Reparatur P1 und C1

Sämtliche Gerätetypen Braun atelier
Antworten
Nachricht
Autor
Brauni-0602
Jungspund
Jungspund
Beiträge: 17
Registriert: 06.02.2018, 15:41

Reparatur P1 und C1

#1 Beitrag von Brauni-0602 » 06.02.2018, 16:05

Schönen guten Tag,
Bin neu hier und hoffe mir kann jemand ein bisschen helfen bei einer kleinen Reparatur an C1 und P1. Hatte gerade etwas Zeit um mal neue Riemen in die beiden Geräte einzubauen, da diese ausgeleiert waren. Beim C1 nur den Antriebsriemen getauscht und jetzt macht es beim Ein- und Ausfahren Schnattergeräusche, als ob Zahnräder übereinander rutschen. Hab beim Riementausch nur die Welle aus der Schnecke geschoben, Riemen drauf und Welle wieder rein. Ist auch alles gereinigt und die beiden U-Scheiben sind auch dazwischen. Schublade von Hand hin- und herschieben, hört man nichts, Motor alleine ohne Riemen läuft auch ruhig, nur elektrisch betätigt und mit Riemen kommen die Geräusche. Schleifen tut auch nichts, zumindest nicht sichtbar. Also im Prinzip taucht das Geräusch dann auf, wenn das untere Zahnrad unter der Rutschkupplung mitläuft. Woher kann das Geräusch kommen?

Beim P1 hab ich schon lange folgendes Problem: Wenn ich eine Platte starte und dann irgendwo auf der Platte Stop betätige, läuft der Arm zurück und ich kann dann von Neuem starten. Lass ich die Platte aber zu Ende laufen, geht der Arm ganz normal zurück in Grundposition, kann aber dann nicht mehr starten. Muss also vorher Netzschalter aus- und einschalten, dann kann ich wieder starten.
Hoffe mir kann jemand bei den Problemchen helfen, wenn ich die Geräte schon mal auf hab. :)
Schönen Gruß Eric

Brauni-0602
Jungspund
Jungspund
Beiträge: 17
Registriert: 06.02.2018, 15:41

Re: Reparatur P1 und C1

#2 Beitrag von Brauni-0602 » 09.02.2018, 19:46

Hat sich erledigt, hab die Fehler gefunden. Schönen Gruß

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Reparatur P1 und C1

#3 Beitrag von gecko10 » 09.02.2018, 21:53

Hallo Eric,lässt du das Forum auch an deiner Erkenntnis teilhaben?Das wäre schön ,dann könnten zukünftig andere User auch davon profitieren.
Gruss
Gerhard

Brauni-0602
Jungspund
Jungspund
Beiträge: 17
Registriert: 06.02.2018, 15:41

Re: Reparatur P1 und C1

#4 Beitrag von Brauni-0602 » 10.02.2018, 15:12

Hallo Gerhard,
Kann ich natürlich gerne machen. Hatte nur den Eindruck interessiert eh keinen, die Anzahl möglicher Lösungsvorschläge oder Erfahrungswerte hielt sich doch etwas in Grenzen. :(
Hab am C1 mal die Feder der Rutschkupplung rausgemacht um zu sehen, ob das Geräusch auch ohne Sliderbewegung da ist. Hat immer noch gerattert. Also nachdem der Motor ja schon gerichtet war, kam nur noch die Schnecke in Frage. Schnecke nochmal ausgebaut, Welle mit feinem Schleifpapier und Öl mal poliert wegen evtl. Kerben von der Demotage mit der Zange, Schnecke gereinigt, innen und außen mit frischem Fett versorgt, dann war Ruhe im Laufwerk. Einzige Frage, die Welle geht durch die Demontagen relativ leicht hin- und her, das heißt sie kann evtl aus den Haltern rausspringen. Weiß nicht, ob die Schnecke mit der Welle ursprünglich fest verbunden ist, dann kann sie natürlich nicht aus den Haltern, allerdings müßte es dann an der Welle links und rechts ja irgendwann Nuten reinschleifen. Oder ist die Welle normalerweise an den Haltern gepresst und nur die Schnecke dreht sich. ??
Hab das jetzt an beiden Seiten mit etwas Kleber fixiert, dann kann die Welle auch nicht raus.
Am P1 hab ich diverse Schalter geprüft, Lichtschranke gereinigt, ein paar Stellen auch neu gefettet, Knallfrösche getauscht und auf einmal lief der wieder ganz normal. Kann also nicht genau sagen, woran es lag, vermute aber die Lichtschranke. Hat evtl. das IC nicht genügend angesteuert und deshalb lief der erst nach Reset mit der Powertaste wieder los. Ist aber eine Vermutung und wird sich wohl im Lauf der Zeit zeigen. Auf jeden Fall läuft meine Anlage jetzt wieder, wie sie soll.
Schönen Gruß Eric

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Reparatur P1 und C1

#5 Beitrag von gecko10 » 10.02.2018, 15:28

Hallo Eric ,danke dir für deinen ausführlichen Bericht.Ich kann nur für mich antworten,aber ich zum Bsp. bin auch nur Hobbyelektroniker.Wenn ich aktuell einen C1 oder P1 offen gehabt hätte,dann hätte ich der evtl einenTip geben können.
Gruss
Gerhard

Brauni-0602
Jungspund
Jungspund
Beiträge: 17
Registriert: 06.02.2018, 15:41

Re: Reparatur P1 und C1

#6 Beitrag von Brauni-0602 » 03.03.2018, 19:08

Hab jetzt aber hier noch ne Frage zum P1. Mein Lift schläft schier ein beim Hochheben, da macht der Dreher noch 3 Umdrehungen bevor der Tonarm hochgeht. Welches Fett oder Öl kann man dafür nehmen um das Ganze mal aufzufrischen. Würde das Silikonöl AK 500000 funktionieren? Normales Fett führt ja zum Plumpsen, hab ich zumindest gelesen. Oder was muss man dabei beachten?
Würde mich über Tipps freuen, wenn schon jemand Erfahrung gemacht hat. Gruß Eric

Hallunke
Mitglied
Mitglied
Beiträge: 37
Registriert: 14.11.2016, 18:02

Re: Reparatur P1 und C1

#7 Beitrag von Hallunke » 04.03.2018, 14:18

Hallo Eric,

dieselbe Frage hat mich auch schon mal umgetrieben. Das Service Manual für den P1 gibt ja nur den Hinweis, dass Silikonöl KF 96 von Shin-Etsu benutzt werden soll, aber ohne Angabe der Viskosität. Im Service Manual für den P2 und P3 wird dann Wacker Silikonöl AK 300 000 mit 300 000 mm²/s empfohlen. Ob das dann auch für den P1 gilt? Auf jeden Fall würde mich Dein Vorgehen zur Einfüllung interessieren, weil ich aus der Explosionszeichnung des P1 noch nicht ganz schlau geworden bin.

viel Erfolg und schöne Grüße
Nico

Brauni-0602
Jungspund
Jungspund
Beiträge: 17
Registriert: 06.02.2018, 15:41

Re: Reparatur P1 und C1

#8 Beitrag von Brauni-0602 » 07.03.2018, 12:16

Hallo,
also Silikonöl AK 500000 kann man verwenden, Patient hat OP erfolgreich überstanden und funzt wieder schön.
@Nico, womit kommst nicht klar ? Willst komplette Anleitung?
Schönen Gruß

Hallunke
Mitglied
Mitglied
Beiträge: 37
Registriert: 14.11.2016, 18:02

Re: Reparatur P1 und C1

#9 Beitrag von Hallunke » 07.03.2018, 13:35

Hallo Eric,

Ich denke man geht von oben ran, oder? Kann der Tonarm draufbleiben?
Untitled.png
Untitled.png (20.51 KiB) 130 mal betrachtet
Ist die Liftbank 61 ist auf die Stütze geklebt? Also vorsichtig entfernen, dann Schraube raus und Liftbankstütze abnehmen, und dann? Liftachse 65 auch rausnehmen und das Öl einfüllen? Hast du eine Mengenangabe? Dürfte sich ja nur um wenige Milliliter handeln.

Besten Dank und schöne Grüße
Nico

Brauni-0602
Jungspund
Jungspund
Beiträge: 17
Registriert: 06.02.2018, 15:41

Re: Reparatur P1 und C1

#10 Beitrag von Brauni-0602 » 07.03.2018, 14:29

Glaub so einfach mit Öl reinkippen und Achse rausnehmen ist das nicht. Erstens ist das kein Öl sondern eher eine Mischung aus Honig und Baumharz. Zweitens hängt an der Achse 65 noch der Blechwinkel dran, der den Readschalter betätigt. Aber Liftbank 61 vorsichtig raushebeln, dann Schraube 63 aus dem Gewinde lösen und danach Tonarmstütze 62 abziehen ist schon mal ein Anfang. Die Schraube muss nicht ganz raus, nur aus dem Gewinde der Achse. Tonarmstütze leicht hoch damit man sie etwas drehen kann, dann kommt man am Tonarm vorbei. Vosichtshalber Tonabnehmer vorher raus. Danach umdrehen und unten alles abschrauben ( Bodenplatte, Fuß, ...) wie in der Anleitung Seite 5 "Ausbau des Tonarmantriebs"
Wenn alles raus ist sieht das so aus
Dateianhänge
Demontage.jpg

Brauni-0602
Jungspund
Jungspund
Beiträge: 17
Registriert: 06.02.2018, 15:41

Re: Reparatur P1 und C1

#11 Beitrag von Brauni-0602 » 07.03.2018, 14:38

Hier noch paar Bildchen, was alles abzuschrauben ist. Da kann man auch gleich mal die Knallfrösche tauschen, Riemen wechseln und Kunststoffteile sauber machen und neu fetten. Allerdings dort nicht mit dem Silikonöl, eher Vaseline o.ä.
Gruß
Dateianhänge
Demontage-3.jpg
Demontage-2.jpg
Demontage-1.jpg

Hallunke
Mitglied
Mitglied
Beiträge: 37
Registriert: 14.11.2016, 18:02

Re: Reparatur P1 und C1

#12 Beitrag von Hallunke » 07.03.2018, 14:57

Hallo Eric,

danke für die genaue Anleitung! Knallfrösche und einen neuen Tonarmriemen habe ich schon hier.

viele Grüße
Nico

Brauni-0602
Jungspund
Jungspund
Beiträge: 17
Registriert: 06.02.2018, 15:41

Re: Reparatur P1 und C1

#13 Beitrag von Brauni-0602 » 07.03.2018, 15:43

Gerne viel Erfolg,
Eins wäre noch zu beachten, wenn du die Blende wegmachst, am besten vorher die Stellung etwas markieren oder nach Montage 6 mm messen, dann musst nicht viel wegen Aufsetzpunkt nachjustieren. Tonarm in Grundposition.
Und Fett dünn auftragen und möglichst nichts an die Feder, sonst klebt die auch noch und dann wird`s evtl. zu langsam. 2ml reicht für 10 Dreher bzw. 10 Versuche. :D
Dateianhänge
Markieren.png

Antworten