CD3 Toblerone ohne Dämpfung

Sämtliche Gerätetypen Braun atelier
Antworten
Nachricht
Autor
Helvetia

CD3 Toblerone ohne Dämpfung

#1 Beitrag von Helvetia » 02.10.2010, 22:02

Hoi zamä

Scheinbar hat sich bei meinem CD3 der Dämpfer verabschiedet, der das Bedienteil nach dem Antippen sanft ausfahren lässt. Tippe ich die Toblerone zum Öffnen an, so wird sie per Federkraft direkt bis zum Ende "geschleudert" an Stelle sanft dort hin zu gleiten.

Nach dem Öffnen konnte ich den Verursacher nur vage identifizieren, da ich das Gerät nicht direkt komplett zerlegen wollte :twisted: Nach meinem Verständnis müsste es Pos. 427 im Anhang sein?!

Bild

Ich würde mich freuen, wenn ihr mich bei der Reparatur unterstützen könntet. So frage ich mich, wie ich im Gerät überhaupt an das defekte Bauteil komme und ob überhaupt noch jemand passende Ersatzteile verfügbar hat.

Gruess
Andreas

Benutzeravatar
Uli
Braun-Insider
Braun-Insider
Beiträge: 4221
Registriert: 13.09.2009, 14:35

#2 Beitrag von Uli » 03.10.2010, 10:21

Moin Andreas,

ich habe vor ca. 3 Wochen meinen CD3 von schwarz in ein graues Gehäuse umgebaut, die Tobleronedämpfung ist ganz schön versteckt!
Hier ein paar Bilder der Lade und der Mechanik:
BildBild
Hier noch die Ausbauanleitung laut technischer Information:
Bildund der Lageplan:Bild
Leider ist mein CD3 schon wieder zusammen, allerdings muss ich da auch nochmal ran.... da meine Toblerone LED´s Ausfälle haben und die Dämpfung auch nicht mehr die beste ist. Dieses wird aber noch ein paar Wochen dauern, da ich mal wieder einen R4 in der Mache hab.... und das dauert.
Ich glaube, man muss nicht nur beide Gehäusedeckel (oben & unten) abschrauben sondern auch den Slider komplett demontieren. Merke Dir in jedemfalle wo die ganzen Schrauben gesessen haben.... bis Du alles auseinander hast kommen so ca 2-3 Dutzend zusammen. Foto´s sind hier hilfreich!
Neben dem normalen Werkzeug (2mm Inbus für die Deckelschrauben, Kreuzschlitzdreher in Größe PH1 & PZ1) solltest Du Dir einen der Größe PH00 zulegen, diesen benötigst Du an den Minischräubchen des Slider´s und der Toblerone. (Im Werkzeughandel bekommst Du Ihn für kleines Geld).
Bei der Demontage solltest Du höllisch auf die dünnen Platinenfolien achten, diese sind hyper empfindlich und brechen gerne wenn man sie verkantet.

Vom besagten R4 habe ich ein Foto der Luftpumpe gemacht, im Prinzip ist sie aber gleich aufgebaut wie beim CD3:
Bild
In der Luftpumpe sitzt ein Kolbenring, leider ist es kein herkömmlicher O-Ring sonderen ein "Lippenring":
Bild
Der Zylinder hat einen ø von 6,0mm, der Kolben selbst einen ø von 3mm.
Ich werde mir mal diesen als herkömmlichen O-Ring beschaffen (hatte ich eh vor) und mal einen Test machen.
Wenn Dein Kolbenring noch i.O. ist, solltest Du es eventuell mal mit neuer Vaselie versuchen. Kontrolliere auch die Einstellschraube am Ende des Zylinders, fehlt sie ist es kein Wunder, das er kein Druck mehr aufbaut!

Wenn Du ab & zu mal hier hereinschaust wirst Du lesen, wie ich Ihn wieder zum "dämpfen" bekomme.... dieses wird allerdings noch etwas dauern! Vielleicht beschreibst Du auch, wie Du Ihn wieder zum dämpfen bekommen hast... auch ich lerne gerne dazu!

Gruß... Uli

Benutzeravatar
Gulugulu
R4-Profi
R4-Profi
Beiträge: 1051
Registriert: 18.11.2009, 12:45
Wohnort: Oberhausen

#3 Beitrag von Gulugulu » 03.10.2010, 13:07

Moin,

also beim CD3 gibt es wohl keine Schraube am Dämpfer.
Zum Ausbau der kompletten Einheit muss der Deckel ab und der Slider raus.
Sinnvoll ist ein neuer Ring. Alternativ den alten Ring mit Klebeband unterfüttern. Mit ein wenig Geduld bekommt man es so auch hin...

Gruß aus BCN
Andreas

Helvetia

#4 Beitrag von Helvetia » 27.10.2010, 21:23

Hoi

Habe die Dämpferproblematik mittlerweile behoben und will euch an der unkomplizierten Lösung teilhaben lassen.

Ich habe den kompletten Dämpfer gegen ein Neuteil ersetzt. Solche gibt es noch bei Braun-Berni für ca. 15 Euro inklusive Märchensteuer.

Zur Reparatur muss der Slider entgegen anderer Aussagen nicht ausgebaut werden. Wenn man halbwegs filigrane Finger hat, geht es wie folgt:

- Slider ausfahren, Gerät vom Strom trennen.

- Beide Abdeckung, oben und unten, entfernen.

- Toblerone ausfahren.

- Unter der unteren Abdeckung ist unterhalb des Sliders ein Blechkonstrukt mit vier Schrauben fixiert. Siehe Bild (wobei hier schon zwei Stück entfernt sind). Schrauben entfernen.

Bild

- Dann kann das Blechkonstrukt vorsichtig nach unten gezogen werden. Die Dämpferkonstruktion wird mit Dämpfer, Anlenkung aus Stahlblech und Stahlfeder sichtbar. Die Schraube links, siehe Bild, entfernen.

Bild Bild

- Nun kann der Kolben aus dem Dämpferzylinder gezogen werden.

- Neuen Kolben montieren in dem mit feiner Pinzette vorsichtig der Rundsplint gezogen wird. Dieser wird nach Austausch wieder montiert.

- Gerät umdrehen und mit viel Gefühl Rundsplint von Dämpfer ziehen. Dämpfer tauschen (ggf. Gewebeband neu anbringen), Splint wieder montieren (geht gut, wenn man den Splint mit etwas fett auf dem kleinen Finger fixiert und ihn dann wieder über den Bolzen massiert).

Bild

- Zusammenbau in umgekehrter Reihenfolge. Um die Stahlfeder wieder zu montieren braucht es ggf. einer dritten, feinen Hand ;-)

Wichtig:
Die Toblerone muss im ganzen Prozess ausgefahren sein, da sie beim Herabziehen des Blechkonstrukt sonst zerkratzen kann.

Viel Erfolg und vielen Dank für euren Input!

Benutzeravatar
Gulugulu
R4-Profi
R4-Profi
Beiträge: 1051
Registriert: 18.11.2009, 12:45
Wohnort: Oberhausen

#5 Beitrag von Gulugulu » 27.10.2010, 21:53

Moin!

Gratulation!

Noch einfacher gestaltet sich der Austausch von oben. Slider ausfahren, Flachbandkabel vorsichtig abziehen und nur drei Schrauben lösen. Dann kann man die ganze Lade nach vorne rausziehen und der Dämpfer liegt frei. Lediglich ein paar Kabel laufen noch drüber - sind aber kein Problem...

Vorteil ist auf jeden Fall, daß das empfindliche Flachbandkabel (links im Bild 2) zur Toblerone nicht gestresst wird. Bei manchen CD3 zerbröselt es schon vom genauen Hingucken... :wink:

Gruß
Andreas

Benutzeravatar
Uli
Braun-Insider
Braun-Insider
Beiträge: 4221
Registriert: 13.09.2009, 14:35

#6 Beitrag von Uli » 27.10.2010, 22:02

Hoi Helvetia,

toller Bericht, sehr ausführlich!

Ich teste Ende der Woche die Luftpumpe mit einem herkömmlichen O-Ring am R4. Eingebaut habe ich die Pumpe schon, allerdings fehlt noch die Front mit der Toblerone.
Ich habe die Druckschraube am Ende des Zylinders erstmal zu Testzwecken weggelassen da der Kolben sich etwas schwerer durch den Zylinder schiebt. Mal schauen ob die Scharnierfeder stark genug ist den Widerstand zu überbrücken.

Ich melde mich wenn ich es am laufen hab!

Gruß... Uli

Antworten