Braun Audio 1M

HiFi-Kompaktgeräte wie Studio, Audio, Cockpit etc. und PC 1 integral
Antworten
Nachricht
Autor
wolfgang2
Jungspund
Jungspund
Beiträge: 10
Registriert: 06.03.2010, 05:07

Braun Audio 1M

#1 Beitrag von wolfgang2 » 18.04.2018, 14:51

Hallo zusammen

Bisher bin ich nur regelmäßiger Mitleser in diesem Forum da ich drei Plattenspieler von Braun in meiner Sammlung habe. Nun habe ich am Montag aus einer Haushaltsauflösung zwei Audio1M bekommen. Nach einer gründlichen Reinigung sind beide Anlagen wieder Wohnzimmertauglich. Beim abholen sagte mir der Besitzer das bei einer Anlage ein Kanal fehlt und eine nicht angehen würde. Bei letzterer war nach dem tausch der Haupsicherung die zerfallen war alles OK. Sie läuft nachdem der Plattenspieler ein paar Tröpfchen Öl bekommen hat sehr schön.
Nun zu der mit einem Kanal. Eine Sicherung der Endstufe war durch. Nach dem tausch aller Sicherungen läuft ein Kanal. Der andere ist stumm und fängt nach kurzer Zeit an zu Pfeifen. Leider habe ich keinerlei Unterlagen zu der Anlage finden können. Ich wollte schlau sein und bei der Anlage die läuft abgucken weil die etwa im gleichen Jahr gekauft wurde. Geht leider nicht weil die Endstufe eine ganz andere ist. Bei Ebay bietet jemand eine an die meiner ähnlich ist. Beim genauen betrachten der Bilder ist diese aber auch ganz anders bestückt. Ich habe mal ein paar Bilder angehängt in der Hoffnung das mir jemand sagen kann was ich da habe und ob da alles richtig ist. Wie man auf dem Bild sieht ist nur ein Kondensator verbaut. Auf der Platine sind Abdrücke zu sehen die vermuten lassen das ein zweiter da war.

Wolfgang
Dateianhänge
IMGP0334.jpg
IMGP0333.jpg
IMGP0332.jpg

Benutzeravatar
Wilhelm
Braun-Freak
Braun-Freak
Beiträge: 803
Registriert: 19.01.2009, 03:06
Wohnort: Mount Forest, Kanada

Re: Braun Audio 1M

#2 Beitrag von Wilhelm » 18.04.2018, 16:59

Hallo Wolfgang,
die abgebildete Endstufe ist die eines CSV10. Da diese Schaltung sich von der des audio 1 unterscheidet, benoetigt sie den von Dir erwaehnten Elko nicht (siehe Schaltplan CSV10). Ueberpruefe einmal die Treibertransistoren und/oder die Leistungstransistoren AD130.

Gruss
Wilhelm

wolfgang2
Jungspund
Jungspund
Beiträge: 10
Registriert: 06.03.2010, 05:07

Re: Braun Audio 1M

#3 Beitrag von wolfgang2 » 18.04.2018, 17:35

Hallo Wilhelm

Wo ist der Schaltplan zu finden? Eine Suche im Netz hat leider noch nichts ergeben. Falls die Transistoren defekt sein sollten, sind die noch zu bekommen oder gibt es da Ersatztypen für?

Wolfgang

Benutzeravatar
Wilhelm
Braun-Freak
Braun-Freak
Beiträge: 803
Registriert: 19.01.2009, 03:06
Wohnort: Mount Forest, Kanada

Re: Braun Audio 1M

#4 Beitrag von Wilhelm » 18.04.2018, 18:05

Die Transistoren findest Du wahrscheinlich noch bei eBay. Ich behaupte aber nicht, dass sie unbedingt die Fehlerquelle sein muessen. Im allgemeinen ist die Schwingneigung (pfeifen) auf Phasenfehler bei der Gegenkopplung zurueckzufuehren.
Den Schaltplan findest Du bei: https://elektrotanya.com/braun_csv_10_s ... nload.html" onclick="window.open(this.href);return false;

Wilhelm

Antworten