Zwei PS550 S mit Alterserscheinungen

Alle Braun HiFi-Plattenspieler ab dem PCS 5
Antworten
Nachricht
Autor
Pedran2009
Jungspund
Jungspund
Beiträge: 10
Registriert: 05.12.2020, 15:26
Wohnort: Altomünster

Zwei PS550 S mit Alterserscheinungen

#1 Beitrag von Pedran2009 » 13.12.2020, 10:05

Servus,

Ich habe zwei PS550 S erstanden und in der Zwischenzeit leider auch Probleme damit.
Der erste lief zwei Wochen, bis Gestern auf einmal ein Problem mit dem Tonarm auftrat. Er startet normal, fährt den Tonarm bis zum Plattenanfang, senkt ab und ... fährt dann schnell bis zum Ende und stoppt das ganze, d.H. hebt ab, fährt in Ausgangsstellung zurück, und schaltet ab. Egal ob mit 33 oder 45er Platten. Die Positionen zum absenken und abheben sind dabei in Ordnung.

Beim zweiten System geht einfach der der rechte Kanal nicht. Wenn man den Verstärker aufdreht hört man nur leichte Störgeräusche. Wo soll ich mit sder Suche nach den Ursachen anfangen?

Peter

Retrofan
Mitglied
Mitglied
Beiträge: 52
Registriert: 13.01.2017, 17:19
Wohnort: Hamburg

Re: Zwei PS550 S mit Alterserscheinungen

#2 Beitrag von Retrofan » 28.12.2020, 20:11

Moin Peter!

Erstmal beglückwünsche ich dich zu deinen beiden PS 550 S.

Einen davon hatte ich auch mal, der aber jetzt seine Dienste bei meinem Neffen tut.
Ich habe nun aufgerüstet auf den PC 1 (PDS 550, PD 550 X) und RS 1.
Der PDS 550 hat mit dem PS 550 S viel Ähnlichkeit.
Die Tonarmsteuerung ist sozusagen identisch. Es sind die gleichen Teile auf der Steuerplatine verbaut.
Da ich nicht weiß in wie weit du prüfen kannst, oder reparieren kannst, empfehle ich dir
genau zu beobachten was das Gerät macht, oder auch nicht macht.
Z.B.: beim Tippen auf 33 leuchtet grüne LED, Plattenteller dreht, Tonarm hebt sich, Tonarm schwenkt zum Plattenanfang,
Tonabnehmer senkt sich ab auf die Rille.
Das nennt man Ablaufsteuerung. Diese ist nicht leicht zu verstehen.
Um das wenigstens ein bisschen zu verstehen ist der Schaltplan und das Platinenlayout unerlässlich. Hast du dies?
Die Steuerplatine befindet sich schräg unter dem Plattenspielerchassis.
Ich vermute mal aus dem Bauch heraus, dass die kleinen Tantal-Elkos Schwierigkeiten machen.
Diese verursachen bei entsprechender Alterung gerne mal Kurzschlüsse, welche die nachfolgenden Bauteile gar nicht mögen.
Um nicht zu sehr auszuholen würde ich dich auf diesen Bericht verweisen:

viewtopic.php?f=8&t=14664

Dort habe ich beschrieben wie ich den PD 550 X aus dem PC 1 repariert hatte.
Ich empfehle dir alle Tantal-Elkos und auch die Netzteil-Elkos zu tauschen.
Wenn dies nichts bringt, dann sind möglicherweise IC's oder auch Transistoren betroffen.
Doch keine Sorge, die IC's bekommt man sehr günstig im Elektronik-Versand. Es sind Standard-Bauteile.

Beim anderen Gerät prüfe die Verkabelung zum Tonabnehmer, Relaiskontakte (auf der Steuerplatine), Stecker, Tonabnehmer selbst, Anschlusskabel zum Verstärker.

So weit erstmal. Viel Erfolg. Wenn du Fragen hast, dann frag.

Viele Grüße von Christoph aus Hamburg

Pedran2009
Jungspund
Jungspund
Beiträge: 10
Registriert: 05.12.2020, 15:26
Wohnort: Altomünster

Re: Zwei PS550 S mit Alterserscheinungen

#3 Beitrag von Pedran2009 » 23.01.2021, 16:52

Einen kleinen Erfolg hatte ich.
Bei dem Plattenspieler wo der rechte Kanal nicht ging, hing ein Kabel nur noch mit der Isolierung am Anschluss des Tonabnehmers.
Nachdem ich dieses "Käbelchen" irgendwie wieder anlöten konnte (nicht ohne den Headshell anzukokeln ) funktioniert er wieder.

Beim zweiten bin ich leider nicht weiter gekommen. Wie schon erwähnt ging er auch 2 Wochen ohne Probleme. Der Tonarm / Lift ist korrekt eingestellt. Eigentlich funktioniert die Ablaufsteuerung eigentlich schon. Er hebt automatisch ab, schwenkt an die korrekte Position ein, senkt sich ... na ja und dann mit schnellem Tempo über die Platte bis zum Ende, hebt ab und fährt zurück.


Hat irgendjemand eine Idee was / wo ich da überprüfen kann.

VG Peter

Retrofan
Mitglied
Mitglied
Beiträge: 52
Registriert: 13.01.2017, 17:19
Wohnort: Hamburg

Re: Zwei PS550 S mit Alterserscheinungen

#4 Beitrag von Retrofan » 23.01.2021, 17:47

Hallo Peter,

Ich bin ein bisschen perplex.
Vom Ablauf her scheint es am Anfang okay zu sein.
Verstehe ich es so, dass wenn der Tonabnehmer
sich senkt, die Nadel über die Platte schrammt?
Oder ist die noch in der Luft? :shock:
Es hat den Anschein, dass der Tonarmmotor in
dem Moment wieder bestromt wird wo die Nadel
runter geht. Das darf natürlich nicht sein.

Wie gesagt empfehle ich dir zuerst die Tantal-Elkos
zu tauschen und dann müsste man weiter sehen.

Es kann aber auch sein dass es an der Einstellung
des Trimmers R5144 liegt.
Damit wird der Offset des Operationsverstärkers
eingestellt. Prüfe manuell ob der Tonarm bei
angehobenen Lift und drehenden Teller stehen bleibt. Tut er das nicht, kannst du es an dem
Trimmer R5144 einstellen.

Weiterhin viel Erfolg

Gruß Christoph

Antworten