PS500 geht nach Start sofort wieder aus…..

Alle Braun HiFi-Plattenspieler ab dem PCS 5
Antworten
Nachricht
Autor
Bebobdeluxe
Eroberer
Eroberer
Beiträge: 61
Registriert: 14.04.2019, 15:16

PS500 geht nach Start sofort wieder aus…..

#1 Beitrag von Bebobdeluxe » 28.01.2024, 10:01

Hallo,

Ich habe ein Problem mit meinem PS500.

Wenn ich den Spieler mit dem gelben Schalter einschalte, läuft er erst mal normal los. Nach wenigen Sekunden schiebt sich dann aber der gelbe Schalter von selbst wieder auf Stop zurück. Diese Prozedur kann ich dann durch erneute Startversuche wiederholen, was zur Folge hat, das er dann nach einigen Versuchen doch an bleibt.
Kann mir evtl. jemand sagen woran dieser Fehler liegen könnte oder wo ich ansetzten müsste?
Vielen Dank

Mit freundlichen Grüßen
Manfred

Meo
Routinier
Routinier
Beiträge: 177
Registriert: 26.04.2021, 20:20

Re: PS500 geht nach Start sofort wieder aus…..

#2 Beitrag von Meo » 30.01.2024, 10:49

Moin,

ich hatte selber gerade einen PS500 überholt….

Alle verharzten Teile reinigen dann funktioniert das wieder.
Ggf. ist etwas verbogen.

LG,
Meo

Bebobdeluxe
Eroberer
Eroberer
Beiträge: 61
Registriert: 14.04.2019, 15:16

Re: PS500 geht nach Start sofort wieder aus…..

#3 Beitrag von Bebobdeluxe » 31.01.2024, 08:37

Hallo Meo,
Mittlerweile habe ich festgestellt, das wohl evtl. die Endabschaltung für mein Problem verantwortlich ist. Es sieht so aus, als würde beim Start des Players die Endabschaltung nicht richtig in ihrer Ausgangsposition stehen und deshalb das Gerät sofort nach dem Start wieder abgeschaltet wird.
Das würde bedeuten, wie Du schon erwähnt hast, alle Teile der Entabschaltung säubern, neu fetten etc. Ich meine irgendwo gelesen zu haben, das aber nicht alle Teile der Entabschaltung gefettet werden sollen, bzw. sogar ein spezielles Fett zu benutzen wäre. Da Du das anscheinend schon gemacht hast, hast Du ggf. Informationen dazu?

Gruß Manfred

Meo
Routinier
Routinier
Beiträge: 177
Registriert: 26.04.2021, 20:20

Re: PS500 geht nach Start sofort wieder aus…..

#4 Beitrag von Meo » 31.01.2024, 08:52

Moin,

erst mal Entfetten. Oft kleben die Teile nur aneinander.

Da Braun da echt etwas komplexes konstruiert hat, wo so viele Bewegliche Teile in Abhängigkeit von einander sind, ist es wichtig dass die freie Beweglichkeit gegeben ist.

Schmierplan dann laut Manual.

Du hattest ja schon mal wegen einem anderen Dreher gefragt. Die Routinen der Aktivierung/ Endabschaltung sind absolut Identisch.

LG, Meo

wickerge
Braun-Spezi
Braun-Spezi
Beiträge: 1164
Registriert: 26.05.2009, 21:52

Re: PS500 geht nach Start sofort wieder aus…..

#5 Beitrag von wickerge » 31.01.2024, 09:40

Hallo Manfred,
man kann den PS 500 auch ohne den Plattenteller laufen lassen (nur mit Unterteller). Dann kann man durch das kreisrunde Loch die Bewegungen der Mechanik beobachten. Da gibt es zwei kleine Blechschieber, die aufeinander liegen und durch zähflüssiges Silikonöl gedämpft sich gegeneinander verschieben. Die Funktion dient dazu, eine Zeitverzögerung zu erzeugen, damit zuerst, wenn man den Tonarm über die Platte schwenkt, um ein Lied weiter innen auf der Platte gezielt abzuspielen, die Endabschaltung nicht aktiviert wird. Nach Ablauf dieser Zeitverzögerung wird schnelle Bewegung als "Auslaufrille erreicht" interpretiert und die Endabschaltung betätigt. Du hast also richtig in Erinnerung gehabt, dass nicht alle Teile gefettet werden dürfen. Wenn man es trotzdem tut, kann man aber nur die Funktion "gezielt einzelne Stücke weiter innen auf der Platte abspielen" nicht mehr nutzen. Wäre vielleicht nicht so schlimm, je nach Hörgewohnheiten.

Herzliche Grüße
Gerhard

Bebobdeluxe
Eroberer
Eroberer
Beiträge: 61
Registriert: 14.04.2019, 15:16

Re: PS500 geht nach Start sofort wieder aus…..

#6 Beitrag von Bebobdeluxe » 02.02.2024, 09:58

Hallo Meo und Gerhard,

Vielen Dank für Eure Rückmeldungen,
Frage noch, wo finde ich den einen Plan für:

„ Schmierplan dann laut Manual.“ den Meo erwähnt?

Sowas habe ich leider nicht.

Vielen Dank

Gruß Manfred

Meo
Routinier
Routinier
Beiträge: 177
Registriert: 26.04.2021, 20:20

Re: PS500 geht nach Start sofort wieder aus…..

#7 Beitrag von Meo » 02.02.2024, 12:36

Hi Manfred,

Bild

Liebe Grüße,
Meo

Meo
Routinier
Routinier
Beiträge: 177
Registriert: 26.04.2021, 20:20

Re: PS500 geht nach Start sofort wieder aus…..

#8 Beitrag von Meo » 02.02.2024, 12:54

Habe mal ein kleines Video gemacht.

Schalter: Aus
TA Absenkung: in Ruhestellung

Dann Schalter ein.
Du siehst wie der kleine Haken ganz rechts den Mechanismus bewegt.

Dann TA absenken. Erst jetzt wird die Abschalteinrichtung ausgelöst.

Dann Schalter aus. Du siehst wie der Mechanismus sich sanft nach rechts dreht und am Ende, mit einem Klick der kleine Haken einrastet.

Wieder bereit für den nächsten Start.

https://youtube.com/shorts/DiV630_7R1M?feature=shared

Bebobdeluxe
Eroberer
Eroberer
Beiträge: 61
Registriert: 14.04.2019, 15:16

Re: PS500 geht nach Start sofort wieder aus…..

#9 Beitrag von Bebobdeluxe » 03.02.2024, 10:14

Hi Meo,

das Video war sehr hilfreich.

Ich konnte erkennen, das bei meinem Gerät der „lange, schmale Hebel“ nicht so stand, wie es sein müsste. Das habe korrigiert und anschliessend festgestellt, das die ganze Mechanik der Endabschaltung nicht leichtgängig läuft. Ich habe sie dann als erste Maßnahme an den kritischen Stellen gesäubert und auf die Schnelle erst mal mit feinem Nähmaschinenöl behandelt. Um es richtig zu machen, muß man wohl alle bewegliche Teile wirklich ausbauen und dann säubern und neu fetten.
Aktuell funktioniert die Mechanik wieder genau wie in Deinem Video. Der Player geht auch nach dem Start nicht mehr aus. Soweit so gut.

Prinzipiell funktioniert die Endabschaltung. Aber leider zu spät, will sagen, die Nadel läuft bis zum Rand des Plattenlabels, löst aber die Abschaltung nicht aus. Das kann ich dann erwirken, wenn ich den Tonarm etwas anhebe und ein wenig über das Label nach innen führe. Es gibt ja unter dem Tonarm im Innern eine Schraube, an der ich die Auslöseposition angeblich verändern kann. Kannst Du oder sonst jemand mir sagen, ob das stimmt und wie ich an diese Stellschraube dran komme?

Vielen Dank
Gruß Manfred

Meo
Routinier
Routinier
Beiträge: 177
Registriert: 26.04.2021, 20:20

Re: PS500 geht nach Start sofort wieder aus…..

#10 Beitrag von Meo » 03.02.2024, 11:02

Ja, diese schöne Stellschraube….

Entweder mit einem Schraubenzieher ca. 4-5 cm und immer wieder nach korrigieren. (Brauchst kleine Hände)
Oder (am Besten) die Zarge entfernen. Den Dreher ca. 2cm anheben und direkt die Endabschaltung einstellen.
Dann kannst da auch direkt Stop Lack drauf machen.

Bebobdeluxe
Eroberer
Eroberer
Beiträge: 61
Registriert: 14.04.2019, 15:16

Re: PS500 geht nach Start sofort wieder aus…..

#11 Beitrag von Bebobdeluxe » 03.02.2024, 14:30

Ok,
Komme ich denn an die Stellschraube von außen einfach so dran, geht doch wenn, nur durch die relativ kleine runde Öffnung? Ich sehe die Schraube von außen ja noch nicht einmal.
Zweite Frage, wie entferne ich die Zarge? Einen PS 500 hatte ich noch nie auseinander.

Gruß Manfred

Meo
Routinier
Routinier
Beiträge: 177
Registriert: 26.04.2021, 20:20

Re: PS500 geht nach Start sofort wieder aus…..

#12 Beitrag von Meo » 03.02.2024, 17:02

Hier die Einstellschraube für den Abschaltpunkt.

Mit filigranen Händen kommt man da gut ran.

Wenn du von unten in deinen Dreher schaust dann hast du umlaufend Muttern. Diese entfernen, dann den Player wieder auf die Zarge stellen. Dann kannst dir für die Justage etwas zwischen Zarge und Chassis packen oder für jede Nachjustage wieder anheben.

LG,
Meo
Bild

Bebobdeluxe
Eroberer
Eroberer
Beiträge: 61
Registriert: 14.04.2019, 15:16

Re: PS500 geht nach Start sofort wieder aus…..

#13 Beitrag von Bebobdeluxe » 04.02.2024, 08:41

Hi Meo,
Vielen Dank für Deine ausführlichen Informationen.

Gruß Manfred

Bebobdeluxe
Eroberer
Eroberer
Beiträge: 61
Registriert: 14.04.2019, 15:16

Re: PS500 geht nach Start sofort wieder aus…..

#14 Beitrag von Bebobdeluxe » 04.02.2024, 10:58

So, war erfolgreich…😀😀😀

habe erst mal nur die Abdeckhaube und Plattenteller entfernt und dann die Rückwand abmontiert. Es hat etwas gedauert, bis ich die Einstellschraube gefunden habe. Ich habe dann einen schon sehr kleinen, kurzen, billigen Schraubenzieher geopfert, indem ich den am Griff soweit gekürzt habe, das ich damit von unten an die Einstellschraube dran komme. Der gesammte Schraubenzieher ist keine 5 cm mehr lang. Ok, man brauch schon sehr spitze Finger, aber es geht. Ich musste die Schraube weiter „reindrehen“,also im Uhrzeigersinn, einige Umdrehungen der Schraube waren schon nötig, bis die Endabschaltung früher reagiert hat. Aber jetzt funktioniert es. Ich muss nur noch schauen, wie und womit ich die Einstellschraube sichern kann. Was könnte ich denn da nehmen, mir fällt nix ein im Moment….?

Gruß
Manfred

Meo
Routinier
Routinier
Beiträge: 177
Registriert: 26.04.2021, 20:20

Re: PS500 geht nach Start sofort wieder aus…..

#15 Beitrag von Meo » 04.02.2024, 17:48

Moin,

einen Tropfen Farbe oder Nagellack.

Liebe Grüße,
Meo

Bebobdeluxe
Eroberer
Eroberer
Beiträge: 61
Registriert: 14.04.2019, 15:16

Re: PS500 geht nach Start sofort wieder aus…..

#16 Beitrag von Bebobdeluxe » 05.02.2024, 12:04

Ok, Danke

Antworten