Wartung des PS-600

Alle Braun HiFi-Plattenspieler ab dem PCS 5
Antworten
Nachricht
Autor
Carlino
Jungspund
Jungspund
Beiträge: 17
Registriert: 23.03.2013, 11:01
Wohnort: Duisburg
Kontaktdaten:

Wartung des PS-600

#1 Beitrag von Carlino » 30.03.2013, 23:35

Hallo,
wie viele der aktiven Foristen von Euch wissen, habe ich ja nun einen gebrauchten PS-600. Nun stellen sich mir einige Fagen zu notwendigen und möglichen Wartungsmaßnahmen und Einstellungen. (Die BDA hab ich schon im Netz gefunden, sie gibt aber wenig Auskunft, sobald es ans Eingemachte geht.
Der Zustand des Spielers ist gepflegt, er läuft ohne Probleme, alle Funktionen sind vorhanden. Vom Antrieb kommen einige mechanische Lauf-/bzw. Rumpelgeräusche, die man hören kann. Diese übertragen sich auch über den Tonarm in den Signalgang, so dass sie bei leisen Partien im Kopfhörer zu hören sind. Der Tonabnehmer ist das originale Shure M-75 II MG - das macht klanglich einen recht guten Eindruck :D (ich bin positiv überrascht) .

Hier erstmal ein par Bilder (sonst wärs auch langweilig :beerchug:

Bild

Bild

1. Muss man das Lager der Tellerachse ölen oder schmieren (nach nun ca. 40Jahren)?
2. Wie stellt man das Subschassi richtig ein? (meins hängt etwas einseitig)
3. Wie kommt man an das Innenleben (ich kenne das von anderen Spielern so: Teller ab, Tonarm sichern, Tonarm Gewicht ab, Haube ab etc. und dann auf die Rückseite der Zarge stellen und vom Boden her aufschrauben, oder geht das beim PS anders?
4. Gibt es eine Wartungs-/Reparaturanleitung im Netz?
5. Es fehlt die vordere Transportsicherungsschraube mit dem Schiebemechanismus. Gibt es dafür Ersatz?

Würde mich über Eure Antworten freuen!
Gruß
Philipp

(edit: dicke Finger)

Carlino
Jungspund
Jungspund
Beiträge: 17
Registriert: 23.03.2013, 11:01
Wohnort: Duisburg
Kontaktdaten:

#2 Beitrag von Carlino » 31.03.2013, 14:02

Ergänzung:
Ich habe bisher nur die Serviceanleitung zu dem ELAC Miracord 50 H im Netz gefunden (Miracord) , leider keine zum PS-600

Carlino
Jungspund
Jungspund
Beiträge: 17
Registriert: 23.03.2013, 11:01
Wohnort: Duisburg
Kontaktdaten:

#3 Beitrag von Carlino » 24.04.2013, 20:30

So, habe nun von einem sehr netten und hilfsbereiten Braun-Fan eine technische Unterlage zu dem Dreher bekommen, danke dafür an Wilhelm und Thomas !
Jetzt kann ich mich mal vernünftig einarbeiten.
Philipp
leben - und leben lassen

Carlino
Jungspund
Jungspund
Beiträge: 17
Registriert: 23.03.2013, 11:01
Wohnort: Duisburg
Kontaktdaten:

#4 Beitrag von Carlino » 13.06.2013, 21:20

So, es gibt Neuigkeiten zur Technik!

Also ich hatte einen Wackelkontakt im linken Kanal, dessen Ursache ich nun erst mit viel Überlegung auf die Spur gekommen bin.
Der Kanal fing gelegentlich ohne erkennbare Ursache an zu verzerren oder fiel ganz aus. Wackeln am Headshell brachte manchmal etwas, aber brachte mich zuerst auf die falsche Spur
Erster Verdächtiger: SME Tonkopfkupplung - gereinigt, brachte nichts
Zweiter Verdächtiger: Headshellkabel - Kontakt gereinigt, brachte nichts, dann Kabelbruch vermutet - wars aber auch nicht.
Die Lösung: Schaltplan angeschaut (Danke nochmal an Wilhelm und Thomas): Der Signalweg verfügt über eine Abschaltung, die unterbricht, wenn der Tonarm angehoben wird, dadurch hört man beim Aufsetzen der Nadel kein Aufsetzgeräusch in den Lautsprechern. Dort waren die Kontakte etwas angelaufen.
Die Kontakte bestehen aus zwei ca. 4 cm langen parallelen länglichen Metallstreifen, die über eine Einbuchtung in einem Steuerrad zusammengedrückt werden, damit der Strom fließen kann.

Im Bild ist die Stelle mit einem sehr dünnen roten Kreis markiert (Position gezahntes Steuerrad auf 5 Uhr):

Bild

Kontakte einfach sauber machen und alles wieder zusammenschrauben.

Noch ein Tipp zum Öffnen des PS 600:
Um an das Innenleben heranzukommen braucht man nur die Abdeckung an der Unterseite abzuschrauben, es ist nicht nötig, das Chassis oben aus der Zarge zu nehmen (ist deutlich kniffeliger).
Selbstverständlichkeiten wie vor dem Aufkippen des Gerätes den Plattenteller abzunehmen, die Staubschutzabdeckung abzunehmen, den Tonkopf abzunehmen, den Tonarm zu sichern, die Transportsichering festzuziehen (wichtig!!, sonst kann theoretisch beim Kippen das Chassis herausfallen) will ich mal nicht weiter ausführen.
Schönen Gruß!
P.
leben - und leben lassen

martin0reg
Neuling
Neuling
Beiträge: 9
Registriert: 23.02.2014, 11:22

Re: Wartung des PS-600

#5 Beitrag von martin0reg » 04.11.2021, 18:12

Für ein Dankeschön sollte es ja nie zu spät sein ... also DANKE DANKE DANKE!
Der Wackelkontakt oder Komplettausfall eines Kanals nervte mich wochenlang, jetzt hab ich mich getraut das schwere Teil umzudrehen um den Stummschalter zu säubern.

Kleine Ergänzung: ich vermute der Schalter auf dem (bzw unter dem) Steuerrad unterbricht den Ton durch kurz schließen. Er muss wieder lernen zu trennen damit der Ton durchgeht.
Und achtet auf die Olbehälter, bei mir gabs ein Leck..
Ich habe übrigens die Haube drauf gelassen, quasi als Ständer des umgedrehten Geräts

martin0reg

martin0reg
Neuling
Neuling
Beiträge: 9
Registriert: 23.02.2014, 11:22

Re: Wartung des PS-600

#6 Beitrag von martin0reg » 04.11.2021, 18:44

Und da ich diesen alten Thread jetzt aufgeweckt habe, eine andere Frage zum selben Thema (Wartung des PS 600)

Meiner macht leise Laufgeräusche beim Abspielen, so eine Art Mix aus Klickern, Klackern und Rauschen
Diese übertragen sich nicht in die Wiedergabekette, sind aber nah am Gerät und bei sonstiger Stille durchaus hörbar

Gibt es jemand mit demselben Problem und Ideen für die perfekte Laufruhe?

Und wie teuer darf ein Ersatz Reibrad sein? NOS oder Nachbau oder Gebraucht?

Antworten