TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

Receiver und (Vor-)Verstärker außerhalb atelier/regie/slim line
Antworten
Nachricht
Autor
Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 277
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

#1 Beitrag von sadomskyj » 29.05.2024, 14:12

Hallo liebe Forumskollegen,

da dachte ich, ich wäre mit dem TS 45 durch und habe bei der Prüfung nach Überholung aller Platinen folgende Probleme festgestellt.
Falls jemand einen Tipp hat?
(Die Überholung hat sich auf den Austausch der Elkos erstreckt.)

1. Bei Wiedergabe von einem Tonbandgerät, Eingangsbuchse "Band" am TS 45, ist die Wiedergabe bei allen Stellungen des Quellenwahlschalters zu hören, in unterschiedlicher Lautstärke und Frequenzumfang aber dennoch deutlich und stark.
Ich hatte das vor dem Austausch von Elkos nicht geprüft, kann mir aber nicht vorstellen, dass es damit zusammenhängt.
Ich habe an keinen Steckverbindungen und auch nicht am Quellenwahlschalter Eingriffe vorgenommen.

2. Bei Wiedergabe von einem Tonbandgerät, Eingangsbuchse "Reserve" am TS 45, ist die Wiedergabe nur bei Stellung "band mono" oder "band stereo" zu hören (bei "band stereo" leider nur auf dem linken Kanal, hier prüfe ich die Kabelverbindungen noch).

2. Bei Stellung "UKW Stereo" ist der eingestellte UKW-Sender nur sehr schwach zu hören, bei Stellung "Rundfunk" normal stark. Ziehe ich den Stecker der Stereo-Decoder-Platine ab, funktioniert die Wiedergabe von UKW-Sendern in der Stellung "Rundfunk" weiterhin und in der Stellung "UKW Stereo" ist kein Sender, auch nicht schwach zu hören.
Ich habe auf der Stereo-Decoder-Platine lediglich die drei Elkos ausgetauscht. Polarität noch einmal geprüft, es sind auch keine Drähten der Spulen abgerissen.
Hier wäre mein Ansatz zur Fehlersuche, die Spannungen, die am Stecker bzw. an der Stereo-Decoder-Platine anlegen, zu prüfen.

Viele Grüße
Michael

Litton72
Spezialist
Spezialist
Beiträge: 223
Registriert: 30.07.2019, 17:07
Wohnort: 51491 Overath

Re: TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

#2 Beitrag von Litton72 » 29.05.2024, 16:35

Hallo Michael,
zu Punkt 1:
Die Wiedergabesignale kommen in DIN Stecker auf der falschen Seite an. Daher gelangen sie unter umgehung des Eingangswahlschalters direkt in die Vorstufe.
zu Punk 2:
Wegen der Vertauschung in Punkt 1 gelangt nur das Signal von Kontakt 1 der Reserve- Eingangsbuchse auf den Eingangswahlschalter. Die Aufnahmeleitungen sind nicht an die Reservebuchse angeschlossen, daher funktioniert hier nur 1 Kanal normal, der andere Kanal fehlt.

Zu Punkt 3 kann ich leider nicht helfen, sorry.
Bild

Viele Grüße

Hajo
R4/CC4 triple F (fit for future) https://tinyurl.com/2bay9e9k

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 277
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

#3 Beitrag von sadomskyj » 29.05.2024, 18:05

Hallo Hajo,

vielen Dank für Deine Info!
Wenn ich das richtig verstanden habe, ist das Verhalten unter Pkt 1. und 2. bei Verwendung eines üblichen DIN-Kabels normal für das TS 45?
Und ich könnte durch das Umlöten der Vebindungen an einem DIN-Stecker das Verhalten dahingehend ändern, dass Signale eingehend an der "band" Buchse nur bei Stellung "band mono" und "band stereo" wiedergegeben werden?
(ich habe dunkel in Erinnerung, dass es DIN-Kabel mit "Überkreuzbelegung" gibt, bin aber hier ggf. auf dem Holzweg).

Viele Grüße

Michael


Litton72
Spezialist
Spezialist
Beiträge: 223
Registriert: 30.07.2019, 17:07
Wohnort: 51491 Overath

Re: TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

#5 Beitrag von Litton72 » 29.05.2024, 20:37

Hallo Michael,
ich halte das nicht für ein normales Verhalten und würde daher zuerst mal ein anderes Kabel versuchen.
Gekreuzte DIN Kabel wurden früher benutzt, um direkt von einem TB-Gerät auf ein Zweites zu überspielen, ohne einen Verstärker dazwischenzuschalten.
Vielleicht hast du ja so ein Kabel versehentlich angeschlossen.
Die Belegung der DIN Buchsen des TS 45 ist jedenfalls nach Schaltbild richtig.
Gruß
Hajo
R4/CC4 triple F (fit for future) https://tinyurl.com/2bay9e9k

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 277
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

#6 Beitrag von sadomskyj » 30.05.2024, 09:32

Hallo Hajo,

alles klar, hatte ich falsch verstanden.
Ich hatte einen Cinch-auf-DIN-Adapter verwendet, dessen Bezeichnung Rec-Play vertauscht war.
Gegenprobe mit Tonband mit DIN-Ausgang über normalem DIN-Kabel an das TS 45 angeschlossen: es funktioniert normal, d.h. Tonband wird nur in Stellung "band mono" und "band stereo" wiedergegeben.
Vielen Dank für Deinen Tipp!

Grüße
Michael

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 277
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

#7 Beitrag von sadomskyj » 05.06.2024, 13:53

Kurzer Bericht: Ed hat mir eine Stereo-Decoder-Platine für das TS 45 zum Testen zugeschickt, damit funktioniert jetzt auch FM-Stereo!
Das heißt, die alte Platine ist defekt, der Fehler ist somit eingekreist bzw. auf dieser Platine lokalisiert.

Benutzeravatar
Meo
Spezialist
Spezialist
Beiträge: 229
Registriert: 26.04.2021, 20:20

Re: TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

#8 Beitrag von Meo » 06.06.2024, 13:37

Moin,

hast auf dem PLL Decoder die Elkos richtig herum eingelötet?

Wie weit hast denn auf dem Decoderboard ein Signal?
19kHz vorhanden? 38 kHz vorhanden?

LG,
Meo

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 277
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: TS 45, Probleme mit den Eingängen und mit UKW-Stereoempfang

#9 Beitrag von sadomskyj » 10.06.2024, 09:22

Hallo Meo,

die Elkos sind richtig herum eingebaut.
Ein Signal müsste ich noch messen.
Mir ist bewusst, dass es ohne messen jetzt nicht weitergehen wird.

Grüße

Michael

Antworten