CE 1020, Wiederbelebung

Reine Empfänger-Bausteine außerhalb atelier/slim line
Antworten
Nachricht
Autor
Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

CE 1020, Wiederbelebung

#1 Beitrag von sadomskyj » 08.03.2024, 14:43

Während des Wartens auf die bestellten Bauteile für die beiden CSV 1000, die ich instandsetzen möchte, habe ich mir meinen teilinstandgesetzten CE 1020 vorgenommen.

Vorgeschichte: Aufgrund eines Beitrags hier im Forum bin ich auf den Tuner CE 1020 aufmerksam geworden.
Es ging in dem Beitrag unter anderem um die Unterschiede zwischen einem CE 1000 und einem CE 1020.
Ich habe mir danach für sehr wenig Geld einen defekten CE 1020 gekauft, der äußerlich in einem sehr guten Zustand ist.

Das Gerät kam wie in der Artikelbeschreibung erwähnt defekt an, kein Ausschlag des Feldstärkeinstruments bei der Senderwahl (kein Empfang) und es kam kein Pegel aus den Cinchbuchsen.
Die Mittenabstimmung zeigte minimale Bewegungen bei der Sendersuche.

Ich habe dann alle Elektrolytkondensatoren und die Tantals gewechselt.
(ein Tantal muss noch rein, der C802 mit 22 μF, hier habe ich provisorisch einen Elko 22 μF eingesetzt).
Der CE 1020 gibt nach diesen Arbeiten alle Sender wieder, mit gutem Klang.
Allerdings ist die maximale Feldstärke, die angezeigt wird, nur zwischen 2 und 3 auf der Skala, relativ gleich bei allen Sendern. Der Pegel, der aus den Cinchbuchsen kommt, ist m.E. zu gering (bislang nicht gemessen, nur anhand des Hörens festgestellt).

Probeweise hatte ich eine andere UKW-Box, aus einem CES 1020, an den ZF-Stufen-Eingang des CE 1020 angekoppelt, mit dem gleichen Ergebnis zur Feldstärke und dem Ausgangspegel.

Eventuell liegt es an der Verstärkung in der ZF-Stufe? (Reine Vermutung mangels Erfahrung)
Falls jemand einen Tipp hat, wo ich am besten mit der Suche beginnen sollte?

Viele Grüße
Michael
Bild

Bild

Bild

Bild

Bild

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#2 Beitrag von henry2 » 08.03.2024, 20:00

Hallo Michael,

für C802 muss nicht unbedingt ein Tantal-Elko eingesetzt werden. Ein Aluminium-Elko tut's an dieser Stelle genauso gut; Du kannst es deshalb getrost so belassen.

Wenn Deine Feldstärkeanzeige nicht über 2-3 hinauskommt, muss das nicht unbedingt ein Fehler sein. Du hast sicherlich keine drehbare Richtantenne mit hohem Gewinn angeschlossen, deren Feldstärke um ein vielfaches, d.h. um Zehnerpotenzen höher ist, als eine Wurfantenne, die Du vermutlich im Einsatz hast. Beides muss die Anzeige darstellen können, weshalb der Zeigerausschlag nicht linear der Feldstärke folgt, sondern logarithmisch ist, das heißt je höher die Feldstärke, desto geringer ist "nach hinten" gesehen der Zeigerausschlag.

Wenn man das Instrument neu justieren wollte, bräuchte man einen kleinen Gleichstromgenerator und einen geeigneten Messender. Mit R2609 und R2623 könnte man dann das Instrument einjustieren; das erscheint mir jedoch nicht notwendig zu sein.

Solange der Tuner die Sender sauber, störungsfrei und selektiv empfängt, besteht kein Anlass zur Sorge.

Viele Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#3 Beitrag von sadomskyj » 09.03.2024, 14:23

Hallo Heinrich,

ich habe als C802 einen Aluminium-Elko belassen, wie Du mir geraten hast, habe aber noch einen kleinen Austausch vorgenommen, der Provisorische hatte eine Spannungsfestigkeit von 100V, die an dieser Stelle nicht benötigt wurden. Ich habe jetzt einen mit 25V Spannungsfestigkeit eingebaut (der Tantal hatte 16V Spannungsfestigkeit).
...

Nachdem ich die beiden Sätze oben geschrieben habe, habe ich eben nochmal die Angaben im Schaltbild geprüft. Am C802 liegen 24V an, damit hätte ich wohl besser einen Elko mit 35V Belastbarkeit eingebaut. Wie hat der 16V Tantal das nur mitgemacht? Wobei der auch defekt war. Wenn ich mich nicht vermessen habe, wies der alte Tantal einen Widerstand von etwas um die 400 Ohm auf.

Zurück zur Empfangsleistung des CE 1020: ich habe eben noch einen Test durchgeführt, mit einem Regie 510. Gleicher Standort, gleiche Wurfantenne und gleiche Lage der Wurfantenne. Der Regie 510 zeigt vollen Ausschlag bei fast allen Sendern an, also "4" auf dem Instrument.
Mein FM-Testsender wird auch deutlich besser empfangen. Beim Einsatz des Testsenders am CE 1020 war es schwierig, ein Stereoempfang hinzubekommen, tatsächlich musste ich eine Einstellung etwas links von der Mittenanzeige einstellen, damit Stereo empfangen werden konnte.
Beim Regie 510 klappt auch das einwandfrei: genaue Einstellung auf Mitte und der FM-Testsender hat eine angezeigte Feldstärke von 4 und hervorragenden Stereoempfang.
Ich bin mir nicht sicher, ist der Tuner des Regie 510 nicht sogar baugleich mit dem CE 1020?

Ich denke nach dem Test, dass der CE 1020 wohl doch noch ein Problem hat.

Grüße
Michael

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1589
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: CE 1020, Wiederbelebung

#4 Beitrag von raimund54 » 09.03.2024, 16:03

Hallo Michael,

die Tunerbausteine sind bei regie 510/520/CES1020 gleich, aber der CE 1020 hat einen anderen (keine AFC)

Der CE1020 zeigt normalerweise weniger Feldstärke als die regie Reihe an.

Bei Deinem CE1020 dürfte ein Problem in der ZF-Baugruppe vorliegen, wenn Stereo nur bei leichter Verstimmung um die Mittenfrequenz möglich ist.

Gruß

Raimund

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#5 Beitrag von henry2 » 10.03.2024, 19:52

Hallo Michael,

nein, der Tunerteil des CE1020 ist nicht identisch mit dem des CES1020 und dem CEV510/520. Wie Raimund schon schrieb, kommt der FM-Baustein durch eine stabilere Spannungsversorgung ohne AFC aus, ansonsten sind aber die Bausteine absolut gleich.

Der FM-ZF-Verstärker ist jedoch beim CE1020 unterschiedlich zu dem des CES1020 und dem CEV510/520. Der CE1020 besitzt im Gegensatz zu den anderen Geräten neben anderen ICs auch Vierkreis-Bandfilter, die noch eine etwas höhere Trennschärfe gewährleisten.

Steigen wir erst mal mit den einfachen Überprüfungen ein. Miss doch mal die Spannungen an Pin 5 oder Pin 6 der ICs Ci301 bis Ci305. Sie muss bei jedem IC 4,8V betragen. Bitte stelle auch die Spannungswerte an Pin 3 jedes ICs fest, die ein bisschen voneinander variieren.
Bitte versuche zunächst diese Spannungsmessungen nachzuvollziehen, denn Deine Messergebnisse führen dann zu den nächsten Schritten.

Bin auf Deine Messergebnisse gespannt.

Viele Grüße

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#6 Beitrag von sadomskyj » 11.03.2024, 10:53

Hallo Heinrich,

vielen Dank für Deine Ansätze, wo ich messen kann.
Sobald ich aus dem Büro komme, werde ich dies tun.
Heute Abend gibt es die Ergebnisse.

Grüße
Michael

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#7 Beitrag von sadomskyj » 11.03.2024, 19:41

Die Messergebnisse lauten:

Ci301
PIN 3: 11,4V
PIN 5: 4,6V

Ci302
PIN 3: 10,8V
PIN 5: 4,3V

Ci303
PIN 3: 10,1V
PIN 5: 4,1V

Ci304
PIN 3: 11,1V
PIN 5: 4,5V

Ci305
PIN 3: 10,8V
PIN 5: 4,4V

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#8 Beitrag von henry2 » 13.03.2024, 12:15

Hallo Michael,

die Spannungen an den ICs scheinen mir alle etwas zu niedrig zu sein, obgleich die meisten noch innerhalb einer Toleranz von ±10% liegen. Aber dennoch...

Miss doch bitte mal, wie hoch die Spannungen an C804, an Dr204 (an der dem Wellenschalter abgewandten Seite), an R324 (an der dem Kondensator C322 abgewandten Seite) und an R303 (an der dem Kondensator C302 abgewandten Seite) sind.

Es muss an jedem dieser Punkte genau die gleiche Spannung anliegen, nämlich 15V.

Vielleicht liegt dort schon ein Fehlerhinweis begraben.

Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#9 Beitrag von sadomskyj » 13.03.2024, 21:10

Hallo Heinrich,

folgende Messergebnisse für die von Dir angegebenen Bauteile:

R324 (an der dem Kondensator C322 abgewandten Seite): 12,96V
R303 (an der dem Kondensator C302 abgewandten Seite): 14,03V
C804: 14,09V
Dr204 (an der dem Wellenschalter abgewandten Seite): 13,99V

Grüße

Michael

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#10 Beitrag von henry2 » 16.03.2024, 11:55

Hallo Michael,

auch die zuletzt von Dir gemessenen Spannungen geben keinen Anlass zu einer auch nur halbwegs begründbaren Fehlerursache. Die Spannungen bewegen sich alle innerhalb der zulässigen Toleranz.

Zur weiteren Fehlersuche bräuchtest Du jetzt eigentlich einen ordentlichen ZF-Messender oder einen Funktionsgenerator, der ein im Pegel einstellbares, sinusförmiges Ausgangssignal bei einer Frequenz von 10,7MHz zur Verfügung stellen kann. Idealerweise, aber nicht zwingend erforderlich wäre dieser auch mit einer Frequenz von 1KHz und einstellbarem Hub frequenzmodulierbar; bei uns Amateuren ein Gerät, über das sicherlich nur wenige verfügen können.

Unsere weitere Vorgehensweise hängt davon ab, ob Dir ein solches zur Verfügung steht. Tut es das?

Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#11 Beitrag von sadomskyj » 18.03.2024, 22:00

Hallo Heinrich,

ich habe einen Funktionsgenerator, der ein sinusförmiges Ausgangssignal von 10,7MHz zur Verfügung stellen kann.

Grüße

Michael

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#12 Beitrag von henry2 » 20.03.2024, 15:48

Hallo Michael,

jetzt kommen wir endlich mal zum CD1020. Ich hoffe, Dir liegt ein Service-Manual vor, denn um nicht alles klein klein beschreiben zu müssen, möchte ich mich im großen und ganzen auf das Manual beziehen und nur die Abweichungen beschreiben, die aufgrund des nicht voll umfänglich zur Verfügung stehenden Equipments vonnöten sind.

Ich denke, wir müssen zunächst einmal ausschließen, dass jemand die ZF-Filter verdreht hat, woraus sich die Unempfindlichkeit und der danebenliegende Stereo-Schaltpunkt erklären ließe. Ich hoffe, Dein Funktionsgenerator hält die 10,7MHz hinlänglich frequenzgenau und stabil. Da er sich wohl nicht in Frequenz und Hub einstellbar frequenzmodulieren lässt, beginnst Du damit, dass Du das 10,7MHz-Signal des Funktionsgenerators über einen Kondensator mit ca. 4,7nF in den Messpunkt 2 [im Quadrat auf der Spitze stehend] am UKW-Baustein einspeist. Den Signalpegel stellst Du so ein, dass das Instrument für die Feldstärkeanzeige am CE1020 einen Wert von ca. 1,5 anzeigt. Dann stellst Du die Spulenkerne des 1. ZF-Bandfilters L105/L106 (auch im UKW-Baustein) auf maximalen Ausschlag der Feldstärkeanzeige ein.

Als nächstes folgen die einstellbaren Cs in den drei Vierkreis-ZF-Filtern C304 bis C329, entsprechend den Bezeichnungen 5 [im Kreis] bis 16 [im Kreis] auf der im Manual dargestellten ZF-Platine. Nach jeder Einstellung bitte die Feldstärkeanzeige beachten und ggf. den Pegel am Funktionsgenerator wieder auf eine Anzeige von ca. 1,5 zurücknehmen; der Abgleich sollte mit einem niedrigen ZF-Pegel erfolgen. Zum Abschluss des ZF-Abgleichs kommen noch die Kreise des Ratiofilters 17 [im Kreis] und 18 [im Kreis] bzw. L308/L309 dran. L308 muss auf Maximum der Feldstärkeanzeige, L309 auf 0-Stellung des Mittenanzeigeinstruments abgeglichen werden.

Mit den ZF-Abgleicharbeiten wären wir dann durch. Ich hoffe, dass die schwächelnde Empfindlichkeit des Tuners nun wieder behoben ist. Falls nicht, müssen wir an anderer Stelle suchen, aber wir können dann auf jeden Fall einen verstimmten ZF-Abgleich (es wäre nicht der erste) ausschließen.

Bin wieder gespannt auf Dein Ergebnis.

Viele Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#13 Beitrag von sadomskyj » 21.03.2024, 17:42

Hallo Heinrich,

wiederum vielen Dank für Deine ausführliche Anleitung! Ist mir auch als Laie verständlich.

Ich habe inzwischen herausgefunden, dass mein Wellenformgenerator u.a. FM-Modulation beherrscht.
Wenn ich es richtig verstanden habe, kann das Trägersignal, z.B. 10,7 MHz, mit FM moduliert werden.
Im Handbuch steht (ich hoffe, ich habe es aus dem Englischen sinnhaft übersetzt):
Modulationsfrequenz: 1Hz bis 50 kHz.
Einstellbare Modulationsabweichung: 0,1 Hz bis Trägerfrequenz

Letzteres verstehe zumindest ich nicht.
Bietet die am Wellenformgenerator zusätzliche gefundene Funktion weitere oder bessere Möglichkeiten zur Fehlersuche beim CE1020?

Grüße

Michael

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#14 Beitrag von henry2 » 22.03.2024, 17:15

Hallo Michael,

Dein "Wellenformgenerator" kann ja wirklich viel! Würdest Du mir sein Fabrikat/Typ verraten? Da bin ich wirklich neugierig. Ach so, mit der "einstellbaren Modulationsabweichung" ist wohl der Frequenzhub gemeint.

Im Unterschied zu der Abgleich-Methode ohne frequenzmoduliertes ZF-Signal, wie ich es anfangs vorgeschlagen hatte, wird bei der Abgleich-Methode mit FM der Pegel des NF-Signals nach dem Demodulator gemessen. Auch hierbei muss ein kleiner ZF-Pegel eingehalten werden; das Signal soll während des Abgleichs unterhalb der Begrenzung bleiben.

Sollte Dir ein AC-Millivoltmeter zur Verfügung stehen, dessen Frequenzbereich noch ≥1KHz einschließt, so kannst Du natürlich nach der Abgleichanweisung aus dem Kundendienstmanual vorgehen und dazu Dein Instrument an Messpunkt 6 [im Quadrat auf der Spitze stehend] anschließen. Da es beim Abgleich nicht auf genaue Werte ankommt, sondern die Kreise nur auf ihre Maxima abgeglichen werden müssen, kannst Du – falls Du kein geeignetes AC-Millivoltmeter hast – an dessen Stelle natürlich auch ein Oszilloskop anschließen und daran die jeweiligen Maxima ablesen.

Solange der ZF-Verstärker nicht in die Begrenzung geht, korrelieren die Feldstärkeanzeige und der NF-Pegel miteinander, sodass m.E. beide Methoden zum gewünschte Ergebnis führen.

Schöne Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#15 Beitrag von sadomskyj » 24.03.2024, 20:49

Hallo Heinrich,

mein Oszilloskop hat einen integrierten Wellenformgenerator.
Das Gerät ist ein Hantek DSO2D15.
Dass das Hantek unter anderem auch eine FM-Modulation anbietet, habe ich erst nach Deinem Beitrag recherchiert und herausgefunden.

Ich habe heute mal den einfachen Abgleich mit einem 10,7 MHz-Sinussignal durchgeführt, wie Du zuerst beschrieben hattest.
Das Ergebnis ist, dass alle abstimmbaren Kondensatoren sehr gut eingestellt waren, hier ließ sich nichts an der Feldstärke verbessern.
Bei L309 im Ratiofilter ließ sich die Mitteneinstellung etwas verbessern.

Beim anschließenden Test war das Verhalten des CE 1020 so wie vorher.
Alle Radiosender klingen gut, Empfang in Stereo, jedoch Feldstärke nur 2-3.
Der FM-Transmitter wird auch mit ca. 2-3 Feldstärke angezeigt, kein Stereoempfang.
Wenn ich den FM-Transmitter per Koaxialkabel direkt am CE 1020 anschließe, kommt die Anzeige auf etwa über 4 (Maximum) aber wiederum ohne Stereoempfang.
Meine anderen Empfänger empfangen den FM-Transmitter ohne weiteres in Stereo. Er sendet übrigens genau auf 92 MHz.
Der Empfang per FM-Transmitter ist mir sehr wichtig, da ich meistens selbst ausgewählte Musik mit dem dem CE 1020 empfangen möchte (auch mit meinen anderen Empfängern höre ich überwiegend selbst eingespeiste Musik).

Ich werde jetzt noch nach der Abgleichanweisung aus dem Kundendienstmanual vorgehen.

Grüße
Michael

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1589
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: CE 1020, Wiederbelebung

#16 Beitrag von raimund54 » 24.03.2024, 21:43

Hallo,

wenn ich mal kurz noch meinen Senf dazugeben darf: das Problem liegt mit Sicherheit an einem der ICs Ci301 etc. auch wenn die Gleichspannungen richtig zu sein scheinen. ich glaube, ich hatte das schon mal bei einem CE 1020.

Gruß

Raimund

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#17 Beitrag von sadomskyj » 25.03.2024, 10:30

Hallo Raimund,

ich habe mal geschaut, das betreffende IC SFC 6011 konnte ich bislang nicht im Verkauf finden. Gemäß Radiomuseum gibt es noch einen Vergleichstyp MFC 6010, auch den konnte ich bislang aber nicht finden.
Hast Du einen Tipp, welchen aktuellen Typ ich anstelle des SFC 6011 einsetzen könnte?

Grüße

Michael

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#18 Beitrag von henry2 » 25.03.2024, 19:48

Hallo Michael,

bevor ich mich nach einem Ersatz für einen SFC 6010/11 oder /12 umschauen sollte, würde ich zunächst feststellen, ob tatsächlich einer dieser 5 ICs defekt ist.

Nachdem Du alle ZF-Filter abgleichen konntest, kannst Du einen Fehler an diesen praktisch ausschließen und auf die einfachste Methode des IC-Tests übergehen, indem Du in die einzelnen Eingänge der ICs von hinten beginnend, d.h. an Pin 2 des Ci305 ein unmoduliertes HF-Signal mit 10,7 MHz bei einem Pegel von ca. 10mV über einen Kondensator(!) von ungefähr 4,7nF einspeist. Da Dir sicherlich kein HF-Millivoltmeter zur Verfügung steht, kannst Du den Pegel in etwa auch mit Deinem Oszilloskop messen (Input auf AC einstellen). Auf die Genauigkeit kommt es nicht so sehr an. Anschließend nimmst Du die Messspitze des Oszilloskops an Pin 4 des Ci305. Der Ausgangs-Signalpegel muss an dieser Stelle erheblich höher sein als der am Eingang (Pin 2) des Ci305. Wenn dem so ist, scheint das IC i.O. zu sein.

Nächste Messung an Ci304: Gleiches Vorgehen wie beim Ci305. Einspeisen wie vor an Pin 2, anschließend Pegel am Ausgang (Pin 4) messen. Er muss ebenso wesentlich höher sein als an Pin 2.

Nächste Messung an Ci303: Procedere wie vor. Anschließend das gleiche an Ci302 und Ci301.

Zeigen alle Messungen an Ci301 bis Ci305 eine deutliche Verstärkung an, so scheint der ZF-Verstärker insgesamt in Ordnung zu sein. Sollte an einem IC keine Verstärkung oder gar eine Pegelreduzierung erfolgen, so ist hier Ersatz angesagt. Nicht erschrecken, für diesen Fall hätte ich eine Lösung für Dich.

Scheinen jedoch alle ICs O.K. zu sein, so kämen als Verdächtige auch einer der beiden FETs BF256B im UKW-Baustein in Frage (falls zutreffend, am besten beide erneuern).

Viele Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#19 Beitrag von sadomskyj » 28.03.2024, 11:59

Hallo Heinrich,

der erste Messversuch ist bereits vor dem Messen fehlgeschlagen.
Meine Ausrüstung kann die 10,7 MHz mit 10mV offensichtlich entweder nicht störungsfrei erzeugen, messen oder anzeigen.
Wenn ich ein 10,7 MHz Sinussignal erzeuge, kann ich dieses gut (sauber) bis 100mV am Oszilloskop darstellen (und messen), unter 100mV wird das Signal mit immer mehr Störungen angezeigt. Bei 10mV erkennt man dann nicht mehr die Sinuskurve, sondern nur noch die Störungen.
Ich weiß im Augenblick noch nicht, woran es liegt (Signalgenerator, Messpitzen oder Oszilloskop). Ich kann dadurch im Augenblick keine korrekte Spannungsmessung durchführen.
Ich führe einmal Recherchen im Netz zur Qualität des eingebauten Signalgenerators in meinem Hantek durch, vielleicht finde ich etwas.
(Ich werde heute Abend mal den Ausgang des Signalgenerators direkt mit dem Eingang des Oszilloskops verbinden und mir das Signal anschauen, damit nehme ich die Messpitzen aus der Gleichung).

Grüße
Michael

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#20 Beitrag von henry2 » 28.03.2024, 18:55

Hallo Michael,

versuche doch mal, mit 100mV an Pin 2 einzuspeisen. Wie sieht dann das Signal an Pin 4 der Ci301-Ci305 aus, und welche Pegel kannst Du dort ungefähr feststellen?

Gruß Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#21 Beitrag von sadomskyj » 30.03.2024, 09:59

Hallo Heinrich,

ich bekomme leider keine für mich schlüssigen Messergebnisse, es liegt wahrscheinlich an meinem Messaufbau.
Signal 10,7 MHz, 100 mV.
Einstellungen am Oszilloskop für alle 3 Aufnahmen gleich.

- Pin 2, CE 1020 ausgeschaltet

Bild

- Pin 2, CE 1020 eingeschaltet

Bild

- Pin 4, CE 1020 eingeschaltet

Bild

Grüße, Michael

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#22 Beitrag von sadomskyj » 30.03.2024, 11:10

Die Messwerte an Pin 4 sind an den verschiedenen IC´s etwas unterschiedlich.
(Einspeisung an Pin 2 immer gleich)

Bild

Bild

Bild

Bild

Bild

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#23 Beitrag von henry2 » 03.04.2024, 13:37

Hallo Michael,

Deine Screenshots von den Messungen an den fünf SFC6012 waren für mich nicht so einfach zu interpretieren. Ich weiß nicht, ob Du von Ci301 bis Ci305 gemessen hast, oder umgekehrt - aber nach kurzer Überlegung ist das in diesem Fall ziemlich gleichgültig.

Leider sind in den dargestellten Messwerten an Pin 4 der ICs die Gleichspannungsanteile mit enthalten, obwohl für uns nur die Wechselspannungsanteile, das heißt das reine 10,7MHz-Signal wirklich von Belang gewesen wäre. Hier wird jedoch der Effektivwert (VRMS) aus dem Mischsignal, d.h. aus dem Gleich- und dem Wechselspannungsanteil ermittelt, was uns über die Verstärkung des HF-Signals nicht viel aussagt.

In der Hoffnung, dass die Bildschirmanzeige "VPKPK" (Spannung "Peak Peak", bzw. Spannungswert "Spitze Spitze") tatsächlich den Spitze-Spitze-Wert der Wechselspannung, d.h. des 10,7MHz-Signals anzeigt, habe ich jeweils daraus den Effektivwert der reinen HF-Spannung ermittelt woraus dann die Signalverstärkung der einzelnen IC-Stufen resultiert.

Bei allen Messungen an Pin 4 der ICs habe ich vorausgesetzt, das an Pin 2 jeweils eine HF-Signalspannung von 100mV eingespeist wird.

Die Effektivwerte der HF-Spannung an den Pins 4 der ICs betragen grob 0,57V, 0,7V, 3V, 1,3V und 0,9V. Das entspricht einer Verstärkung von ungefähr 15dB, 17dB, 30dB, 22dB und 19dB. Die Schwankungen und die Höhe der beiden ersten und letzten Messwerte hielt ich für eher unauffällig und würde sie mit den unterschiedlichen Ein- und Ausgangsimpedanzen der ICs begründen. Es fällt aber doch ein Ausreißer auf, nämlich die an Ci303 gegenüber den anderen ICs sehr hohe HF-Ausgangsspannung an Pin 4.

Es drängt sich der Verdacht auf, dass sich der Ausgang von Ci303 sozusagen im Leerlauf befindet. Dies geschieht, wenn die Einkoppelspule des Filters Fi304 richtigerweise an ihrem "heißen" Ende auf Pin 4 des Ci303 liegt, aber an ihrem "kalten" Ende nicht – wie es sollte – HF-mäßig über C323 "geerdet", d.h. auf Masse gelegt wird.

In diesem Fall erhält Fi304 nur noch ein sehr schwaches Signal an seinem Eingang, welches einerseits aus der Verbindung über R322 nach Masse herrührt, andererseits kommt noch ein bisschen kapazitive Einkopplung der Einkoppelspule in den ersten Schwingkreis von Fi304 hinzu. Da – wenn C323 nur noch wenig oder überhaupt keine Kapazität mehr hat – die Eingangsimpedanz von Fi304 sehr hoch geworden ist, steigt natürlich der Signalpegel am Ausgang des Ci303 stark an. Es wird nur noch wenig Signal in Fi304 eingekoppelt. Resultat: Die nachfolgenden Stufen müssen damit leben; der Zeiger der Feldstärkeanzeige bemüht sich, auch der Stereodecoder tut, was er kann...

Verifizieren kann man die Theorie vom defekten C323 dadurch, dass man nochmal ein ZF-Signal mit einem Pegel von 100mV an Pin 2 des Ci303 einspeist und den Pegel an R322 an der Seite misst, wo dieser mit dem C323 verbunden ist. Es dürfte dort kein Signal mehr anstehen. Falls doch, ist der C323 hinüber. Er müsste nämlich – wenn er in Ordnung ist – mit seiner Reaktanz von 0,67Ω bei 10,7MHz die Einkoppelspule des Fi304 auf ihrer "kalten" Seite HF-mäßig zuverlässig auf Masse legen.

Könntest Du letzteres nochmal überprüfen?

Viele Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#24 Beitrag von sadomskyj » 08.04.2024, 21:53

Hallo Heinrich,

ich habe die Messung am Ci303 wiederholt.
Diesmal habe ich das Oszilloskop auf AC-Betrieb gestellt (zumindest nehme ich das an).
Am Pin 2 wieder 10,7 MhZ mit 100mV angelegt.
Die Ergebnisse sehen so aus:
Pin 4:

Bild

Bild

R322 an der Seite, wo dieser mit dem C323 verbunden ist:


Bild

Bild

Grüße
Michael

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#25 Beitrag von sadomskyj » 08.04.2024, 21:56

Als "Gegenprobe" die Ergebnisse am Ci304:
Pin 4:

Bild

Bild

Am R336, wo er auf C332 trifft:


Bild

Bild

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 1020, Wiederbelebung

#26 Beitrag von henry2 » 10.04.2024, 12:58

Hallo Michael,

das sieht jetzt natürlich ganz anders aus, wenn man nun die Effektivwerte der reinen Wechselspannung ohne Gleichspannungsanteile betrachtet. Eines möchte ich noch vorausschicken: Der Kondensator C323 ist wohl in Ordnung (ebenso C332). Allerdings schwanken die Werte gegenüber den am 30.03. gemessenen und umgerechneten Werten stark, sodass ich Dich bitten möchte, die am 30.03. durchgeführten Messungen nun auf der Einstellung "AC-Betrieb" am Oszilloskop zu wiederholen und dabei bitte auch anzugeben, an welchem IC Du gerade misst.

Die Messung vom 30.03. ergab für den Ci303 eine auffallend hohe Spannungsverstärkung von ca. 30dB, die Messung vom 08.04. aber eine recht typische mit gut 21dB. Beim Ci304 rutscht allerdings die Verstärkung sogar um ca. 12dB auf ca. 10dB ab, was ich für zu gering halte. Es wäre deshalb schön, wenn man ein Gesamtbild erhielte, welches man besser beurteilen könnte als die momentan vorliegenden "Mischergebnisse".

Eine solche, im "AC-Betrieb" durchgeführte Messreihe bedeutet aber leider nicht gleichzeitig, dass im Zuge dessen der Fehler zwangsläufig gefunden würde, aber man schließt damit zuvor gemessene "Fahrkarten" weitgehend aus. Wie ich schon mal bemerkt hatte, gibt es neben dem ZF-Verstärker auch im UKW-Baustein zwei Verdächtige, nämlich die Kaskodenschaltung aus T101 und T102, die, wenn einer der beiden Transistoren defekt sein sollte, ein vergleichbares Fehlerbild herbeiführen würde, welches auch Dein Tuner zeigt.

Schritt für Schritt und mit etwas Geduld werden wir den Fehler schon finden.

Viele Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 234
Registriert: 06.03.2022, 18:02

Re: CE 1020, Wiederbelebung

#27 Beitrag von sadomskyj » 11.04.2024, 20:54

Hallo Heinrich,

vielen Dank für Deine Geduld, mich weiter Schritt für Schritt zu leiten!
Ich habe die Messungen durchgeführt, am Ci305 habe ich eine Auffälligkeit bemerkt: Dort schwankte die Spannung am Pin4 zwischen zwei Zuständen (beide festgehalten).
Am Ci305 ist die Schaltung nach Pin4 anscheinend etwas anders, ich hoffe, ich habe am richtigen Widerstand gemessen.

Einspeisung wieder 10,7 MHz, 100mV, jeweils am Pin2.

Die Messergebnisse:

Ci301, Pin4:
Bild

Bild

zwischen R303 und C302:
Bild

Bild

Ci302, Pin4:
Bild

Bild

zwischen R312 und C313:
Bild

Bild

Ci303, Pin4:
Bild

Bild

zwischen R322 und C323:
Bild

Bild

Ci304, Pin4:
Bild

Bild

zwischen R336 und C332:
Bild

Bild

Ci305, Pin4, höhere Spannung:
Bild

Bild

Ci305, Pin4, niedrigere Spannung:
Bild

Bild

zwischen R338 und C344:
Bild

Bild

Viele Grüße
Michael

Antworten