Tuner CE 250, Empfangsschwäche

Reine Empfänger-Bausteine außerhalb atelier/slim line
Antworten
Nachricht
Autor
Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Tuner CE 250, Empfangsschwäche

#1 Beitrag von sadomskyj » 09.09.2023, 16:31

Hallo liebe Forumskollegen,

ich versuche meinen CE 250 wiederzubeleben, der mir defekt geschenkt wurde (parallel zum Instandsetzen eines CVS 500).
Nachdem ich alle Elkos sowohl auf der ZF-Platine als auch auf der Stereo-Decoder-Platine sowie des Netzteils getauscht habe, empfängt der CE 250 wieder viele Sender auf dem UKW-Band.
Allerdings ist das empfangene oder verarbeitete Signal so schwach, dass weder das Aussteuerungsinstrument was anzeigt noch die Stereolampe zum arbeiten kommt.
Der Klang ist unter Berücksichtigung des schwachen Signals nicht schlecht, wenngleich dadurch etwas verrauscht und etwas "unsauber /leicht verzerrt".
Als Antenne verwende ich eine Dipol-Antenne (s. Foto).
Ich kenne mich mit der Reparatur bzw. Einstellung von Tunern nicht aus. Hat jemand einen Tip, an welchem Bauteil / Platine ich am besten mit der Suche nach dem Fehler anfange? Ein Oszilloskop ist vorhanden.

Grüße

Michael
s-l1600.jpg
Schaltbild CE 250.jpg

Im Schaltplan des UKW-Bausteins ist mir ein 1uF-Kondensator aufgefallen, bei dessen Symbol ich an zwei Pluspole denke.
Ist das noch ein weiterer Elko?
Bildschirmfoto 2023-09-09 um 17.45.39.jpg

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1598
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: Tuner CE 250, Empfangsschwäche

#2 Beitrag von raimund54 » 09.09.2023, 21:32

Hallo Michael,

dieser Elko ist ein bipolarer also ungepolter Elko. Falls man so einen nicht bekommt, kann man diesen durch 2 normale Elkos mit doppelter Kapazität (hier gingen 2 x 2,2 µ) in Antiserie ersetzen, also mit den Minuspolen zusammenlöten und die Pluspole an die Kontakte anlöten, an denen die Drähte des bipolaren angeschlossen waren.

Gruß

Raimund

PS: Der Kipphebelknopf für den CSV 500 ist heute in die Post gegangen.

Buggy
Experte
Experte
Beiträge: 395
Registriert: 28.02.2009, 11:13

Re: Tuner CE 250, Empfangsschwäche

#3 Beitrag von Buggy » 09.09.2023, 22:25

moin,
die erste frage ist: stimmen die versorgungsspannungen
und die zweite: empfängt ein anderer "empfänger" mit der antenne an der gleichen stelle genauso gut bzw. schlecht ?
frei nach k. ebstein: im leben geht manchmal was daneben.

Benutzeravatar
Wilhelm
Braun-Freak
Braun-Freak
Beiträge: 845
Registriert: 19.01.2009, 03:06
Wohnort: Mount Forest, Kanada

Re: Tuner CE 250, Empfangsschwäche

#4 Beitrag von Wilhelm » 10.09.2023, 02:35

Hallo Michael,
es kann sich auch um eine Verstimmung eines odes mehrer ZF-Filter handeln (was ich stark vermute). Bitte nicht wahllos an den Filterkernen drehen. Ein ZF-Abgleich ist nichts fuer Anfaenger sondern nur etwas fuer den Fachmann. Vielleicht findest Du einen in Deiner Naehe.

Gruss
Wilhelm

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#5 Beitrag von sadomskyj » 10.09.2023, 09:21

Buggy hat geschrieben: 09.09.2023, 22:25 moin,
die erste frage ist: stimmen die versorgungsspannungen
und die zweite: empfängt ein anderer "empfänger" mit der antenne an der gleichen stelle genauso gut bzw. schlecht ?
Hallo Buggy,

ein Regie 530 hat an der gleichen Stelle, bei unveränderter Position der Antenne, relativ starken Empfang (um die 4 von 5 Teilstrichen der Skala).
Wenn ich endlich meine Antennweiche finde (Koaxial auf Braun-Antennenstecker) kann ich testen, was der CE 250 mit dem Kabelsignal anfängt.
Die Versorgungsspannungen werde ich heute prüfen.

Grüße

Michael

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#6 Beitrag von sadomskyj » 10.09.2023, 09:25

Wilhelm hat geschrieben: 10.09.2023, 02:35 Hallo Michael,
es kann sich auch um eine Verstimmung eines odes mehrer ZF-Filter handeln (was ich stark vermute). Bitte nicht wahllos an den Filterkernen drehen. Ein ZF-Abgleich ist nichts fuer Anfaenger sondern nur etwas fuer den Fachmann. Vielleicht findest Du einen in Deiner Naehe.

Gruss
Wilhelm
Hallo Wilhelm,

wenn ich heute beim Prüfen der Versorgungsspannungen keinen Fehler feststelle (also alles stimmt), dann werde ich jemand suchen, wie Du empfiehlst, der sich die ZF-Filterstufen vornimmt.

Grüße

Michael

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#7 Beitrag von sadomskyj » 10.09.2023, 18:24

Ich habe verschiedene Spannungen gemessen, an zwei Stellen weichen die gemessenen Spannungen deutlich von dem im Schaltplan angegebenen Werten ab.
Bei der Messung am Ratiodetektor am Kondensator C359 wurden die 0,65V bei einem der stärksten Radiosender erzielt (mit der Wurfantenne). Die Werte schwankten hier beim hoch- und runterfahren auf der Skala von 0,05V bis 0,65V.
Schaltbild CE 250 gesamt markiert.jpg

Benutzeravatar
Wilhelm
Braun-Freak
Braun-Freak
Beiträge: 845
Registriert: 19.01.2009, 03:06
Wohnort: Mount Forest, Kanada

Re: Tuner CE 250, Empfangsschwäche

#8 Beitrag von Wilhelm » 10.09.2023, 20:26

deleted

Wilhelm

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1598
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: Tuner CE 250, Empfangsschwäche

#9 Beitrag von raimund54 » 10.09.2023, 21:10

Hallo Michael,

aufgrund der heutigen 230 V Netzspannung sind die Spannungsabweichungen soweit okay, nur die 1 V und dann die 0,65 V nach dem Ratiodetektor sind evtl. nicht okay. Ich weiß allerdings die Meßbedingungen (welcher Meßsender?) im Moment nicht auswendig, sodaß mit einem Empfangssignal diese Werte richtig sein könnten.

Gruß

Raimund

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#10 Beitrag von sadomskyj » 15.09.2023, 23:18

Hallo Raimund,

wenn ich endlich meine Koax zu Braun Stecker-Antennweiche finde, könnte ich den CE 250 am Kabelnetz testen. Bin mal gespannt, wie es sich dann verhält.
Ansonsten hoffe ich, dass ich jemand in Berlin finde, der einen Tuner einstellen kann.
Nachdem ich mich etwas eingelesen habe in das Thema Einstellen mit einem Wobbler, würde ich sagen, mir fehlt Gerät und Erfahrung.

Grüße

Michael

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#11 Beitrag von sadomskyj » 09.10.2023, 09:05

Kurze Zwischeninfo: Ich habe gestern zwei Stunden mit einem Forumskollegen gesprochen, der mir freundlicherweise vermittelt wurde, und der sich u.a. anderem sehr gut mit diesen Tunern auskennt.
Die nächsten Prüfschritte sind besprochen und ich werde sie in den nächsten Tagen abarbeiten, um den Fehler bzw. das fehlerhafte Bauteil einzukreisen.
Ich werde dann weiter berichten.

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#12 Beitrag von sadomskyj » 09.10.2023, 19:09

Nächste Zwischeninfo: ZF-Stufen, Ratiodetektor und NF-Stufe des CE 250 arbeiten einwandfrei. Es ist der UKW-Tuner, der nicht richtig funktioniert.
Ich habe für die Prüfung einen Tuner aus einem CES 1020 verwendet: von dem Tuner des CES 1020 habe ich zunächst die ZF-Leitung abgelötet, dann ein geschirmtes zweiadriges Kabel am Tuner angelötet und dieses Kabel dann am Eingang der ZF-Stufen am CE 250 angeschlossen.
Der Klang ist einwandfrei. Voller Ausschlag des Zeigerinstrumentes am CE 250. Stereo- Monoumschaltung funktioniert hörbar (das Lämpchen ist allerdings defekt).
Jetzt muss im im Tunerbaustein nach dem Fehler suchen. Vielleicht die beiden AF106?

andreas schnadt
Moderator
Moderator
Beiträge: 2192
Registriert: 16.09.2010, 14:50
Wohnort: Leverkusen

Re: Tuner CE 250, Empfangsschwäche

#13 Beitrag von andreas schnadt » 09.10.2023, 21:00

Hallo Michael,
vermeide doch bitte Doppelpostings in 2 Beiträgen!
Gruß Andreas
Viel Freude beim Hören !

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#14 Beitrag von sadomskyj » 20.10.2023, 21:48

Die Reparatur ist abgeschlossen, der CE 250 spielt wieder einwandfrei!
Es waren die beiden AF106 Germaniumtransistoren im UKW-Baustein, sie waren defekt und wurden ersetzt (durch zwei NOS Telefunken AF106).
Jockel aus dem Forum hat mir geholfen, den Fehler einzukreisen, alleine hätte ich nicht angenommen, dass die beiden AF106 fehlerhaft sind, da ich auch beim Nachprüfen des Spannungsabfalls an den beiden Emitterwiderständen nichts vollkommen abweichendes gegenüber dem Schaltplan gemessen hatte.
Es war ziemlich schwierig, in den engen Kammern des UKW-Bausteins zu löten, aber es hat sich gelohnt.

Vielen Dank an Euch alle, dass Ihr mir mit Euren Tipps weitergeholfen habt, vor allem an Jockel, der mir mit viel Geduld und praktischen Tips geholfen hat und eine grundsätzliche Einführung in eine Reparatur
und Fehlersuche bei einem Tuner gemacht hat.

Viele Grüße und einen schönen Abend!

Michael

Bild

Bild

Bild

Bild

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#15 Beitrag von sadomskyj » 22.10.2023, 11:53

Und vielen Dank auch an Dich, Gerhard, dass Du den Kontakt zwischen Jockel und mir hergestellt hast!

Grüße
Michael

Benutzeravatar
Meo
Spezialist
Spezialist
Beiträge: 239
Registriert: 26.04.2021, 20:20

Re: Tuner CE 250, Empfangsschwäche

#16 Beitrag von Meo » 23.10.2023, 15:17

Moin,

schön dass dein Tuner wieder werkelt.

Gestatte mir 2 Fragen.

1. Was ist an den Transistoren defekt gewesen?
2. Hat der Tuner lange in einem Keller oder einer Garage gestanden?

Liebe Grüße,
Meo

Buggy
Experte
Experte
Beiträge: 395
Registriert: 28.02.2009, 11:13

Re: Tuner CE 250, Empfangsschwäche

#17 Beitrag von Buggy » 23.10.2023, 22:42

ich häng mal noch eine dran, wie habt ihr den defekt denn nun detektiert ?
messtechnisch im gerät oder durch tausch von den verdächtigen ?
frei nach k. ebstein: im leben geht manchmal was daneben.

Benutzeravatar
sadomskyj
Experte
Experte
Beiträge: 288
Registriert: 06.03.2022, 18:02
Wohnort: Berlin

Re: Tuner CE 250, Empfangsschwäche

#18 Beitrag von sadomskyj » 24.10.2023, 17:43

Hallo Buggy, hallo Meo,

ich konnte die beiden AF106 Transistoren im eingebauten Zustand nicht als defekt erkennen.
Ich habe die Spannung an den Emitterwiderständen der beiden Transistoren gemessen (s. Schaltplanausschnitt oben) und dann mit den Angaben des Schaltplans abgeglichen.
Am ersten (nach dem Antenneneingang) war nur eine geringe Spannungsunterschreitung zu messen, beim zweiten entsprach der Wert dem des Schaltplans, also beides unauffällig bzw. korrekt.
Der Hinweis kam dann von Jockel. Er sagte, wenn der Oszillator und die Mischstufe in der UKW-Box arbeiten*, dann kann es nur noch an einem oder beiden AF106 liegen.
(* Da ja schon Radiosender zu empfangen waren, wenn auch viel zu schwach, musste der Oszillator und der Mischer grundsätzlich funktionieren. Lt. Jockel funktionieren diese entweder ganz oder gar nicht).
Jockel hatte mir dann empfohlen, einfach beide AF106 zu tauschen.

Im ausgebauten Zustand habe ich die beiden AF106 natürlich dann nochmal geprüft. Mein preiswerter Komponententester konnte keinen der beiden Transistoren erkennen, bzw. gab als Ergebnis an "unbekanntes oder fehlerhaftes Bauteil".
Genau dies zeigte er aber auch bei den beiden NOS Austauschtransistoren an.
Da das CE 250 nach Einbau der beiden neuen Transistoren wieder funktionierte, müssen die alten wohl an Verstärkungsleistungen eingebüßt haben (Jockel vermutete so etwas), aber wie gesagt, ich kann das nicht durch Messung feststellen, da das Prüfgerät auch bei den offensichtlich funktionierenden Austauschtransistoren das gleiche Ergebnis "unbekanntes oder fehlerhaftes Bauteil" angezeigt hatte.

Ich habe den Tuner im Juli zusammen mit einem CSV 500 als Geburtstagsgeschenk bekommen, er wurde in einem Geschäft in Moabit (Berlin) gekauft, ich weiß leider nicht, wo er vorher wie lange stand.

Grüße
Michael

Benutzeravatar
Meo
Spezialist
Spezialist
Beiträge: 239
Registriert: 26.04.2021, 20:20

Re: Tuner CE 250, Empfangsschwäche

#19 Beitrag von Meo » 29.10.2023, 15:14

Moin,

ich hatte nur gefragt wegen der Feuchtigkeit die evtl. in die Transistoren eingezogen sind.

Liebe Grüße,
Meo

Antworten