Knack-/Knisterprobleme regie 510/520

Sämtliche Steuergeräte (Receiver) Braun regie
Antworten
Nachricht
Autor
Benutzeravatar
Norbert
Obermaschinist
Obermaschinist
Beiträge: 2047
Registriert: 02.01.2009, 19:27
Wohnort: 79106 Freiburg

Knack-/Knisterprobleme regie 510/520

#1 Beitrag von Norbert » 04.01.2009, 11:26

Hallo zusammen,

eine detaillierte Reparaturanleitung für Knack- und Knisterprobleme bei den Steuergeräten regie 510 und 520 findet man hier:

https://makarateyp.magnetofon.de/MG/Bra ... nTech1.htm

Sie wurde von Semih Tütenek verfasst.

Gruß, Norbert:

Admin Jens: Vielen Dank an Arthur, der einen neuen funktionierenden Link zu der Website von Semih Tütenek recherchiert hatte. Dieser ist nun hinterlegt und funktioniert.
Wenn es nach dem Löten kracht, hast du etwas falsch gemacht.
Nostalgie Funk - le groove de légende

Benutzeravatar
roland
Administrator
Administrator
Beiträge: 946
Registriert: 12.02.2010, 15:26
Wohnort: 72119 ammerbuch / ex-aachener
Kontaktdaten:

#2 Beitrag von roland » 19.08.2010, 23:03

Hallo zusammen,

Ich habe mal versucht eine Anleitung zu machen die die von Semih Tütenek auf die Endstufe erweitert ( denn zu der hatte er noch keine zeit). sie ist nicht ganz so toll wie die andere, aber ich denke sie hilft vielleicht dem ein oder anderen :wink: . wichtig noch: Netzstecker ziehen :!: :!: und meine Anleitung ist unter Ausschluss jeglicher Gewähr :!: hier gelten die gleichen Vorsichtsmaßnahmen wie auf der Seite von Semih Tütenek beschrieben.

Persönlichen dank auch nochmal an den langen :wink: .

Bild

Bild Bild

Ich habe die Transistoren markiert die mit für das knistern verantwortlich sind. in der Auflistung aller Transistoren sind die die getauscht werden müssen in roter Schrift. die beiden blau markierten habe ich in meinem Fall nicht getauscht, da sie nicht von Siemens waren.
herzlichen gruß

roland

________________________________________
carum est quod rarum est et veri amici rari sunt.
absolvo te

hetasa
Jungspund
Jungspund
Beiträge: 13
Registriert: 27.10.2013, 16:24
Wohnort: BW

#3 Beitrag von hetasa » 08.12.2013, 14:45

hallo Roland,
danke für deine Superanleitung
habe in jeder Endstufe die 3 Siemenstransistoren gegen Fairchildtransistoren
wie in deiner Anleitung beschrieben ausgetauscht.

Das knistern ,knacken und krachen nachdem der CEV520 ausgeschaltet ist,
ist jetzt weg, das Gerät ist ruhig.

Jetzt muß ich das gleiche Spiel noch mit der Vorstufenplatine durchziehen,
weil nachdem das Gerät ausgeschaltet ist , und ich den Lautstärkeregler
hochdrehe noch ein rauschen und knacken wahrnehmbar ist.
Wird halt etwas aufwendiger um an die Vorstufenplatine ranzukommen,
aber das krieg ich auch noch hin.
Ich bin jetzt aber schon einen Riesenschritt weiter.
danke nochmal
Albert
Braun Regie 450S, Braun CEV 520 noch mit Macken

reinhard-thomas
Neuling
Neuling
Beiträge: 4
Registriert: 04.11.2013, 19:58

Re: Knack-/Knisterprobleme regie 510/520

#4 Beitrag von reinhard-thomas » 06.10.2022, 19:59

Hallo Roland,
ich habe die 3 Transistoren in der Endstufe auch getauscht und bin mit dem Ergebnis sehr zufrieden. Danke für den Tipp.

reinhard-thomas
Neuling
Neuling
Beiträge: 4
Registriert: 04.11.2013, 19:58

Re: Knack-/Knisterprobleme regie 510/520

#5 Beitrag von reinhard-thomas » 06.10.2022, 20:00

Ich habe natürlich je Endstufe die 3 Transistoren getauscht.

Benutzeravatar
roland
Administrator
Administrator
Beiträge: 946
Registriert: 12.02.2010, 15:26
Wohnort: 72119 ammerbuch / ex-aachener
Kontaktdaten:

Re: Knack-/Knisterprobleme regie 510/520

#6 Beitrag von roland » 17.10.2022, 17:54

hi,

das freut mich wenn es dir geholfen hat :beerchug:

ps.: der link von semith geht bei immer noch nicht...ich suche mal...ob ich sie mir damals abgespeichert hatte :smoke:
herzlichen gruß

roland

________________________________________
carum est quod rarum est et veri amici rari sunt.
absolvo te

Buggy
Experte
Experte
Beiträge: 292
Registriert: 28.02.2009, 11:13

Re: Knack-/Knisterprobleme regie 510/520

#7 Beitrag von Buggy » 17.10.2022, 18:29

frei nach k. ebstein: im leben geht manchmal was daneben.

Benutzeravatar
roland
Administrator
Administrator
Beiträge: 946
Registriert: 12.02.2010, 15:26
Wohnort: 72119 ammerbuch / ex-aachener
Kontaktdaten:

Re: Knack-/Knisterprobleme regie 510/520

#8 Beitrag von roland » 20.10.2022, 16:33

vielen dank :beerchug:
herzlichen gruß

roland

________________________________________
carum est quod rarum est et veri amici rari sunt.
absolvo te

Antworten