A501 Band-Eingang Ausfall rechter Kanal

Mit der Studio Line hat Braun zwischen 1978 und 1981 das HiFi-Konzept slim line eingeführt.
Antworten
Nachricht
Autor
Benutzeravatar
monsieurfischer
Foren-As
Foren-As
Beiträge: 128
Registriert: 29.09.2010, 17:30
Wohnort: 33100 Paderborn

A501 Band-Eingang Ausfall rechter Kanal

#1 Beitrag von monsieurfischer » 17.02.2018, 10:56

Hallo Gemeinde,
seit langer Zeit komme ich noch mal dazu mich meiner Braun HiFi zu widmen.
Nachdem ich bei meinem A501 den Entstörkondensator tauschen musste, lief erst wieder alles problemlos.
Nachher fiel mir auf, dass bei meinem A501 der Band-Eingang auf dem rechten Kanal teilweise bis komplett ausfällt.
Alle anderen Eingänge laufen problemlos. Um der Sache auf den Grund zu gehen habe ich mir das gute Stück von innen angeschaut, vielleicht gibt es ja an der Din-Buchse eine defekte Lötstelle. Dabei ist mir folgendes Bild aufgefallen:

Bild

Sind die lotfreien Lötstellen oben bei den Din-Buchsen so gewollt, oder sind die defekt?
Falls da alles so stimmt, würde ich erst einmal auf den Schalter tippen oder gibt es andere typische "Verdächtige"?
Wäre schön, wenn mir einer von Euch einen Rat geben könnte.
Vielen Dank für eure Unterstützung!
Gruß
Roger
Regie 308 & PS358 mit L260
Studio Line RS1 & PC1 integral mit output c und LW1
Studio Line A501, TS501, C301, PS550 mit SM1004/1
Atelier C3

andreas schnadt
Moderator
Moderator
Beiträge: 1826
Registriert: 16.09.2010, 14:50
Wohnort: Leverkusen

Re: A501 Band-Eingang Ausfall rechter Kanal

#2 Beitrag von andreas schnadt » 17.02.2018, 11:17

Bonjour Roger,
da ja teilweise noch Lötzinn Reste anhaften, denke ich, dass der Lötzinn einfach abgefallen ist wegen schlechter Lötung; hast Du denn im Geräteboden Zinnreste finden können? Die Stellen nachzulöten kann jedenfalls nicht verkehrt sein; mal sehen, was die Spezialisten dazu meinen!
Gruß Andreas
Viel Freude beim Hören !

Benutzeravatar
monsieurfischer
Foren-As
Foren-As
Beiträge: 128
Registriert: 29.09.2010, 17:30
Wohnort: 33100 Paderborn

Re: A501 Band-Eingang Ausfall rechter Kanal

#3 Beitrag von monsieurfischer » 17.02.2018, 11:33

Bonjour Andreas,

gefunden habe ich noch keine Lotreste aber ich kann ja mal schütteln :D
So wie es aber aussieht, ist nur der zweite von rechts in die Leiterbahn mit eingebunden oder liege ich da falsch?

Gruß
Roger
Regie 308 & PS358 mit L260
Studio Line RS1 & PC1 integral mit output c und LW1
Studio Line A501, TS501, C301, PS550 mit SM1004/1
Atelier C3

Benutzeravatar
monsieurfischer
Foren-As
Foren-As
Beiträge: 128
Registriert: 29.09.2010, 17:30
Wohnort: 33100 Paderborn

Re: A501 Band-Eingang Ausfall rechter Kanal

#4 Beitrag von monsieurfischer » 17.02.2018, 11:56

Hab gerade mal am RS1 nachgeschaut (da gleiches Verstärkerteil) aber die Platine ist eine andere.
Regie 308 & PS358 mit L260
Studio Line RS1 & PC1 integral mit output c und LW1
Studio Line A501, TS501, C301, PS550 mit SM1004/1
Atelier C3

andreas schnadt
Moderator
Moderator
Beiträge: 1826
Registriert: 16.09.2010, 14:50
Wohnort: Leverkusen

Re: A501 Band-Eingang Ausfall rechter Kanal

#5 Beitrag von andreas schnadt » 17.02.2018, 12:24

Auch die Betrachtung des Schaltplans hat bei meinem beschränkten Verständnis keine neuen Erkenntnisse gebracht, von der Platinenseite ist ohne die Oberseite auch unklar! On va voir!
Gruß Andreas
Viel Freude beim Hören !

Benutzeravatar
monsieurfischer
Foren-As
Foren-As
Beiträge: 128
Registriert: 29.09.2010, 17:30
Wohnort: 33100 Paderborn

Re: A501 Band-Eingang Ausfall rechter Kanal

#6 Beitrag von monsieurfischer » 17.02.2018, 14:32

So, jetzt funzt er wieder. Ich habe die Lötstellen der Din Buchse, die Lötstellen der Tape Schalter sowie die der beiden Steckplätze für die breite Kabelbrücke nachgelötet bzw. erneuert.
Et voilà, il court à nouveau :D
Die freien Lötplätze habe ich so gelassen, vielleicht muss das so ...
Dir Andreas, danke für die Unterstützung, es tut gut wenn man nicht alleine da steht. :beerchug:

Immer wieder ein tolles Forum :thumb:
Regie 308 & PS358 mit L260
Studio Line RS1 & PC1 integral mit output c und LW1
Studio Line A501, TS501, C301, PS550 mit SM1004/1
Atelier C3

Benutzeravatar
werner
Profi
Profi
Beiträge: 470
Registriert: 08.03.2009, 21:45
Wohnort: 77716 haslach im kinzigtal

Re: A501 Band-Eingang Ausfall rechter Kanal

#7 Beitrag von werner » 17.02.2018, 15:00

hallo roger,

das erinnert mich daran dass ich ein ähnliches problem hatte.

das nachlöten der DIN-Buchsen hat bei mir bei dieser verstärkerserie (A 301 + 501 und RA1 und RS1)
auch ein undefinierbares brummenproblem bei phono-eingang gelöst.

ausgebaut kein problem - eingebaut im regal, wenn ein wenig druck aus kabel kam, kam der brumm.
das scheint eine schwachstelle zu sein da der hebel des steckers recht lang ist bzw. das regal hinten zu kurz :wink:

grüsse, werner

Antworten