Teilweiser Kanalausfall am A 501

Mit der Studio Line hat Braun zwischen 1978 und 1981 das HiFi-Konzept slim line eingeführt.
Antworten
Nachricht
Autor
wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 689
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Teilweiser Kanalausfall am A 501

#1 Beitrag von wetterauer » 03.10.2016, 12:07

Hallo zusammen,

ich habe bei meinem A 501 ein Problem mit teilweisenm Kanalausfall. Das Propblem tritt nur an einem der beiden Laustsprecherausgänge auf. Es tritt unabhängig von der Eingangswahl auf (Tuner, Tape1, Tape2). Dabei fällt teilweise ein Kanal aus, krazt, kommt wieder, es funktioniert auch mal eine Weile. Das alles im Wechsel. Die letzte Zeit fallen ab und an sogar beide Kanäle aus bzw. werden sehr leise.

Ich habe den Verdacht, dass das u.U. mit diesen Tape-Copy-Tasten zu tun hat? Drücke ich dort herum, ändert sich es in der Regel. Schalte ich auf Mono ist der Spuk vorbei, da geht alles.

Gibt es da typische verdächtige Bauteile? Ich danke euch.
Viele Grüße
Andreas

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Teilweiser Kanalausfall am A 501

#2 Beitrag von gecko10 » 03.10.2016, 15:43

Hallo Andreas,nach deiner Beschreibung tippe ich auf R 513 oder 413,das ist das Stereopoti ganz links.Der Monoschalter legt nach disem Poti die Signale zusammen.Probiers mal mit Tunerspray,hilft zumindest vorübergehend.
Gruss
Gerhard

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 689
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Teilweiser Kanalausfall am A 501

#3 Beitrag von wetterauer » 03.10.2016, 17:16

Danke Dir, das werd ich mal probieren.
Viele Grüße
Andreas

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 689
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Teilweiser Kanalausfall am A 501

#4 Beitrag von wetterauer » 04.10.2016, 20:11

Eie Frage noch: Macht es Sinn Kontakt WL und Tuner 600 einzusetzen oder überschneidet sich das? T6 Oszilin scheint auch oft für gut befunden?
Viele Grüße
Andreas

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Teilweiser Kanalausfall am A 501

#5 Beitrag von gecko10 » 04.10.2016, 20:59

Hallo Andreas,ich habe alle drei im Gebrauch,in deinem Fall würde ich Oszillin bevorzugen,allerdings wenn die Kohlebahn des Potis gelitten hat ist eine Besserung vermutlich auch nur temporär.
Gruss
Gerhard

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 689
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Teilweiser Kanalausfall am A 501

#6 Beitrag von wetterauer » 06.10.2016, 20:07

Heute kamen Druckluftspray und T6. Der A 501 ist ja wirklich übersichtlich und gut zugänglich aufgebaut. Und es hat geholfen :thumb: Im Moment läuft alles störungsfrei. Vielen Dank nochmal!

PS: Das das nicht ewig hält, ist mir auch klar :zwink:
Viele Grüße
Andreas

Antworten