A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550 S

Mit der Studio Line hat Braun zwischen 1978 und 1981 das HiFi-Konzept slim line eingeführt.
Antworten
Nachricht
Autor
Benutzeravatar
Seb
Foren-As
Foren-As
Beiträge: 148
Registriert: 06.01.2014, 16:14
Wohnort: Weiden, Oberpfalz
Kontaktdaten:

A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550 S

#1 Beitrag von Seb » 27.09.2016, 13:57

Hallo,

mein PS 550 S ist seit fast einem Jahr regelmäßig am selben A 301 im Einsatz. Bisher ohne Beanstandung, doch seit Kurzem werden nach einem Betrieb von ca. 15 Minuten die Höhen vom A 301 verzerrt. Bei anderen Eingängen verzerrt der A 301 dagegen nicht.

Hat jemand von euch eine Idee, was da los sein könnte?

Viele Grüße!

Seb

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550

#2 Beitrag von gecko10 » 27.09.2016, 17:31

Hallo Seb,vorab,verzerrt es auf beiden Kanälen? Um die Ursache einzugrenzen obs an der Betriebsspannung liegt.Denn ein Bauteildefekt gleichzeitig auf beiden Kanälen ist eher unwarscheinlich.Schon mal probiert ob durch mehrfaches Umschalten zwischen verschiedenen Eingängen sich etwas ändert,sprich wenn du dann zurück auf Phono gehst, Fehler immer noch vorhanden?
Gruss
Gerhard

Benutzeravatar
Seb
Foren-As
Foren-As
Beiträge: 148
Registriert: 06.01.2014, 16:14
Wohnort: Weiden, Oberpfalz
Kontaktdaten:

Re: A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550

#3 Beitrag von Seb » 27.09.2016, 17:37

Hallo Gerhard,

danke für deine schnelle Antwort! Tatsächlich kann ich jetzt nicht sagen, ob der Fehler nur auf einem Kanal auftritt und wie es sich in den von dir beschriebenen Szenarien verhält. Werde das bald prüfen und melde mich dann wieder.

Grüße!

Seb

Benutzeravatar
tomjorg
Braun-Freak
Braun-Freak
Beiträge: 958
Registriert: 28.02.2010, 23:13
Wohnort: Ludwigshafen / Rhein

Re: A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550

#4 Beitrag von tomjorg » 27.09.2016, 18:05

Hallo Seb,

hast Du die Möglichkeit den PS an einem anderen Gerät zu testen, bzw. einen anderen Plattenspieler am A auszuprobieren? Dann wüßte man, ob der Fehler am A oder am PS liegt!

Grüße
Thomas
Suche: Innendekoration (Stiftablage etc.) für VITSOE Rollcontainer Korpusprogramm 710 und die Aluschalen für Vitsoe Schreibtische bzw. Doppeltablare. Eventuell auch Tausch gegen diese schrägen Alu-Blattabteiler in den Schubladen.

Benutzeravatar
Seb
Foren-As
Foren-As
Beiträge: 148
Registriert: 06.01.2014, 16:14
Wohnort: Weiden, Oberpfalz
Kontaktdaten:

Re: A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550

#5 Beitrag von Seb » 27.09.2016, 18:59

Hallo Gerhard,
das Problem tritt bei beiden Kanälen auf. Wenn ich etwas mehr Stoff gebe, auch auf dem C 301 M. Umschalten zwischen den Eingängen ändert nichts.

Hallo Thomas,
vielen Dank, dass auch du über dieses Problem nachdenkst. Tatsächlich habe ich noch einen weiteren PS 550 S und einen anderen A 301 auf Reserve. Die beiden sind jedoch noch mit den originalen Knallfröschen bestückt. Trotzdem hätte ich da auch selber drauf kommen können, die mal einzuwechseln. Doch da mir das Verzerren jetzt auch auf dem Kassettendeck aufgefallen ist, scheint es doch am A 301 zu liegen, oder?

Bevor ich jetzt meinen Ersatz A 301 ran hänge, spielen vielleicht noch diese Infos eine Rolle: Mein M 301 hängt am Tuner-Eingang des A 301. Wenn er ausgeschaltet ist und Tuner ausgewählt ist, bleibt ein Brummen zurück, das nicht zu hören ist, wenn der M 301 läuft. Bevor ich den A 301 in Betrieb genommen habe, hing der M 301 an einem Technics Verstärker, da gab es dieses Problem nicht. Allerdings hat das beim A 301 keinerlei Auswirkungen auf die Klangausgabe über andere Kanäle. Ist das ein Masseproblem am M 301 und wieso trat es am Technics-Verstärker nicht auf? Kann das nach einem Jahr Betrieb den Fehler am A 301 ausgelöst haben? Jedenfalls ist es nun egal ob der M 301 läuft oder nicht, das Verzerren beim PS ist immer zu hören, wenn man etwas aufdreht. Beim PS ist es mir erst vor Kurzem aufgefallen, beim Kassettendeck heute.

Weitere Rahmenbedingungen, um alles genannt zu haben: Als Lautsprecher kommt ein Paar SM 1005/1 (4 Ω) zum Einsatz. Musikbelastbarkeit 140 Watt, Nennbelastbarkeit 100 Watt. Der A 301 liefert an 4 Ω LS 2 x 65 Watt (sinus 2 x 45 Watt).

Herzlichen Dank für eure Hilfe und viele Grüße!
Seb

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550

#6 Beitrag von gecko10 » 27.09.2016, 21:17

Hallo Seb,ein bissel ein Schuss ins Blaue,ich würde mal die Spannungen an IC701 und 601 jeweils Pin 7 und 4.Dort sollten +und- 15Volt anliegen.Ansonsten die üblichen Verdächtigen, die Elkos im Spannungsversorgungsbereich.
Gruss
Gerhard

Benutzeravatar
Seb
Foren-As
Foren-As
Beiträge: 148
Registriert: 06.01.2014, 16:14
Wohnort: Weiden, Oberpfalz
Kontaktdaten:

Re: A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550

#7 Beitrag von Seb » 28.09.2016, 11:59

Hallo Gerhard,

vielen Dank für den Tipp. Das liegt zwar ausserhalb meiner Fähigkeiten, aber ich kann einen Bastler zu Hilfe holen, der mit deinen Infos sicher mehr anfangen kann. Doch vorher werde ich einfach mal einen andern A 301 versuchen und geb Bescheid, ob es dann noch verzerrt.

Das Brummen verschwindet übrigens, wenn ich einen Finger an den Rahmen des M 301 oder A 301 lege und den anderen an eine Metall-Stehlampe.

Grüße!
Seb

helmut-online
Mitglied
Mitglied
Beiträge: 41
Registriert: 07.12.2011, 19:44

Re: A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550

#8 Beitrag von helmut-online » 29.09.2016, 22:58

Versuchsweise mal Kältespray auf die relevanten Bauteile - oder ist das zu simpel zur Fehlersuche?

Benutzeravatar
Seb
Foren-As
Foren-As
Beiträge: 148
Registriert: 06.01.2014, 16:14
Wohnort: Weiden, Oberpfalz
Kontaktdaten:

Re: A 301 verzerrt nach ca. 15 Minuten den Klang vom PS 550

#9 Beitrag von Seb » 31.01.2017, 23:59

Ok, es ist etwas Zeit ins Land gegangen und ich habe mich noch nicht wirklich um das Problem gekümmert. Allerdings ist mir ein neuer Faktor aufgefallen. Nicht lachen: Die Fußbodenheizung. Das Phänomen ist nämlich erst aufgetreten, als ich sie diese Saison in Betrieb genommen hab. Und tatsächlich, nach kurzer Recherche konnte ich herausfinden, dass die Wasserbewegung im Boden Gegenstände elektrisch laden kann. Werde also bei Gelegenheit die Studio-Line Anlage erden, oder was meint ihr?

Wieso sind HiFi-Anlagen eigentlich von Haus aus nicht geerdet? Oder gibt es da Modelle?

Antworten