Phase 1 macht plötzlich Geräusche

Armbanduhren, Radiowecker, Wanduhren, Wecker, etc.
Antworten
Nachricht
Autor
wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 721
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Phase 1 macht plötzlich Geräusche

#1 Beitrag von wetterauer » 15.04.2021, 20:04

Hallo,

eine Frage an die Uhrexperten:

Meine Phase 1 läuft zwar noch korrekt, macht aber auf einmal Geräusche wie ein Wecker. Ein regelmäßiges klack klack, das ich vorher nicht wahrnehmen konnte.
Kann dazu jemand was sagen? Kündigt sich da ein Defekt an?

Danke und viele Grüße
Viele Grüße
Andreas

Arthur
Foren-As
Foren-As
Beiträge: 130
Registriert: 23.01.2011, 20:37
Wohnort: Tübingen

Re: Phase 1 macht plötzlich Geräusche

#2 Beitrag von Arthur » 16.04.2021, 16:43

Hallo Andreas,

Deine Frage lässt sich so nur schwer beantworten. Ein paar zusätzliche Infos wären noch nötig,
z.B. die Beantwortung der Frage: Ist es eine Batterie- oder eine Netzversion?
Am besten, Du entfernst das obere Gehäuse und überprüfst, ob die Geräusche aus dem Uhrengetriebe oder aus dem Bereich Weckzeiteneinstellung bzw. Tongenerator kommen.
Dann könnte man die Ursache des Fehlers besser lokalisieren.
Ein paar Fotos wären sicher auch nicht schlecht.
Bin gespannt auf Deine Antwort.

Viele Grüße aus dem Südwesten
Arthur

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 721
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Phase 1 macht plötzlich Geräusche

#3 Beitrag von wetterauer » 16.04.2021, 22:57

Hallo, danke dir. Ich habe die Netzversion und werde sie morgen öffnen. Zur Sicherheit ist Sie vom Netz getrennt.
Viele Grüße
Andreas

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 721
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Phase 1 macht plötzlich Geräusche

#4 Beitrag von wetterauer » 17.04.2021, 10:39

Hallo, ich habe die Uhr aufgeschraubt und konnte nicht auffälliges entdecken. Das Geräusch ist jetzt auch weg, Klassiker :mrgreen: Kann man oder soll an irgendwo ein Tröpfchen Öl anwenden?

Nachtrag: Ein kleines rotes Teil (letztes Bild) kam mir beim Aufschrauben entgegen. Sieht aus wie vom Gehäuse? Ggf. lag das im Antrieb und hat die Geräusche erzeugt?
Dateianhänge
IMG_20210417_104138.jpg
IMG_20210417_102755.jpg
IMG_20210417_102901.jpg
IMG_20210417_102908.jpg
IMG_20210417_102920.jpg
IMG_20210417_102927.jpg
Viele Grüße
Andreas

Arthur
Foren-As
Foren-As
Beiträge: 130
Registriert: 23.01.2011, 20:37
Wohnort: Tübingen

Re: Phase 1 macht plötzlich Geräusche

#5 Beitrag von Arthur » 17.04.2021, 11:45

Hallo Andreas,

vielen Dank für die Bilder und die Zusatzinfos. Jetzt wird einiges klarer.
Also ich vermute auch, dass das rote Kunststoffteil durch Betätigung einer der beiden Tasten abgebrochen ist (die Uhr ist ja fast 50 Jahre ist und deshalb wird der Kunststoff immer spröder) und im Antrieb das Geräusch verursacht hat.
Du kannst ja mal auf der Innenseite des roten Gehäusedeckels nachschauen, wo dieses Teil evtl. fehlen könnte.

Sei froh: Du hast eine der ersten Versionen der Phase 1, erkennbar an dem Aufbau des Getriebes mit Motor. Das ist die haltbarere.
Bezüglich des Öls habe ich immer das ausgebaute Getriebe von dem vorhandenen Fett gereinigt, weil 40-50 Jahre altes Fett normalerweise verharzt und damit das Getriebe blockieren könnte. Das kannst Du durch geringfügiges (!) Auftragen von WD40 auf die Wellen vermeiden. Normalerweise reicht das auch aus, wenn man das Getriebe nicht ausbauen möchte.
Bei einem ausgebauten und gereinigten Getriebe nutze ich dann beim Zusammenbau als Schmierung das nicht harzende Ballistol.
Aber überleg es Dir gut, ob Du das Getriebe ausbaust. Der Zusammenbau ist nicht ganz einfach. Man muss beim Ausbau am besten systematisch jeden einzelnen Schritt und die Lage der Zahnräder durch Fotos dokumentieren. Das erleichtert den Zusammenbau erheblich.
Also, wie gesagt, reicht zum Schmieren erst einmal auch WD40 aus.

Viele Grüße aus dem Südwesten
Arthur

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 721
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Phase 1 macht plötzlich Geräusche

#6 Beitrag von wetterauer » 17.04.2021, 13:28

Ich danke dir herzlich Arthur!

ich habe eine andere schon mal auseinandergebaut und weiss noch wie tricky das war. Leider war dort ein Zahnrad gebrochen.
Dann werde ich ein wenig WD40 nehmen. An dem Schalter für die Weckerfunktion ist eine recht lange Nase. Es könnte sein, dass das Teil da unten dran war? Benutzt habe ich den Wecker aber nicht.
Viele Grüße
Andreas

Arthur
Foren-As
Foren-As
Beiträge: 130
Registriert: 23.01.2011, 20:37
Wohnort: Tübingen

Re: Phase 1 macht plötzlich Geräusche

#7 Beitrag von Arthur » 17.04.2021, 13:42

Hallo Andreas,

du hast recht. Ich hatte diesen Ein-Aus-Taster mit seinem langen "Keil" auch in Verdacht. Dieser "Keil" schaltet bei betätigtem Taster den Stromkreis für die Wecker ein. Wenn Du die Phase 1 sowieso nicht zum Wecken brauchst, ist es nicht so tragisch. Die Uhr läuft trotzdem und zeigt die Zeit an.
Evtl. kannst Du den abgebrochenen "Keil" mit 2-Komponeneten-Kleber wieder befestigen und damit die Schaltfunktion wiederherstellen. :D

Viele Grüße in die hessische Wetterau.
Arthur

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 721
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Phase 1 macht plötzlich Geräusche

#8 Beitrag von wetterauer » 17.04.2021, 13:46

Der Wecker ist nicht so tragisch, Hauptsache sie läuft :D Wir liegen wohl richtig mit der Nase, da die Weckfunktion nicht mehr geht. Ggf. beim Abstauben könnte ich den Schalter mal gedrückt haben.
Ich wüsste jetzt auch nicht wie es dran gehört.

Grüße nach Tübingen zurück.
Viele Grüße
Andreas

Antworten