Probleme mit einem Adapter Klinke auf Würfel (KH)

Diskussionen über allgemeine technische Dinge, die in keine andere Rubrik passen
Antworten
Nachricht
Autor
wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 689
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Probleme mit einem Adapter Klinke auf Würfel (KH)

#1 Beitrag von wetterauer » 20.10.2015, 17:16

Hallo,

ich habe ein Phänomen mit meinem Kopfhöreradapter von 6,3 Klinke (Buchse) auf Würfel (Stecker).

Es ging immer nur noch ein Kanal im Kopfhörer. Also habe ich folgendes ausgetestet:

Kopfhörer mit Klinke in Klinkenausgang = alles ok
KH 1000 in die Würfelbuchsen beider Regies = alles ok

Demnach sollten die KH-Ausgänge und der Kopfhörer ok sein, ergo der Adapter ist defekt.
Eben habe ich den neuen Adapter ausprobiert: Gleiches Phänomen!

Was kann da los sein? An dem einen Regie hat es kurz funktioniert. Das war beim alten Adapter auch so. Passt der Klinkenstecker nicht richtig in die Buchse bei beiden Adaptern?

@edit: Ok, ich bin wohl zu dappig für so einen Adapter. Hab jetzt ein paar mal rein und raus gesteckt und ganz feste reingedrückt, momentan gehts :wall:
Viele Grüße
Andreas

Benutzeravatar
tomjorg
Braun-Freak
Braun-Freak
Beiträge: 958
Registriert: 28.02.2010, 23:13
Wohnort: Ludwigshafen / Rhein

Re: Probleme mit einem Adapter Klinke auf Würfel (KH)

#2 Beitrag von tomjorg » 20.10.2015, 18:39

Hallo Andreas,

was Du beschreibst, ist mir von 6,3 mm Klinkenadaptern beim Kopfhörer auch bekannt. Mit etwas Wackeln haben beide Kanäle Kontakt, manchmal nur einer.

Da ich Kopfhörer nur selten benutze, kann ich genervt damit leben, ich schiebe es auf die Qualität der Klinkenkupplungen, jedenfalls scheint dort das Kontaktproblem zu liegen.

Viele Grüße

Thomas
Suche: Innendekoration (Stiftablage etc.) für VITSOE Rollcontainer Korpusprogramm 710 und die Aluschalen für Vitsoe Schreibtische bzw. Doppeltablare. Eventuell auch Tausch gegen diese schrägen Alu-Blattabteiler in den Schubladen.

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 689
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Probleme mit einem Adapter Klinke auf Würfel (KH)

#3 Beitrag von wetterauer » 20.10.2015, 18:41

Danke Thomas, das beruhigt mich etwas ;-) In den Atelierbuchsen klappt das astrein mit dem KH.
Viele Grüße
Andreas

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1221
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: Probleme mit einem Adapter Klinke auf Würfel (KH)

#4 Beitrag von raimund54 » 20.10.2015, 19:01

Hallo Andreas,

ich kann bestätigen, dass die mechanische Qualität der Klinkenkupplungen bzw. der Kontakte miserabel ist. Soll heißen, dass sie nur mit Glück auf beiden Kanälen vernünftig funktionieren. Stecker und Einbaubuchsen sind soweit okay.

Gruß,

Raimund

wetterauer
Braun-Kenner
Braun-Kenner
Beiträge: 689
Registriert: 10.07.2012, 16:50
Wohnort: Wetterau/Hessen

Re: Probleme mit einem Adapter Klinke auf Würfel (KH)

#5 Beitrag von wetterauer » 14.11.2015, 12:52

Es stimmt eben, wer billig kauft, kauf zweimal. Ich habe den Adapter jetzt bei Retrokabel bestellt. Ausgepackt, eingesteckt und geht! Der andere Adapter geht nur nach zigmal rein und raus.
Viele Grüße
Andreas

Antworten