Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

Kleinempfänger, Röhrenradios, Phonokoffer, Musikschränke, Schneewittchensarg & Co.

Antworten
Nachricht
Autor
ChrisV
Jungspund
Jungspund
Beiträge: 13
Registriert: 23.09.2020, 13:41

Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#1 Beitrag von ChrisV » 09.02.2023, 14:15

Hallo alle,

Seit kurzem gibt mein Braun Audio 2 TC45/1 Musik nur noch über einen Lautsprecher wieder.
Ich habe die Lautsprecher bereits getestet und sie funktionieren. Nur über den linken Lautsprecheranschluss am Gerät. Hat jemand eine Idee, ob das mit dem Potentiometer (Balance) zu tun hat oder ob es ein anderes Problem gibt?
Ich habe alle Elkos im Gerät durch neue ersetzt.

Gibt es diese Potentiometer noch? Oder durch welche zeitgenössischen Potentiometer kann ich es ersetzen?

Grüße,
Chris

Buggy
Experte
Experte
Beiträge: 395
Registriert: 28.02.2009, 11:13

Re: Potentiometers Braun Audio 2 TC 45/1

#2 Beitrag von Buggy » 09.02.2023, 14:45

die endstufe hat je kanal ne sicherung erdtmal über prüfen ob beide noch ganz sind
frei nach k. ebstein: im leben geht manchmal was daneben.

wickerge
Braun-Spezi
Braun-Spezi
Beiträge: 1177
Registriert: 26.05.2009, 21:52

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#3 Beitrag von wickerge » 09.02.2023, 15:58

Hallo Chris,
am Balance-Poti liegt es eher nicht. Ist der rechte Kanal komplett tot oder rauscht er noch leise? Wenn er komplett tot ist, liegt es eher an der Endstufe für den rechten Kanal. Habe das TC45/1 nicht so im Kopf, aber es könnte schon eine eigene Sicherung pro Endstufenkanal haben. Da vielleicht mal als erstes schauen. Frage am Rande: ging es vor dem Elko-Tausch und danach auch noch?

Herzliche Grüße
Gerhard

Benutzeravatar
Paparierer
Moderator
Moderator
Beiträge: 2645
Registriert: 28.12.2010, 15:36
Wohnort: 85077 Manching

Re: Potentiometers Braun Audio 2 TC 45/1

#4 Beitrag von Paparierer » 09.02.2023, 20:04

hi - mal ins Blaue geschossen...:
Sind alle ElKos richtig gepolt eingebaut?

Ich hatte bei einer AUDIO 300 mal ein ähnliches Problem (Kanalausfall nach ElKo-Tausch).
Bei mir lag es daran, dass der Bestückungsaufdruck bei einem ElKo nicht mit dem Schaltplan übereinstimmt - falsche Polung.
Näheres findest Du hier.

Da ich den Tausch nicht vorgenommen hatte, hatte ich darauf vertraut, dass alles korrekt war und der Fehler woanders liegen müsste...
Erst ein 1-zu-1-Vergleich mit einem funktionierenden Gerät brachte mich darauf, dass der Bestückungsaufdruck falsch sein könnte,
und ein Vergleich mit dem Schaltplan bestätigte das dann.

Gruß, Gereon
_______________________________
meistens ist es was mechanisches...
_______________________________
The price of anything is the amount of life you exchange for it.
Henry David Thoreau

ChrisV
Jungspund
Jungspund
Beiträge: 13
Registriert: 23.09.2020, 13:41

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#5 Beitrag von ChrisV » 10.02.2023, 13:25

Hallo alle,

Vielen Dank für ihre Antwort.

Beim Tausch der Elkos habe ich immer per Platine getestet, ob das Gerät von der Funkfunktion noch funktioniert. Der Plattenspieler wurde getrennt.

Die Kondensatoren wurden immer nach Überprüfung des Wertes am alten Kondensator ausgetauscht.
Der Wert auf den technischen Diagrammen stimmte nicht immer mit dem überein, was im Gerät platziert war.

Nach abgeschlossenem Austausch der Elkos funktionierte das Gerät noch.

Mir ist aufgefallen, dass in einer Zeit nach dem Reinigen der Potentiometer (bei Kontakt 600/Kontakt WL und Kontakt 61) der Ton durch leichten Druck auf das Lautstärke-Poti für einen Moment verschwand.

Aus dem toten Kanal kommt derzeit kein Rauschen.

Ich habe keine technischen Kenntnisse und habe die Elektrolytkondensatoren unter der Anleitung eines sachkundigen Freundes ausgetauscht.
Wir werden das Gerät bald wieder öffnen und herausfinden, wo das Problem liegen kann, unter Berücksichtigung Ihrer Kommentare.

Wenn Sie mögliche Lösungen haben, würde ich sie gerne hören. Vielen Dank im Voraus für das Teilen Ihrer Erfahrung!

Ich werde dich auf dem Laufenden halten.

Grüße,
Chris

(Dies ist eine Google-Übersetzung)

ChrisV
Jungspund
Jungspund
Beiträge: 13
Registriert: 23.09.2020, 13:41

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#6 Beitrag von ChrisV » 12.02.2023, 00:04

Tag,

Heute habe ich die beiden alten Sicherungen getauscht und anscheinend gab es tatsächlich ein Problem mit der richtigen Sicherung. Allerdings hatte ich den Eindruck, dass dieser Lautsprecher weniger laut spielte als der linke Lautsprecher.

Also habe ich sie beide durch neue ersetzt, aber ...

das gerät war auf der vorderseite gekippt, damit ich die rückwand abschrauben konnte. Bei einem Test des Gerätes fiel erneut der rechte Lautsprecher aus. Ich drehte den Balance-Regler und den Tonpegel, aber es machte keinen Unterschied. Der rechte Lautsprecher gab keinen Ton von sich. Als ich jedoch mit dem Finger leicht auf einen dieser beiden Knöpfe drückte, kam der Ton für einen Moment zurück und verschwand dann wieder.
Das Gerät befindet sich nun wieder in der Normalposition, aber ein leichtes Drücken der Tasten hat keine Wirkung mehr. Der rechte Sprecher bleibt stumm.

Also scheint es mir ein schlechter Kontakt in diesen beiden Potentiometern zu sein oder könnte es etwas anderes sein?

Vielen Dank für Ihre Hilfe bei der Lösungsfindung.

Grüße,
Chris

(Übersetzung über Google Translate)

wickerge
Braun-Spezi
Braun-Spezi
Beiträge: 1177
Registriert: 26.05.2009, 21:52

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#7 Beitrag von wickerge » 12.02.2023, 09:59

Hallo Chris,
da Du ja etliche Elkos getauscht hast, scheinst Du technisch einigermaßen bewandert zu sein. Um die Endstufe auszuschliessen solltest Du mal am Ausgang vom Vorverstärker eine Brücke zwischen linkem und rechtem Kanal einbringen, dann sollten beide Lautsprecher gleich laut spielen. Vorverstärker und Endstufe sind über zwei geschirmte Kabel verbunden, da brauchst Du nur die beiden Signalleitungen mit einem Krokodilklemmenkabel zu verbinden. Dann kannst Du auch mal am Balanceregler drehen, ob am rechten Anschlag dann nichts mehr am Lautsprecher kommt. Wenn die Endstufe i.O. ist würde ich als nächstes das betroffene Poti brücken. Da must Du im Schaltplan schauen, welche Anschlüsse Du verbinden musst. Wenn es das Poti ist, muss wieder Musik kommen (Brücke am Ausgang natürlich wieder entfernt).

Herzliche Grüße
Gerhard

Buggy
Experte
Experte
Beiträge: 395
Registriert: 28.02.2009, 11:13

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#8 Beitrag von Buggy » 12.02.2023, 12:32

moin,
bei der gelegenheit schon mal einen blick auf die kabelenden/lötstellen werfen und die steckverbindungen nachsehen,
klingt alles eher nach wackelkontakt - kalte lötstelle.
frei nach k. ebstein: im leben geht manchmal was daneben.

ChrisV
Jungspund
Jungspund
Beiträge: 13
Registriert: 23.09.2020, 13:41

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#9 Beitrag von ChrisV » 28.02.2023, 22:31

Hallo alle,

Dieses Wochenende hatte ich Zeit, mich wieder auf die Suche nach den technischen Problemen meines Braun Audio 2 TC45/1 zu begeben.

Ich habe die Brücke zwischen dem linken und rechten Kanal gemacht, aber es gab nur Ton von einer Box. Nach Überprüfung der Sicherungen war die rechte Sicherung wieder durchgebrannt. Ich habe sie wieder durch eine F 800 mA ersetzt und das Gerät funktionierte wieder.
(Mir wurde geraten, diese Sicherungen durch einen Wert von 1,6 zu ersetzen.)
Ich hatte den Eindruck, dass der rechte Lautsprecher etwas leiser spielte als der linke.

Ich habe dann die oberen Platten und Zifferblätter neu positioniert. Das Gerät funktionierte noch, aber die Drehknöpfe (Ton und Balance) und der Wahlknopf (Phono, Radio,...) gaben manchmal einen schlechten Kontakt, wodurch der Ton wieder aussetzte. Sind sie vielleicht abgenutzt? Können Sie die Quellenauswahltaste reinigen?

Dann legte ich das Gerät auf die Seite, um die Rückplatte zu montieren. Als ich es wieder auf die Beine stellte, funktionierte es nicht mehr.

Beim Zusammenschrauben des Geräts hatte ich die Platte mit den Audioteilen nicht ganz fest in das Gehäuse geschraubt, damit ich die Drehknöpfe schön mittig durch die Löcher in der oberen Platte stecken konnte. Wenn ich den Audioteil leicht bewege, merke ich, dass das Gerät manchmal gut spielt.

Ich überlege jetzt, die Potentiometer oder gar die ganze Platine zu tauschen... gibt es hier im Forum eine Rubrik, wo so etwas zu finden ist?
Oder gibt es moderne Potentiometer, die die originalen ersetzen können?

Grüße,
Chris

Buggy
Experte
Experte
Beiträge: 395
Registriert: 28.02.2009, 11:13

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#10 Beitrag von Buggy » 28.02.2023, 23:53

ich kann mich da nur wiederholen ...
auch könnten zusätzlich kontaktschwierigkeiten am eingangswahlschalter sein. ich würde die platinen ordentlich einbauen und durch zupfen an kabeln und steckverbindungen oder klopfen auf die platine / schalter versuchen rauszukriegen wann/wo da ein fehler auftritt.
frei nach k. ebstein: im leben geht manchmal was daneben.

ChrisV
Jungspund
Jungspund
Beiträge: 13
Registriert: 23.09.2020, 13:41

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#11 Beitrag von ChrisV » 20.03.2023, 21:58

Hallo alle,

Es ist schon eine Weile her, aber in der Zwischenzeit konnte ich einige Dinge lösen. Durch das Verschieben des Audioteils im Metallgehäuse leide ich nicht mehr unter schlecht funktionierenden Potentiometern.
Es war wahrscheinlich ein Kabelbruchproblem.
Einzige Funktion, die manchmal noch stockt, ist die Auswahltaste um zwischen Radio, Plattenspieler etc. zu wählen. Beim Umschalten auf Stereoradio spielt das Gerät teilweise nur noch aus einer Box. Drehen Sie den Knopf ein wenig weiter, um dieses Problem zu lösen.
Der Plattenspieler hat ein Problem in der Stereofunktion. Es spielt nur von einer Box in Stereo. Irgendeine Idee, wo ich nach der Lösung suchen sollte?

Vielen Dank für eure Hilfe und Ideen.

Grüße,
Chris

Buggy
Experte
Experte
Beiträge: 395
Registriert: 28.02.2009, 11:13

Re: Braun Audio 2 TC45/1 - Problem mit der Klangbalance der Lautsprecher

#12 Beitrag von Buggy » 21.03.2023, 16:20

ein "Kabelbruchproblem" löst man aber nicht durch das verschieben von platinen, damit verschiebt man das das auftreten des fehlers ;)

vielleicht solltest du das als erstes beheben und möglicherweise hängt dein stereoproblem damit zusammen.
frei nach k. ebstein: im leben geht manchmal was daneben.

Antworten