Braun T 1000 - gesamter AM-Bereich plötzlich ausgefallen

Kofferradios und der Weltempfänger T 1000
Antworten
Nachricht
Autor
Polarwolf
Neuling
Neuling
Beiträge: 1
Registriert: 22.01.2017, 21:24
Wohnort: 10967 Berlin

Braun T 1000 - gesamter AM-Bereich plötzlich ausgefallen

#1 Beitrag von Polarwolf » 23.01.2017, 23:48

Hallo alle zusammen :mo: ,

wie man sieht, bin ich neu (hier im Forum :bs: , nicht auf der Erde :opa:). Und ich besitze einen T 1000, Bj 1964. Erbstück. Aber leider keinen Schaltplan. Und zudem habe ich von Transistoren so viel Ahnung wie ein Schwein vom Uhrwerk :kpl: . Womit wir beim Problem wären:

Der T 1000 hat jahrzehntelang brav seinen Dienst getan. Lediglich 1979 wurden zwei defekte Transistoren AC 153 in der NF Endstufe ausgetauscht. Dann wurde er für ca. 15 Jahre eingemottet (warm und trocken und ohne Batterien). Letzten März habe ich ihn wieder mal angeschlossen. Alles funktionierte bestens, bis auf die für alte Geräte typischen Kratzgeräusche insbesondere am Lautstärkeregler. Als ich ihn aber im September erneut in Betrieb nehmen wollte, ging nur noch FM. Der komplette AM-Bereich ist tot.

Die Sichtprüfung hat nichts ergeben. Keine Korrosionserscheinungen, keine - soweit für mich erkennbar - losgelösten Drähte, aufgeplatzten Elkos, verschmorten Stellen o. ä. Ich habe auch die beiden Feinsicherungen überprüft, falls die für die Absicherung des FM- und AM-Kreises zuständig sein sollten. Sie sehen jedenfalls in Ordnung aus. Mehr kann ich nicht machen, außer überall Kontaktspray verteilen. Aber das habe ich mir bisher verkniffen.

Die alles entscheidende Frage lautet also: Was kann die Ursache sein? Mir ist schon klar, dass es da einige geben wird. Aber vielleicht ist dies ja ein häufigeres Problem, dass sich im Regelfall für einen Profi einfach beheben lässt, d. h. bei dem ich möglicherweise mit einer kostengünstigen Reparatur davonkomme (wie gesagt: Schwein und Uhrwerk. Ich müsste das Gerät also weggeben).

Für eure hilfreichen Antworten (ggf. auch Beileidsbekundungen) schon jetzt ein herzliches :sd: schön.

LG Wolf (Polarwolf)

Benutzeravatar
Uli
Braun-Insider
Braun-Insider
Beiträge: 4123
Registriert: 13.09.2009, 14:35

Re: Braun T 1000 - gesamter AM-Bereich plötzlich ausgefallen

#2 Beitrag von Uli » 24.01.2017, 08:30

Moin!

Schaue mal hier: http://www.radioforen.de/index.php?thre ... lle.40509/" onclick="window.open(this.href);return false;
In Deutschland gibt es keine MW mehr, vielleicht versuchst Du mal die ausländischen Sender oder kommt garnichts mehr rein?

Uli

Antworten