L810 Defekt? Vergleich L710 und L810

Die aktiven und passiven HiFi-Lautsprecherboxen
Antworten
Nachricht
Autor
markus_b
Neuling
Neuling
Beiträge: 2
Registriert: 18.02.2018, 11:12

L810 Defekt? Vergleich L710 und L810

#1 Beitrag von markus_b » 18.02.2018, 12:18

Liebe Braun-Spezialisten,
vor einigen Jahren habe ich ein Paar L710 (nicht 710/1) erstanden. Baujahr September 1972, wie ich dem Stempel innen entnehmen konnte, als ich den gelösten Ring des Anschlusses hinten befestigt habe. Das Gehäuse hinten zu öffnen war zwar abenteuerlich, aber sie haben alles gut überstanden. Ich war und bin überrascht von dem klaren und sauberen Hochtonbereich sowie den voll klingenden Bässen der beiden nur 13,5 cm (Sickendurchmesser) Tieftöner, welche den ganzen Raum erfüllen.

Nun war ich neugierig auf den großen Bruder, die L810 geworden. Ähliche Bestückung im Hoch-Mitteltonbereich, aber größeres Gehäusevolumen und zwei 16,5 cm (Sickendurchmesser) Tieftöner. Tatsächlich habe ich ein sehr gut erhaltenes Paar gefunden in nussbraun, fast keine Kratzer und sehr gut erhaltene Lochblechabdeckungen. Der Vergleichstest mit den L710 war dann jedoch ernüchternd. Hoch/Mitteltonbereich war in Ordnung und klang ähnlich (evtl. die Höhen etwas weniger klar), der Bassbereich war jedoch enttäuschend. Kein Volumen und bei weitem nicht so voll und tief wie bei der L710. An zwei Verstärkern und in verschiedenen Räumen der gleiche Effekt. Auch das Vertauschen der Pole der Anschlusskabel änderte nichts.

Merkwüdig ist, dass ich die Verstärker bei der L810 deutlich mehr aufdrehen musste um die gleiche Lautstärke zu erzielen. (L710 ist 4 Ohm 40W, L810 ist 4 Ohm 50W laut der Beschriftung auf der Rückseite.) Habe alle 4 Boxen am Anschlusskabel durchgemessen und komme auch auf 4 Ohm. (DIN Stecker sind schon ab). Alle Komponenten der L810 funktionieren. Die Bässe bewegen sich auch frei ohne zu kratzen. Die Sicken sind in Ordnung und haben sogar noch die Aufschrift "BRAUN" auf dem Gummi, scheinen also noch original zu sein (nach dem Staub unter den Abdeckungen auch durchaus plausibel).

Gib es hier Bauteile bei den Frequenzweichen welche bei Defekt bewirken dass man mehr Leistung auf die Box geben muss (so etwas wie ein Kurzschluss o.ä.) was dann auch dazu führt, dass den Bässen im Tiefenbereich Volumen entzogen wird?

Bin gespannt auf Antworten.
Grüße aus Rödermark
Markus B.
Dateianhänge
Braun L710-810 klein.jpg
Bild Braun L710 neben L810

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1221
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: L810 Defekt? Vergleich L710 und L810

#2 Beitrag von raimund54 » 18.02.2018, 17:54

Hi,

wenn das Volumen im Tieftonbereich nicht so voll wie bei der L710 ist, dann ist mit Sicherheit etwas defekt, denn die L 810 erschlägt einen fast mit dem starken Bass.

Frequenzweiche könnte defekt sein, evtl. alle Elkos wechseln.

Gruß,

Raimund

markus_b
Neuling
Neuling
Beiträge: 2
Registriert: 18.02.2018, 11:12

Re: L810 Defekt? Vergleich L710 und L810

#3 Beitrag von markus_b » 24.02.2018, 17:34

Hallo Raimund,
vielen Dank für die schnelle Antwort. Ich werde das mal in einer Ruhigen Stunde in den nächsten Wochen ausprobieren. Nachdem ich einen Tieftöner herausgenommen habe ist mir noch aufgefallen, dass das Dämmaterial sehr unangenehmt riecht - wie alter Zigaretten oder Pfeiffenrauch. (Vom Anfassen natürlich ganz zu schweigen) Bin am überlegen ob ich hier normale weisse Dämmwolle für Lautsprecher nehme oder ob es für die Klangeigenschaften wichtig ist alles wieder so zurückzubauen?

Gruß Markus

Antworten