Boxen Braun Typ L 500/1 - schlechter Klang

Die aktiven und passiven HiFi-Lautsprecherboxen
Antworten
Nachricht
Autor
Ernst
Neuling
Neuling
Beiträge: 1
Registriert: 16.11.2017, 20:06

Boxen Braun Typ L 500/1 - schlechter Klang

#1 Beitrag von Ernst » 16.11.2017, 20:51

Guten Tag!
Kann mir vielleicht jemand helfen? Ich habe bei Ebay ein Paar Boxen Braun Typ L 500/1 ersteigert. Nun habe ich diese zu Testzwecken an einen JVC-Verstärker aus den 80er Jahren angeschlossen (Ausgang 8 Ohm, die Boxen 4 Ohm - ich weiß, das ist nicht optimal). Einen so schlechten Klang habe ich in meinem Leben noch nicht gehört: leise, dumpf, kratzig, obwohl offensichtlich beide Membranen schwingen ... Woran könnte das liegen, wo beginnt man da mit der Fehlersuche?
Mit freundlichen Grüßen,
Ernst

Benutzeravatar
tomjorg
Braun-Freak
Braun-Freak
Beiträge: 958
Registriert: 28.02.2010, 23:13
Wohnort: Ludwigshafen / Rhein

Re: Boxen Braun Typ L 500/1 - schlechter Klang

#2 Beitrag von tomjorg » 16.11.2017, 22:31

Hallo Ernst,

mal vorausgesetzt der Verstärker klingt an anderen Boxen gut, ist also in Ordnung, ist es ungewöhnlich, daß beide L 500 denselben Fehler haben.
Du solltest feststellen, ob dieser Fehler von den Chassis oder den Frequenzweichen kommt. Dazu mußt Du die Frontlende abnehmen, das ist etwas frickelig, die Bleche sind eingesteckt mit einer Dichtmasse. Diese dürfte knochenhart sein. Unter Zuhilfenahme eines Föns zum Erwärmen und eines Stahlstiftes, der in die Löcher paßt, mit Wackeln und ziehen müßten sich die Bleche bewegen. Wichtig, mit viel Geduld und Vorsicht, beim Hebeln nicht auf dem Gehäuserand abstützen!
Dann kannst Du die Lautsprecher ausbauen und jeden einzeln ohne FW direkt, bei geringer Lautstärke, anschließen. Falls alle Chassis plausibel klingen, müßte der Fehler in der Frequenzweiche liegen. Da wäre dann zu prüfen, ob dieser im HT- oder TT-Bereich auftritt und dann die defekten Bauteile ermitteln und austauschen.

Viel Erfolg

Thomas
Suche: Innendekoration (Stiftablage etc.) für VITSOE Rollcontainer Korpusprogramm 710 und die Aluschalen für Vitsoe Schreibtische bzw. Doppeltablare. Eventuell auch Tausch gegen diese schrägen Alu-Blattabteiler in den Schubladen.

Benutzeravatar
Rainer Hebermehl
Lautsprecher-Profi
Lautsprecher-Profi
Beiträge: 1051
Registriert: 29.06.2009, 13:55
Wohnort: Ronneburg
Kontaktdaten:

Re: Boxen Braun Typ L 500/1 - schlechter Klang

#3 Beitrag von Rainer Hebermehl » 23.11.2017, 19:58

Hallo Ernst,

nach deiner Fehlerbeschreibung zu urteilen haben beide Hochtöner das "Zeitliche gesegnet".
Wie Thomas schrieb muß der Gitterabbau und der Chassisausbau mit Feingefühl vor sich gehen.

Gruß
Rainer
Aus dem Radio steigt der Rauch - Soll er auch.

Antworten