TG1000c/4 Aufnahmequalität?

Sämtliche Tonbandgeräte bis zum TG 1020
Antworten
Nachricht
Autor
edison2005
Mitglied
Mitglied
Beiträge: 31
Registriert: 01.03.2013, 23:05

TG1000c/4 Aufnahmequalität?

#1 Beitrag von edison2005 » 02.06.2021, 00:21

Hallo an die Tonbandfreunde
ich habe letzte Zeit einige TG1000 mit diversen Mängeln auf dem Tisch gehabt und wieder zum Laufen gebracht.
Um die Aufnahme- und Wiedergabequalität zu prüfen habe ich meist einige CD's hoher Qualität und großer Dynamik aufgenommen und mit Vor- und Hinterband Hörtests versucht zu beurteilen ob denn die Qualität gut sei. Schwieriges Unterfangen, zumal ich die Höhen so ab 10KHz bei meinem Alter nicht mehr zu hören kann.
Also der Musik-Klangeindruck der Aufnahme war für mich sehr gut, aber ich hatte immer den Eindruck Unregelmäßigkiten (ähnlich Rumpeln bei einem Plattenpieler) bei Testaufnahmen mit 1Khz und 5KHz Sinus zu hören.
Um meinem Höreindruck zu visualisieren hab ich das Ganze dann mal auf einem Oszilloskop dargestellt.
Als Beispiel Bilder von einem 5KHz Sinus. Bild 1 Eingangssignal, Bild2 von Band und Bild 3 als Einzelbild von Band.
Nicht berauschend, der Sinus läuft unruhig und zitternd und nicht mehr ganz sinusförmig über den Schirm.
Als Band habe ich ein selten gebrauchtes BASF ferro super LH DPR26 wie auch ein Braun TB1025 bei 19cm/s verwendet, Pegel auf 0 db. Verwendeter Ausgang für das Oszilloskop über den Kopfhörerausgang.
Ein sehr ähnliches Bild zeigte sich auf einem etwas älteren TG1000/4, bei beiden Geräten sahen die Köpfe recht gut aus. Bandantrieb (Capstan) sehr ruhig, kein Schleifen irgendwo.

Nun meine Frage an die Fach-Kollegen: Kann man nicht mehr erwarten?
Ich vermute das Unruhige ist das überlagerte Bandrauschen, hat sich mal jemand anders die Mühe gemacht und so die Aufnahmen überprüft?

viele Grüße
Roland
Bild

Bild

Bild
** Regie 510, 520, 540E, 550d, TG1000c/4, PS550S, M15, SM1002 **

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1375
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: TG1000c/4 Aufnahmequalität?

#2 Beitrag von raimund54 » 02.06.2021, 22:08

Hallo Roland,

bei Bild 2 vermute ich, dass die wiedergabeseitige Unterdrückung der Vormagnetisierungsfrequenz nicht richtig eingemessen, d.h. unterdrückt, ist.

Bei Bild 3 könnten Verzerrungen durch zu hohen Pegel der Grund sein, warum es so schlimm aussieht.

Abhilfe durch Abstimmung der Löschoszillatorfrequnez auf Sollfrequenz (110 kHz, wenn ich mich recht erinnere, muß den Wert nachsehen), die ja auchgleichzeitig die Vormagnetisierungsfrequenz ist.

Danach am Ausgang des Aufnahmeverstärker die 110 kHz Falle für die Vormagnetiseirungsfrequenz richtig einmessen, d.h. das möglichst ein geringer Pegel auf den Ausgang des Aufnahmeverstärkers wirkt.

Dann bei Bandaufnahme 5 oder 10 kHz mit -20 dB unter Vollaussteuerung die wiedergabeseitige Vormagetiserungsfrequenz pegelmäßig auf Minimum einstellen.

Bitte alle diese Einstellungen bei Stereobetrieb und 19 cm/s durchführen.

Dann soltlen die Oszibilder besser aussehen.

Gruß

Raimund

edison2005
Mitglied
Mitglied
Beiträge: 31
Registriert: 01.03.2013, 23:05

Re: TG1000c/4 Aufnahmequalität?

#3 Beitrag von edison2005 » 04.06.2021, 11:17

Hallo Raimund,
schön dass du dich meldest.
Deine Vermutung, dass die Überlagerungen des Sinus durch die Vormagnetisierungsfrequenz verursacht wird, hat sich als richtig herausgestellt.
Ich bin da nicht drauf gekommen und hatte Bandrauschen o.ä. vermutet, aber hab dann mal etwas genauer hingesehen. Es ist die 110-111 KHz Frequenz (schwankt ein bisschen) die da auf dem Nutzsignal liegt.
Ich vermute, die 110 kHz Falle ist der Tiefpass am Eingang des Wiedergabeverstärkers aus C2303/L2301?
Ein leichtes Verdrehen von L2301 (L2401) brachte leider keine sichtbare Verbesserung.
Ich habe dann noch alle relevanten Elkos im Aufsprech- und Wiedergabeverstärker erneuert, teilweise waren die noch in der Toleranz, manche arg darüber. Rein gefühlt hat sich da eine Verbesserung eingestellt, hat aber natürlich keinen Einfluss auf die 110KHz Überlagerung.
Ich hab die Messung (jetzt mit -20dB unter Vollaussteuerung bei 19cm/s) noch an einem anderen TG1000/4 durchgeführt, da zeigt sich ein ähnliches Bild der Überlagerung. Die Verzerrung wie im Bild 3 sind jetzt deutlich weniger.
Vielleicht war die 110KHz Falle nie so gut, dass die Vormagnetisierungsfrequenz dort vollständig sauber geblockt wurde?
Weil hören kann man das ja eh nicht und ich suche einen Fehler der eigentlich keiner ist ...

Gruß
Roland
** Regie 510, 520, 540E, 550d, TG1000c/4, PS550S, M15, SM1002 **

braunb@r
Routinier
Routinier
Beiträge: 187
Registriert: 30.09.2016, 22:17
Wohnort: Erkrath bei Düsseldorf

Re: TG1000c/4 Aufnahmequalität?

#4 Beitrag von braunb@r » 05.06.2021, 12:11

Hallo Roland,

die geringe Restspannung der 110kHz während der Aufnahme am Ausgang ist völlig normal. 100% wird man sie nie ohne enormen Aufwand unterdrücken können.
Ich habe ASC Tonbandgeräte, da ist es ähnlich. Da diese 110kHz aber für den Menschen unhörbar sind und nur während der Aufnahme am Ausgang erscheinen, ist es auch nicht so wichtig. Es verfälscht allerdings die Frequenzgangmessungen über Hinterband ein wenig, wenn man ein breitbandiges Messgerät verwendet.

MfG
Rainer

Antworten