TG 1000/4

Sämtliche Tonbandgeräte bis zum TG 1020
Antworten
Nachricht
Autor
daft1970
Jungspund
Jungspund
Beiträge: 18
Registriert: 15.12.2020, 12:17
Wohnort: Hetlingen

TG 1000/4

#1 Beitrag von daft1970 » 22.12.2020, 14:28

Moin,

in meiner Vorstellung hatte ich erwähnt, dass eine Braun TG-1000/4 in Arbeit ist.
Ich poste einfach mal den aktuellen Stand der Dinge.
Ich bedanke mich bei Markus für seine Hinweise zu dem Tonband!
Der Apparillo war Nikotinkrank... (wurgs) Auf den Bildern ist die komplett gereinigte Maschine noch nicht zu sehen.

Erledigt:

- Reinigung aussen
- Reinigung innen
- Neue Riemen auf der Orgel
- Tonköpfe gereinigt

ToDos:

- Reparatur linker Kanalzug bei Aufnahmefunktion (Pegelanzeige funktioniert nicht, keine Aufnahmefunktion auf linkem Kanal)
- Einpegeln
- Bandlage einmessen

Es dauert hoffentlich nicht mehr lange, bis das Tonbandgerät endlich bei mir seinen Dienst antreten kann.

Herzlichen Gruß vom Deich
Michael
Bild

Bild

Bild

Bild
AKAI GX-280, Kenwood KR-5400, DUAL CS-604 mit Ortofon Blau, ELAC 50H mit AT-95, Garrard DDQ 650 mit Ortofon Blau, Acron 500, ELAC CL-82, Fisher CR-4120...eines Tages...Braun TG-1000/4

ManiBo
Jungspund
Jungspund
Beiträge: 14
Registriert: 05.12.2020, 23:08

Re: TG 1000/4

#2 Beitrag von ManiBo » 22.12.2020, 19:42

Hallo

@- Reparatur linker Kanalzug bei Aufnahmefunktion (Pegelanzeige funktioniert nicht, keine Aufnahmefunktion auf linkem Kanal)

Betätige einfach zigmal den Druckschalter neben der Mikrofonbuchse.
Die haben öfters Übergangswiderstände und dann funktioniert Line In nicht.
War bei meinem auch.

Gruß Mani

daft1970
Jungspund
Jungspund
Beiträge: 18
Registriert: 15.12.2020, 12:17
Wohnort: Hetlingen

Re: TG 1000/4

#3 Beitrag von daft1970 » 22.12.2020, 19:54

Moin Mani!

Danke für den Hinweis...auch nach Reinigung der Schalter und deren Kontakte war das Problem nicht beseitigt.
Markus, hier aus dem Forum hatte auch dieses Problem und hat mir einen Hinweis mit Problemlösung geschickt.
Ein Kondensator ist hin...wird in kürze getauscht und dann sollte der Leierkasten wieder komplett funktionieren.
Ich freue mich schon sehr.

Gruß vom Deich!
Michael
AKAI GX-280, Kenwood KR-5400, DUAL CS-604 mit Ortofon Blau, ELAC 50H mit AT-95, Garrard DDQ 650 mit Ortofon Blau, Acron 500, ELAC CL-82, Fisher CR-4120...eines Tages...Braun TG-1000/4

Markus05
Mitglied
Mitglied
Beiträge: 56
Registriert: 16.04.2020, 21:31
Wohnort: 86853 Langerringen

Re: TG 1000/4

#4 Beitrag von Markus05 » 26.12.2020, 19:28

Hallo Michael,

Schau mal hier, das war das Problem bei meinem TG:
viewtopic.php?f=10&t=14755

Liebe Grüße
Markus
I :herz: HiFi

daft1970
Jungspund
Jungspund
Beiträge: 18
Registriert: 15.12.2020, 12:17
Wohnort: Hetlingen

Re: TG 1000/4

#5 Beitrag von daft1970 » 07.01.2021, 18:13

Moin!

Update...das TG 1000/4 steht jetzt wieder bei mir.
- Es ist gereinigt - innen und aussen
- Es hat neue Riemen
- Alle Knöpfe und Regler sind entknackt und entkracht
- Es läuft sehr schön rund und unbeschwert.
Dennoch will sich keine Glückseligkeit einstellen...
Aufnahmen klingen muffig, es fehlen Frequenzen. Der Hochton ist sehr dumpf. Das gleiche Spiel bei der Wiedergabe....
Angeblich sind die Tonköpfe i.O. und deren Position aoll auch stimmig sein, sagte der Techniker, der das Gerät in der Mache hatte...
Das mit den Tonköpfen glaube ich nicht...meine AKAI GX280 spielt um LÄNGEN besser!!
Ich kann das Potential der 1000/4 erahnen.
Meine Frage ins Forum...gibt es in Norddeutschland jemanden, der Sich mit der Justage der Tonköpfe auskennt?
Ich brauche in dem Punkt Hilfe. Ich werde den Techniker nochmals kontaktieren und ihn bitten nachzuarbeiten...ich habe immerhin einige Euros bei dem Mann gelassen und er sagte es sei alles supi! Ist es aber nicht.
Vielen Dank für euere Unterstützung!

Gruß vom verschneiten Deich!
Michael
AKAI GX-280, Kenwood KR-5400, DUAL CS-604 mit Ortofon Blau, ELAC 50H mit AT-95, Garrard DDQ 650 mit Ortofon Blau, Acron 500, ELAC CL-82, Fisher CR-4120...eines Tages...Braun TG-1000/4

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1345
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: TG 1000/4

#6 Beitrag von raimund54 » 07.01.2021, 18:53

Hallo Michael,

je nach verwendetem Bandmaterial muß man öfter mit einem Wattestäbchen die Tonkopfoberflächen reinigen, Wattestäbchen evtl. mit verdünntem Isopropanol tränken (Mischung/Flüssigkeit wie zum Nassabspielen von Vinylplatten).

Wenn eine AKAI-aufnahme dann bei Wiedergabe auf dem TG immer noch dunmpf klingt, stimmt ewas mit der Tonkopfjustage nicht.

Gruß

Raimund

daft1970
Jungspund
Jungspund
Beiträge: 18
Registriert: 15.12.2020, 12:17
Wohnort: Hetlingen

Re: TG 1000/4

#7 Beitrag von daft1970 » 07.01.2021, 20:09

Moin Raimund!

Aufnahmen von dem AKAI Apparillo klingen dumpf auf dem Braun.
Aufnahmen von dem Braun klingen auf dem AKAI dumpf.
Aufnahmen von dem Braun klingen auf dem Braun dumpf.
...ach, ich habe ein frisches Band benutzt...

Also stimmt die Justage nicht.
Selbst wenn das Braun auf 35er Bänder optimiert wäre und die AKAI für z.B. 26er, dann dürfte der Unterschied nicht so gravierend sein....
Nun denn....zurück zum Techniker und reklamieren....

Vielen Dank für deine Unterstützung!

Gruß vom Deich!
Michael
AKAI GX-280, Kenwood KR-5400, DUAL CS-604 mit Ortofon Blau, ELAC 50H mit AT-95, Garrard DDQ 650 mit Ortofon Blau, Acron 500, ELAC CL-82, Fisher CR-4120...eines Tages...Braun TG-1000/4

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1345
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: TG 1000/4

#8 Beitrag von raimund54 » 07.01.2021, 21:54

Moin Michael,

na, da scheint ja überhaupt nichts mechanisch und elektrisch richtig eingestellt zu sein.

Hat der gute Mann, der versucht hat das TG einzumessen, ein DIN-Bezugsband, ein Oszilloskop usw.? Oder justiert und stellt der alles nach dem Sonnenstand ein?

Gruß

Raimund

daft1970
Jungspund
Jungspund
Beiträge: 18
Registriert: 15.12.2020, 12:17
Wohnort: Hetlingen

Re: TG 1000/4

#9 Beitrag von daft1970 » 07.01.2021, 22:44

Moin Raimund!

Angeblich hat er alles.....

Gruß vom Deich!
Michael
AKAI GX-280, Kenwood KR-5400, DUAL CS-604 mit Ortofon Blau, ELAC 50H mit AT-95, Garrard DDQ 650 mit Ortofon Blau, Acron 500, ELAC CL-82, Fisher CR-4120...eines Tages...Braun TG-1000/4

ManiBo
Jungspund
Jungspund
Beiträge: 14
Registriert: 05.12.2020, 23:08

Re: TG 1000/4

#10 Beitrag von ManiBo » 08.01.2021, 13:55

Hallo
An deiner Maschine stimmt ja gar nichts.
Wenn die Braun richtig eingestellt ist, hat sie einen Linealglatten Frequenzgang.
Bist du dir sicher dass du bei dem richtigen Techniker bist?
Gruß Mani

daft1970
Jungspund
Jungspund
Beiträge: 18
Registriert: 15.12.2020, 12:17
Wohnort: Hetlingen

Re: TG 1000/4

#11 Beitrag von daft1970 » 11.01.2021, 21:39

Moin Mani,

vielen Dank für deine Rückmeldung.
Ich bin mir im Moment nicht mehr sicher, dass ich an den richtigen geraten bin, daher habe ich, etwas weiter oben, die Frage nach jemandem aus dem Forum gestellt, der den Leierkasten ordentlich einstellen kann, oder zumindest jemand einen Techniker im Norden kennt, der vertrauenswürdig ist.

Regnerischen Gruß vom Deich!
Michael
AKAI GX-280, Kenwood KR-5400, DUAL CS-604 mit Ortofon Blau, ELAC 50H mit AT-95, Garrard DDQ 650 mit Ortofon Blau, Acron 500, ELAC CL-82, Fisher CR-4120...eines Tages...Braun TG-1000/4

derfila
Mitglied
Mitglied
Beiträge: 46
Registriert: 24.09.2013, 15:45

Re: TG 1000/4

#12 Beitrag von derfila » 26.01.2021, 12:44

Habe deine Frage erst jetzt gesehen...eventuell gibt es einen in Lübeck, der dein TG10004/4 sanieren kann. Ich frag' ihn mal.
Hast du noch Interesse?
VG
Lars
_____________________________________________________________________________
PS500, CSV250, CE500 - Regie 308, TGC450, TG1020/4, L308 - zurück in die Swinging 60's und Plastic 70's

Antworten