Die Suche ergab 953 Treffer

von wickerge
25.07.2021, 13:03
Forum: Atelier-Reihe
Thema: R4 mit gestörter Lautstärkeregelung
Antworten: 38
Zugriffe: 4429

Re: R4 mit gestörter Lautstärkeregelung

Halo zusammen, habe jetzt einfach auf Verdacht die 4 Dioden, IC 504 und die 8 dazugehörigen Widerstände nachgelötet. Jetzt läuft die Lautstärkeregelung erstmal wieder einwandfrei. Muss man sicher noch etwas beobachten, da der Effekt vom Kältespray nicht dauerhaft war, und dort der Fehler nach länger...
von wickerge
24.07.2021, 16:07
Forum: Atelier-Reihe
Thema: R4 mit gestörter Lautstärkeregelung
Antworten: 38
Zugriffe: 4429

Re: R4 mit gestörter Lautstärkeregelung

Hallo zusammen, nachdem der R4/2 endlich wieder läuft, habe ich auch dieses Gerät wieder aufgemacht. Hatte hier https://www.braun-hifi-forum.de/viewtopic.php?f=3&t=5617&hilit=d+511 eine sehr ähnliche Fehlerbeschreibung gefunden. Unter anderem war dort hilfreich, die 4 Zenerdioden D509 bis D5...
von wickerge
24.07.2021, 10:38
Forum: Kuriose Auktionen
Thema: Neue "High End" Manufaktur?
Antworten: 2
Zugriffe: 145

Re: Neue "High End" Manufaktur?

Hallo zusammen,
die großen Elkos mit Heißkleber im Gehäuse zu befestigen wirkt auch nicht so professionell.

Herzliche Grüße
Gerhard
von wickerge
20.07.2021, 16:19
Forum: Atelier-Reihe
Thema: R4/1 bleibt "Stand by"
Antworten: 13
Zugriffe: 3973

Re: R4/1 bleibt "Stand by"

Hallo zusammen, habe zuerst die Wippe und das zugehörige Folien-Kabel bearbeitet. Schalter ausgelötet, waren dann beim einzelnen Durchmessen unauffällig. Folienkabel ab- und sauber wieder angelötet. Fehler war aber immer noch da, genauso die unzureichenden Widerstände zwischen den Kontakten. Da die ...
von wickerge
18.07.2021, 16:32
Forum: Atelier-Reihe
Thema: R4/1 bleibt "Stand by"
Antworten: 13
Zugriffe: 3973

Re: R4/1 bleibt "Stand by"

Hallo zusammen, habe die Front abgebaut und messe die Widerstände zwischen den Leitungen. Negativ auffällig ist das 6er Flachbandkabel zur Lautstärkewippe. Da messe ich werte bis unter 10 Mohm. Ausserdem machen die beiden Alps-Schalter nur mässig guten Kontakt -> Taste gedrückt immer noch im MOhm-Be...
von wickerge
18.07.2021, 14:49
Forum: Atelier-Reihe
Thema: R4/1 bleibt "Stand by"
Antworten: 13
Zugriffe: 3973

Re: R4/1 bleibt "Stand by"

Hallo Friedel, konnte den Fehler jetzt schon mal eingrenzen, indem ich das Frontteil von einem andern Gerät angesteckt habe. Damit läuft das Gerät und alles lässt sich schalten. Habe zur Sicherheit trotzdem C726 gewechselt - der hatte aber noch volle Kapazität. Bei der Gelegenheit habe ich gesehen, ...
von wickerge
18.07.2021, 13:07
Forum: Atelier-Reihe
Thema: R4/1 bleibt "Stand by"
Antworten: 13
Zugriffe: 3973

Re: R4/1 bleibt "Stand by"

Hallo zusammen, nachdem ich die Endstufe meines R4/2 endlich zum Laufen gebracht habe (https://www.braun-hifi-forum.de/viewtopic.php?f=3&t=15107&start=90), jetzt gleich das nächste Problem: Hatte das Gerät längere Zeit probelaufen lassen, alles einwandfrei. Dann Deckel zugeschraubt, nochmal ...
von wickerge
18.07.2021, 10:23
Forum: Lautsprecher
Thema: Unbekannte Lautsprechern
Antworten: 4
Zugriffe: 217

Re: Unbekannte Lautsprechern

Hallo Rainer, das ist wohl ein Produkt, auf das man als ehemaliger Braun-Mitarbeiter nicht besonders stolz sein kann, aber doch ein Braun-Produkt namens L321: https://i.postimg.cc/mtthCSNr/P1060312.jpg https://i.postimg.cc/3kGRbJq5/P1060311.jpg Ist vorne mit schwarzem Riffelstoff überzogen, der Korp...
von wickerge
17.07.2021, 19:17
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, eigentlich wollte ich hier[/https://www.braun-hifi-forum.de/viewtopic.php?f=38&t=437&start=60] weiterschreiben, aber da dort die Bearbeitung gesperrt ist, also doch hier. Nachdem mein R4/2 wieder richtig läuft und mir dabei aufgefallen ist, dass er im Bereich T307/308 und T30...
von wickerge
16.07.2021, 19:56
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, der Ruhestrom liess sich jetzt problemlos einstellen, bin gerade dabei, das Gerät wieder zusammenzuschrauben. Bin froh, dass das jetzt geschafft ist - beim Arbeiten an der R4-Endstufe komme ich mir immer ein bisschen wie beim Bombenentschärfen vor. Ich bilde mir aber ein, etwas bei d...
von wickerge
14.07.2021, 19:40
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, jetzt habe ich es glaube ich geschafft! T332, T308 und T310 auf Vedacht getauscht, hat aber nicht wirklich etwas gebracht. Dann habe ich mich erinnert, was ich weiter oben geschrieben habe - die 2.4 V werden durch die 2 Dioden D302 und D304 sowie die beiden Transistoren T304 und T306...
von wickerge
11.07.2021, 20:27
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Und nochmal, Nachtrag der Spannungsabfall an R328 war mit 1,65 V negativ auffällig im Vergleich zu den Werten von Hajo (0,94 V). Bei der Gelegenheit bin ich mit der Messspitze (wieder ! :oops: ) abgerutscht. Das Gerät spielt immer noch, aber der Spannungsabfall ist jetzt 0,3 V und die Werte an T332 ...
von wickerge
11.07.2021, 20:01
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo nochmal, T302 getauscht, der war es aber eher nicht, obwohl die Werte an T332 jetzt leicht besser sind: +1,35 V / -1,06 V und - 0,43 V . An R326 habe ich den Spannungsabfall kontrolliert, der ist mit 0,6 V in Ordnung. Werde als nächstes mal probieren, ob man am Ruhestrompoti die Spannungen kor...
von wickerge
11.07.2021, 18:29
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, update zum Stand meiner Reparatur. Musste eine Zeit warten, bis der 2SC3067 aus USA eingetroffen war. T301 getauscht und Gerät spielt, Ruhestrom ist auf dem linken Kanal auf Anhieb auf Soll, am Lautsprecherausgang 0 V, also alles gut - fast. Ruhestrom auf dem rechten Kanal ist relati...
von wickerge
11.07.2021, 09:52
Forum: Tipps für die Restaurierung
Thema: Braun SK6 Restaurierungsfragen
Antworten: 4
Zugriffe: 319

Re: Braun SK6 Restaurierungsfragen

Hallo Arki, nochmal zum zweiten Punkt: nach Deinen Bildern sind meiner Meinung nach alle Teile vorhanden. Wenn Du an dem weißen Hebelchen oben die Geschwindigkeit verstellst, dann wird unten über den Schlitz in dem unteren Teil des Hebels ein rundes Teil aus transparentem Kunststoff bewegt, das die ...
von wickerge
10.07.2021, 11:01
Forum: Tipps für die Restaurierung
Thema: Braun SK6 Restaurierungsfragen
Antworten: 4
Zugriffe: 319

Re: Braun SK6 Restaurierungsfragen

Hallo Arki, zur ersten Frage: ja, Dein Ansatz das Teil aus dem Miraphon 120 bei Deinem Gerät einzubauen wäre auch meine Empfehlung. Einen Ersatztonarm oder nur das fehlende Teil zu bekommen wird sicher sehr schwierig (oder teuer). Wird aber sicher eine Fummelei, bis das Teil so zurecht gefeilt ist, ...
von wickerge
26.06.2021, 09:37
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo Rainer, ist der Unterschied zwischen 90 mV und 83 mV tatsächlich so gravierend? Ich halte T301 auch für den Übeltäter und habe auch schon Ersatz bestellt. Ich hätte aber eigentlich einen deutlich geringeren Spannungsabfall erwartet, um daraus eine Bestätigung für diese Vermutung ableiten zu kö...
von wickerge
25.06.2021, 14:52
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo Rainer,
die Spannungsabfälle an R309 und R311 liegen beide bei knapp über 0,08 V, da ist also eher nichts auffällig.

Herzliche Grüße
Gerhard
von wickerge
22.06.2021, 11:51
Forum: Kompaktanlagen
Thema: Audio 300 - Skala verstellt?
Antworten: 7
Zugriffe: 5224

Re: Audio 300 - Skala verstellt?

Hallo Gereon, Seil mit Überlänge abschneiden und ein Ende an der Feder festknoten. Dann die Feder in das Seilrad am Knoten einlegen, Dreko auf den vorgegeben Anschlag einstellen und dann anfangen, das Seil gemäß Seilplan aufzulegen. Dabei auf den richtigen Drehsinn und die richtige Ablagereigenfolge...
von wickerge
21.06.2021, 16:47
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, hier noch ein Bild von meiner Ersatzlösung für die Sicherungswiderstände: https://i.postimg.cc/QFgDJzXF/P1060296.jpg Rechts der erste Versuch mit einer Feinsicherung, links dann die meiner Meinung nach taugliche Lösung mit einer 50 mA Kleinsicherung (Widerstand ca 2 Ohm). Die untersc...
von wickerge
21.06.2021, 15:56
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo Rainer, ich hatte nur auf die Abweichung von Null geschaut, aber der DC-Offset ist tatsächlich ins Negative, d.h. die Schutzschaltung schaltet leicht unterhalb von -1 V ab. Aber das passt zu den Abweichungen ins Negative an T331. Habe mich jetzt weiter mit T301 beschäftigt. An der Basis zur Si...
von wickerge
20.06.2021, 19:01
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, Frage in die Runde zum Schaltungsverständnis: am T309 wird durch die beiden Dioden D301 und D303 an der Basis eine Spannung von -57V +1,3 V eingestellt, so dass am Collector -1,3 V durchkommen sollte. An T307 werden statt der beiden Dioden die Transistoren T303 und T305 verwendet, ab...
von wickerge
20.06.2021, 16:05
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo Rainer, die Endstufe funktioniert nach Höreindruck einwandfrei. Einen Signalgenerator habe ich leider nicht, ein Oszi hätte ich, die Nutzung ist aber für mich mit großem Aufwand verbunden, da ausgelagert (und ich bin eher ungeübt damit). Die Gleichspannung am rechten Kanal ist null, am linken ...
von wickerge
20.06.2021, 13:43
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, habe jetzt R327 wieder auf 100 Ohm gebracht, bzw etwas darüber. Die neuen 50 mA-Kleinsicherungen haben nur 2 Ohm Widerstand, daher habe ich sie mit dem 100 Ohm NFR25 Widerstand in Reihe geschaltet. Die Spannungen an T331 blieben aber davon unverändert bei den deutlich nach Minus vers...
von wickerge
09.06.2021, 19:18
Forum: Plattenspieler
Thema: Jetzt meinem Braun 400S-Plattenspieler braucht einen Ersatzmotor?
Antworten: 4
Zugriffe: 448

Re: Jetzt meinem Braun 400S-Plattenspieler braucht einen Ersatzmotor?

Hello Kristina, the is a known problem with the electric motor of the PS350/450 also used in the Audio 400. There is a plastic part inside the motor, which transfers the movement of the rotor to drive wheel for the rubber belt. It is glued to the rotor and if the connection is broken, the movement o...
von wickerge
08.06.2021, 20:15
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, kleine Korrektur, ist mir gerade erst aufgefallen: die Werte in meinem letzten Post zum Ruhestrom sind 22 mV bzw dann beim Aufwärmen grösser 35 mV. Wahrscheinlich habe ich instintiv beim Wort Ruhestrom auf Ampere statt Volt umgeschaltet. Danke schon mal für die Vergleichswerte, ich w...
von wickerge
08.06.2021, 14:15
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo Hajo, die Endstufe läuft, fängt aber nach einigen Minuten an, abzuschalten, wahrscheinlich wegen zu hohem Gleichstrom am Ausgang. Habe mal den Ruhestrom am linken Kanal gemessen, ist direkt nach dem Einschalten 22 mA und läuft dann schnell hoch auf Werte über 35 mA. Habe gleich wieder abgescha...
von wickerge
07.06.2021, 19:54
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, habe jetzt mal an T331 die Spannungen gemessen: an E habe ich -2,2 V (statt Soll - 1,2), an C etwa 0 (statt + 1,2) und an B messe ich -1,2 (statt soll -0,4 bis 0,0). Ist also deutlich aus der Nulllage verschoben. Habe bei T309 den empfohlenen Ersatztyp 2SC3790 verwendet und wie schon...
von wickerge
06.06.2021, 20:54
Forum: Atelier-Reihe
Thema: R4/Netzsektion
Antworten: 91
Zugriffe: 8766

Re: R4/Netzsektion

Hallo zusammen, jetzt hatte ich zwischendurch ein richtiges Problem! Als ich den Ersatztransistor schon bestellt hatte, wollte ich die 0,6 V Spannungsabfall an R325 nochmal messen – warum, kann ich im Nachhinein nicht mehr wirklich erklären. Ob ich nun beim Messen abgerutscht bin oder ich durch mein...