Die Suche ergab 1212 Treffer

von raimund54
04.08.2020, 18:15
Forum: Tonbandgeräte
Thema: TG 60 usw. Zählwerk / Scheibe NEU
Antworten: 7
Zugriffe: 1008

Re: TG 60 usw. Zählwerk / Scheibe NEU

Hallo,

ich hätte schon Interesse. Was würde es denn in etwa kosten?

Gruß

Raimund
von raimund54
02.08.2020, 11:08
Forum: Tonbandgeräte
Thema: TG1020 läuft normal und wird dann immer langsamer
Antworten: 3
Zugriffe: 369

Re: TG1020 läuft normal und wird dann immer langsamer

Hallo Jürgen, gut, das es wieder funktioniert. Ich vermute, dass der Löschoszillator nicht mehr arbeitet oder evtl. hast Du beim Riemenwechsel irgendwo auf der Relaisplatine bzw. den Steckverbindern an dieser einen Draht abgerissen. Klapp sie mal nach hinten raus und überprüfe alle Steckverbindungen...
von raimund54
26.07.2020, 21:58
Forum: Tonbandgeräte
Thema: TG 1000 VU Meter
Antworten: 7
Zugriffe: 485

Re: TG 1000 VU Meter

Hallo Markus,

bzgl. Standfüße mußt Du einfach suchen/fragen (ebay, hier im Forum) und Geduld haben.

Gruß

Raimund

PS: Idee: vielleicht könnte jemand mit einem 3D-Drucker welche nachfertigen??????
von raimund54
26.07.2020, 21:10
Forum: Tonbandgeräte
Thema: TG 1000 VU Meter
Antworten: 7
Zugriffe: 485

Re: TG 1000 VU Meter

Hallo Markus, Dein Vorschlag ist an sich nicht schlecht, aber so einfach nicht zu realisieren. Du würdest ja dann bei Aufnahmen auch das Hinterbandsignal (=Wiedergabesignal) auf die Instrumente geben und hättest eine Art Rückkopplung. Man könnte das nur aufwändig mit einem zusätzlichen Relais realis...
von raimund54
26.07.2020, 11:53
Forum: Tonbandgeräte
Thema: TG1020 läuft normal und wird dann immer langsamer
Antworten: 3
Zugriffe: 369

Re: TG1020 läuft normal und wird dann immer langsamer

Hallo Jürgen, da kommen verschiedene Dinge als Ursache infrage: 1) Tonmotor oder neudeutsch Capstan 2) Andruckarm mit Andruckrolle zieht nicht mehr fest genug an (mal vorsichtig bei geöffneter Klatte mit dem Finger zum Kopfträger hin drücken) 3) Regelung des Aufwickelmotors arbeitet nicht mehr korre...
von raimund54
24.07.2020, 22:27
Forum: Tonbandgeräte
Thema: TG 1000 VU Meter
Antworten: 7
Zugriffe: 485

Re: TG 1000 VU Meter

Hallo Markus, das TG 1000 an sich bietet nicht die Möglichkeit bei Wiedergabe den Wiedergabepegel an den Instrumenten anzuzeigen. Wenn man jedoch die Wiedergabe am Verstärker über einen normalen Eingang macht, von dem das Signal zum Aufnehmen an das TG geht, dann kann man in etwa den Wiedergabepegel...
von raimund54
22.07.2020, 16:55
Forum: Tonbandgeräte
Thema: TG 1000 VU Meter
Antworten: 7
Zugriffe: 485

Re: TG 1000 VU Meter

Hallo Markus,

irgnedwie ist das immer möglich. Es ist eine Frage des Aufwands, den man betreiben möchte und muß.

Als erstes die Frage: an welchem Verstärker hängt das TG?

Gruß,

Raimund
von raimund54
11.07.2020, 11:36
Forum: Tonbandgeräte
Thema: TG 1000 Aufnahmeproblem
Antworten: 9
Zugriffe: 402

Re: TG 1000 Aufnahmeproblem

Hallo Markus,

ja tausche die Elkos, am bestne in beiden Kanälen.

Der Phonoeingang hat einen Widerstand von 1 MOhm und ist vor den radioeingang geschaltet.

Also alles im grünen Bereich, nix kaputt.

Gruß,

Raimund
von raimund54
11.07.2020, 10:11
Forum: Tonbandgeräte
Thema: TG 1000 Aufnahmeproblem
Antworten: 9
Zugriffe: 402

Re: TG 1000 Aufnahmeproblem

Hallo Markus,

Elkos hatten schon immer eine Toleranz von +20/-10 %, also kannst Du ohne Probleme 4,7 statt 5 und 47 statt 50 µF einsetzen.

Gruß,

Raimund
von raimund54
10.07.2020, 23:25
Forum: Tonbandgeräte
Thema: TG 1000 Aufnahmeproblem
Antworten: 9
Zugriffe: 402

Re: TG 1000 Aufnahmeproblem

Hallo Markus,

am Phonoeingang kannst Du nur etwas kaputtmachen, wenn Du da eine Spanunng von mehr als 100 Volt anlegst.

Gruß,

Raimund
von raimund54
10.07.2020, 22:19
Forum: Tonbandgeräte
Thema: TG 1000 Aufnahmeproblem
Antworten: 9
Zugriffe: 402

Re: TG 1000 Aufnahmeproblem

Hallo Markus, das Verhalten des Aussteuerungsreglers links deutet auf mindestens einen defekten Elko im Bereich der Eingangsstufen des linken Kanals um den Regler herum hin. Schau mal in den Schaltplan, da gibt es zwei Elkos C1506 und C1507. Der Phonoeingang ist ein Hochpegeleingang (>=100 mV) und e...
von raimund54
10.07.2020, 10:52
Forum: Tonbandgeräte
Thema: TG 1000 geht nicht
Antworten: 18
Zugriffe: 802

Re: TG 1000 geht nicht

Hallo Markus,

die Netzlampe hängt an der 24 V Spannung.

Am elko C801 muß eine Spannung von midetsens 30 V anstehen, nur dann kann die elektronik des Netzteiös die 24 V einstellen.

Gruß,

Raimund
von raimund54
09.07.2020, 22:14
Forum: Tonbandgeräte
Thema: TG 1000 geht nicht
Antworten: 18
Zugriffe: 802

Re: TG 1000 geht nicht

Hallo Markus,

wenn am Kollektor nichts anliegt, kann natürlich die 24 V Spannung nicht vorhanden sein.

Liegt denn am Elko C801 eine Spannung an? Falls ja, müßte irgendwo zwischen dem Elko und dem Kollektor von T801 eine Unterbrechung sein.

Gruß0,

Raimund
von raimund54
08.07.2020, 13:57
Forum: Tonbandgeräte
Thema: TG 1000 geht nicht
Antworten: 18
Zugriffe: 802

Re: TG 1000 geht nicht

Hallo Markus,

überprüfe doch bitte an T801 die Spannungen an Kollektor und Basis, jeweils gegen Masse gemessen.

Gruß,

Raimund
von raimund54
08.07.2020, 10:49
Forum: Tonbandgeräte
Thema: TG 1000 geht nicht
Antworten: 18
Zugriffe: 802

Re: TG 1000 geht nicht

Doch man kann dir weiterhelfen und Spezialisten gibt es auch... Aber es sitzt keiner mit dem entsprechenden Schaltplan rund um die Uhr vor dem Braunforum um spezifische Fragen zu benantworten. So der Leistungstransistor ist T801 und auf der Platine sind die drei Anschlüsse mit B, C und E gekennzeich...
von raimund54
07.07.2020, 22:36
Forum: Tonbandgeräte
Thema: TG 1000 geht nicht
Antworten: 18
Zugriffe: 802

Re: TG 1000 geht nicht

Hallo Markus, der Leistungstransistor für die 24 V ist auf dem Blech an der Seite der Relaisplatine der mittlere Transistor. Am Emitter sollten die 24 V anstehen. An de beiden anderen Gleichrichtern liegt nur dann Spannung an, wenn die Wickelmotoren in Betrieb sind. Diese werden über die Relais gesc...
von raimund54
07.07.2020, 21:43
Forum: Tonbandgeräte
Thema: TG 1000 geht nicht
Antworten: 18
Zugriffe: 802

Re: TG 1000 geht nicht

Hallo Markus,

aufgrund der knappen Beschreibung kann ich mir nur vorstellen, dass die 24 Volt Spannung nicht in Ordnung ist. Evtl. ist der Leistungstransistor des Netzteils defekt.

Gruß,

Raimund
von raimund54
28.06.2020, 15:58
Forum: Tonbandgeräte
Thema: Kondensatoren usw
Antworten: 4
Zugriffe: 408

Re: Kondensatoren usw

Hi Bruce,

willkommen im Braunforum und Gratulation zum TG 1000 und Deinem guten Deutsch. Respekt.

Beim TG 1000 muß man nicht unbedingt alle Kondensatoren tauschen, solange es keine Fehlfunktion zeigt und sich vernünftig einmessen läßt.

Viele Grüße,

Raimund
von raimund54
21.06.2020, 22:39
Forum: Quadrophonie
Thema: Relais-Schaltung der Netzteile vom Vorverstärker
Antworten: 15
Zugriffe: 1158

Re: Relais-Schaltung der Netzteile vom Vorverstärker

Hallo Thomas,

ist ja super, wenn jetzt alles funktioniert :D

Gruß,

Raimund
von raimund54
21.06.2020, 10:37
Forum: Quadrophonie
Thema: Relais-Schaltung der Netzteile vom Vorverstärker
Antworten: 15
Zugriffe: 1158

Re: Relais-Schaltung der Netzteile vom Vorverstärker

Moin Thomas,

ich habe gerade mal nachgesehen.Der CSQ hat sekundärseitig 3 Sicherungen 125 mA/T. Die Si 803 sichert nur die Schaltspannung für die LVs ab. Evtl. ist die hinüber. Die beiden anderen sind für die Kopfhörerendstufen und für den restlichen NF-Teil.

GRuß,

Raimund
von raimund54
20.06.2020, 23:14
Forum: Quadrophonie
Thema: Relais-Schaltung der Netzteile vom Vorverstärker
Antworten: 15
Zugriffe: 1158

Re: Relais-Schaltung der Netzteile vom Vorverstärker

Hallo Thomas,

der Netzschalter der LVs liegt parallel zum Relais!

Gruß,

Raimund
von raimund54
20.06.2020, 22:22
Forum: Quadrophonie
Thema: Relais-Schaltung der Netzteile vom Vorverstärker
Antworten: 15
Zugriffe: 1158

Re: Relais-Schaltung der Netzteile vom Vorverstärker

Hallo thomas, ich verstehe jetzt nicht ganz was Du meinst bzw. was bei Deinen LVs passiert. Also normalerweise sind die Kippschalter der LVs auf 0 und sie werden mit bzw. von dem CSQ und den in den LVs eingebauten Relais eingeschaltet. Die LV-Taste schaltet nur die NF (also den Ton) auf die LV-Ausgä...
von raimund54
20.06.2020, 20:49
Forum: Quadrophonie
Thema: Relais-Schaltung der Netzteile vom Vorverstärker
Antworten: 15
Zugriffe: 1158

Re: Relais-Schaltung der Netzteile vom Vorverstärker

Hallo Thomas,

solange der CSQ eingeschaltet ist, sind auch die angeschlossenen LVs über die Relais eingeschaltet. Es gibt hierfür keinen extra Schalter, um die Relaisspannung abzuschalten und damit die LVs auszuschalten. Erst beim Ausschalten des CSQ werden auch die LVs ausgeschaltet.

Gruß,

Raimund
von raimund54
20.06.2020, 20:01
Forum: Quadrophonie
Thema: Relais-Schaltung der Netzteile vom Vorverstärker
Antworten: 15
Zugriffe: 1158

Re: Relais-Schaltung der Netzteile vom Vorverstärker

Hallo Thomas,

die Relais der LVs werden von der Versorgungsspannung der Kopfhörerendstufen sofort beim Einschalten des CSQ eingeschaltet.

Die LV-Taste schaltet nur das NF-Signal ab und legt die Ausgänge zu den LVs (also deren Eingänge) leider nicht auf Masse, deshalb brummt es etwas.

Gruß,

Raimund
von raimund54
18.06.2020, 12:08
Forum: Kuriose Auktionen
Thema: etwas merkwürdige LV 720
Antworten: 2
Zugriffe: 520

etwas merkwürdige LV 720

https://www.ebay.de/itm/174320893269?ul_noapp=true

Schön ist auch etwas anderes...

Raimund
von raimund54
13.06.2020, 00:00
Forum: Ersatzteile/Reparaturen/Dienstleistungen
Thema: Ersatzbirne TG 60, 502 und 550
Antworten: 2
Zugriffe: 246

Re: Ersatzbirne TG 60, 502 und 550

Hallo Heinrich, danke für die Info. Die habe ich allerdings als alter Eisenbahner (Märklin seit 1958) auch schon auf dem Schirm. Ich wollte, wenn möglich, die originalen Birnchen haben (in diesem Fall für einen anderen TG 60 Besitzer). Nach Rücksprache will er aber keine Birnchen ersetzt haben (alle...
von raimund54
11.06.2020, 14:35
Forum: Ersatzteile/Reparaturen/Dienstleistungen
Thema: Ersatzbirne TG 60, 502 und 550
Antworten: 2
Zugriffe: 246

Ersatzbirne TG 60, 502 und 550

Hallo, da ich unter Gesuche nicht edeieren kann (*) , deshalb hier nochmals: ich bin auf der Suche nach den Betriebsanzeige-/Aussteurungsanzeigelämpchen 14V/65 mA für die oben genannten TGs. Der Sockel sollte ein Bajonettsockel BA5 oder BA5s sein. Braun Ersatzteilnummer: 0981 505. Unten ein Bild. Ha...
von raimund54
11.06.2020, 11:38
Forum: Smalltalk
Thema: Teileversand
Antworten: 7
Zugriffe: 411

Re: Teileversand

Lieber Rainer, sehr bedauerlich Deine Entscheidung. Ich kann es aber verstehen, wenn man so reagiert. Das Reparatur- und Ersatzteilgeschäft, gerade bei alten Dingen, ist oft sehr unerfreulich bzgl. der Reaktionen Ich repariere hauptberuflich auch schon seit vielen Jahren Computer und alles was damit...
von raimund54
11.06.2020, 11:23
Forum: Braun-Kleinanzeigen - Gesuche
Thema: Anzeigeläpchen TG 60, 502, 550
Antworten: 1
Zugriffe: 299

Anzeigeläpchen TG 60, 502, 550

Hallo, ich bin auf der Suche nach den Betriebsanzeige-/Aussteurungsanzeigelämpchen 14V/65 mA für die oben genannten TGs. Der Sockel sollte ein Bajonettsockel BA5 oder BA5s sein. Hier ein Bild: https://i.postimg.cc/1fgx5Szj/20200611-141719-klein.jpg Hat jemand noch welche oder kennt jemand eine Bezug...
von raimund54
22.05.2020, 19:34
Forum: Kompaktanlagen
Thema: Welche Beleuchtungsbirnchen für Audio 308 ?
Antworten: 12
Zugriffe: 1010

Re: Welche Beleuchtungsbirnchen für Audio 308 ?

Hallo, es gibt LED Leisten für D-Zug Wagen in H0 (Modelleisenbahn), die man verwenden kann. Funktionieren mit Gleich- und Wechselstrom. Sie sind teilweise kürzbar, sodaß man die passende Länge herstellen kann. So habe ich z.B. im CE 1020 die Skalenbeleuchtung realsiert. Kaputte Birnchen ade :D Gruß,...