Die Suche ergab 1160 Treffer

von raimund54
15.07.2019, 08:57
Forum: Tonbandgeräte
Thema: TG 1000 geht einfach aus!
Antworten: 10
Zugriffe: 262

Re: TG 1000 geht einfach aus!

Hallo rüdiger, der Gleichrichter hat die Mindestwerte B40C1500. Wenn möglich auf die Reihenfolge der Anschlüsse beim Kauf achten: - ~ + ~ Dann muß man die anschlüsse nicht verknoten äääh verdrehen/vertauschen. Der hier bei Reichelt ist geeignet: https://www.reichelt.de/flach-brueckengleichrichter-80...
von raimund54
14.07.2019, 17:28
Forum: Tonbandgeräte
Thema: TG 1000 geht einfach aus!
Antworten: 10
Zugriffe: 262

Re: TG 1000 geht einfach aus!

Hallo,

Wenn einer der beiden Gleichrichter links im Bild kaputt ist, geht das Gerät nicht aus. Diese sind für die Regelkreise des Bandzugs zuständig.

Verdächtig ist eher der graue Gleichrichter oben rechts (der längliche) am Stecker.

gruß,

Raimund
von raimund54
13.07.2019, 14:29
Forum: Lautsprecher
Thema: Braun-Nummern für Lautsprecher (Chassisbestückung)
Antworten: 11
Zugriffe: 21247

Re: Braun-Nummern für Lautsprecher (Chassisbestückung)

Hallo,

der Link zur Liste funktioniert immer noch nicht.

Kann das mal jemand der Admins prüfen?

Danke und Gruß,

Raimund
von raimund54
12.07.2019, 19:43
Forum: Tonbandgeräte
Thema: TG 1020 spult nur vorwärts
Antworten: 9
Zugriffe: 240

Re: TG 1020 spult nur vorwärts

Hallo Ralf,

ich habe das Relais auf einer Relaisleiterpltine und muß es auslöten und prüfen. Melde mich dann.

Gruß,

Raimund
von raimund54
10.07.2019, 13:56
Forum: Tonbandgeräte
Thema: TG 1020 spult nur vorwärts
Antworten: 9
Zugriffe: 240

Re: TG 1020 spult nur vorwärts

Hallo Ralf,

ja, dann hat das Relais das zeitliche gesegnet. Ich schaue mal, ob noch eines habe (gebraucht).

Gruß,

Raimund
von raimund54
10.07.2019, 12:19
Forum: Tonbandgeräte
Thema: TG 1020 spult nur vorwärts
Antworten: 9
Zugriffe: 240

Re: TG 1020 spult nur vorwärts

Hallo Ralf, bevor Du lötest mache bitte folgendes: Rückwand bzw. Bodenpaltte abnehmen Die Schraube, die die Relaisplatine hält, lösen und Relaisplatine ausschwenken Gerät einschalten ohen Bandaufzulegen Vorlauf drücken. Es sollten 2 Relais klacken (Hilfsrelais und Vorlaufrelais). dann Rücklauf drück...
von raimund54
09.07.2019, 11:21
Forum: Tonbandgeräte
Thema: TG 1020 spult nur vorwärts
Antworten: 9
Zugriffe: 240

Re: TG 1020 spult nur vorwärts

Hallo mRalf,

da scheint das Rücklaufrelais RS 3105 ein Problem zu haben.

Gruß,

Raimund
von raimund54
16.06.2019, 21:23
Forum: Receiver/Verstärker
Thema: CES 1020
Antworten: 21
Zugriffe: 982

Re: CES 1020

Hallo Olli,

ich baue den aus und melde mich bei Dir.

Gru0ß,

Raimund
von raimund54
01.06.2019, 14:03
Forum: Regie-Reihe
Thema: Regie 550d mit Schluß im Gerät
Antworten: 62
Zugriffe: 2054

Re: Regie 550d mit Schluß im Gerät

T708/709 mit ihrer Schaltung drumherum können keinen Strom in die Treiber- und Endstufentransistoren schicken, sodaß diese dadurch durchknallen. T708/709 begrenzen nur den Strom durch die Endtransistoen, indem sie bei zu hohem Strom an R724 die Basisspannung der Treiber und der Endstufentransistoren...
von raimund54
31.05.2019, 21:09
Forum: Lautsprecher
Thema: L710 Hochtoener
Antworten: 7
Zugriffe: 464

Re: L710 Hochtoener

Hallo Volker,

ich müßte noch ein passenden HT haben. Ich schaue mal nach, falls Interesse besteht.

Gruß,

Raimund
von raimund54
30.05.2019, 17:59
Forum: Regie-Reihe
Thema: Regie 550d mit Schluß im Gerät
Antworten: 62
Zugriffe: 2054

Re: Regie 550d mit Schluß im Gerät

Hallo Gerhard, nein, die beiden T708/709 nicht. Die sollen ja den Strom erst im Fehlerfall begrenzen. Du kannst diese natürlich mal überprüfen, ob noch funktionstüchtig. Du hast geschrieben, dass Du mit einem Transistorpaar T712/T715 eine funktionierende Endstufe hast. Dann liegt das Problem, sofern...
von raimund54
30.05.2019, 15:23
Forum: Regie-Reihe
Thema: Regie 550d mit Schluß im Gerät
Antworten: 62
Zugriffe: 2054

Re: Regie 550d mit Schluß im Gerät

Hallo Gerhard, nein, da irrt der Autor des Manuals. Derjenige, der diese Angaben im Manual gemacht hat, irrt sich und hat etwas falsches geschrieben. Da der Verfasser mit Sicherheit keine Ahnung von der Technik hatte, hat er sich auf die falschen Angaben der Techniker verlassen. Die Strombegrenzung ...
von raimund54
30.05.2019, 14:01
Forum: Lautsprecher
Thema: Braun-Nummern für Lautsprecher (Chassisbestückung)
Antworten: 11
Zugriffe: 21247

Re: Braun-Nummern für Lautsprecher (Chassisbestückung)

Hallo,

die LS-Chassis Liste von mir oben im thread funktioniert nicht mehr: http://www.braun-hifi-forum.de/md/braun ... ersatz.xls

Bitte mal checken und neu verlinken. Wahrscheinlich fehlt nur das https statt http.

Gruß,

Raimund
von raimund54
30.05.2019, 12:46
Forum: Regie-Reihe
Thema: Regie 550d mit Schluß im Gerät
Antworten: 62
Zugriffe: 2054

Re: Regie 550d mit Schluß im Gerät

Hallo Gerhard, es macht leistungsmäßig keinen großen Unterschied, ob T713 oder T715 drin ist, bis auf die Kurzschluß- bzw. Überlaststrombegrenzung. Die hängt nur an T712 und T713. Wenn nur ein Transistorpaar in der Endstufe arbeitet, kann man nicht die volle Leistung der Endstufe erwarten, die Trans...
von raimund54
29.05.2019, 22:21
Forum: Regie-Reihe
Thema: Regie 550d mit Schluß im Gerät
Antworten: 62
Zugriffe: 2054

Re: Regie 550d mit Schluß im Gerät

Hi, ich würde evtl. die Endstufe mal mit abgelöteten Endtransistoren (nur Basis oder Emitter von allen ablöten) betreiben und prüfen, ob die Spannungen einigermaßen stimmig sind. Dann knallen nicht gleich Transis, Sicherungen usw. durch. Wenn das alles stimmt, ein Endstufenpärchen, also z.B. T 712/7...
von raimund54
28.05.2019, 10:55
Forum: Receiver/Verstärker
Thema: CES 1020
Antworten: 21
Zugriffe: 982

Re: CES 1020

Hallo Olli, ja, alle BC 159 kannst Du durch BC 560C erstzen. Liegen die 1,5 Volt über dem Stereolämpchen also von Anschluß zu Anschluß an? Ersetze mal den C921 (2,2µF) durch einen bipolaren Elko 2,2 µF oder durch zwei in Antiserie geschaltet 2 x 4,7 µF (beide Minuspole zusammen gelötet und die beide...
von raimund54
27.05.2019, 10:45
Forum: Receiver/Verstärker
Thema: CES 1020
Antworten: 21
Zugriffe: 982

Re: CES 1020

allo Olli,

wenn beim Ausschalten ein Rasuchen auftritt, liegt es meist am T602 bzw. T702 in der Endstufe.

Der Anstieg des Pegels mit Verzerren kann eigentlich nur noch an den T908/909 (BC159) oder am Ci901 (µA796) liegen.

Gruß,

Raimund
von raimund54
20.05.2019, 16:04
Forum: Receiver/Verstärker
Thema: CES 1020
Antworten: 21
Zugriffe: 982

Re: CES 1020

ja!

Wobei die für den linken Kanal würde ich auch gleich mitwechseln.

Gruß,

Raimund
von raimund54
20.05.2019, 14:16
Forum: Receiver/Verstärker
Thema: CES 1020
Antworten: 21
Zugriffe: 982

Re: CES 1020

Hallo Olli, da die Monotaste hinter dem Bandausgang, von welchem Du zum CSQ gehst, liegt, muß das Problem irgendwo davor liegen. Noch eine einfache Testmöglichkeit: am Stecker ST907 bzw. 507 die Pins 5 und 7 mal verbinden (das entspricht manueller Monoschaltung am Ausgang empfangsteils). Tritt der E...
von raimund54
20.05.2019, 10:40
Forum: Receiver/Verstärker
Thema: CES 1020
Antworten: 21
Zugriffe: 982

Re: CES 1020

Hallo Olli,

wie verhält es sich denn, wenn Du die Monotaste drückst. Gibt es dann auch die Ausfälle? Auf beiden Kanäken? Nur auf einem Kanal?

Gruß,

Raimund
von raimund54
18.05.2019, 20:47
Forum: Receiver/Verstärker
Thema: CES 1020
Antworten: 21
Zugriffe: 982

Re: CES 1020

Hallo Olli,

nicht nur die BC147, sondern auch BC148, BC149, BC157,158 und 159 ersetzen (die letzten beiden kommen im CES/regie normalerweise nicht vor, soweit ich mich erinnere).

Gruß,

Raimund
von raimund54
16.05.2019, 21:52
Forum: Receiver/Verstärker
Thema: CES 1020
Antworten: 21
Zugriffe: 982

Re: CES 1020

Hallo Olli, das ist etwas schwierig zu diagnostizieren. Eine geringe Wahrscheinlichkeit könnte der Elko C502 (links) bzw. C402 (rechts) sein. Evtl. hat auch einer der Transistoren T501 bis T 503 bzw. T40x einen Schuß (vielleicht sind das diese Katastrophenteile BC147 usw. Mal unter regie 510 im Foru...
von raimund54
07.05.2019, 21:21
Forum: Ausstellungen/Veranstaltungen/Forentreffen
Thema: Braun+Design Börse 2019
Antworten: 45
Zugriffe: 6091

Re: Braun+Design Börse 2019

Moin,

ich werde auch zur Börse kommen, aber kein Mittagessen oder Übernachtung.

Grüsse,

Raimund
von raimund54
28.04.2019, 21:17
Forum: Tonbandgeräte
Thema: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def
Antworten: 21
Zugriffe: 1050

Re: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def

Hallo thomas, schön, dass es so wieder funktioniert. Normalerweise sitzt vor diesem Elko ein Widerstand, der an die 24 V angeschlossen ist. du solltest evtl. die neue 24 V Verbindung an/vor diesen Widerstand anschliessen. Nr. des Widerstands kann ich raussuchen, falls Du keinen Schalt- und Platinenp...
von raimund54
24.04.2019, 19:15
Forum: Tonbandgeräte
Thema: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def
Antworten: 21
Zugriffe: 1050

Re: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def

Hallo Thomas,

dann bekommt die große NF-Platine keine 24 V.Verfolge den Draht von der Relaisplatine zur NF-Platoe, ob der evtl. abgerissen ist.

Gruß,

Raoimund
von raimund54
23.04.2019, 16:08
Forum: Tonbandgeräte
Thema: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def
Antworten: 21
Zugriffe: 1050

Re: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def

Hallo Thomas, hatte noch keine Zeit mir den Schaltplan genauer anzusehen. Aber noch mal die Frage: schlagen beim Einschalten des Geräts die Anzeigeinstrumente kurz aus? Falls nein tippe ich darauf, das die 24 V nicht auf der großen Hauptplatine vorhanden sind. Verfolge doch mal die 24 V von der Rela...
von raimund54
18.04.2019, 22:18
Forum: Tonbandgeräte
Thema: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def
Antworten: 21
Zugriffe: 1050

Re: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def

Hallo Thomas, die Instrumente sind nur bei Aufnahme beleuchtet. Schlagen die Instrumente denn beim Einschalten des Geräts kurz aus? Wenn das Gerät bei Bandende oder bei rechtem Fühlhebel ganz nach rechts aussen (Ruhestellung) nicht abschaltet, könnte der sogenannte Haltetransistor defekt sein (Fühlh...
von raimund54
18.04.2019, 21:21
Forum: Tonbandgeräte
Thema: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def
Antworten: 21
Zugriffe: 1050

Re: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def

Hallo Thomas, gut das es der Gleichrichter war. Was mich etwas verwundert ist, dass du schreibst, die 24 V sind nicht vorhanden, aber die Laufwerksfunktionen sind okay. Die Relais, die die Laufwerksfunktionen steuern, werden aber mit den 24 V betrieben :shock: . ???? Vielleicht habe ich ja etwas fal...
von raimund54
13.04.2019, 15:46
Forum: Tonbandgeräte
Thema: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def
Antworten: 21
Zugriffe: 1050

Re: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung

Hallo Thomas, stehen denn die 24 V stabil an? Die Stabilisierungsschaltung hat eine Strombegrenzung auf weniger als 1 A durch R804. D.h. entweder wird an anderer Stelle zuviel Strom gezogen oder: Mir scheinen die 33 kOhm mit einem normalen Ohmmeter gemessen (was meist nur 1,5 V als Messpannung hat) ...
von raimund54
11.04.2019, 19:29
Forum: Tonbandgeräte
Thema: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung def
Antworten: 21
Zugriffe: 1050

Re: TG 1000/2 schaltete beim Löschen plötzlich ab, Sicherung

Hallo thomas,

ich tippe auf den Gleich riecht er, dass der niederohmig zwsichen den Wechselspannungsanschlüssen geworden ist. Hatte ich schon mal, also einfach mal austasuchen und testen.

Gruß,

Raimund