Die Suche ergab 158 Treffer

von Dirk63
13.03.2018, 22:44
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Herbert, die PN hat leider nicht zur Reparatur des Geräts geführt. Klaus hat mir nur den Typ eines ICs, den er wohl in dem Gerät schon mal getauscht hatte, und die Bezugsquelle genannt. Der IC betrifft allerdings den Tuner und kann somit nicht die Fehlerursache sein, da ja alle Inputquellen be...
von Dirk63
06.02.2018, 22:48
Forum: Tonbandgeräte
Thema: Abdeckhauben für TG 1000/1020 in Plexi transparent
Antworten: 20
Zugriffe: 20097

Re: Abdeckhauben für TG 1000/1020 in Plexi transparent

Hallo Hans,

einfach mal nach oben scrollen und im ersten Eintrag dieses Threads nachsehen.

Gruß
Dirk
von Dirk63
08.10.2017, 00:25
Forum: Regie-Reihe
Thema: Kupplungsteil für Regie 510
Antworten: 7
Zugriffe: 4173

Re: Kupplungsteil für Regie 510

Hallo Wolfgang,

auch beim Elektronikversender mit dem großen C findet sich das Teil unter dem Begriff "Achskupplung" z.B. Bestell-Nr.: 183745 - 62.

Grüße
Dirk
von Dirk63
16.08.2017, 14:39
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard,
die Elkos auf der Reglerplatine sind jetzt getauscht - leider ohne Effekt.
Grüße
Dirk
von Dirk63
12.08.2017, 00:00
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard, hier ein weiterer Zwischenstand: Ich habe die Reglerplatine ausgebaut, um sie auf Unterbrechungen der Leiterbahnen zu prüfen. Auch mit der Lupe konnte ich keine Beschädigungen finden. Allerdings ist mir aufgefallen, dass an allen Lötpunkten der orangenen Elkos (Rödersteine / Blumentöp...
von Dirk63
11.08.2017, 13:53
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard,
die Brummprobe ergab folgendes:
St 32/2 und 32/4: nur leichtes Knacken
St 11/1 und 11/3: nur leichtes Knacken
St 10/5 und 10/7: lautes Brummen

Grüße
Dirk
von Dirk63
10.08.2017, 21:56
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard,
Du hast wohl recht, die 1,4V sind hinter R617 und 717 und jeweils gegen Masse (Kabel sw030) gemessen. Ich hatte im Schaltplan einen Kreuzungspunkt als Kontaktpunkt gelesen, weil der Ausdruck nicht so gut ist.
Den Rest muss ich morgen - wieder bei Tageslicht - erledigen.
Grüße
Dirk
von Dirk63
10.08.2017, 16:14
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard,
ja, gegen Masse sind es jeweils + und -26,6V.

Ich habe jetzt allerdings auch den Punkt zwischen R617/621 und R717/721 gemessen. Dort sind es nur 1,4V. Wie geht das denn? Ich sag nur Eichhörnchen.

Grüße
Dirk
von Dirk63
09.08.2017, 23:43
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard, vielen Dank schon mal für die weitere Vorgehensweise. Gemessen habe ich heute den GR802. der hat am Stecker zur Endstufenplatine 53,3V. Ich wollte auch noch die Punkte zwischen den Widerständen R617/621 und R717/721 messen - eigentlich liegt da vom GR 802 kommend zwar nichts dazwische...
von Dirk63
09.08.2017, 13:13
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard,
ja, ich hatte zuerst Lautsprecher dran - mit dem selben Effekt der geringen Lautstärke.
Grüße
Dirk
von Dirk63
08.08.2017, 22:42
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard,
wo müsste ich die 30-40V denn messen? In der Tech Info finde ich keine entsprechenden Messpunkte.
Danke & Grüße
Dirk
von Dirk63
08.08.2017, 17:49
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard,

die 24V-Spannung ist an allen Steckern (St09/1-St32/1, St31/4-St10/4 und auch St 35/1-04/1) vorhanden und liegt bei 24,7 - 24,9V.

Ich vermute den Fehler am ehesten in der ZF-Stufe, weiß aber nicht, wie ich da systematisch vorgehen soll.

Grüße
Dirk
von Dirk63
05.08.2017, 16:24
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard, nein, die Monitortaste ist nicht gedrückt. Mit Relais meinst Du das Endstufenrelais? Das schaltet sichtbar - manchmal bleibt dabei zwar zunächst ein Kanal weg, bei leichten Schlägen auf den Hinterkopf (des Relais) sind dann aber beide Kanäle da. Die (fehlende) Grundlautstärke ändert s...
von Dirk63
03.08.2017, 18:05
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard, seit längerer Zeit bin ich jetzt endlich mal dazu gekommen die Versorgungsspannungen zu überprüfen; mit 15,6 V und 24,7 V liegen sie im normalen Bereich. Die Netzteilplatine dürfte also in Ordnung sein und die Spannungen kommen auch auf der ZF-Decoder Platine an. Bei der Überprüfung i...
von Dirk63
05.06.2017, 22:52
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard, ja, das Servicemanual habe ich. Ok, das werde ich mir ansehen und mich dann wieder melden. Das kann allerdings etwas dauern, weil ich momentan im Ausland unterwegs bin. Ich hatte gar nicht so schnell mit Hilfe gerechnet und jetzt bin ich eben erst mal unterwegs. Umso mehr schon einmal...
von Dirk63
05.06.2017, 19:40
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Re: Audio 400 - Hilfestellung erbeten

Hallo Gerhard, danke für Deine Unterstützung. Grundsätzlich kann ich mir vorstellen, dass Dein Ansatzpunkt in die richtige Richtung geht. Problem ist, ich habe zwar das Servicemanual, da ist im Anhang wohl auch ein Schaltplan über mehrere Seiten verteilt enthalten, allerdings werden im Manual keine ...
von Dirk63
05.06.2017, 00:38
Forum: Kompaktanlagen
Thema: Audio 400 - Hilfestellung erbeten
Antworten: 29
Zugriffe: 17610

Audio 400 - Hilfestellung erbeten

Hallo liebe Forumieraner, ich weiß ja,dass die Kompaktanlagen nicht so sehr im Fokus der reparierenden Fachkundigen stehen. Dennoch meine Anfrage hier, da ich das Gerät gerne retten möchte. Zur Diagnose: Auf allen messbaren Kanälen (UKW, MW, Reserve - Kassettenspieler) ist eine Signalwiedergabe vorh...
von Dirk63
08.05.2017, 00:12
Forum: Plattenspieler
Thema: Braun PS 500 weisse Scheibe defekt? Gerät vollständig?
Antworten: 25
Zugriffe: 17030

Re: Braun PS 500 weisse Scheibe defekt? Gerät vollständig?

Hallo Simon,

vielleicht hilft Dir dieser Link https://www.ebay-kleinanzeigen.de/s-anz ... 6-172-1485" onclick="window.open(this.href);return false; weiter.

Grüße
Dirk
von Dirk63
28.03.2017, 00:26
Forum: Tonbandgeräte
Thema: Abdeckhauben für TG 1000/1020 in Plexi transparent
Antworten: 20
Zugriffe: 20097

Re: Abdeckhauben für TG 1000/1020 in Plexi transparent

Hallo, ich habe noch eine Haube in rauchfarbener Tönung - gebraucht, aber neuwertig - für ein TG1020 (mit großem Tonkopfträger) abzugeben. Die Haube stammt aus einer früheren Fertigung von Elementa; sie ist genauso tief, wie die Bedienblende, schließt also mit der Vorderkante des Geräts bündig ab un...
von Dirk63
29.11.2016, 02:00
Forum: Lautsprecher
Thema: Wiederbelebung L 620/1 im 44. Jahr nach Herstellung
Antworten: 5
Zugriffe: 3805

Re: Wiederbelebung L 620/1 im 44. Jahr nach Herstellung

Hallo Paul, erstmal herzlichen Glückwunsch zum gelungenen Restaurationsprojekt! Die Boxen sind es sicher allemal Wert. Nur mal interessehalber: Was hat Dich denn die Restauration insgesamt - ehrliche Rechnung: wirklich alles in allem - gekostet? Zur Erklärung: Ich könnte mir vorstellen, dass man für...
von Dirk63
05.11.2016, 23:48
Forum: Plattenspieler
Thema: Fragen zum PS358
Antworten: 6
Zugriffe: 6022

Re: Fragen zum PS358

Hallo Klaus, wenn Deine Reparatur nur kurzfristig hilft, kann die Ursache auch daran liegen, dass im Motor ein kleiner Kunststoffring abgebrochen ist. Das Thema wurde hier schon mal ausführlich beschrieben: http://www.braun-hifi-forum.de/viewtopic.php?t=4257" onclick="window.open(this.href);return f...
von Dirk63
15.10.2016, 01:56
Forum: Plattenspieler
Thema: PS 500 Endabschaltung reagiert zu spät
Antworten: 6
Zugriffe: 4227

Re: PS 500 Endabschaltung reagiert zu spät

Hallo Raymond G. bei deinem PS550 handelt es sich um ein völlig anderes Modell als dem von Dirk "hermsen" angeführten - und eventuell auch von "arluma" gemeinten (in seiner Sigantur steht nur ein PS450, und der ist wieder eine andere Baustelle) - PS500. Dazwischen liegen Welten: Der eine ,PS500, wur...
von Dirk63
26.07.2016, 23:31
Forum: Ersatzteile/Reparaturen/Dienstleistungen
Thema: Suche Staubschutzhaube für TG 1000
Antworten: 3
Zugriffe: 2274

Re: Suche Staubschutzhaube für TG 1000

Hallo Michael,

ich kann Dir eine Haube anbieten und habe Dir gerade eine PN geschickt.

Grüße
Dirk
von Dirk63
17.05.2016, 23:42
Forum: Receiver/Verstärker
Thema: Gebrauchter Verstärker / Receiver - nur was für Schrauber ?
Antworten: 16
Zugriffe: 14898

Re: Gebrauchter Verstärker / Receiver - nur was für Schraube

Hallo Flure, zum Thema Saubermachen fällt mir nur ein, dass Du den Staubsauger vielleicht nicht auf die höchste Stufe stellen solltest. Außerdem gilt es aufzupassen, dass Du keine kleinen Kabel von ihren Lötstellen abreißt, weil Du hinterher garantiert nicht mehr findest, wo Du die abgerissen hast -...
von Dirk63
12.04.2016, 00:28
Forum: Tonbandgeräte
Thema: TG1000 Ersatzlämpchen für Bandzugregelung gesucht
Antworten: 7
Zugriffe: 4437

Re: TG1000 Ersatzlämpchen für Bandzugregelung gesucht

Danke Roland & beste Grüße
Dirk
von Dirk63
09.04.2016, 02:18
Forum: Tonbandgeräte
Thema: TG1000 Ersatzlämpchen für Bandzugregelung gesucht
Antworten: 7
Zugriffe: 4437

Re: TG1000 Ersatzlämpchen für Bandzugregelung gesucht

Hallo edison2005, vielen Dank für Deine Recherche, ich verfolge das Thema auch schon eine Weile und die in den Referenzthreads genannten Quellen sind wohl nicht mehr verfügbar! Kannst Du vielleicht auch noch angeben, was für einen Widerstand Du genau verwendet hast, damit die Bandzugregelung korrekt...
von Dirk63
21.02.2016, 22:25
Forum: Um- und Eigenbauten mit Braun-Bezug
Thema: "CVV11"
Antworten: 85
Zugriffe: 61593

Re: "CVV11"

Respekt! Sieht wirklich toll aus - und dann auch noch alle Kreuzschrauben exakt senkrecht ausgerichtet

Grüße
Dirk
von Dirk63
13.02.2016, 02:09
Forum: Smalltalk
Thema: Gibt es einen eigenen Braun Sound?
Antworten: 7
Zugriffe: 2972

Re: Gibt es einen eigenen Braun Sound?

Hallo.wenn ich es richtig verstandén habe, ist das heute ein Ergebnis des "Loudness War", d.h., der Optimierung der Empfangsstärke insbesondere für Autoradios. Generell handelte es sich ursprünglich um eine "gehörrichtliche" Anhebung der geringeren Lautstärken im unteren und oberen Freuquenzbereich....
von Dirk63
09.02.2016, 01:51
Forum: Regie-Reihe
Thema: Regie 520 rechts kein Ton welche Transistoren Bezeichnung
Antworten: 9
Zugriffe: 4304

Re: Regie 520 rechts kein Ton welche Transistoren Bezeichnun

Hallo Horst, unter http://braun-hifi-forum.de/viewtopic.php?f=4&t=3039&hilit=Transistorliste" onclick="window.open(this.href);return false; findest Du eine Auflistung der im Regie 520 verbauten Transistortypen sowie zu jedem Typ einen aktuellen Transistor - soweit erforderlich, weil die alte Bauform...
von Dirk63
29.01.2016, 23:50
Forum: Regie-Reihe
Thema: Zusätzlicher externer Input-Selektor für Regie 510/520
Antworten: 8
Zugriffe: 2701

Re: Zusätzlicher externer Input-Selektor für Regie 510/520

Du wirst lachen, den Gedanken hatte ich auch schon.

Aber ich bin da nicht so versiert, wie Ihr bei euren Umbauprojekten.

Na ja, und nicht zuletzt hat das dann mit einem Regie und Original Braundesign wahrscheinlich auch nicht mehr viel zu tun.

Grüße
Dirk