Rückkopplungseffekt bei einem TG1000/4

Sämtliche Tonbandgeräte bis zum TG 1020
Antworten
Nachricht
Autor
Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 927
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Rückkopplungseffekt bei einem TG1000/4

#1 Beitrag von henry2 » 07.11.2019, 11:41

Hallo zusammen,

obwohl Tonbandgeräte nicht unbedingt zu den bevorzugtesten Objekten auf meiner "Bastel-Spielwiese" gehören, kam ich doch eher zufällig zu einem TG1000/4, welches instandgesetzt werden sollte. Es gab dann auch eine ganze Menge zu tun.

Erst einmal alles komplett säubern, danach - wo angezeigt - punktuell ölen und fetten, Riemensatz erneuern, Elkos erneuern, defektes Trimmpoti auf der Kommutierungsplatine des Tonmotors ersetzen und wieder einstellen.

Eines der beiden Aussteuerungs-Anzeigeinstrumente und defektes Birnchen am linken Fühlhebel ersetzen, Gleichrichter (B40C1000/1500) erneuern, stabilisierte interne Betriebsspannung (24V) einstellen, ebenso die vorgeschriebenen Spannungen an den beiden Wickelmotoren.

Alle Angaben zu den notwendigen Einstellarbeiten und die Beschreibungen der einzelnen Baugruppen sind in der Serviceanleitung enthalten. Die Arbeiten waren deshalb (da auch keine Messbänder zum Einsatz kommen mussten) nicht mit größeren Schwierigkeiten verbunden. Als alles soweit fertig zu sein schien, folgte die Testphase. Zuvor hatte ich mir dazu auch über's Internet eine 2,5 m lange, fertig konfektionierte NF-Verbindungsleitung mit 5-poligen DIN-Steckern bestellt und damit das Tonbandgerät mit einem CEV520 verbunden.

Bespielte Bänder mit 19 cm/s und 9,5 cm/s wurden aufgelegt und angehört. Wiedergabe, Start, Stop, Vor- und Zurückspulen funktionierten einwandfrei, der Klang war bei 19 cm/s sehr gut, bei 9,5 cm/s naturgemäß eher bescheiden.

Abschließend musste natürlich auch die Aufnahmefunktion getestet werden. Erst einmal über's Radio, was zunächst erfolgreich schien. Bei (am CSV520) eingeschalteter Hinterbandkontrolle vernahm man jedoch ein leises Echo, das auch beim anschließenden Abspielen der Aufnahme zu hören war. Das Echo wurde also echt aufgenommen. Noch schlimmer war der Umstand, dass die Betätigung der Taste "Bandkontrolle" am Tonbandgerät mit lautem Pfeifen in den Lautsprechern und Vollausschlag der beiden Aussteuerungs-Anzeigeinstrumente quittiert wurde. Es musste also irgendwo eine ausgewachsene Rückkopplung vorliegen.

Lag es am 520er? Eher unwahrscheinlich. Trotzdem schloss ich versuchsweise das TG1000 an einem CSV1000/1 (+Tuner) an, wobei sich aber exakt das gleiche Ergebnis einstellte. Also lag es doch am Tonbandgerät? Ausprobieren, Messen, Nachdenken.

Es half alles nichts, und in meiner Ratlosigkeit dachte ich: "Jetzt kann nur noch Raimund helfen." Ein Anruf bei Raimund beseitigte schon nach wenigen Minuten meine Ratlosigkeit. Er erinnerte sich, dass ein guter Bekannter von ihm schon einmal das gleiche Problem hatte, und bei ihm war die NF-Verbindungsleitung zwischen Tonbandgerät und Verstärker die Ursache für die Rückkopplung. Grund war eine unzureichende oder vielleicht sogar fehlende Abschirmung der Einzeladern oder wenigstens der beiden Adernpaare. So entstand in der Leitung eine kapazitive Einkopplung des zum Verstärker führenden Hinterbandsignals auf das vom Verstärker kommende Aufnahmesignal.

Diese Billigschrott-Leitungen, fast immer made in China, werden allenthalben im Internet, aber auch in Elektronikgeschäften angeboten. In einem Freiburger Elektronikshop wurde mir die fast ausschließliche Herkunft dieser Leitungen bestätigt; eine bessere Qualität war dort allerdings auch nicht verfügbar.

Von Wolfgang (optima54) wusste ich, dass er noch aus früheren Jahren eine NF-Leitung gleicher Länge mit DIN-Steckern besitzt, mit der er bislang noch keine Probleme hatte. Ein Aufnahmeversuch mit meinem TG1000/4 und dieser Leitung verlief mit bestem Ergebnis. Kein Echo mehr, kein Pfeifen bei "Bandkontrolle", alles verhielt sich so, wie es sein sollte.

An dieser Stelle möchte ich mich nochmals ganz herzlich bei Raimund für seinen trefflich treffenden Ratschlag bedanken.

Nun machte ich mich auf die Suche nach einer qualitativ ordentlichen abgeschirmten Leitung. So etwas zu finden, war schwieriger, als ich mir vorgestellt hatte. Angaben über Schirmungen und Leitermaterial waren in der Regel Fehlanzeige. Schließlich fand ich eine 4-adrige (+4xSchirm) Flachbandleitung mit beidseitig angebrachten vergossenen Cinch-Steckern. Von der Abbildung her ging ich davon aus, dass es sich um 4 nebeneinander verlaufende, abgeschirmte Einzelleitungen handelt, die jeweils in einem Cinch-Stecker enden. Das war genau so eine Leitung, wie ich sie brauchte. Die Cinch-Stecker würde ich abzwicken und beidseitig einen 5-poligen DIN-Stecker anbringen.

Als die Lieferung angekommen war und ich dann beherzt die Cinch-Stecker abgeschnitten hatte, kam die Ernüchterung. Die Leitungen waren nicht abgeschirmt. Vielmehr war in jeder der 4 nebeneinander verlaufenden Leitungswege jeweils eine Litze in separatem Kunststoffmantel und daneben, aber nicht drumherum, eine weitere Litze, die jedoch nicht separat ummantelt war. Diese war dann im Stecker mit Masse verbunden. Ich frage mich, was soll das? Wo ist hier der Abschirmeffekt? Werden diese Leitungen in irgendwelchen Hinterhöfen mit Maschinen produziert, die noch nicht einmal in der Lage sind, eine einfache, unisolierte Litze um eine andere, isolierte, herumzuwinden?

Beim Konfektionieren der Leitung stieß ich darüber hinaus noch auf den Umstand, dass das Leitermaterial sämtlicher Litzen stark magnetisch war. Auch war es etwas federnd und nicht so leicht biegsam, wie man es angesichts des geringen Durchmessers der Leiter hätte annehmen müssen. Diese bestehen also entweder aus verkupfertem Eisen oder aus einer Eisenlegierung, welche sogar (vielleicht der schönen Farbe wegen? :?) ein wenig Kupfer enthält. Ein Test mit dem Magneten an meiner zuvor gekauften, bereits mit DIN-Steckern versehenen Leitung, ergab ebenfalls magnetisches Adermaterial. Mit einem Dauermagnet von außen durch den Abstand aller Isolierungen hindurch war das leicht feststellbar. Die Flachbandleitung kann man mit dem Magneten sogar ein gutes Stück weit anheben.

Weshalb werden solche Schrott-Produkte überhaupt gehandelt? Gibt es tatsächlich Kunden, die - wenn sie die Wahl hätten - den Kauf einer qualitativ besseren und mit Sicherheit funktionierenden Leitung für etwa 6,-- € ablehnen und dafür eine minderwertige, bestenfalls nur schlecht oder auch gar nicht funktionierende Leitung für 2,50 € bevorzugen würden? Solche Produkte werden doch vom Verbraucher weder im Dutzend noch wöchentlich aufs neue benötigt, sondern für die Nutzung über einen langen Zeitraum hinweg angeschafft.

Für mich ist das nichts weiter als Betrug am Kunden, an dem sich offenbar auch der größte Teil des Fachhandels beteiligt.

Nach längerer Suche bin ich dann auf zwei wohlbekannte Händler (Reichelt und Conrad) gestoßen, die dank informativer Beschreibung und aussagekräftiger Abbildung eine adernweise geschirmte Leitung mit Kupferleitern als unkonfektionierte Meterware anbieten (Mindestabnahme 5 m für etwas mehr als 10,-- €). Hätte ich das vorher gewusst und geahnt, welcher Leitungsschrott sonst überall angeboten wird, hätte ich mich natürlich für dieses Angebot entschieden.

Ich habe mir länger überlegt, ob ich diesen Beitrag nicht eher unter der Rubrik "Technisches allgemein" hätte plazieren sollen, da es hier ja im wesentlichen um Leitungen geht. Aber das größte Problem, das sich bei Verwendung einer solchen "Junk"-Leitung einstellt, ist beim Betrieb an einem Tonbandgerät. Und ich war wohl nicht der Einzige, der es mit dieser Problematik zu tun bekam.

Werden solche qualitätsbefreite Leitungen zwischen anderen Quellengeräten und Verstärker eingesetzt, so führen sie dort natürlich nicht zu Rückkopplungseffekten, sondern allenfalls zu etwas Brummen im Lautsprecher bei weiter aufgedrehtem Lautstärkeregler, aber sicherlich, auch aufgrund der Höhenverluste zu schlechterem Klang. Bei mp3-Konsumenten (vermutlich Zielgruppe dieser Hersteller) spielt letzteres ohnehin nicht die große Rolle.

Meine bisher einzige Tonbanderfahrung machte ich mit meinem vor einigen Jahren erstandenen TG550, das erste und einzige Tonbandgerät, das ich je besaß. Mit ihm hatte ich noch nie derartige Probleme gehabt. Dieses Gerät, das ich zwischendurch immer mal wieder benutze, ist aber auch über die Original-Verbindungsleitung von damals mit dem Verstärker verbunden.

Ich weiß nun nicht, ob China auch schon vor 50 Jahren "abgeschirmte" Leitungen mit Eisenleitern exportierte :wink:.

Viele Grüße

Heinrich

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1245
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: Rückkopplungseffekt bei einem TG1000/4

#2 Beitrag von raimund54 » 07.11.2019, 21:44

Hallo Heinrich,

schön, dass Dir mein Rat geholfen hat.

Kurz etwas zur Historie der DIN-Kabel (oder auch Diodenkabel) und der Schrottproduktion dieser aus woher auch immer (vor 50 Jahren gab es noch keine DIN-Kabel aus China, da haben die das noch nicht abgekupfert).

Die originalen guten alten in Deutschland gefertigten DIN-Kabel hatten immer Einzeladerabschirmung. In den 70ern kamen dann tatsächlich schlecht geschirmte Kabel auf den Markt, sodaß die DIN 45500 (HiFi-Norm) dann zwei Kabel zwischen (Vor-)Verstärker und Tonbandgerät vorgschrieben hat. Damit sollte der Rückkopplungseffekt bzw. Echoeffekt unterdrückt werdern. Braun hat das dann im TG 1020 auch realisiert, sodaß bei Aufnahmen keine Wiedergabe mehr über die radiobuchse erfolgt (die Wiedergabe wird durch zwei Reedrelais kanalweise abgeschaltet), sondern die umgewandelte phonobuchse als Monitorbuches dann das Hinterbandsignal an den (Vor-)Verstärker über eine zweite separate DIN-Leitung schickt. Somit geht die Aufnahme mit einem Kabel über die radiobuchse ins TG 1020 und die Wiedergabe mit dem zweiten Kabel vom TG 1020 über die monitorbuchse zum (Vor-)Verstärker.

Der Hintergrund der Rückkopplung ist der große Pegelunterschied zwischen Aufnahmeleitung (einige Miilivolt) und dem Ausgangspegel von 1 Volt auf der Wiedergabeleitung. Entstanden ist diese blöde Eigenart in Röhrenzeiten, da man da einfach mit einem hohen Widerstand direkt nach einer Eingangsröhre (Diode im Radioteil, daher Diodenkabel) das Signal für die Aufnahme auskoppelt (damals waren Bauteile teuer und diese Lösung halt sehr preiswert). Damit nun kein Hochtonabfall für die Aufnahme wegen der Leitungskapazität auftritt, hat man den Eingangswiderstand an den Tonbandgeräten sehr klein gemacht und damit ergibt sich halt die niedrige Eingangsspannung am Tonbandgerät mit den oben genannten Folgen.

Bei den Cinchkabeln hat man dieses Problem nicht, weil die immer schön getrennt sind und damit der Echoeffekt nicht auftreten kann. Nicht zu früh ob dieses Vorteils jubeln: Dafür hat man hier mehrfache Masseleitungen (4-fach) zwischen Verstärker und Tonbandgerät, was Brummschleifen begünstigt. Das widerum vermeidet ursprünglich die DIN-Kabel Verbindung mit einem einzigen Kabel zwischen den Geräten.

Beide Lösungen haben also ihre Vor- und Nachteile.

Gruß,

Raimund

Antworten