Regie 520: Krachender linker Kanal

Sämtliche Steuergeräte (Receiver) Braun regie
Antworten
Nachricht
Autor
hannes
Foren-As
Foren-As
Beiträge: 115
Registriert: 02.04.2010, 12:08

Regie 520: Krachender linker Kanal

#1 Beitrag von hannes » 14.05.2018, 11:03

Hallo,
Die bekannten Knistertransistoren, die mit der sechseckigen Form, sind auch in der Endstufe vom 520 verbaut.
Es sind die T 701, 704, 705, und genauso natürlich im rechten Kanal als T 601, 604, 605.
Nun hatte ich kürzlich wieder mal einen 520 zum Testlauf angeschlossen und nach 15 Minuten gab es ein fürchterliches Gewitter im linken Lautsprecher.
Jetzt Fehler einkreisen: Das Krachen reagiert nicht auf das Drehen der Lautstärke, also Fehler in der Endstufe.
Bei dieser Endstufe sind noch keine Bauteile ersetzt worden, also wie original. Bevor ich jetzt auf gut Glück Bauteile wie Elkos tausche, wollte ich doch lieber gezielt nach dem Fehler suchen.
Wichtig für den Radiofrickler: Man muss mit allen Sinnen arbeiten :wink: . So kann man einen heiß werdenden Kohleschichtwiderstand am Geruch erkennen, bevor er ganz durchbrennt.
Hier ist es der R708, 1,2KOhm, dort wird die Betriebsspannung von 63Volt über den R707 herangeführt, hinter dem R708 müssen dann noch rd. 36 Volt anstehen. In vorliegenden Fall war die Spannung nur ca 13 Volt, d. h. eines der hinter R708 liegenden Bauteile ist defekt und erzeugt einen erhöhten Stromfluss, was zum Spannungsabfall und dem Heißwerden von R708 führt.
Infrage kommen: T701, T 702, T703. Die ebenfalls dort befindlichen Elkos C 702, 703, 705 sind eher nicht als Fehlerquelle zu betrachten da bei einem Elkoschluss sicher ein anderes Fehlerbild vorhanden wäre.
Also beginnen wir mit T701-BC 157 und ersetzen ihn durch den passenden BC 557.
Und siehe da, alles wieder gut.
Bevor jemand meckert: Norbert hat in einem älteren Thread auch diesen T701 als Fehlerquelle beschrieben, allerdings ohne weitere Reparaturbeschreibung. Ich finde das deshalb wichtig, da hier irgendwann bei längerem Betrieb der R708 verbrennen könnte. muss ja nicht sein.
Gruß
hannes

Benutzeravatar
roland
Administrator
Administrator
Beiträge: 881
Registriert: 12.02.2010, 15:26
Wohnort: 72119 ammerbuch / ex-aachener
Kontaktdaten:

Re: Regie 520: Krachender linker Kanal

#2 Beitrag von roland » 28.07.2018, 17:44

herzlichen dank für deinen beitrag hannes :thumb:
herzlichen gruß

roland

________________________________________
carum est quod rarum est et veri amici rari sunt.
absolvo te

Antworten