C 301 M leiert

Die Braun Compactcassetten-Geräte
Antworten
Nachricht
Autor
ubabraun
Neuling
Neuling
Beiträge: 3
Registriert: 15.12.2013, 19:10

C 301 M leiert

#1 Beitrag von ubabraun » 11.01.2014, 19:11

Hallo,
habe mein C 301 M wieder in Betrieb gesetzt,doch es leiert....alles andere funktioniert einwandfrei (Vorlauf / Rücklauf ) ,woran könnte es liegen ?
Bin kein Bastler,daher müßte ich das gute Stück sicherlich zur Reparatur bringen,wer kennt denn noch einen guten Braun-Reparaturbetrieb in Hamburg ?
Vielen Dank + Gruß !

Benutzeravatar
werner
Profi
Profi
Beiträge: 465
Registriert: 08.03.2009, 21:45
Wohnort: 77716 haslach im kinzigtal

dia alte leier

#2 Beitrag von werner » 11.01.2014, 23:24

hallo namenloser,

vorab: wir im forum sprechen uns mit vornamen an :wink:

im wesentliche gibt es 2 möglichkeiten:
1. die gummiandruckrolle ist unrund geworden und vermutlich auch verhärtet
2. der hauptantriebsriemen ist ausgeleiert.

punkt 2 ist eine grössere bastelarbeit. siehe oben erster "wichtig"-beitrag
nicht kompliziert, aber unter 2 stunden geht nichts.
hohe qualifikationen braucht man nicht,
aber der radiotechniker hat halt seinen stundenlohn.
nur mut. selber machen. so haben wir alle angefangen.
viele fotos bei der demontage machen. hilft ungemein.

die ersatzteile werden auch als set bei eb.. angeboten.
für den preis des sets gibt es manchmal schon ein ersatzgerät.
was nicht heisst, das das nach ein paar stunden im dauerbetrieb
irgendwann den gleichen fehler hat. :cry:

grüsse aus dem schwarzwald,

werner

ubabraun
Neuling
Neuling
Beiträge: 3
Registriert: 15.12.2013, 19:10

#3 Beitrag von ubabraun » 12.01.2014, 18:35

Hallo Werner,
vielen Dank für die Erläuterungen.
Gerne gebe ich natürlich meinen Namen preis.
Übrigens,wie ich nach erster Sichtung der Beiträge festgestellt habe,gibt es hier im Braun Forum doch viele Braun Fans,die sich sehr intensiv mit den Anlagen befassen und hier viel technisches know-how einbringen,bin beeindruckt !
Bin selber mit Braun Hifi Geräten aufgewachsen, so daß ich mir vor Jahren noch zu DM Zeiten folgende Geräte von einen Braun Sammler angeschafft hatte : A 501,TS 501,C301 M,PDS 550 sowie SM 1005 Boxen mit Standfuß.
Nur war diese schöne Anlage in den letzten Jahren nicht in Betrieb,jetzt soll sie aber wieder regelmäßiger genutzt werden. Ich denke,das tut ihr gut !
Gruß aus dem Norden.
Ulf

Benutzeravatar
werner
Profi
Profi
Beiträge: 465
Registriert: 08.03.2009, 21:45
Wohnort: 77716 haslach im kinzigtal

slim line

#4 Beitrag von werner » 12.01.2014, 21:09

hallo ulf,
da bist du schon länger slimline nutzer wie ich.
mein einstieg bei braun war die last edition beim braun'schen niedergang,
in de 90ern gab es einen regie 510, und viel später den PS 500.

vor 2 jahren hab ich für mich die schöne slimline-serie entdeckt und mich
entsprechend damit befasst. pass auf bei der wiederinbetriebnahme.
kleine ursache grosse wirkung. ich meine den netzentstörkondensator.
knallt und stinkt dann ewig. den zu wechseln ist nicht schwer.

in der rubrik umbauten findet du auch beiträge zu neuen geräten im alten slimline gehäuse.

viel spass beim rumstöber,
so fing das bei mir hier auch an.
vorsicht suchtgefahrenpotential!

grüsse, werner

Antworten