C301 Laufwerksteuerun tot

Die Braun Compactcassetten-Geräte
Antworten
Nachricht
Autor
wickerge
Braun-Kenner
Braun-Kenner
Beiträge: 700
Registriert: 26.05.2009, 21:52

C301 Laufwerksteuerun tot

#1 Beitrag von wickerge » 15.12.2010, 22:18

Hallo,
habe ein Problem mit einem C301. Wollte das Gerät nach längerer Standzeit ausprobieren. Zunächst spulte das Gerät einwandfrei in beide Richtungen, dann begann es, verzögert auf Tastendrücke zu reagieren, z.B. bei Play ging zuerst nur die LED an, und erst ca. 2 Sekunden später lief das Laufwerk an. Kurz danach ging gar nichts mehr. Alle LED ausser der Stop-LED gehen gar nicht mehr an, die Stop-LED glimmt nur schwach. Wenn man eine Laufwerksfunktion betätigt, geht die Stop-LED ganz aus, wenn man Stop drückt, geht sie wieder an. Im Laufwerk selbst läuft der Wickelmotor vor sich hin, bei Tastenbetätigung passiert gar nichts. Im Bereich der Steuerplatine riecht es leicht verschmort, es ist aber optisch nichts zu erkennen. Die Stromversorgung der Platine scheint in Ordnung zu sein.

Kennt jemand dieses Problem?

Herzliche Grüße
Gerhard Wickern

Benutzeravatar
Rainer Hebermehl
Lautsprecher-Profi
Lautsprecher-Profi
Beiträge: 1050
Registriert: 29.06.2009, 13:55
Wohnort: Ronneburg
Kontaktdaten:

#2 Beitrag von Rainer Hebermehl » 16.12.2010, 15:54

Hallo,
es empfielt sich, die Stromversorgung und verteilung auf der Leiterplatte exakt zu überprüfen. Sollte sich herausstellen, daß der Tausendfüßler defekt ist, kann ich mit Neuteil helfen. Wenn aber die Leiterplatte komplett getausch werden muß, kann ich mit einer Leiterplatte des Nachfolgermodells C301M helfen. Diese muß aber anhand der defekten 301er Platte geringfügig umgebaut werden. Ein wenig Kenntnis der Materie ist dazu aber vonnöten, mit nassem Finger und dickem Lötkolben wird es nicht funktionieren.
Grüße
Rainer Hebermehl
Aus dem Radio steigt der Rauch - Soll er auch.

Antworten