C301 Spannungen Netzteil

Die Braun Compactcassetten-Geräte
Antworten
Nachricht
Autor
gschwab
Neuling
Neuling
Beiträge: 8
Registriert: 30.01.2018, 12:00

C301 Spannungen Netzteil

#1 Beitrag von gschwab » 09.01.2021, 20:54

Hallo zusammen,

letzte Woche habe ich einen defekten C301 erstanden, Fehlerbeschreibung war dass er waehrend eines Tests zu rauchen angefangen hat. Wie erwartet war es der Entstoerkondensator. Nach Wechsel des Kondensators lief er soweit, hatte aber natuerlich auch die Problematik mit dem Stopp nach ein paar Sekunden. Habe das Laufwerk (so gut wie) komplett zerlegt, gereinigt, und wieder zusammengebaut. Warte noch auf die neuen Riemen, aber soweit funktioniert er wieder ganz ok.
Allerdings ist mir bei den Tests aufgefallen, dass der 7W Widerstand fuer den Start-Magneten extrem heiss wird. Habe mir daher erst mal die Steuerplatine angesehen, da war einiges verbastelt (D1 und C1 entfernt, stattdessen ein Spannungsregler fuer die 13,5V eingebaut, R1 durch Bruecke ersetzt). Habe alles zurueckgebaut, der Rekorder lief unveraendert, aber R23 wurde nach wie vor sehr heiss. Beim Ueberpruefen der Spannungen habe ich festgestellt, dass die allesamt deutlich zu hoch sind, schon direkt vom Netztrafo her. Die 20,6 V fuer den Verstaerker werden ja geregelt, daher an der Stelle kein Problem, aber die 14 V fuer das Laufwerk sind im Leerlauf bei 20V, im Abspielmodus bei 17V. Daher faellt am R23 natuerlich zu viel Spannung ab, und er wird heiss. Probeweise habe ich mit einem externen Netzteil mal 14V eingespeist, das Laufwerk laeuft dann auch ohne Probleme, allerdings sind die LEDs ueber den Tasten so schon etwas dunkel. Der Netztrafo scheint ok, habe ihm probeweise auch mal an 110V betrieben, da sind die Spannungen identisch, ein Windungsschluss ist also unwahrscheinlich.
Meine Frage ist jetzt:
Hat jemand mal die Spannungen in seinem Geraet gemessen und vielleicht Vergleichswerte? Habe hier im Forum an anderer Stelle schon gelesen, dass R23 sehr heiss wird, bei Speisung mit der richtigen Spannung scheint das aber bei mir nicht der Fall zu sein. Wuerde das Geraet am liebsten im Originalzustand belassen, aber notfalls muss eben ein Spannungsregler fuer die 14 V rein, geht heute ja recht einfach.
Schon mal vielen Dank, freue mich auf die Antworten!

Gunther

gschwab
Neuling
Neuling
Beiträge: 8
Registriert: 30.01.2018, 12:00

Re: C301 Spannungen Netzteil

#2 Beitrag von gschwab » 13.01.2021, 09:02

Habe jetzt einen (wieder entfernbaren) Spannungsregler eingebaut, jetzt passen die Spannungen recht gut.
R23 wird zwar immer noch recht heiss, aber so ist es gerade noch akzeptabel. Werde jetzt noch einige LEDs tauschen, sonst funktioniert der Rekorder eigentlich ueberraschend gut!

hannes
Foren-As
Foren-As
Beiträge: 131
Registriert: 02.04.2010, 12:08

Re: C301 Spannungen Netzteil

#3 Beitrag von hannes » 14.01.2021, 14:25

Hallo Günther,

Habe schon einige C301 repariert, dieser Keramik- Lastwiderstand war in allen Geräten immer relativ heiß, das
ist wohl hier der Normalzustand.

Gruß
hannes

gschwab
Neuling
Neuling
Beiträge: 8
Registriert: 30.01.2018, 12:00

Re: C301 Spannungen Netzteil

#4 Beitrag von gschwab » 14.01.2021, 14:36

Vielen Dank, Hannes,

auch nach dem Einbau des Spannungsregler wird der Widerstand noch recht heiss, ab zumindest passen jetzt die Spannungen. Scheint keine ganz optimale Auslegung der Schaltung zu sein, jetzt laeuft er aber soweit ganz gut!

Viele Gruesse,
Gunther

Antworten