Braun RS 1 und RC 1

HiFi-Kompaktgeräte wie Studio, Audio, Cockpit etc. und PC 1 integral
Antworten
Nachricht
Autor
Heiko
Jungspund
Jungspund
Beiträge: 13
Registriert: 14.03.2017, 13:12

Braun RS 1 und RC 1

#1 Beitrag von Heiko » 14.03.2017, 14:48

Hallo bin stolzer Besitzer dieser Geräte. Habe folgende Probleme : Beim RS pfeift es ca. 3 Minuten nach dem anschalten auf allen Eingängen. Danach spielt er einwandfrei. Beim RC
dreht der capstan falsch rum. Kennt jemand diese defekte ? Gruß Heiko

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Braun RS 1 und RC 1

#2 Beitrag von gecko10 » 14.03.2017, 19:37

Hallo Heiko:zu,pfeift es beidseitig? zu 2,woran hast du gemerkt dass der Capstan falsch rum dreht?
Gruss
Gerhard

Heiko
Jungspund
Jungspund
Beiträge: 13
Registriert: 14.03.2017, 13:12

Re: Braun RS 1 und RC 1

#3 Beitrag von Heiko » 14.03.2017, 19:50

Hallo Gerhard danke für die schnelle Antwort. Es pfeift auf beiden Seiten. Bei dem Capstanmotor war der Magnet gelöst den habe ich befestigt dann festgestellt das er das Band rückwärts entgegen der Wickelmotoren dreht.

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Braun RS 1 und RC 1

#4 Beitrag von gecko10 » 15.03.2017, 10:01

Hallo Heiko,wenns auf beiden Kanälen pfeift,müsste die Spannungsversorgung der Verursacher sein.Schau da mal nach kalten Lötstellen.Hast du schon die Elkos getauscht?.Zum Cassettendeck:wenn du den Capstanmotor zerlegt hast,ist vielleicht beim Zusammenbau etwas schief gelaufen.Ist ja nicht so ganz ohne,die Geschichte.
Gruss
Gerhard

Heiko
Jungspund
Jungspund
Beiträge: 13
Registriert: 14.03.2017, 13:12

Re: Braun RS 1 und RC 1

#5 Beitrag von Heiko » 17.03.2017, 08:40

Servus Gerhard
Danke für die Tipps. Werde mir den RS am Wochenende vornehmen. Habe mich noch mal mit dem Motor beschäftigt alles kontrolliert und
Kein fehler gefunden . Werde mich mal nach einem Schlachtgeraet umhören .
Gruß Heiko

Antworten