Audio 300 einsames Reibrad

HiFi-Kompaktgeräte wie Studio, Audio, Cockpit etc. und PC 1 integral
Antworten
Nachricht
Autor
Espresso perfetto
Neuling
Neuling
Beiträge: 5
Registriert: 24.11.2015, 18:44

Audio 300 einsames Reibrad

#1 Beitrag von Espresso perfetto » 24.11.2015, 19:00

Hallo liebes Forum,

Ich bin seit kurzem im Besitz einer Braun Audio 300 Kompaktanlage. Zunächst hatte nur das Radio funktioniert. Der Plattenspieler inklusive Motor blieben unbewegt. Nach einigen Tagen Radionutzung hörte ich dann ein Summen und schaute mir nochmal den Motor des Plattenspieler an und siehe da; Jetzt läuft er. Leider bewegt sich das Reibrad, was noch einigermaßen gut in Schuss zu sein scheint, nicht, da kein Kontakt zum Motor besteht. Erst wenn ich mit sachtem Druck nach unten aufs Reibrad drücke, funktioniert der Antrieb, wie er sollte.
Das führt mich zu meiner Frage: Wie senke ich das Reibrad ab (oder muss der Motor nach oben?).

Mit freundlichen Grüßen!
Hakki

Ps: Hier nochmal im Bewegtbild: http://imgur.com/3MTQ9Jq" onclick="window.open(this.href);return false;

norudoman
Mitglied
Mitglied
Beiträge: 40
Registriert: 13.05.2014, 14:01

Re: Audio 300 einsames Reibrad

#2 Beitrag von norudoman » 24.11.2015, 21:26

hallo hakki

ist der kontakt bei keiner
der drei abspielgeschwindigkeiten vorhanden?

gruß
tore

Espresso perfetto
Neuling
Neuling
Beiträge: 5
Registriert: 24.11.2015, 18:44

Re: Audio 300 einsames Reibrad

#3 Beitrag von Espresso perfetto » 24.11.2015, 21:54

Hallo,

leider nein. Auf jeder Stufe hilft aber das herunterdrücken.

Mfg

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Audio 300 einsames Reibrad

#4 Beitrag von gecko10 » 24.11.2015, 22:18

Hallo hakki,wenn du dir die Motorwelle ansiehst,wirst du feststellen,daß sie drei oder vier Abstufungen hat.Durch den Umschalter wird das Reibrad herauf oder herunterbewegt.Der Seilzug mit Feder hat die Aufgabe das Reibrad an Motorwelle und Zwischenrolle heranzuziehen.Wenn du das Reibrad nach unten drückst kommt es am ehesten in Kontakt mit beiden,weil der Durchmesser der Welle dort am größten ist.
Gruss
Gerhard

Espresso perfetto
Neuling
Neuling
Beiträge: 5
Registriert: 24.11.2015, 18:44

Re: Audio 300 einsames Reibrad

#5 Beitrag von Espresso perfetto » 24.11.2015, 22:33

Ja, das Umschalten funktioniert auch auf jeder Stufe. Jedoch gibt es nie Kontakt zur Motorwelle. Auf jeder Stufe hilft aber das Herunterdrücken um einige millimeter. Daher vermute ich, dass es evtl. die Aufhängung des Reibrades ist, welche in jeder Stufe "zu hoch" eingestellt ist. Die Spannung des Seilzugs habe ich durch Lockern und Festziehen der sie haltenden Schrauben auch schon geändert, das hilft leider auch nicht.

Liegt es dann am Umschaltermechanismus?

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Audio 300 einsames Reibrad

#6 Beitrag von gecko10 » 24.11.2015, 22:48

Hab leider keine Unterlagen zum Plattenspieler,deshalb kann ich zu der Funktion der Mechanik nicht sagen.Ich vermute aber, daß mit dem Umschalter sowohl das Reibrad auf oder abwärts bewegt und gleichzeitig der Zug entsprechend verstellt wird.Wenn du an der Feder ziehst,kannst du dann das Reibrad in Kontakt bringen?
Gruss
Gerhard

Espresso perfetto
Neuling
Neuling
Beiträge: 5
Registriert: 24.11.2015, 18:44

Re: Audio 300 einsames Reibrad

#7 Beitrag von Espresso perfetto » 24.11.2015, 23:58

das habe ich schon probiert, leider nein. Ich glaube, dass Zug auf der Feder auch eher in der horizontalen wirkt, nicht in der vertikalen.

Grüße,
hakki

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Audio 300 einsames Reibrad

#8 Beitrag von gecko10 » 25.11.2015, 09:08

Hallo hakki,das muss er auch wenns funktionieren soll.Durch den horizontalen ZUg wird das Reibrad an die entsprechende Stufe der Motorwelle gedrückt.Das Reibrad sollte sich also horizontal bewegen lassen.Wenn das bei dir nicht geht isses vielleicht in der Lagerung korrodiert.Die vertikale Bewegung dient nur der Geschwindigkeitswahl.
Gruss
Gerhard

Benutzeravatar
tomjorg
Braun-Freak
Braun-Freak
Beiträge: 958
Registriert: 28.02.2010, 23:13
Wohnort: Ludwigshafen / Rhein

Re: Audio 300 einsames Reibrad

#9 Beitrag von tomjorg » 25.11.2015, 09:25

Hallo Hakki,

ich habe mir die Mechanik gerade mal an einem Schlachtgerät angeguckt.

Ist denn der Hebel, auf dem das Reibrad sitzt ausreichend freigängig? Der horizontale Seilzug (kommend vom Ein/Aus-Schalter), zusammen mit der Feder, bewirkt, daß das Reibrad gegen die abgestufte Messing-Motorwelle und die Alu-Rolle (wo der Antriebsriemen aufliegt) drückt und damit die beiden koppelt.

Wenn man, wie von Dir geschrieben, das Reibrad nach unten drückt, bekommt es Kontakt mit der dickeren Abstufung der Messing-Rolle, dann kann diese sich mitdrehen. Meiner Einschätzung nach, sollte das Reibrad etwa mittig zur jeweiligen, geschwindigskeitsbestimmenden, Abstufung sitzen. Die Herstellung der Übertragung sollte alleine durch die horizontale Bewegung zustandekommen.

Im Prinzip eine recht simple Mechanik.

Viel Erfolg

Thomas
Suche: Innendekoration (Stiftablage etc.) für VITSOE Rollcontainer Korpusprogramm 710 und die Aluschalen für Vitsoe Schreibtische bzw. Doppeltablare. Eventuell auch Tausch gegen diese schrägen Alu-Blattabteiler in den Schubladen.

Espresso perfetto
Neuling
Neuling
Beiträge: 5
Registriert: 24.11.2015, 18:44

Re: Audio 300 einsames Reibrad

#10 Beitrag von Espresso perfetto » 25.11.2015, 13:44

Vielen dank für die zahlreichen und schnellen Antworten. Leider habe ich gerade die falsche Schraube gelöst und nun ist die Aufhängung erstmal abgesackt, die muss ich jetzt erstmal wieder fixieren :roll:
Ich tüftle noch etwas weiter und wenn ich zu einer Lösung des Problems komme, sage ich hier bescheid! Wer weiß, was der Vorbesitzer damit alles angestellt hat!

Viele Grüße!

Voxopaula
Jungspund
Jungspund
Beiträge: 22
Registriert: 11.10.2016, 13:47
Wohnort: Buxtehude
Kontaktdaten:

Re: Audio 300 einsames Reibrad

#11 Beitrag von Voxopaula » 26.10.2016, 15:41

Ich habe exakt dasselbe Problem bei meiner Audio 300, die ursprünglich ja nur als Schlachtbank für die 310 gedacht war, aber nun leben soll.
Leider hat sich Espresso perfetto entgegen seiner Ansage nicht wieder gemeldet (grmpf!). Weiß jemand, ob und wie das Problem gelöst wurde.
Ich tendiere momentan dazu, das Reibrad und alles drumherum kräftig mit Tuner 600 einzusprühen. Werde ich aber nicht machen, bevor mir nicht einer von euch Braun-Göttern sein okay gegeben hat ...

Gruß Jochen
1962 habe ich den Stecker am Bügeleisen meiner Mutter repariert.
1963 habe ich mit Hilfe von Heinz Richter geschafft, über einen Diodenempfänger Radio Luxemburg zu empfangen.
Kann auch heute noch Bügeleisen-Stecker reparieren.
Mehr kann ich nicht.

Voxopaula
Jungspund
Jungspund
Beiträge: 22
Registriert: 11.10.2016, 13:47
Wohnort: Buxtehude
Kontaktdaten:

Re: Audio 300 einsames Reibrad

#12 Beitrag von Voxopaula » 26.10.2016, 18:11

Hab mir noch Mal den Film genau angesehen http://imgur.com/3MTQ9Jq" onclick="window.open(this.href);return false;

Verdacht: Es scheint an der Feder zu liegen.
1962 habe ich den Stecker am Bügeleisen meiner Mutter repariert.
1963 habe ich mit Hilfe von Heinz Richter geschafft, über einen Diodenempfänger Radio Luxemburg zu empfangen.
Kann auch heute noch Bügeleisen-Stecker reparieren.
Mehr kann ich nicht.

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Audio 300 einsames Reibrad

#13 Beitrag von gecko10 » 26.10.2016, 19:50

SAM_0841.JPG
Eingeschaltet,Rad liegt an Zylinder undStufenscheibe an.
Hallo Jochen,so muss es aussehen,wenns funktioniert.
Gruss
Gerhard
Dateianhänge
SAM_0840.JPG
Ausgeschaltet,Rad liegt nur am Zylinder an.

Voxopaula
Jungspund
Jungspund
Beiträge: 22
Registriert: 11.10.2016, 13:47
Wohnort: Buxtehude
Kontaktdaten:

Re: Audio 300 einsames Reibrad

#14 Beitrag von Voxopaula » 26.10.2016, 20:28

Danke Dir für die Antwort.
Leider ist auf Deinen Bildern nicht die Bewegung der einzelnen Teile zu sehen. Deshalb vermute ich: Wer immer den Plattenteller ordnungsgemäß abgehoben hat, bekommt das zu sehen, was Dein Bild zeigt.
Mehr nicht.
HILFE!

Jochen
Zuletzt geändert von Voxopaula am 26.10.2016, 20:55, insgesamt 1-mal geändert.
1962 habe ich den Stecker am Bügeleisen meiner Mutter repariert.
1963 habe ich mit Hilfe von Heinz Richter geschafft, über einen Diodenempfänger Radio Luxemburg zu empfangen.
Kann auch heute noch Bügeleisen-Stecker reparieren.
Mehr kann ich nicht.

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Audio 300 einsames Reibrad

#15 Beitrag von gecko10 » 26.10.2016, 20:46

Hallo Jochen wenn dein Plattenspieler das gleiche Bild zeigt,dann sollte er auch laufen.Bitte nicht das gleiche Spiel wie beim Tonabnehmer.Mach doch mal ein Foto von deinem Gerät oder auch zwei.
PS,da fällt mir ein,du hast doch ein funktionierendes Gerät,da müsstest du den Fehler im Vergleich erkennen.
Gruss
Gerhard

Voxopaula
Jungspund
Jungspund
Beiträge: 22
Registriert: 11.10.2016, 13:47
Wohnort: Buxtehude
Kontaktdaten:

Re: Audio 300 einsames Reibrad

#16 Beitrag von Voxopaula » 26.10.2016, 20:53

"Bitte nicht das gleiche Spiel wie beim Tonabnehmer."
Ich verstehe den Satz nicht. Will ihn nicht verstehen. Weil: Er ist irgendwie schmierig.
1962 habe ich den Stecker am Bügeleisen meiner Mutter repariert.
1963 habe ich mit Hilfe von Heinz Richter geschafft, über einen Diodenempfänger Radio Luxemburg zu empfangen.
Kann auch heute noch Bügeleisen-Stecker reparieren.
Mehr kann ich nicht.

gecko10
Profi
Profi
Beiträge: 560
Registriert: 29.09.2009, 07:42

Re: Audio 300 einsames Reibrad

#17 Beitrag von gecko10 » 26.10.2016, 21:11

Hllo Jochen,ist ja gut,ich bin raus.
Gruss
Gerhard

Friedel
Braun-Insider
Braun-Insider
Beiträge: 1681
Registriert: 29.09.2009, 13:41
Wohnort: 50321 Brühl

Re: Audio 300 einsames Reibrad

#18 Beitrag von Friedel » 26.10.2016, 22:48

Hallo,

ich verstehe den Satz sehr gut und ich kann auch gut verstehen, das gecko10 draußen ist. Was ich eher nicht verstehe, dass er nach dem Tonabnehmer Desaster überhaupt noch drin war. Ich kann mich sowieso nur schwer damit anfreunden, dass hier oft technischen 0-Peilern so geholfen wird, aber Du schlägst sie echt alle. Dabei haust Du so auf die Kacke, regst Dich über User auf, die sich nicht mehr melden. Aber einem geduldigen Helfer so vor die Karre zu fahren, geht noch viel weniger. Wenn Du es wenigstens via PN gemacht hättest.

Antworten