Mein PCS5 ist extrem laut...?!

Alle Braun HiFi-Plattenspieler ab dem PCS 5
Antworten
Nachricht
Autor
Benutzeravatar
guti
Eroberer
Eroberer
Beiträge: 64
Registriert: 31.12.2012, 18:38
Wohnort: Dortmund

Mein PCS5 ist extrem laut...?!

#1 Beitrag von guti » 20.01.2013, 13:43

Hallo Braungemeinde,

nachdem mich gestern die totale Langeweile ereilte, hab ich mich mal an die Reinigung meines PCS5 gemacht. Nachdem ich alle Teile schön aufpoliert habe, das Netzkabel ersetzte, konnte ich den Spieler ans Netz schließen.
Was mich erwartete war ein sehr "lautes" laufen. Die unterschiedlichen Geschwindigkeiten lassen sich bedienen und spielen auch. Muß ich spezielles "Motorfett" verwenden, weil ich glaube, dass das Geräusch sich von daher ergibt. Das Reibband läuft auch, aber durch die lange Standzeit hat dieses eine kleine Kerbe, so dass es nicht "rund" läuft... Erinnert ein wenig an eine alte "Nähmaschine"! :wink:

Fotos folgen morgen...

besten Gruß

felix

Atlas
Foren-As
Foren-As
Beiträge: 102
Registriert: 10.08.2012, 13:44
Wohnort: Hamburg

#2 Beitrag von Atlas » 20.01.2013, 14:23

Hallo Felix,

mein PCS5 ist auch sehr laut, der Grund war ein extrem verhärtetes Reibrad.

Der Klang des Geräusch ist ein höheres Singen, wahrscheinlich wegen der fehlenden Dämpfung des Reibrads.

Wegen eines neuen Reibrads habe ich mit dem Herrn Schmidt von HSE-Radio geschrieben, das würde wohl um die 20€ kosten, ich werde berichten, wenn es da ist.

Link: http://www.hse-radio.de/

Vielleicht hilft dir das.

Gruß

Timo

Benutzeravatar
guti
Eroberer
Eroberer
Beiträge: 64
Registriert: 31.12.2012, 18:38
Wohnort: Dortmund

#3 Beitrag von guti » 20.01.2013, 16:00

Hey Timo,

dank dir für die Info! Das hört sich viel versprechend an. Dann warte ich mal deine Erfahrungen ab.... :wink: I

saludos

felix

Benutzeravatar
guti
Eroberer
Eroberer
Beiträge: 64
Registriert: 31.12.2012, 18:38
Wohnort: Dortmund

#4 Beitrag von guti » 21.01.2013, 11:43

Hier mal ein Bild des leicht "deformierten" Reibbands...
Bild

FLHX
Mitglied
Mitglied
Beiträge: 56
Registriert: 23.09.2009, 15:04
Wohnort: Saarbrücken

#5 Beitrag von FLHX » 21.01.2013, 13:52

Hallo Felix,

mit diesem Reibrad wird der Plattenspieler nicht mehr laufen, wenn es nicht zu verhärtet ist, kann man es vielleicht noch abdrehen, es muss!!! rund sein, sonst kriegst Du keinen Gleichlauf... Der Papst-Motor ist per se nicht so leise wie der E50 eines Thorens 124 oder der Motor eines Garrard 301/401 (andere "Reibradler" aus der Zeit), Hauptproblem ist aber meist das Reibrad. Meines Wissens gibt es keinen Nachbau, in Schweden soll man die Reibräder aber auch neu "gummieren" lassen können, bei Bedarf kann ich auf die Suche nach der Adresse gehen. Der PCS 5 ist ein tolles Laufwerk, ich würde empfehelen, das Tellerlager, Motorlager, Reibradlagerung und Lagerung der Zwischenrolle sorgfältig zu reinigen und neu zu schmieren, wenn das Treibrad dann halbwegs weich und rund ist, wird Dir der Plattenspieler Freude machen... Er spielt nicht in der Klasse eines Thorens 124 oder Garrard 301/401, man kann aber sehr gut Musik mit ihm hören, z.B. Schellaks oder alte Mono-Aufnahmen mit runden, passenden Nadeln.

Herzliche Grüße

Michael

Benutzeravatar
guti
Eroberer
Eroberer
Beiträge: 64
Registriert: 31.12.2012, 18:38
Wohnort: Dortmund

#6 Beitrag von guti » 21.01.2013, 14:22

Hallo Michael,

danke für deine Info. Ich kann dir nur beipflichten, dass der PCS5 ein schöner Plattenspieler ist. Von daher würd' ich ihn gern auch zum laufen und spielen kriegen. Timo steht in Kontakt mit einem Händler in Hamburg, der gegebenenfalls ein neues Reibband auftreiben kann, da warte ich mal mal ab...

saludos

felix

FLHX
Mitglied
Mitglied
Beiträge: 56
Registriert: 23.09.2009, 15:04
Wohnort: Saarbrücken

#7 Beitrag von FLHX » 21.01.2013, 14:25

Hallo Felix,

meinst Du mit "Reibband" das Reibrad oder den Antriebsriemen für den Subteller? Riemen gibts wie Sand am Meer, Reibräder nicht, wenn da welche auftauchen, hätte ich stärkstes Interesse, würde auch gerne 2 nehmen...

Herzlichst

Michael

Atlas
Foren-As
Foren-As
Beiträge: 102
Registriert: 10.08.2012, 13:44
Wohnort: Hamburg

#8 Beitrag von Atlas » 21.01.2013, 14:41

Moin moin!

der Herr Schmidt von HSE wohnt ganz in Ansbach, hier oben ist leider nicht viel los...

HSE erneuert auch das Gummi, genau wie die Jungs aus Schweden, er braucht also auch das Reibrad als Träger.

Ebenso habe ich mich bei Michael Schwert in HH erkundigt, er schaut auch mal nach, ob er noch ein, zwei Reibräder hat.

Viele Grüße

Timo

Benutzeravatar
guti
Eroberer
Eroberer
Beiträge: 64
Registriert: 31.12.2012, 18:38
Wohnort: Dortmund

#9 Beitrag von guti » 21.01.2013, 15:10

Cool Timo,

bin schon ganz "heiß"! :wink: Also ich benötige definitiv ein neues Reibband!!!

bien saludos

felix

Benutzeravatar
guti
Eroberer
Eroberer
Beiträge: 64
Registriert: 31.12.2012, 18:38
Wohnort: Dortmund

#10 Beitrag von guti » 23.01.2013, 13:41

Also, fälschlicher Weise würde das "Reibrad" von mir als "Reibband" bezeichnet! :roll: :? Welch faupax... Ich habe gerade mit Herrn Schwert in HH telefoniert. Das Teil gibt es nicht mehr! Ergo muß ich das alte aufarbeiten lassen...

Gruß

felix

Benutzeravatar
guti
Eroberer
Eroberer
Beiträge: 64
Registriert: 31.12.2012, 18:38
Wohnort: Dortmund

#11 Beitrag von guti » 24.01.2013, 16:37


Antworten