PS 550s Anti Skating Problem und Lichtschranke

Alle Braun HiFi-Plattenspieler ab dem PCS 5
Antworten
Nachricht
Autor
Hallunke
Mitglied
Mitglied
Beiträge: 37
Registriert: 14.11.2016, 18:02

PS 550s Anti Skating Problem und Lichtschranke

#1 Beitrag von Hallunke » 03.11.2018, 19:06

Guten Abend Braun Freunde,

nachdem ich bisher nur eine Atelier mein eigen nennen durfte, ist mir für sagenhafte 5 Euro ein PS 550s zugelaufen. Bis auf einen Riss in der Haube auch äußerlich in gutem Zustand. Nur im Inneren hakelt es noch ein wenig:
Der Plattenspieler läuft an, Sensortasten und Wippe funktionieren. Nach dem Absenken rutscht der Tonarm allerdings über die Platte bis zum Ende durch und fährt wieder zurück auf die Stütze (Auflagekraft und Antiskating sind auf 1,5). Also war mein erster Gedanke, das Anti Skating zu justieren. Wenn ich allerdings wie im Service Manual angegeben den Spannungsabfall über R 5138 messe, liegt dort bei eingeschwenktem Tonarm ersteinmal gar keine Spannung an. Schwenke ich den Tonarm weiter, so dass die Schlitze für Single Betrieb in der Blende 130 die Lichtschranke passieren, höre ich ein Klicken und Spannung ist da. Der Spannungsabfall lässt sich dann auch über das Poti R 5139 auf die angegebenen 4,86 V einstellen, bleibt aber nicht konstant, sondern steigt kontinuierlich an.
Die Birne der Lichtschranke ist allerdings nicht original. Jemand hat bereits eine ungesockelte Birne mit mir unbekannten Werten verbaut und den oberen Schlitz, sowie die Rückseite des Gehäuses mit Isolierband verschlossen. Das wäre schonmal Problem Nr. 1:
PS_550_S.jpg
Was mich aber stutzig macht, ist die ständig steigende Spannung in der Schaltung für das Antiskating. Die Lichtschranke schaltet das Antiskating doch nur ein und aus, oder täusche ich mich da? In den anderen Treads zu Lichtschrankenproblemen, wird auch immer berichtet, dass der Tonarm ohne abzusenken bis zum Abschaltpunkt durchfährt. Dieses Problem habe ich nicht. Kurzum, ich vermute außer der unpassenden Birne noch ein anderes Problem mit dem Antiskating, Vielleicht ist irgendwo ein Kondensator platt? Aber das sind ja alles Tantal, außer im Netzteil.
Bin für jede Hilfe dankbar, vielleicht hatte ja jemand schonmal dasselbe Problem.

Viele Grüße und ein schönes Wochenende
Nico

Antworten