PS 430 sprüht Funken.

Alle Braun HiFi-Plattenspieler ab dem PCS 5
Antworten
Nachricht
Autor
Brinki
Jungspund
Jungspund
Beiträge: 10
Registriert: 30.06.2020, 21:05

PS 430 sprüht Funken.

#1 Beitrag von Brinki » 04.07.2020, 15:44

Hallo hallo,
Seid neustem läuft bei meinem ps430 sobald eingesteckt der Motor. Stellt man den Hauptschalter dann von 0 auf 1 sieht man Funken unter der weißen, Plastik Drehscheibe. Und sobald die Räder den Hauptantrieb berühren hört der Motor auf zu laufen. Des Weiteren ist die Feder aus Drehscheibe gebrochen.
Ideen was dort passiert ist und sich das reparieren lässt?
Vielen Dank und beste Grüße,
Jakob

Bild

Bild

wickerge
Braun-Freak
Braun-Freak
Beiträge: 855
Registriert: 26.05.2009, 21:52

Re: PS 430 sprüht Funken.

#2 Beitrag von wickerge » 04.07.2020, 16:04

Hallo Brinki,
unter der weissen Kunststoffscheibe sind die Kontakte für den Netzschalter. Da ist offensichtlich etwas kaputt gegangen.Wenn Du den Sicherungsring auf der Achse entfernst, kann Du die weiße Scheibe nach oben abziehen und Du kommst an die Schaltkontakte. Da mußt Du dann schauen, ob irgendetwas gebrochen oder die Kontakte verbrannt sind. Solange die Scheibe demontiert ist, solltest Du den Netzstecker natürlich nicht einstecken. Die Feder ist nicht gebrochen, sondern nur ausgehängt. Zu der ganzen Mimik gibt es schon einige andere Threads - PS 400 bis PS500 haben alle die gleiche Technik für den Netzschalter (Ausnahme PS 450). Da siehst Du, wie die Feder montiert gehört.

Herzliche Grüße
Gerhard

Brinki
Jungspund
Jungspund
Beiträge: 10
Registriert: 30.06.2020, 21:05

Re: PS 430 sprüht Funken.

#3 Beitrag von Brinki » 04.07.2020, 16:15

Danke Gerhard!
Werde mich gleichmal ans aufschrauben machen. einige schrauben wurden von dem Vorbesitzer zwar schon ordentlich zermatscht.
Berichte dann auf was ich stoßen werde!
Mit freundlichen Grüßen,
Jakob

Brinki
Jungspund
Jungspund
Beiträge: 10
Registriert: 30.06.2020, 21:05

Re: PS 430 sprüht Funken.

#4 Beitrag von Brinki » 04.07.2020, 17:17

Entweder der Sicherungsring ist super festgefahren oder ich Fummel am falschen Teil rum.
Wir reden von dem Schwarzen kleinen Metall ring der 2 Öhrchen zu einer Seite hat?

wickerge
Braun-Freak
Braun-Freak
Beiträge: 855
Registriert: 26.05.2009, 21:52

Re: PS 430 sprüht Funken.

#5 Beitrag von wickerge » 04.07.2020, 20:47

Hallo Brinki,
ja, dass ist der richtige. Ist eine sogenannte Seegering, da gibt es spezielle Zangen, um den zu demontieren. Sollte zur Not aber auch ohne gehen.

Herzliche Grüße
Gerhard

Brinki
Jungspund
Jungspund
Beiträge: 10
Registriert: 30.06.2020, 21:05

Re: PS 430 sprüht Funken.

#6 Beitrag von Brinki » 05.07.2020, 15:39

Bevor ich den Seegering abbekommen habe, ist die ganze Welle rausgekommen.
Mit Sicht auf den netzschalter sehe ich, das ein Kontakt durchgebrannt ist und die Unterseite der dunklen Kunstoffscheibe auch leicht angekockelt an den Kontakt stellen ist.
Ist da noch was zu retten?
Vielen Dank für deine Hilfe!!!
Bild

Bild

wickerge
Braun-Freak
Braun-Freak
Beiträge: 855
Registriert: 26.05.2009, 21:52

Re: PS 430 sprüht Funken.

#7 Beitrag von wickerge » 05.07.2020, 19:51

Hallo Brinki,
Du kannst ja mal die Kontakte reinigen und polieren, ob unter dem Abbrand noch was vernünftig aussehendes vorhanden ist.
Ausserdem meine ich mich zu erinnern, dass es einen zweiten, unbenutzten Schaltkontakt gibt - vielleicht kann Du einfach auf den die Verkabelung umlöten?

Herzliche Grüße
Gerhard

Brinki
Jungspund
Jungspund
Beiträge: 10
Registriert: 30.06.2020, 21:05

Re: PS 430 sprüht Funken.

#8 Beitrag von Brinki » 06.07.2020, 13:51

Kontakte gereinigt und festgestellt, dass sich die Kontakte nicht richtig ausgerichtet waren und und werden, da die Feder doch immer rausspringt. Scheint so als ob doch ein kleines Stück Plastik abgebrochen ist, so dass die Feder beim Ausschalten rausspringt.
Insofern scheint es nur das alte bekannte Problem der Feder und Steuerscheibe zu sein... Danke für die Begleitung zum Kern des Problems.
Jetzt muss ich nur noch eine neue Steuerscheibe finden.

wickerge
Braun-Freak
Braun-Freak
Beiträge: 855
Registriert: 26.05.2009, 21:52

Re: PS 430 sprüht Funken.

#9 Beitrag von wickerge » 07.07.2020, 07:19

Hallo Brinki,
hast Du ggfs ein Detail-Photo vom ausgebrochenen Bereich? Meiner Meinung nach müsste man das reparieren können.

Herzliche Grüße
Gerhard

Brinki
Jungspund
Jungspund
Beiträge: 10
Registriert: 30.06.2020, 21:05

Re: PS 430 sprüht Funken.

#10 Beitrag von Brinki » 07.07.2020, 11:05

Bild

Ich meine, dass da ein bisschen von dem Plastik abgebrochen ist, aber werde mir Kleber besorgen der selbst ein bisschen Masse aufbaut. Vielleicht kann ich ja damit dafür sorgen, dass die Feder nicht mehr rausspringt.

Was denkst du?

wickerge
Braun-Freak
Braun-Freak
Beiträge: 855
Registriert: 26.05.2009, 21:52

Re: PS 430 sprüht Funken.

#11 Beitrag von wickerge » 07.07.2020, 16:50

Hallo Brinki,
so sollte es aussehen:

Bild

Herzliche Grüße
Gerhard

Brinki
Jungspund
Jungspund
Beiträge: 10
Registriert: 30.06.2020, 21:05

Re: PS 430 sprüht Funken.

#12 Beitrag von Brinki » 07.07.2020, 21:17

Danke Gerhard! Da sieht man ja ganz gut, dass ein Teil des Plastiks an der Öse der Steuerscheibe abgebrochen ist. Habe jetzt jemanden gefunden, der mir eine neue zuschickt. Bin gespannt wie der Einbau klappt :)
Vielen Dank! Freue mich sehr darüber, dass ich das Gerät jetzt ein bisschen besser verstehe.

Brinki
Jungspund
Jungspund
Beiträge: 10
Registriert: 30.06.2020, 21:05

Re: PS 430 sprüht Funken.

#13 Beitrag von Brinki » 15.07.2020, 17:02

Neue Steuerscheibe eingebaut und alles läuft wieder wie es soll!

Bild

Antworten