CSV 1000 aus der braun Sammlung Ettel

Receiver und (Vor-)Verstärker außerhalb atelier/regie/slim line
Antworten
Nachricht
Autor
Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

CSV 1000 aus der braun Sammlung Ettel

#1 Beitrag von sadomskyj » 03.03.2024, 18:11

Und wieder was zum Reparieren! Ein CSV 1000!

Dazu kurz vorab: Heute hatte ich den soweit instandgesetzten CE 1000 in die braun Sammlung Ettel zurückgebracht.
Nach dem anschließen an den CSV 1000 lief er gut, Klang gut, Empfang nicht so gut, was aber an der Positionierung liegt, es gibt nur eine Wurfantenne, keine andere Möglichkeit im Museum.
(mit meinem mitgebrachten FM-Sender hat es dann hervorragend geklappt, Ausschlag des Feldstärkeinstruments bis ca. 0)
Eine Auffälligkeit war dann aber, dass die automatische Scharfabschaltung beim Berühren des UKW-Senderknopfs nicht ausging.
Ich hatte so einen Verdacht und steckte das 5-polige DIN-Kabel am CE 1000 ab und siehe, die Abschaltung beim Berühren funktioniert einwandfrei und vor allem sofort.

Was mir aber beim Abstecken des Kabels aufgefallen war (da ich dabei eine Hand auf dem CSV 1000 ablegte), dass der CSV 1000 bereits sehr heiß war, obwohl die letzten 5 min allenfalls Musik in Zimmerlautstärke gespielt worden war.
Probe mit Ausschalten und Anschalten ergab, dass der CSV 1000 bereits nach 3-4 min. bei minimaler Lautstärke so heiß wird, dass schon eine Berührung der Kühlrippen unangenehm wird.
Betroffen ist eher der rechte Bereich der Kühlrippen (von vorne gesehen).

Ich habe Werner Ettel empfohlen, dass Gerät erst einmal nicht zu betreiben.
Auf diesen Vorschlag musste natürlich der Vorschlag folgen, dass ich versuche, den CSV 1000 zu reparieren. :D
Da mir Heinrich bereits Hilfe bzw. Unterstützung und Rat zur Reparatur meines eigenen CSV 1000 angeboten hatte, dachte ich, schlage ich zwei Fliegen mit einer Klappe.

So wird jetzt also die Instandsetzung zweier CSV 1000 gleichzeitig angegangen, nicht, dass mir langweilig wird.

Grüße
Michael

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#2 Beitrag von sadomskyj » 03.03.2024, 21:48

Am CSV 1000 aus der braun Sammlung war schon jemand am Werk:

Bild

Bild

Bild

Bild

Bild

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CSV 1000 aus der braun Sammlung Ettel

#3 Beitrag von henry2 » 04.03.2024, 20:05

Hallo Michael,

na denn man tau! Dass sich hier schon mal jemand zu schaffen machte, hast Du richtig erkannt. Das ist meist von Übel, denn oft wird an diesen Kisten durch Unkenntnis mehr verdorben als repariert. Was man erkennen kann, ist die bereits erfolgte Erneuerung der Elkos auf der Endstufenplatine. Da kann man glücklicherweise nicht viel kaputt machen.

Man kann auch erkennen, dass die 4 Elkos im sog. Steuerteil, die aufgrund der dicht benachbarten Lastwiderstände zu den thermisch am meisten belasteten Elkos in diesem Gerät gehören, die alten sind. Aber das kann man ja ändern.

Noch etwas vorab bemerkt: Auf den ersten Blick könnte man annehmen, dass der Verstärker aufgrund des eingebauten Kopfhörerverstärkers ein CSV1000/1 sein könnte, aber den rüstete vormals möglicherweise der tüchtige "Vorreparateur" nach. Auf den zweiten Blick fällt dann nämlich auf, dass dem Phonovorverstärker-Modul noch die beiden Trimmpotentiometer zur Pegeleinstellung fehlen, was auf ein frühes Exemplar eines CSV1000 schließen lässt.

Hoffentlich ist das Steuerteil schon mit einem BFY41 ausgestattet, der nun als erste Stufe der Steuerkette der stabilisierten Stromversorgung fungiert. Das siehst Du dann, wenn Du das Steuerteil ausgebaut hast. Du brauchst dazu nicht sämtliche Leitungen abzulöten, lediglich die Leitungen, die zur Basis und zum Emitter der beiden 2N3055 führen. Alle anderen Leitungen sind lang genug, um das Steuerteil weit genug herausnehmen zu können.

Die meiste (Fleiß-)Arbeit steckt in der Erneuerung aller Elkos auf der Vorverstärkerplatine. Generell lässt sich sagen, dass vor den Erneuerungsarbeiten die einzelnen Baugruppen ausgebaut werden müssen, andernfalls man nicht an alles herankommmen kann.

Entsprechende Fotos habe ich bereits in der Beitragsreihe "CSV1000, Relaissteuerung Quellenumschaltung fehlerhaft" #15 eingestellt.

Oftmals notwendigerweise, aber auch präventiv ersetze ich auch die großen Becherelkos mit Schraubbefestigung. Hierzu gehören C802, C805, C711/712 und C811/812. C805 ersetze ich durch 4.700µF/100V, C711/712 durch einen 4.700µF/63V und C811/812 ebenfallsdurch einen 4.700µF/63V. Beim C802 gibt es die Problematik, dass er in passender Bauart nicht mehr verfügbar ist. Siehe hierzu ebenfalls in dieser Beitragsreihe #20.

Ergänzend dazu möchte ich hinzufügen, dass mir Raimund nach meiner Anfrage einen solchen fabrikneuen Elko angeboten hat. Ich nahm sein Angebot an und war nach Erhalt des Originalelkos (C802) auf meine Messergebnisse gespannt. Es ergaben sich absolut einwandfreie Werte, sowohl was die Sollkapazität, wie auch die wichtigen Verlustwerte angeht. Die Messfrequenz betrug 100Hz, womit auch F+T bei Elkos dieser Größenordnung misst. Diesen Elko würde ich demnach unbedenklich als Ersatz verwenden.

Ich hatte vor längerer Zeit mal eine Liste aller Elkos in diesem Gerät erstellt. Hier ist sie:

Bild
Bild
Bild
Bild

Beim ersten Einschalten des Geräts nach der Erneuerung aller Elkos:
Ich vermute, dass Dir kein Regeltrafo zur Verfügung steht, aber Du hattest es ja schon mal laufen. Deshalb (grundsätzlich) den Netzspannungsschalter auf 250V einstellen. Netzsicherung und die beiden Mikrosicherungen auf die richtigen Sollwerte prüfen. Immer auf die Temperatur der Kühlkörper achten. Bei rascher bzw. zu starker Erwärmung den Verstärker sofort vom Netz nehmen. So lange er noch läuft, die Spannung am Pluspol des C805 gegen Masse messen und ggf. mit einem Schraubendreher das Spindelpotentiometer R821 auf 68V einstellen (schwarze Kunststoffschraube oben am Steuerteil).

Bis zur nächsten Etappe (weitere Fragen), Fehlersuche, Einstellarbeiten usw. wünsche ich Dir viel Erfolg.

Viele Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#4 Beitrag von sadomskyj » 05.03.2024, 12:08

Hallo Heinrich,

vielen Dank für Deine Kondensatorenliste!
Ich habe gestern schon eine Bestelliste aller Kondensatoren bei Reichelt erstellt, liegt noch bei moderaten 75 EUR (ohne Versand).
Am meisten schlagen die 3 Schraubelkos (4.700 μF) zu Buche, zusammen schon 40 EUR.
(Die 4.700 μF 63V-Version habe ich nicht als Schraubelko gefunden, so dass ich dann 3x die Ausführung mit 100V gewählt habe).

Einen Stelltrafo kann ich mein eigen nennen, den hatte ich mir mal für Instandsetzungsarbeiten an Röhrenradios gekauft.

Mir ist gestern aufgefallen, dass von den einzelnen Schalterplatinen diverse Verbindungen zur Vorverstärkerplatine gehen, mal sind es Elkos, mal auch nur - starre - Drähte.
Um die Vorverstärkerplatine bearbeiten zu können, muss ich wohl die Schalterplatinen entfernen.
Da muss ich viele Fotos vor der Instandsetzung machen, sonst kann ich die Verbindungen nie wieder alle richtig zuordnen.
(Bei meinem CSV 500 bestanden die Verbindungen alle aus - flexiblen - dünnen und isolierten Kabeln, so dass ich die einzelnen Schalterplatinen nach dem Abschrauben einfach bequem so ablegen konnte, dass ich an die Elkos der Vorverstärkerplatine heranzukam, ohne Verbindungen zu lösen.

Bei dem CSV 1000 au der braun Sammlung Ettel benötige ich nicht mehr alle Kondensatoren, da bei diesem Gerät schon etliche getauscht wurden.
Hier muss ich noch die "Anamnese" machen, welche Austauschkondensatoren ich benötige.

Grüße

Michael

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CSV 1000 aus der braun Sammlung Ettel

#5 Beitrag von henry2 » 05.03.2024, 19:55

Hallo Michael,

hier erhältst Du die Schraubelkos mit 4.700µF/63V.

Ich hoffe, dass die beiden Auskoppelelkos in 100V-Ausführung wegen ihrer Bauhöhe noch passen.

Es ist gut, dass Du einen Stelltrafo besitzt; so kannst Du ihn langsam hochfahren, während Du die Spannung an C805 kontrollierst.

Was die Kippschalter betrifft, vermute ich, dass Du mit "Schalterplatinen" die direkten Anschlüsse der Schalter meinst. Schalterplatinen, bei denen die Pins der Kippschalter auf einer kleinen Platine angelötet sind, findest Du eigentlich nur im CSV500/510.

Die Verbindungsdrähte von der Vorverstärkerplatine zu den Kippschaltern sind erst bei der letzten Generation des CSV1000/1 flexibel ausgeführt. Davor waren diese Verbindungen immer mit eindrähtigen Leitern versehen. Du brauchst diese Verbindungen zum Austauschen der Elkos auf der Platine nicht zu entfernen. Mit einer langen, schmalen Lötspitze (z.B. die PTL7 bei Weller) kommst Du schon zwischen den Schaltern und Drähten hindurch. Du musst natürlich zuvor die einzelnen Schalter abschrauben. Was Du ebenfalls machen musst, ist die Vorverstärkerplatine mit den abgeschraubten Kippschaltern ausbauen. Dazu musst Du auch die beiden unverlierbaren Schrauben der Buchsenschiene, auf dem die DIN-Anschlussbuchsen sitzen, lösen und die Buchsenschiene ganz hochschwenken. Auch die vier Kabelschuhe der Netzspannungsleitungen auf der kleinen, oberhalb des Netzschalters senkrecht angebrachten Pertinaxplatte, müssen von ihren Zungen abgezogen werden. Wenn Du dann alle Schrauben und Steckverbindungen gelöst hast, kannst Du die Vorverstärkerplatine zusammen mit den Kippschaltern ausbauen. Besitzt Du ein Service-Manual?

Wenn Du der Meinung bist, dass einige Drahtverbindungen fehlen, müsstest Du - wenn ich Dich richtig verstanden habe - einen zweiten, Deinen eigenen CSV1000 als Muster verwenden.

Bis zum nächsten Schritt...

Grüße Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#6 Beitrag von sadomskyj » 05.03.2024, 22:32

Hallo Heinrich,

danke für den Link zum Schraubelko 4.700 µF/63V. Ich finde mich manchmal auf der Seite von Reichelt nicht gut zurecht bzw. finde manche Bauteile trotz genauer Suchparameter nicht.
Ich nehme natürlich lieber die 63V Version, die hat ja eine geringere Bauhöhe, und ist auch ein paar EUR günstiger.

Ich habe heute den CSV 1000 aus der braun Sammlung weiter untersucht. Es wurden bereits sehr viele Elkos ausgetauscht, ich habe auf der Vorverstärkerplatine keine alten mehr gefunden (vielleicht noch ein alter schwarzer radialer Elko).
Das heißt, die notwendigen Arbeiten schrumpfen im Umfang :D

Was mir aufgefallen ist, dass einige Werte im Bereich des Netzteils und des Steuerteils nicht mit den Angaben im Schaltbild übereinstimmen. So habe ich einen 3.000 µF 70/80V Elko gefunden, von dem ich annehme, dass es der C805 ist.
Der C802 wurde mit einem schwarzen Klebeband umwickelt, das beim Ablösen eine schwarze Farbschicht hinterlassen hat, die letzten beiden Ziffern der Kapazitätsangabe enden mit ...50, was nicht mit der im Schaltbild genannten Kapazität von 800 µF übereinstimmt.
Ist aber egal, der C805 wird ja mit 4.700 µF ersetzt und der C802 durch 4x 220 µF.
Dazu hätte ich noch eine Frage: der C802 ließe sich doch auch mit einem Wert von 1.000 µF ersetzen, oder? (genügende Spannungsfestigkeit vorausgesetzt).
Auf jeden Fall beschränkt sich der Austausch von Kondensatoren auf ca. 10 Elkos.
Das wird Werner Ettel freuen, die Materialrechnung wird niedriger als bislang angenommen.

Meinen CSV 1000/1 öffne ich morgen.
Ich komme leider nicht so schnell voran, wie ich möchte, da ich meistens 8-9 h täglich im Büro arbeite.

Anbei noch weitere Fotos vom CSV 1000 aus dem Museum.

Grüße
Michael
Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#7 Beitrag von sadomskyj » 06.03.2024, 15:59

henry2 hat geschrieben: 05.03.2024, 19:55 Hallo Michael,
...
Was die Kippschalter betrifft, vermute ich, dass Du mit "Schalterplatinen" die direkten Anschlüsse der Schalter meinst. Schalterplatinen, bei denen die Pins der Kippschalter auf einer kleinen Platine angelötet sind, findest Du eigentlich nur im CSV500/510.
...

Grüße Heinrich
Hallo Heinrich,

ja, die meinte ich, hatte tatsächlich beim Schreiben versehentlich den CSV500 im Kopf.

Grüße
Michael

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#8 Beitrag von sadomskyj » 07.03.2024, 08:59

Die Bauteile sind bestellt!
Für meinen CSV 1000/1 alle Bauteile, für den CSV 1000 aus der braun Sammlung Etel nur die noch nicht ausgetauschten (hauptsächlich Steuerplatine und Netzteil).

Grüße
Michael

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CSV 1000 aus der braun Sammlung Ettel

#9 Beitrag von henry2 » 07.03.2024, 15:24

Hallo Michael,

oh weh, die Reparaturversuche am Steuer-(bzw. Vor-)verstärker sehen ja schlimm aus. Viele der neu eingesetzten Elkos mit radialen Anschlüssen wurden an die noch etwas hervorstehenden Drahtstümpfen der auf der Bestückungsseite abgezwickten vormals axialen Elkos "angepappt". Das ist nicht nur absoluter Pfusch, sondern hierdurch sind Fehler geradezu vorprogrammiert. So etwas hätte man nicht einmal z.B. einem alten Quelle-Verstärker angetan. Sich in dieser Weise an einem CSV1000 zu vergehen, kann nur einem einigermaßen minderqualifizierten Crétin einfallen. Tatsächlich trifft man öfter mal auf schlimm zugerichtete Exemplare dieser Verstärker, deren Reparateure sich mehr zutrauen, als sie meistern können.

Ich weiß nicht, ob Du Dir trotz der "Elkosanierung" im Steuerverstärker die Erneuerung der dort befindlichen Elkos ersparen möchtest oder nicht. Das bleibt selbstverständlich vollkommen Dir überlassen. Es hängt auch davon ab, was mit diesem Verstärker zukünftig in Herrn Ettels Sammlung geschehen soll. Dient er im wesentlichen dazu, ab und an mal als eine Art Vorzeigegerät zu werkeln oder möchte Herr Ettel den Verstärker vielleicht veräußern? Im ersten Fall würde ich sagen, Schwamm drüber, das lassen wir so. Im anderen Fall könnte ich es nicht mit meinem Gewissen vereinbaren, den status quo zu belassen; ich würde das Gerät in dem Zustand, in welchem sich der Steuerverstärker befindet, als unverkäuflich bezeichnen.

Positiv zu vermerken ist, dass das Steuerteil schon mit einem BFY41 ausgestattet ist. Er versteckt sich unter der Kühlschelle (sein Basis-Anschluss ist mit einem gelben Gewebeschlauch überzogen). Da er an etwas anderer Stelle als in der nachfolgenden Serie eingebaut wurde, handelt es sich wohl um eine Nachrüstung, die vermutlich von einer Vertragswerkstatt durchgeführt wurde.

Wenn Du einmal den Verstärker sicher in Betrieb genommen hast (bitte den Netzspannungs-Umschalter auf 250V einstellen), miss mal die Spannung an C807. Beträgt sie 9V oder weniger, ersetze R823 durch einen Widerstand mit 22Ω/0,25W. Dieser Widerstand wurde in frühen Serien mit 24Ω ausgeführt, wie es auch in diesem Verstärker zu sehen ist. Durch Alterung erhöht sich sein Widerstandswert oftmals erheblich, sodass zum einen die Relais nicht mehr zuverlässig schalten können, aber auch die Kontrolllämpchen nicht mehr hell leuchten.

Für heute viele Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#10 Beitrag von sadomskyj » 08.03.2024, 19:02

Hallo Heinrich,

ja, ich habe mir die neu verbauten Kondensatoren nochmal genauer angeschaut, Du hast Recht, teilweise sieht es sehr gefrickelt aus.
Ich baue auch immer axial ein, wenn axial vorher da war und radial entsprechend.
Die Arbeit erinnert mich an manchen Stellen an die lose Verdrahtung / Verbindungen von Bauteilen in Röhrengeräten ohne Platinen :shock:
Tatsächlich dient der Verstärker als Vorführgerät in Herrn Ettels Sammlung, er ist zusammen mit dem CE 1000, einem TG 550, dem PS 1000 und den Lautsprechern L1000 aufgebaut.
Ein Verkauf ist nicht geplant.
Ich werde Herrn Ettel aber berichten, wie es im Inneren aussieht (ich bin am Sonntag wieder im Museum).

Wenn ich die restlichen Kondensatoren gewechselt habe, stelle ich den Umschalter auf 250 V, wie Du schreibst, und prüfe dann die Spannung an C807.

Viele Grüße

Michael

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#11 Beitrag von sadomskyj » 11.03.2024, 20:39

Zwischeninfo und erstes Intermezzo:
Die Arbeiten an dem CSV 1000 wurden begonnen, angefangen habe ich an der Steuerteil-Leiterplatte.
Just nach dem Austausch der vier Elkos ist mir aufgefallen, dass der BFY41 (T 804) ein abgerissenes Beinchen hat (der Basis-Anschluss).
Ich bin mir nicht sicher, ob mir das beim Austausch der Elkos passiert ist oder ob es vielleicht vorher schon so war. Aber ohne den BVY41 hätte der CSV ja nicht mehr funktioniert.
Also ist der Schuldige gefunden.
Der Transistor ist bestellt und kommt übermorgen.

Grüße
Michael

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#12 Beitrag von sadomskyj » 13.03.2024, 21:22

Der neue Transistor BFY41 ist eingebaut und ich habe bereits auch zwei weitere Elkos getauscht: C802 und C805 (die dicken Brummer unterhalb des Trafos).
Spannungswähler auf 250V gestellt.
Probeweise den CSV 1000 getestet, klingt gut aber er hat einen leichten Brumm. Das Brummen ist bei vollständig heruntergeregeltem Lautstärkeregler sogar minimal lauter als wenn er etwas hochgeregelt wird.
Das Brummen bleibt auch bei abgezogenem DIN-Verbindungskabel.
Bei Stellung "0" am Schalter "Endverstärker" wird das Brummgeräusch etwas leiser, ist aber noch zu hören, leicht verzerrt und verrauscht (die Verzerrung und das Rauschen tritt nicht bei Stellung "I" auf, hier der Brummton "sauber" zu hören.
Die Wärmeentwicklung am T802 und am T803 (statt des Typs 2N3055 sind BD182 verbaut) ist nicht mehr so stark wie im Zustand vor Austausch der Elkos C802 und C805 sowie der vier Elkos auf der Steuerteil-Leiterplatte.

Die Spannung am Pluspol des C805 gegen Masse betrug 74V, die habe ich jetzt, wie Du geschrieben hattest, Heinrich, am Spindelpotentiometer R821 auf 68V runtergeregelt.

Als nächstes würde ich jetzt die Elkos C611 und C612 sowie C711 und C712 vornehmen.

Grüße
Michael

P.S. Ich bekomme die Störung / das Brummen leider noch nicht richtig im Oszi dargestellt, hier zwei Screenshots:

Bild

Bild

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#13 Beitrag von sadomskyj » 14.03.2024, 10:29

Ich habe die Spannungen an verschiedenen Anschlusspunkten am Gleichrichter gemessen, da ich mir die Signalform ansehen wollte.
Das Ergebnis sieht so aus:
Bild

Bild

Am C802 habe ich das gleiche Signal gemessen (habe aber auch keine Abweichung erwartet). Ich dachte erst, hier stimmt was nicht, aber die Kurvenform sieht bei meinem CSV 1000/1 am Gleichrichter genauso aus.
Also ist das wahrscheinlich nicht der Grund für das leichte Brummen.

Grüße
Michael

Benutzeravatar
Meo
Spezialist
Spezialist
Beiträge: 207
Registriert: 26.04.2021, 20:20

Re: CSV 1000 aus der braun Sammlung Ettel

#14 Beitrag von Meo » 14.03.2024, 11:11

Moin,

ein Riple ist (fast) immer da.
Miss den Wert mit einem Messgerät erst Gleichstrom und dann mit der Wechselstrommessung die Restwelligkeit.
Wenn es brummt kann es viele Möglichkeiten haben.

Intern:
NT/ Vorstufe/ Endstufe/ Masse.
Also in welcher Baugruppe entsteht der Brumm?
Sinus auf den Eingang und dann den Signalweg mit dem Oszilloskop prüfen.
NT genau prüfen. Alte Gleichrichter/ Kondensatoren prüfen, ggf. austauschen.

Extern:
Wurde ja schon geschrieben.

LG, Meo

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CSV 1000 aus der braun Sammlung Ettel

#15 Beitrag von henry2 » 15.03.2024, 17:06

Hallo Michael,

das Signal am Gleichrichter bzw. an C802 scheint soweit O.K. zu sein. Es zeigt die Lade-/Entladekurve am Ladeelko. Diese sägezahnförmige Kurvenform sollte dann an C805 verschwunden sein, d.h. es sollte dort bis hin zu größeren Lautstärken eine saubere Gleichspannung anliegen. Ich glaube also nicht, dass die Ursache des Brummens im Lautsprecher im Netzteil zu finden ist. Übrigens, ein BD182 als Ersatz für den 2N3055 geht vollkommen in Ordnung.

Der "Vorreparateur" baute ein Kopfhörerverstärker aus einem CSV1000/1 ein. Dieser ist zwischen dem Ausgang des Vorverstärkers und dem Kippschalter 0/I (Abschaltung Endverstärker) eingebaut. Bitte prüfe mal, ob der Kopfhörerverstärker richtig angeschlossen wurde.

Dass bei der Stellung "0" des Kippschalters, d.h. beim Auftrennen der Verbindung zwischen Vor- und Endverstärker ein deutliches Rauschen aus den Lautsprechern zu hören ist, dürfte eigentlich bei einem so teuren Gerät keinesfalls vorkommen. Bei diesem ist das jedoch völlig normal, und das vom ersten CSV1000 bis zum letzten CSV1000/1. Das ist wie mit einem Alfa. Man liebt ihn trotzdem.

Da da der Verstärker auch bei der Stellung "0" brummt, lässt darauf schließen, dass die Ursache eher im Endverstärker zu suchen ist. Ein Grund für Brummen oder eine unsaubere Wiedergabe des Verstärkers kann auch aus einer falschen Einstellung der Trimmpotis R611/R711 und R619/R719 herrühren.

Eigentlich ging ich aber in der Reparatur-Reihenfolge immer etwas anders vor. Ich begann stets mit der Erneuerung aller Elkos im Gerät, bevor ich mit Messungen und Einstellarbeiten beginne. Es gibt dort 11 Trimmpotentiometer, deren möglichst genaue Einstellung sehr wichtig für eine gute Funktion des Verstärkers ist.

Nun, wenn das Gerät entsprechend vorbereitet und ca. 20 min. warmgelaufen ist, würde ich mit der Einstellung der Trimmpotis R611/R711 und R619/R719 beginnen. Beide angeschlossene Lautsprecher sollten auch eine verständliche Wiedergabe reproduzieren, die Kühlkörper nicht auffallend heiß werden. Wenn alle Voraussetzungen erfüllt sind, gehe ich folgendermaßen vor:

1) Verstärker ausschalten. Eine der Micro-Sicherungen, z.B. die des rechten Kanals herausziehen. Überprüfen, ob sie den korrekten Nennstrom (3A flink) besitzt (es kommt immer mal wieder vor, dass er nicht stimmt). In die beiden nun frei gewordenen Löcher der Anschlusskontakte für die Sicherung je einen blanken Anschlussdraht (z.B. von einem abgeschnittenen Widerstand oder Kondensator) hineinstecken. Die beiden Drähte sollten so lang sein, dass sie etwa 1cm lang aus dem Sicherungssockel herausschauen. An die beiden Drahtenden ein Milliamperemeter (z.B. mit Hirschmannklemmen) anschließen, Messbereich (falls dieser eingestellt werden muss) 100 oder 200mA.

2) Ebenfalls wird an dem rechten Lautsprecherausgang von hinten (ebenfalls z.B. mit Hirschmannklemmen) ein Oszilloskop angeschlossen, Masseklemme an Masseanschluss des Lautsprecherausgangs. In C601 wird ein Sinussignal mit einer Frequenz von 10KHz in einer Höhe eingespeist, dass am Lautsprecherausgang ein Pegel von ca. 1Veff ansteht.

Zu 1): Gerät einschalten, keine Signaleinspeisung. Mit R611 einen Ruhestrom von 30mA einstellen.

Zu 2): Nun mit einem Ton- bzw. Funktionsgenerator ein Sinussignal wie beschrieben einspeisen. Die Eingangsempfindlichkeit des Oszilloskops so einstellen, dass die Sinuskurve groß und deutlich dargestellt wird. Bei einer Widerstandsänderung von R619 ist auch eine Verformung der Sinuskurve zu erkennen (u.a. leichte Stufe in der aufsteigenden Kurve). Nun R619 so einjustieren, bis eine absolut saubere Sinuskurve entstanden ist.

Zurück zu 1): nach Verstellung von R619 hat sich möglicherweise auch der Ruhestrom von 30mA verändert. Bitte mit R611 wieder auf 30mA (ohne Signal) einstellen.

Zurück zu 2): Sollte nach Verstellung von R611 die Sinuskurve wieder unsauber geworden sein, mit R619 wieder nachjustieren.

Beide so Schritte lange wiederholen, bis schließlich ein Ruhestrom von 30mA (ohne Signal) bei einwandfreier Sinuskurve am Lautsprecherausgang (bei 10KHz und einem Pegel von 1Veff) eingestellt ist.
Micro-Sicherung wieder einsetzen, dann genau das gleiche am linken Kanal durchführen.

3) Beide Kanäle des Oszilloskops jeweils an den rechten und linken Lautsprecherausgang anschließen; in C601 und C701 ein Signal mit einer Frequenz von 1KHz einspeisen, Ausgangspegel kann wieder 1V bleiben. Nun R609 etwa in die Mittelstellung bringen, die beiden Sinuskurven übereinander stellen und mit R709 Deckungsgleichheit herstellen.

Danach sollten nach längerer Einschaltzeit (ohne Signal oder auch Zimmerlautstärke) die Kühlkörper nur etwa handwarm sein, wobei die beiden zum Netzteil gehörenden Kühlkörper ein bisschen wärmer sein dürfen.

Die Einstellungen der Trimmpotentiometer auf der Vorverstärkerplatine musst Du genau nach der Beschreibung durchführen, wie sie auf der rechten Seite des Schaltplans steht.

Ich drücke Dir die Daumen, dass danach kein störendes Brummen mehr zu hören ist. Falls doch, suchen wir weiter, aber dann ist schon mal alles eingestellt.

Viele Grüße Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#16 Beitrag von sadomskyj » 17.03.2024, 20:58

Hallo Heinrich,

ich habe es geschafft, ohne dass es funkte.
Ruhestrom auf beiden Kanälen auf 30 mA eingestellt.
Danach Sinuskurve kontrolliert, soweit ok hoffe ich:


Bild

Bild

Dann die Empfindlichkeit mit Überlagerung Kanal links und rechts eingestellt, hier schwankte aber in der Anzeige des Oszilloskops ein Kanal im Pegel stark (ohne dass ich am Poti dran war), liegt wahrscheinlich am Messequipment, beim Hören ist mir das nicht aufgefallen. Die folgenden Fotos sind alle bei der gleichen, unveränderten Stellung der beiden Trimmpotis R609 und R709 entstanden:

Bild
Bild
Bild
Bild

Das leichte Brummen zeigt sich leider unbeeindruckt von den Einstellvorgängen.
Leider werden die beiden Transistoren auf dem Steuerteil jetzt sehr heiß, ein Anfassen war nach 15 min. nicht mehr schmerzfrei möglich.

Ich habe danach noch einmal die Spannung am C805 geprüft, sie war bei 71,4V, ich habe sie wieder auf 68V heruntergeregelt.
Ich prüfe dann morgen noch einmal die Hitzeentwicklung.

Grüße

Michael

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#17 Beitrag von sadomskyj » 18.03.2024, 10:12

Ich habe in den oben erwähnten 15 min. Musik übrigens in sehr hoher Lautstärke gehört.

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#18 Beitrag von sadomskyj » 18.03.2024, 14:24

Hallo Heinrich,

ich würde gerne einmal den BFY41 probeweise aus der Schaltung nehmen. Hatte ich Dich richtig verstanden, dass dies gemacht werden kann, ohne dass das Gerät Schaden nimmt?
(ich würde die Basis testweise ablöten).
Ich möchte nur einmal testen, ob sich dadurch am Brummgeräusch etwas ändert.

Grüße

Michael

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CSV 1000 aus der braun Sammlung Ettel

#19 Beitrag von henry2 » 18.03.2024, 14:56

Hallo Michael,

danke für Deine Messergebnisse. Zu den ersten beiden Fotos:

Datei "Sinus rechts": Sinusform unauffällig.
Datei "Sinus links": Die Sinusform erscheint in seinem positiven Maximum schon etwas abgeflacht, d.h. in eine beginnende Begrenzung zu gehen. Leider erschließen sich mir die Einstellungen an Deinem modernen Oszilloskop nicht ganz; ich besitze nämlich noch ein analoges Teil mit einer Kathodenstrahlröhre. Bei welcher Frequenz, welchem Ausgangspegel, und welchem Lastwiderstand am Lautsprecherausgang hast Du die beiden Aufnahmen gemacht?

Datei "img4301", "img4302" und "img4307": Die grüne Sinuskurve ist zeigt sich auf allen drei Fotos stark "verrauscht". Ich nehme an, Du hattest diese Messungen bei einer Frequenz von 10KHz und einem Ausgangspegel von 1Veff durchgeführt, weshalb ich hier nicht mehr von "verrauscht" sprechen möchte, sondern von einer überlagerten hochfrequenten Schwingung.

Ich kann leider nicht erkennen, welche Farben den Kurven des rechten und linken Kanals zugeordnet sind. Auch wundere ich mich etwas über die bei "img4301" und "img4302" dargestellte Zeitversetzung zwischen den Sinuskurven des rechten und linken Kanals. Ich vermute, Du hattest das am Oszilloskop so eingestellt, oder?

Versuche mal, am Eingangskondensator des "grünen" Kanals (C601 oder C701) einen Kondensator von ca. 10nF an Masse zu legen. Ändert sich dabei etwas am "Rauschen"? Wenn nicht, gibt es noch zwei weitere Stellen, an denen etwas gegen Schwingneigungen unternommen wird, nämlich zum einen mit C608/C708; er sollte 100pF haben. Du kannst ihn ja mal provisorisch mit einem anderen 100pF (möglichst ein Keramik-)Kondensator überbrücken und schauen, ob sich am "Rauschen" etwas verändert hat.

Die zweite Anti-Schwing-Maßnahme ist das Boucherot-Glied C615/R630/R631 bzw. C715/R730/R731. Ist der 470nF-Kondensator in Ordnung?

Wie sieht die Rechteck-Wiedergabe bei 50, 100, 1.000, 10.000 und 20.000 Hz aus? Ausgangspegel ~4Veff an 4Ω oder ~5,6Veff an 8Ω.

Das sind wieder eine Menge Hausaufgaben. Du bekommst aber die Kuh ganz bestimmt noch vom Eis.

Viele Grüße

Heinrich

P.S. Bitte nimm den BFY41 im Steuerteil nicht aus der Schaltung. Du hattest mich glaube ich doch nicht ganz verstanden. Die Spannung am C805 würde auf ca. 75V ansteigen und weder regel- noch einstellbar sein. Ich würde das ohne Stelltrafo, mit dem man die Spannung an C805 auf 70V begrenzen könnte, nicht tun.

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 1120
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CSV 1000 aus der braun Sammlung Ettel

#20 Beitrag von henry2 » 19.03.2024, 08:45

Hallo Michael,

zum "verrauschten" Sinussignal bei der grünen Kurve ist mir noch etwas eingefallen. Kann es sein, dass bei Deinem Oszilloskop die Masseanschlüsse der beiden Kanäle voneinander isoliert sind? Wenn dann der Masseanschluss der Messleitung am Lautsprecherausgang des Verstärkers nicht sauber kontaktiert ist und Du vielleicht eine Arbeitstischleuchte mit Kompaktleuchtstoff- oder LED-Lampen in der Nähe des Messobjekts in Betrieb hast, könnte das elektronische Vorschaltgerät bzw. das Schaltnetzteil in der Leuchte solche hochfrequenten Oberwellen in das Messsignal einstreuen. Dann könnte die grüne Kurve tatsächlich so "verrauscht" aussehen. Würdest Du bitte die Messanordnung dahingehend nochmal überprüfen?

Grüße

Heinrich

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#21 Beitrag von sadomskyj » 19.03.2024, 16:36

Hallo Heinrich,

ich habe tatsächlich eine LED-Lampe direkt an dem Werktisch. Die werden ich beim nächsten Messen ausschalten.
Ich führe die gesamte Messung noch einmal durch, habe auch eine Idee, was ich am Messaufbau verbessern kann, bzw. warum das grüne Signal so verrauscht war:
Mir fehlt noch eine zweite Messspitze, und ich habe für das grüne Signal wahrscheinlich ein ungeeignetes Messkabel verwendet (Kabel mit BNC-Stecker auf der einen Seite und zwei Krokodilklemmen auf der anderen).

Grüße

Michael

P.S. Kurzer Test mit Stelltrafo und abgelöteter Basis des BFY41 hat keine Änderung beim Brummen gezeigt. Um die 68V am C805 nicht zu überschreiten, durfte der Stelltrafo übrigens nicht über 150 V hochgeregelt werden, danke für Deinen Hinweis!
Ich bin inzwischen fast sicher, dass die Basis des BFY41 bereits vor dem von mir durchgeführten Austausch der Elkos abgebrochen war, da er im Museum ja bereits nach 3 min. bei Zimmerlautstärke sehr heiß wurde (an den Kühlrippen der beiden Leistungstransistoren des Steuerteils).

Benutzeravatar
sadomskyj
Spezialist
Spezialist
Beiträge: 235
Registriert: 06.03.2022, 18:02

Re: CSV 1000 aus der braun Sammlung Ettel

#22 Beitrag von sadomskyj » 01.04.2024, 17:32

Kurzer Zwischenbericht: Ich habe den CSV 1000 am Sonntag vor Ostern zunächst erst einmal wieder ins Museum gebracht.
Zum einen, da über Ostern einige Besucher in der Sammlung erwartet werden, denen dann die 1000er-Anlage vorgeführt werden kann, zum anderen, da ich gerade einige Tage in Urlaub bin und das Gerät nicht gedanklich "mitnehmen" wollte.
Die vorläufige Abstinenz hilft mir auch, mich gedanklich etwas zu lockern, die Suche nach dem Brumm hatte mich die letzte Zeit übermäßig in Beschlag genommen.
Am Sonnabend bevor ich das Gerät ins Museum zurückbrachte, hatte ich die Steuerplatine nochmal ausgebaut und akribisch geprüft, ob ich beim Austausch der Kondensatoren irgendwas falsch gemacht hatte. Kurz glaubte ich, den Fehler gefunden zu haben, als ich die Befestigung des BFY41 (die gleichzeitig eine der vier Befestigungsschrauben der Platine ist) nocheinmal auseinander genommen hatte, hier gibt es ja so etwas wie eine Hülse, die, wenn ich es richtig verstanden habe, verhindert, dass die Befestigungsschraube in elektrisch leitender Verbindung mit dem Gehäuse des Transistors kommt. Daran hatte es aber nicht gelegen, unverändert leichter Brumm bei 100 Hz.

Im Museum freuten sich dann Werner Ettel und Michael Unger über den guten Klang des CSV 1000 und vor allem, dass er nicht mehr zu heiß wird. Ich hatte ihn an mehreren Tagen z.T. stundenlang betrieben, bei Zimmerlautstärke wurde er nur leicht warm.
Das Gerät wurde dann auch gleich von Werner den nächsten Besuchern vorgeführt, als Musikquelle diente der CE 1000, der PS 1000 und das TG 550.
Das Brummen ist zumindest an diesem Tag keinem aufgefallen, glücklicherweise.
Ich werde mich mit Werner abstimmen, wann ich mir den CSV1000 wieder vornehme, um diesen Mangel noch zu beheben.

Ich wünsche allen noch einen schönen restlichen Ostermontag!

Grüße
Michael

Antworten