CE 251 - defekte Stereo-Anzeige

Reine Empfänger-Bausteine außerhalb atelier/slim line
Antworten
Nachricht
Autor
noell50
Neuling
Neuling
Beiträge: 4
Registriert: 02.09.2014, 12:30

CE 251 - defekte Stereo-Anzeige

#1 Beitrag von noell50 » 02.09.2014, 20:07

Hallo,
mein FM-Tuner CE 251 (1970 - Erstbesitz - Originalzustand - bisher reparaturfrei!!) hat bei deutlich hörbarem Stereoempfang keine entsprechende grüne Anzeige; das Leuchtmittel wurde bereits ausgetauscht!
Kann jemand helfen?
Gruß noell50

Benutzeravatar
Jens
Administrator
Administrator
Beiträge: 910
Registriert: 19.09.2009, 11:35
Wohnort: 45219 Essen
Kontaktdaten:

Re: CE 251 - defekte Stereo-Anzeige

#2 Beitrag von Jens » 02.09.2014, 20:57

Moin,
herzlich willkommen in unsere Runde. Damit Dein Beitrag nicht im Verstärkerbereich untergeht, habe ich ihn hier in die Rubrik Tuner verschoben. Der CE251 ist ein wirklich schönes Gerät.

Ausgehend von Deiner Beschreibung kannst Du das Stereosignal ja hören. Je nach Erfahrung macht es Sinn erst einmal zu prüfen, ob das neue Birnchen noch funktioniert und auch bei Stereoempfang messbar Spannung über die Zuleitung erhält. Weiterhin ist es kein Fehler sich mit einem Service Manual zu bewaffnen (Internet), um eventuelle Hilfen durch Member einordnen zu können. Viel Erfolg!
Gruß, Jens
Don't Panic!

noell50
Neuling
Neuling
Beiträge: 4
Registriert: 02.09.2014, 12:30

Re: CE 251 - defekte Stereo-Anzeige

#3 Beitrag von noell50 » 15.09.2014, 07:31

Das hilf nicht wirklich und weitere Vorschläge sind auch nicht gekommen!
Gruß Noell

Benutzeravatar
Rollo
Routinier
Routinier
Beiträge: 192
Registriert: 24.02.2009, 12:10

Re: CE 251 - defekte Stereo-Anzeige

#4 Beitrag von Rollo » 15.09.2014, 14:46

Hallo,

das hilft schon weiter - wir warten auf dein Feedback - dann kann es hier weitergehen.

:beerchug:
MfG Rollo

Unser Wissen bringt Ihnen mehr.
Braun Slogan 1975

wickerge
Braun-Kenner
Braun-Kenner
Beiträge: 730
Registriert: 26.05.2009, 21:52

Re: CE 251 - defekte Stereo-Anzeige

#5 Beitrag von wickerge » 15.09.2014, 18:32

Hallo Noell,
auch im Stereodecoder sind die Elkos die Austauschkandidaten, war zumindestens in meinem CE250 so.

Herzliche Grüße
Gerhard

noell50
Neuling
Neuling
Beiträge: 4
Registriert: 02.09.2014, 12:30

Re: CE 251 - defekte Stereo-Anzeige

#6 Beitrag von noell50 » 16.09.2014, 10:20

Hallo,
danke für die bisherigen Infos!
Infos meinerseits:
1. Lämpchen "Stereoanzeige": okay!
2. Stereostellung: keine Gleichspannung anliegend!
Gruß
Noell

noell50
Neuling
Neuling
Beiträge: 4
Registriert: 02.09.2014, 12:30

Re: CE 251 - defekte Stereo-Anzeige

#7 Beitrag von noell50 » 24.09.2014, 21:42

Hallo,
danke für die zahlreichen Vorschläge, wodurch ich den Fehler beheben konnte und nun die Stereoanzeige wieder okay ist !
Gruß Noell

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 914
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: CE 251 - defekte Stereo-Anzeige

#8 Beitrag von henry2 » 24.09.2014, 22:11

Hallo Noell,

schön, dass Dein Tuner wieder ganz in Ordnung ist. Der interessierte Leser dieser Beitragsreihe fragt sich aber jetzt nur noch: Worin bestand denn der Fehler nun?

Gruß Heinrich

Antworten