Tuner CE 251

Reine Empfänger-Bausteine außerhalb atelier/slim line
Antworten
Nachricht
Autor
the reaper
Neuling
Neuling
Beiträge: 9
Registriert: 08.12.2020, 15:17

Tuner CE 251

#1 Beitrag von the reaper » 08.12.2020, 20:10

Guten Abend zusammen,

mein Name ist Michael und ich bin neu hier im Forum um mich zur Rettung eines Braun Tuners mit euch auszutauschen. :)

Nachdem ich mir einen PS 500 gekauft und wieder hergerichtet habe, kam als nächstes ein CE 251 Tuner aus ebay. Leider ist der Tuner nicht in voll funktionsfähigem Zustand, wie ihn der Verkäufer angepriesen hat. Grundsätzlich lässt sich der Tuner einschalten, die Skala und er empfängt auch was, aber nur in mono. Die Stereoleuchte bleibt dunkel, aber dazu später noch mehr. Zum testen hatte ich einen Adapter für die Antenne und eine Wurfantenne angeschlossen. Hier in München sollten damit genug Sender in Stereo zur Verfügung stehen.
Eigentlich wollte ich den Tuner zurücksenden oder vom Verkäufer zumindest eine Erklärung haben, aber wie das so ist bei ebay.... Der Verkäufer reagiert nicht, auch nicht auf den bei ebay eröffneten Fall, verkauft aber dafür munter weiter. :roll:

Daher habe ich mich entschlossen, dem Tuner wieder Leben einzuhauchen und ihn zu retten.
Hier mal ein Bild, wie der Tuner nach dem Öffnen aussah...

Bild

Bei dem Anblick ist mir dann direkt wieder die Lust vergangen und der Tuner wanderte erstmal für zwei Wochen auf den Dachboden. Aber vom herumstehen wird er ja nicht besser, daher habe ich mich dem Tuner heute nochmal gewidmet und die hintere Platine mit Netzteil und Stereodecoder sieht mittlerweile so aus:

Bild

Die vier großen Kondensatoren habe ich entfernt da diese nicht mehr gut aussehen (Teilweise rissig an der Stirnseite). Messen kann ich diese mit meinem Multimeter leider nicht, da die Kapazität zu groß ist. Hier ist mir bereits aufgefallen, dass ich nicht alle 4 Kondensatoren im Schaltplan finde. Der 100µF Kondensator, welcher quer zu den zwei anderen liegt, fehlt dort. Auf anderen Bildern, hier aus dem Forum, ist dieser aber auch zu sehen. Dafür fehlt der Kondensator C 932, dieser wurde offensichtlich vom Vorbesitzer ausgelötet.
C 930 ist durch Hitze von R 937 braun verfärbt, daher werde ich den Widerstand auch ersetzen.
Weil ich dann sowieso schon am begutachten der einzelnen Bauteile war, hab ich mir auch die Sicherung angeschaut. Irgendwie ging die komisch aus der Fassung und hatte einen merkwürdigen Film auf dem Glas. Bei genauerer Betrachtung stellte sich der Film als Tesafilm heraus, unter dem ein Draht von einem Ende zum anderen ging. Scheinbar ist beim Tuner also regelmäßig die Sicherung durchgebrannt, da hat der Vorbesitzer einfach nach MacGyver gehandelt und das Problem "behoben". :respekt: Das würde ich mir nochmal genauer anschauen, wenn die Platine wieder komplett bestückt ist.
Die Frage ist hier nun, wie ich hier konkret vorgehen soll. Sollte ich alle Kondensatoren die defekt aussehen auslöten, messen und ggf. ersetzen? Oder würdet ihr nach rund 50 Jahren einfach mal alle Kondensatoren tauschen? Gibt es bestimmte Kondensatoren, die in jedem Fall getauscht werden sollten?

Zum Stereoempfang: Wie oben bereits beschrieben, empfängt der Tuner nur in Mono, die Stereoleuchte bleibt dunkel. Leuchten kann da allerdings auch nichts, da in der Fassung kein Lämpchen vorhanden ist. 8) Ersatz scheint es hier ja noch zu geben, zumindest konnte ich heute direkt in mehreren Shops Glassockellämpchen mit 12 V / 0,03A finden. Die Frage ist hier, warum kein Stereoempfang mit dem Tuner möglich ist. Wo muss ich hier zuerst nachschauen? Leider kenne ich mich mit Tuner (noch) nicht so gut aus, aber vielleicht könnt ihr mir hier etwas auf die Sprünge helfen. :beerchug:


Verstärker und Plattenspieler sind für mich kein Problem, da habe ich schon mehrere repariert, nur von den Tunern bin ich bisher verschont geblieben (oder die von mir ;-) ). Lötkolben, Multimeter und Oszilloskop sind vorhanden.

Hoffentlich hab ich euch jetzt nicht mit dem vielen Text erschlagen, aber wo die Fragen stehen, habe ich ja fett markiert. :)

Vielen Dank schonmal und freundliche Grüße
Michael

wickerge
Braun-Freak
Braun-Freak
Beiträge: 895
Registriert: 26.05.2009, 21:52

Re: Tuner CE 251

#2 Beitrag von wickerge » 08.12.2020, 20:44

Hallo Michael,
bei Braun-Stereodekodern dieser Generation hatte ich schon häufiger defekte Elkos, also Elkos mit Kapazitätsverlust.

Herzliche Grüße
Gerhard

the reaper
Neuling
Neuling
Beiträge: 9
Registriert: 08.12.2020, 15:17

Re: Tuner CE 251

#3 Beitrag von the reaper » 09.12.2020, 13:17

Hallo Gerhard,

alles klar. Einige Elkos sehen von außen bereits rissig aus, die werden mit Sicherheit bereits außerhalb des Toleranzbereiches sein. :smoke:
Kannst du irgendwelche bestimmten Kondensatoren bzw. einen Shop empfehlen oder kann ich da einfach passende Ersatzkondensatoren bei reichelt verwenden?

Viele Grüße
Michael

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1345
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: Tuner CE 251

#4 Beitrag von raimund54 » 09.12.2020, 21:08

Hallo Michael,

Du kannst bei Reichelt Elkos bestellen. Es gibt einige 2 µF und 5 µF. Durch 2,2 und 4,7 µF ersetzen, jeweils auf beiden Platinen. Die kleinen Abweichungen sind im Toleranzbereich.

Gruß,

Raimund

the reaper
Neuling
Neuling
Beiträge: 9
Registriert: 08.12.2020, 15:17

Re: Tuner CE 251

#5 Beitrag von the reaper » 10.12.2020, 13:13

Hallo Raimund,

danke für deine Unterstützung. :beerchug:

Ich habe bei den Kondensatoren jetzt doch noch einen Typen, bei dem ich keinen Ersatz finde.

Bild

Der Kondensator hat 25 nF bzw. 25.000 pF (laut Aufdruck). Einen so kleinen Kondensator kann ich nicht finden. Hat da jemand eine Bezugsquelle dafür?
Die Kondensatoren mit 5 nF gibt es in der selben Form als Ersatz mit 4,7 nF: Styroflex Kondensator

Was ist denn mit den ganzen kleinen Kondensatoren mit der Aufschrift MIAL 120 bzw. MIAL 210? Im Service-Manual steht da beispielsweise bei C915 einfach 120 dabei. Aber was wäre hier passender Ersatz? Oder soll ich die einfach drin lassen? :?

Viele Grüße
Michael

Benutzeravatar
raimund54
Braun-Insider
Braun-Insider
Beiträge: 1345
Registriert: 03.01.2009, 20:23
Wohnort: 64295 Darmstadt

Re: Tuner CE 251

#6 Beitrag von raimund54 » 10.12.2020, 13:24

Hallo Michael,

ersetzen mußt Du vor allem die/alle Elkos, alle anderen wie keramische und Styroflexkondensatoren o.ä. muß man normalerweise nicht ersetzen. Kritisch wird es bei diesen, wenn die mit einer Spule zusammen einen Schwingkreis bilden, dann muß das komplett abgeglichen werden

Gruß,

Raimund

the reaper
Neuling
Neuling
Beiträge: 9
Registriert: 08.12.2020, 15:17

Re: Tuner CE 251

#7 Beitrag von the reaper » 10.12.2020, 13:52

Alles klar, dann bleibt die Anzahl ja überschaubar und Ersatz stellt kein Problem dar. Ich werde mich wieder melden, wenn der Ersatz verbaut ist und hoffentlich alles wieder funktioniert. 8)

Viele Grüße
Michael

the reaper
Neuling
Neuling
Beiträge: 9
Registriert: 08.12.2020, 15:17

Re: Tuner CE 251

#8 Beitrag von the reaper » 15.12.2020, 12:19

Die Elkos wurden alle ersetzt. Wirklich alle? Nein! Ein kleines gallisches... ein kleiner Kondensator lag der Bestellung leider nicht bei. Schuld bin ich selbst, ich habe ihn nämlich vergessen zu bestellen. :roll: Der 68nF Entstörkondensator fehlt noch. Muss ich jetzt nochmal nachbestellen und dann bin ich guter Dinge, dass wieder alles funktioniert. Die 2µF Kondensatoren lagen alle fast 50% über dem angegebenen Wert. :wink:
Sobald dann der letzte Kondensator eingelötet ist, werde ich den Tuner testen und mich dann wieder melden. :)

Bis dahin,
Michael

the reaper
Neuling
Neuling
Beiträge: 9
Registriert: 08.12.2020, 15:17

Re: Tuner CE 251

#9 Beitrag von the reaper » 11.01.2021, 15:04

So, nachdem die letzten Teile an Heiligabend geliefert wurden, hat sich hier alles nochmal etwas verzögert.
Aber nun ist der Tuner fertig und alles funktioniert wieder, wie es soll. Sender werden hörbar in Stereo empfangen und die Leuchte funktioniert auch wieder, wenn auch sehr schwach.
Bei der ganzen Bastelei hab ich dem Tuner gleich noch ein neues Netzkabel verpasst, da das alte nicht mehr ansehnlich und auch (wie sich nach dem Ausbau herausgestellt hat) beschädigt war. Farbton des neuen Kabels: grau, wie im Original.

Hier noch ein schneller Schnappschuss vom Test. :)

Bild

Danke für die Hilfe! :beerchug:

gschwab
Neuling
Neuling
Beiträge: 8
Registriert: 30.01.2018, 12:00

Re: Tuner CE 251

#10 Beitrag von gschwab » 13.01.2021, 09:03

Ist sehr schoen geworden!

Viele Gruesse,
Gunther

Antworten