Knack-/Knisterprobleme regie 510/520

Sämtliche Steuergeräte (Receiver) Braun regie
Antworten
Nachricht
Autor
Benutzeravatar
Norbert
Obermaschinist
Obermaschinist
Beiträge: 2047
Registriert: 02.01.2009, 19:27
Wohnort: 79106 Freiburg

Knack-/Knisterprobleme regie 510/520

#1 Beitrag von Norbert » 04.01.2009, 11:26

Hallo zusammen,

eine detaillierte Reparaturanleitung für Knack- und Knisterprobleme bei den Steuergeräten regie 510 und 520 findet man hier:

http://www.makarateyp.com/MG/Braun/BraunTech1.htm

Sie wurde von Semih Tütenek verfasst.

Gruß, Norbert
Wenn es nach dem Löten kracht, hast du etwas falsch gemacht.
Nostalgie Funk - le groove de légende

Benutzeravatar
roland
Administrator
Administrator
Beiträge: 865
Registriert: 12.02.2010, 15:26
Wohnort: 72119 ammerbuch / ex-aachener
Kontaktdaten:

#2 Beitrag von roland » 19.08.2010, 23:03

hallo zusammen,

ich habe mal versucht eine anleitung zu machen die die von semih tütenek auf die endstufe erweitert ( denn zu der hatte er noch keine zeit). sie ist nicht ganz so toll wie die andere, aber ich denke sie hilft vielleicht dem ein oder anderen :wink: . wichtig noch: netzstecker ziehen :!: :!: und meine anleitung ist unter ausschluß jeglicher gewähr :!: hier gelten die gleichen vorsichtsmaßnahmen wie auf der seite von semih tütenek beschrieben.

persönlichen dank auch nochmal an den langen :wink: .

Bild


BildBild

ich habe die transistoren markiert die mit für das knistern verantwortlich sind. in der auflistung aller transistoren sind die die getauscht werden müssen in roter schrift. die beiden blau markierten habe ich in meinem fall nicht getauscht, da sie nicht von siemens waren.
herzlichen gruß

roland

________________________________________
carum est quod rarum est et veri amici rari sunt.
absolvo te

hetasa
Jungspund
Jungspund
Beiträge: 13
Registriert: 27.10.2013, 16:24
Wohnort: BW

#3 Beitrag von hetasa » 08.12.2013, 14:45

hallo Roland,
danke für deine Superanleitung
habe in jeder Endstufe die 3 Siemenstransistoren gegen Fairchildtransistoren
wie in deiner Anleitung beschrieben ausgetauscht.

Das knistern ,knacken und krachen nachdem der CEV520 ausgeschaltet ist,
ist jetzt weg, das Gerät ist ruhig.

Jetzt muß ich das gleiche Spiel noch mit der Vorstufenplatine durchziehen,
weil nachdem das Gerät ausgeschaltet ist , und ich den Lautstärkeregler
hochdrehe noch ein rauschen und knacken wahrnehmbar ist.
Wird halt etwas aufwendiger um an die Vorstufenplatine ranzukommen,
aber das krieg ich auch noch hin.
Ich bin jetzt aber schon einen Riesenschritt weiter.
danke nochmal
Albert
Braun Regie 450S, Braun CEV 520 noch mit Macken

Antworten