Kleine Gebrechen beim Regie 510

Sämtliche Steuergeräte (Receiver) Braun regie
Antworten
Nachricht
Autor
Automobilisto
Jungspund
Jungspund
Beiträge: 17
Registriert: 24.01.2022, 19:54
Wohnort: Unterfranken

Kleine Gebrechen beim Regie 510

#1 Beitrag von Automobilisto » 06.07.2022, 16:53

Hallo zusammen,
ich habe kürzlich einen äußerlich sehr gut erhaltenen Braun Regie 510 erworben. Der erste Versuch der Inbetriebnahme war ernüchternd: Ohne Lautsprecher (Lautsprecherschalter war in Stellung 0) kein Lebenszeichen.
Habe dann alle drei Sicherungen erneuert und Lautsprecher plus Antenne angeschlossen. Jetzt war Musik zu hören, aber ohne Skalenbeleuchtung.

Der Receiver läuft nach ersten Schwierigkeiten jetzt recht gut, hat aber noch ein paar kleine Gebrechen, die ich gerne beseitigen möchte:
1. Wenn man den Lautstärkeregler von -60 (stumm) aufdreht, kommt nach minimaler Drehung zunächst nur im linken Lautsprecher ein Tonsignal und bei weiterem Aufdrehen dann aus beiden Speakern. Ist das ein Mangel, den man beheben kann?
2. Die zwei Drucktasten für Mittelwelle und Kurzwelle ließen sich anfangs nicht bestätigen. Man drückte gegen einen harten blockierenden Punkt. Erst bei kräftigem Druck gaben sie plötzlich nach und ließen sich dann normal betätigen - bis zum nächsten Tag. Dann klemmen sie wieder. Gibt es eine Möglichkeit, die Drucktasten dauerhaft gängig zu machen?
3. Beim Einschalten brennt manchmal die Skalenbeleuchtung nicht. Sie schaltet erst ein, wenn die o.g. Drucktaste für Kurzwelle erstmalig betätigt wird und bleibt dann auch an. Kennt jemand die Ursache?
4. Beim Betätigen der Drucktaste "nadelf." ist ein Kratzen zu hören, und der Ton fällt dann links kurz aus; ähnlich beim Drücken von "nur stereo". Sind die Schalter verschmutzt? Wie kann man das beseitigen?
Über Hinweise würde ich mich sehr freuen, damit der Receiver wieder richtig gut läuft.
Danke & VG,
Edgar

Retrofan
Eroberer
Eroberer
Beiträge: 77
Registriert: 13.01.2017, 17:19
Wohnort: Hamburg

Re: Kleine Gebrechen beim Regie 510

#2 Beitrag von Retrofan » 07.07.2022, 13:26

Hallo Edgar,

Bei meinem CEV 520, der dem 510er ebenbürtig ist, habe ich auch mehrere kleine Baustellen gehabt.

Die Sklenbeleuchtung sind einfach vier Lampen, die in Reihe geschaltet sind. Wenn eine defekt ist, leuchten die anderen nicht mehr.
Aufgrund der Erschütterungen beim betätigen von Tasten kann es sein, dass der Glühfaden wieder etwas Kontakt hat.

Mein LS-Poti hatte auch die Aussetzer und es raschelte auch. Ein Vorbesitzer des Gerätes hat das Poti mit allem möglichen Sprays behandelt/geflutet.
Anfangs bringt so etwas Besserung. Nach kurzer Zeit treten die Probleme wieder auf.
Wenn man kein neues Poti zur Verfügung hat, bringt nur noch der Ausbau, Zerlegen, reinigen und Versiegeln der Massekontakte dauerhaften Erfolg.
So ein behandeltes Poti ist dann fast wie neu. Fehlerhafter Kontakt durch Korrosion des Schleifrings und des Schleifers für die Masseverbindung sorgen
für diese Probleme. Zur Versiegelung der Kontakte, die vorher poliert sind, empfiehlt es sich ein Elektrofett (Electrolube) zu verwenden.

Bei der Tastatur sieht es sehr ähnlich aus. Da die Betätigung rein mechanisch ist, klemmen hier die Umschalter zeitweise. Evtl. sorgt die Verwendung von Ballistol für Abhilfe.
Bei den Schaltereinsätzen (nadelf. + nur stereo) ist es im Grunde genauso wie mit den Potis. Korrosion und Schmutz sorgen für fehlerhaften Kontakt.
Willst du die Fehler dauerhaft beseitigen, hilft dann auch nur der Ausbau und die Reinigung der Schalter.

Ist natürlich richtig Arbeit alles auszubauen und reinigen. Aber es lohnt sich!


Viele Grüße von Christoph

bigolli
Eroberer
Eroberer
Beiträge: 67
Registriert: 15.10.2020, 08:24

Re: Kleine Gebrechen beim Regie 510

#3 Beitrag von bigolli » 07.07.2022, 14:06

Ja kann man tatsächlich auslösen.
Das auseinderbauen danach ist allerdings etwas
Risikobehaftet, finde ich persönlich
Ob danach wieder alles so perfekt
passt bzw. keine der Bleche bricht?

Allerdings auslöten und in Waschbenzin und Petroleumbad reinigen, brachte Besserung.

Danach mit Kontakt 61 fluten zum versiegeln.

Andere machen es sich einfacher und fluten/ reinigen mit Kontakt 60 und WICHTIG entfernen das 60 rundherum und fluten dann mit 61.
Soll wohl gut funktionieren.

Automobilisto
Jungspund
Jungspund
Beiträge: 17
Registriert: 24.01.2022, 19:54
Wohnort: Unterfranken

Re: Kleine Gebrechen beim Regie 510

#4 Beitrag von Automobilisto » 08.07.2022, 15:19

Hallo Christoph,
hallo Bigolli,
vielen Dank für Eure Hinweise!

Dann stände auf meiner ToDo-Liste:
- Birnchen der Skalenbeleuchtung erneuern
- LS-Poti sowie Schalter nadelf. & nur stereo ausbauen, zerlegen, reinigen, Massekontakte versiegeln.
- Tasten mit Ballistol gängig machen.

Material:
Ballistol
Elektrolube
Waschbenzin
Kontakt 60 & 61

Mal sehen, ob ich die Komponenten augebaut und zerlegt bekomme.
Gibt es die Potis / Schalter für Regie 510 / 520 eigentlich noch neu?
VG, Edgar

bigolli
Eroberer
Eroberer
Beiträge: 67
Registriert: 15.10.2020, 08:24

Re: Kleine Gebrechen beim Regie 510

#5 Beitrag von bigolli » 10.07.2022, 21:22

Meines Wissens nein.

Falls dir Trimmpotis ( z.B. für die Endstufe)kaputt gehen ( passiert leider oft, die sind nach Jahrzehnten oxidiert), die gibt es noch neu.

bigolli
Eroberer
Eroberer
Beiträge: 67
Registriert: 15.10.2020, 08:24

Re: Kleine Gebrechen beim Regie 510

#6 Beitrag von bigolli » 10.07.2022, 21:29

Noch was, den Rumpel- und Nadelfilter habe ich bei allen Braun Geräten ( rückbaubar) aus der Schaltung entfernt.

Niemand wird mit Freude und Ernsthaft Schallplatten mit so alten Plattenspielern ( Reibrad usw.) hören, die diese Filter benötigen.

Und mit den entfernen habe ich automatisch Fehlerquellen, Klangverbieger aus der Vorstufe entfernt.

Automobilisto
Jungspund
Jungspund
Beiträge: 17
Registriert: 24.01.2022, 19:54
Wohnort: Unterfranken

Re: Kleine Gebrechen beim Regie 510

#7 Beitrag von Automobilisto » 10.07.2022, 21:32

Hallo bigolli,
wo würdest Du Trimmpotis beziehen?
VG, Edgar

bigolli
Eroberer
Eroberer
Beiträge: 67
Registriert: 15.10.2020, 08:24

Re: Kleine Gebrechen beim Regie 510

#8 Beitrag von bigolli » 10.07.2022, 21:51

Reichelt, Conrad
----------
Ich habe nagelneue aus einer Wekstattauflösung bezogen .
------------
Tausche die schwarz angelaufenen aus, die lösen sich teilweise schon vom bloßen Anschauen auf.

bigolli
Eroberer
Eroberer
Beiträge: 67
Registriert: 15.10.2020, 08:24

Re: Kleine Gebrechen beim Regie 510

#9 Beitrag von bigolli » 10.07.2022, 21:56

Um es genau zu machen:
Alle Elkos und Tantal raus, Trimmpotis wie beschrieben.
Transistoren aus Vor und Endstufe wie hier im Forum beschrieben, Knallfrosch wie im Forum beschrieben.

Ich habe auch zuerst nur die defekten Sachen angegangen um später dann mehrmals die Kisten wieder aufzumachen.

Daraus habe ich gelernt und erledige gleich alles empfohlene.

Benutzeravatar
roland
Administrator
Administrator
Beiträge: 944
Registriert: 12.02.2010, 15:26
Wohnort: 72119 ammerbuch / ex-aachener
Kontaktdaten:

Re: Kleine Gebrechen beim Regie 510

#10 Beitrag von roland » 26.07.2022, 17:16

hi leute,

wenn ich das so lese, mache ich mich vlt. doch nach langer zeit mal wieder eine meine round about 200 kg regie's :mrgreen: :smoke:
herzlichen gruß

roland

________________________________________
carum est quod rarum est et veri amici rari sunt.
absolvo te

Antworten