Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

Sämtliche Gerätetypen Braun atelier
Antworten
Nachricht
Autor
Josef Bose
Neuling
Neuling
Beiträge: 5
Registriert: 26.11.2019, 22:07

Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#1 Beitrag von Josef Bose » 26.12.2019, 13:03

Liebe Mitglieder im Braun Forum,

ich bin neu hier im Forum, aber Braun-Fan seit vielen Jahren. Und jetzt habe ich zum ersten Mal ein echtes Problem mit meiner Atelier- Anlage, speziell dem Verstärker PA4. Hoffentlich kann mir jemand helfen und einen Tipp geben. Die Anlage (PA4, R4, VC4, CC3, C4) lief problemlos seit 1988 und tut es heute noch, bis auf den PA4 – Verstärker.

Produkt: Braun PA 4/1 (ohne Lüfter). Serien Nr.: 10016. Die Schaltungsunterlagen habe ich vorliegen.

Problem: Störgeräusche im rechten Kanal (Rauschen, Knacken, bis lautes Krachen). Das Problem tritt mit Unterbrechungen auf, oft sporadisch; zurzeit sind die Störgeräusche sogar permanent da.

Meine bisherigen Reparaturmaßnahmen waren:
Endverstärker-Leiterplatte-rechts: Alle Elektrolyt-Kondensatoren gegen neue ausgetauscht. Alle Folien-Kondensatoren gegen neue ausgetauscht. Alle Lötstellen nachgelötet.

Eingangsschalter-Leiterplatte: Alle Elkos ausgetauscht. Schalter a) Impedanz und b) Brücke mit Kontaktspray ausgesprüht; den Brückenschalter vorläufig in Nicht-Brückenstellung überbrückt, um ihn als Fehlerquelle auszuschalten.

Netzteil-Leiterplatte-1: alle Elkos ausgetauscht (inklusive der großen Sieb-Elkos 10000uF durch 4700uF). Alle Lötstellen nachgelötet. Lautsprecher-Relais (2 Stück) ausgetauscht. Versorgungsspannungs-Relais (3 Stück) ausgetauscht.

Netzteil-Leiterplatte-2: alle Elkos ausgetauscht

Eingangsschalter-Leiterplatte: Schalterstellung: Bridge: off; Imped.: 4Ohm. Alle Elkos ausgetauscht

Tasten-Leiterplatte-1: Alle Elkos ausgetauscht

Tasten-Leiterplatte-2: Alle Elkos ausgetauscht

Netzrelais-Leiterplatte: Netzrelais (1 Stück) ausgetauscht

Nach jeder einzelnen Maßnahme hatte ich gehofft, dass das Problem gelöst ist. Das Ergebnis ist leider, dass Rauschen und Knacken noch da sind; mal sporadisch mal permanent.

Ich hoffe, jemand aus dem Forum kann mir helfen und hat einen Vorschlag oder eine Idee zur weiteren Vorgehensweise, bzw. was ich noch tun könnte, um das Problem abzustellen. Hat jemand schon mal ein ähnliches Problem gehabt? Ich will meine Braun-Anlage unbedingt weiter behalten und nutzen. Eure Hilfe ist sehr willkommen.

Vielen Dank im Voraus von
Josef :?

Benutzeravatar
Paparierer
Moderator
Moderator
Beiträge: 1899
Registriert: 28.12.2010, 15:36
Wohnort: 85077 Manching

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#2 Beitrag von Paparierer » 26.12.2019, 13:46

Hallo Josef,
willkommen im Forum!
Eine schöne Anlage hast Du da und schon so lange! (Der CC3 ist ein CD3, oder?)
Bitte entschuldige, wenn ich nun eine Frage stelle, die Du ev. für Dich schon längst beantwortet hast:
Bist Du ganz sicher, dass es am rechten Kanal des PA4 liegt?
Hast Du schonmal die Kanäle getauscht bzw. die Boxen allein mit dem R4 betrieben?

Gruß, Gereon
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:

Josef Bose
Neuling
Neuling
Beiträge: 5
Registriert: 26.11.2019, 22:07

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#3 Beitrag von Josef Bose » 27.12.2019, 10:53

Hallo Gereon,
vielen Dank für die erste Antwort. (richtige Bemerkung von dir: der CC3 ist tatsächlich ein CD3-Compact-Disc-Player! Sorry.)
Ja, bin mit sehr sicher, dass es der rechte Kanal ist. Der PA4 läuft zur Zeit separat (ohne die anderen Teile der Anlage) im Reparatur-Modus auf meinem Arbeitstisch an extra Testboxen. Die Kanäle bzw. Boxen habe ich (mehrfach) getauscht, mit dem Ergebnis, dass es sich definitiv um den rechten Kanal handelt, der fehlerhaft ist.

Gruß, Josef
Bild

braunb@r
Eroberer
Eroberer
Beiträge: 88
Registriert: 30.09.2016, 22:17
Wohnort: Erkrath bei Düsseldorf

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#4 Beitrag von braunb@r » 27.12.2019, 11:51

Hallo Josef,

da du die Elkos bereits alle getauscht hast, fallen die ja als Fehlerquelle bereits raus.
Da kann natürlich auch ein Transistor oder Widerstand seinen Geist aufgeben.
Eventuell kannst du da dem Fehler mit Kältespray und einem Föhn auf die Schliche kommen.

MfG

Rainer

Friedel
Braun-Insider
Braun-Insider
Beiträge: 1752
Registriert: 29.09.2009, 13:41
Wohnort: 50321 Brühl

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#5 Beitrag von Friedel » 27.12.2019, 14:10

Meiner Erfahrung nach ist es fast immer der "Bridge" Schalter. Über den wird mit einem der beiden Umschalter das NF Signal geführt. Eine eindeutige Eingrenzung (wenn es der Schalter ist) zeigt sich, wenn man das NF-Kabel an der rechten Endstufe zieht. Ist es der Schalter, dann hört das Störsignal auf.
Die 4700µF sind definitiv zu knapp gewählt. Entweder die alten wieder rein. Oder aber (da Geld ja anscheinend keine Rolle spielt bei diesem etwas planlosen Tauschen) 4 x Mundorf Kondensator Elko 10000uF 80V 125°C MLytic. Die schlagen aber mit über 100,-€ zu Buche. Ausserdem haben die ein anderes Rastermaß als die Originalen. Man muss je Elko ein neues Loch bohren. Von der Bauhöhe und vom Durchmesser passen sie perfekt.

Kleiner Nachtrag:

Wenn es der Bridge Schalter ist, produziert IMMER der rechte Kanal diese Störgeräusche. Der Grund ist:
Das Signal der rechten Endstufe wird über diesen Schalter geführt, das Signal des linken Kanales nicht.
Für den Brückenbetrieb wird das Signal des rechten Kanals über eine kleine Schaltung, die auf der Platine mit den Cinchbuchsen sitzt um 180° invertiert.
Wenn Du die Elkos auf der Eingangsplatine getauscht hast, dann hoffentlich gegen bipolare Typen (auf der Endstufenplatine sind das der 22µF und der 100µF)

Josef Bose
Neuling
Neuling
Beiträge: 5
Registriert: 26.11.2019, 22:07

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#6 Beitrag von Josef Bose » 28.12.2019, 15:27

Hallo Rainer,
danke für deine Antwort. Der Fehler ist nach meiner Erkenntnis nicht temperaturabhängig. Leider, sonst hätte ich wahrscheinlich die Ursache schon eingrenzen können. Aber der Tipp ist generell richtig und hilfreich.


Hallo Friedel,
danke für deine Stellungnahme.
Deine Erklärung zum Bridge-Schalter ist sehr gut und nachvollziehbar: Den Bridge-Schalter hatte ich auch schon in Verdacht, deshalb hatte ich versucht einen Ersatzschalter zu bekommen; ich habe aber nirgends einen gefunden. Dann habe ich den Bridge-Schalter überbrückt, d.h. fest auf "Bridge-Off" verdrahtet; aber diese Maßnahme hat das Problem auch nicht gelöst. Zur Not hätte ich auch den Bridge-Schalter entfernt und eine feste Verdrahtung für den "Bridge-Off-Modus" durchgeführt.
Das Störgeräusch ist weiterhin da, auch wenn ich den NF-Stecker für den rechten Kanal abziehe (Die NF-Leitung geht an Kondensator C602b).
Zu den großen Sieb/Glätt-Elkos: Die 4700uF Elkos waren die größten, die ich bekommen konnte (von Conrad in München). Meines Erachtens scheinen die ausreichend zu sein, weil ich auch nach dem Wechsel kein störendes Netzbrummen wahrnehme; trotzdem danke für Tipp mit den Mundorf Elkos. Falls nötig komme ich darauf zurück.
Zum "planlosen" Tauschen: Ich habe die Arbeitsschritte bewusst nacheinander durchgeführt und dann jeweils das Ergebnis überprüft. Reihenfolge: Elkos (rechter Kanal), Folienkondensatoren (rechter Kanal), Bridge-Schalter, Lautsprecher-Relais, Netz-Relais, alle anderen Elkos (außer für den linken Kanal). Meine Reparatur-Versuche ziehen sich bereits über etliche Wochen hin. Die bipolaren C601b=22uF und C607b =100uF hatte ich provisorisch gegen polarisierte Elkos ausgetauscht; ich kann die zurücktauschen, nachdem der Rausch/Knack-Fehler gefunden ist. Gute Bemerkung von dir!
Das Ganze kostet schon einige Euros, aber die "General-Revision des PA4" ist es mir wert. Der Arbeits- und Zeitaufwand ist natürlich um ein Vielfaches höher als der Ersatzteilaufwand. Was tut man nicht alles für ein von mir hochgeschätztes Designerstück....

Während der Reparaturversuche war zwischendurch mal alles wieder okay, manchmal auch für einige Tage. Aber zurzeit ist rechts das Rauschen und Knistern wieder permant da; das laute Knacken tritt sporadisch auf.
Ich hoffe es gibt noch weitere Ideen und Tipps von euch? Danke im Voraus!

Viele Grüße von Josef

Friedel
Braun-Insider
Braun-Insider
Beiträge: 1752
Registriert: 29.09.2009, 13:41
Wohnort: 50321 Brühl

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#7 Beitrag von Friedel » 28.12.2019, 15:58

Moin Josef,

bei Bedarf gebe die Mundorf Bezeichnung so wie ich sie geschrieben habe bei ebay ein. Das Problem ist nicht die unzureichende Siebung und ein dadurch entstehender Brumm. Das Problem wirst Du eher bemerken, wenn es mal basslastig wird. Ich rate dringend die alten Elkos wieder rein zu bauen. Die bipolaren Elkos in der Endstufe und auf der Eingangsplatine sind eher bei Drückenbetrieb nötig. Ich würde sie aber auf jeden Fall gegen bipolare tauschen.
Wenn das Störgeräusch beim Ziehen des NF Kabels immer noch da ist, wird es komplizierter. Natürlich kann es ein fehlerhafter Halbleiter sein, habe ich aber bei ner PA4 noch nie gehabt. Ich persönlich tippe auf einen Keramik Kondensator. Das ist aber nur Glaskugel schauen. Hilfreich wäre in diesem Fall ein Signalverfolger oder besser noch ein Oszilloskop.
Zum Messen würde ich den Ruhestrom auf 0 stellen. Denn ohne die Endstufe aus dem Kühlkörper zu nehmen, kannst Du nicht vernünftig messen. Ich würde dann am Eingangsverstärker anfangen. Trotzdem habe immer ein Auge auf die Temperatur.

Josef Bose
Neuling
Neuling
Beiträge: 5
Registriert: 26.11.2019, 22:07

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#8 Beitrag von Josef Bose » 31.12.2019, 11:58

Hallo Friedel,
danke für deine guten Tipps. Ich kann die 10000uF Elkos und die bipolare Elkos zurücktauschen (oder besser neue beschaffen); nur möchte ich zuerst den Rauschen-/Knacken- und Krachen-Fehler finden. Ein Oszilloskop werde ich besorgen, dann sehen wir weiter. Ich denke, es wird nun ein bißchen dauern.
Ich melde mich dann aber auf jeden Fall wieder; so oder so...

Jetzt wünsche ich dir erst einmal einen guten Rutsch und viel Erfolg und privates Glück im neuen Jahr 2020.
Dieser Wunsch gilt natürlich auch für alle interessierten Braun-Forum Teilnehmer.

Viele Grüße von
Josef

Benutzeravatar
Uli
Braun-Insider
Braun-Insider
Beiträge: 4213
Registriert: 13.09.2009, 14:35

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#9 Beitrag von Uli » 01.01.2020, 11:03

Moin, hier noch eine Alternative zu den teuren 10000uF:

€ 6,34 | 20 PCS-2 PCS elektrolytkondensator 100V 100 00UF 100 00UF 100V 35*50MM elektrolyt-kondensatoren beste qualität
https://a.aliexpress.com/4QmvWe5cR

Gruß Uli

PS: Die Bipolaren hab ich Dir im anderen Thread verlinkt.

Benutzeravatar
Paparierer
Moderator
Moderator
Beiträge: 1899
Registriert: 28.12.2010, 15:36
Wohnort: 85077 Manching

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#10 Beitrag von Paparierer » 01.01.2020, 12:42

Moin auch von mir

Nur für den Fall, dass Du es nicht so mit aliexpress hast...
...die gibt es auch über die Bucht, aber natürlich ebenfalls aus China (wahrscheinlich der gleiche Anbieter).
Einfach bei €-bäh im Suchfeld "100v 10000uf 105" eingeben, da kommen dann ein paar Alternativen.

Viel Erfolg!
Gruß, Gereon
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:

Josef Bose
Neuling
Neuling
Beiträge: 5
Registriert: 26.11.2019, 22:07

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#11 Beitrag von Josef Bose » 22.01.2020, 14:30

Hallo zusammen,
ich möchte hier über den Zwischenstand berichten: Ich habe jetzt alle Keramik-Kondensatoren ausgewechselt (vom Power-Amplifier-rechts und, weil ich schon mal dabei war, vom Eingangsschalter -PCB).
Die Maßnahme hat leider auch nicht zum Erfolg geführt. Es rauscht und knackt rechts weiter, auch bei gezogenem NF-Stecker (vom Power-Amplifier-PCB-rechts).

Die nächste geplante Aktion ist, mich mit dem Oszilloskop vertraut zu machen und dann den Fehler auf dem Power-Amplifier-PCB zu suchen. Drückt die Daumen.
Hallo Friedel, ich baue das Board aus dem Kühlkörper aus und drehe dabei den Ruhestrom runter, um die Temparatur unter Kontrolle zu halten; danke für den Tipp!
Gibt es weitere Tipps für die beste Vorgehensweise?

Viele Grüße von Josef

Benutzeravatar
Uli
Braun-Insider
Braun-Insider
Beiträge: 4213
Registriert: 13.09.2009, 14:35

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#12 Beitrag von Uli » 22.01.2020, 15:54

Moin,

kontrolliere mal alle Kabel auf richtigen Sitz, ich hatte es schon 2x das sich bei den Amp.-Platinen eins gelösst hatte und dann kamen ähnliche Symtome.

Gruß Uli

PS.: die Keramikkondensatoren sind selten platt, hatte ich jedenfalls noch nicht.

Friedel
Braun-Insider
Braun-Insider
Beiträge: 1752
Registriert: 29.09.2009, 13:41
Wohnort: 50321 Brühl

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#13 Beitrag von Friedel » 22.01.2020, 23:51

Keramik C in ner PA 4 hatte ich auch noch nicht, in nem R4 schon. Aber ich habe das ja schon in nem anderen Posting geschrieben. Dieses blinde Durchtauschen bringt höchstens bei einem Glückstreffer etwas.
Alleine den Ruhestrom runter drehen bringt nichts. Es darf ohne Kühlkörper keinesfalls ein Signal an die Endstufe angelegt werden. Ich gehe noch so weit, dass ich den Eingang mit einem gebrückten Cinchstecker kurzschließen würde.

Benutzeravatar
Paparierer
Moderator
Moderator
Beiträge: 1899
Registriert: 28.12.2010, 15:36
Wohnort: 85077 Manching

Re: Braun_Atelier_PA4_

#14 Beitrag von Paparierer » 23.01.2020, 09:55

Moin Josef,
noch eine Frage (aus meinem reichen Fundus der unbedarften / blöden? Fragen :zwink: ):
Ist die Verkabelung der Eingangs-Buchsen und der Lautsprecherausgänge i.O.?
Also: verändert sich das Rauschen und Knacksen, wenn Du innen an den Kabeln wackelst?

Ansonsten bleibt nicht mehr viel, wenn Du alle aktiven und passiven Bauteile im Signalweg durch hast...
Achja, Frage in die Runde: was ist, wenn einer der Leistungstransistoren einen Defekt hat?

Gruß, Gereon
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:

Friedel
Braun-Insider
Braun-Insider
Beiträge: 1752
Registriert: 29.09.2009, 13:41
Wohnort: 50321 Brühl

Re: Braun_Atelier_PA4_End-Verstärker_Rechter Kanal_Rauschen u. Knacken

#15 Beitrag von Friedel » 23.01.2020, 12:26

Ich halte mich hier jetzt mal raus. Ich glaube eher (kein Wissen) dass die Störungen von ganz weit vorne kommen. Ich würde mal, wenn Messen nicht hilft und bevor ein Komplett Tausch aller Bauteile anliegt SPARSAM Kältespray und Fön anwenden. Dabei versuchen, den Bereich, wo das Prasseln stärker/schwächer wird immer mehr eingrenzen und zum Schluß im Wechsel einzelne Bauteile erwärmen und abkühlen. Die Tipps sind ja alle schon mal erwähnt worden. Aber so aus der Ferne fällt mir jetzt auch nicht mehr ein.

Antworten