A2/2 Klangsteller ohne Funktion

Sämtliche Gerätetypen Braun atelier
Antworten
Nachricht
Autor
HiFi Fan
Routinier
Routinier
Beiträge: 196
Registriert: 24.06.2014, 18:01
Wohnort: Brühl bei Mannheim

A2/2 Klangsteller ohne Funktion

#1 Beitrag von HiFi Fan » 03.12.2018, 17:25

Hallo Forum,

wie ich berichtet habe, hatte ich meinen ersten A2/2, der sich baulich etwas vom Vorgänger unterscheidet auf dem Tisch.
Nach der Beseitigung diverser Kleinigkeiten und der Wiederherstellung der +15V Versorgung ist nun wieder etwas zu hören.

Leider auch ein leichtes Brummen wenn die Lautstärke ganz abgedreht ist, ferner sind die Klangsteller Bass und Höhe ohne Funktion der Regelung für rechts links funktioniert.
Das Brummen verstärkt sich wenn ich die beiden Brückenstecker zur Endstufe herausziehe.


Getauscht habe ich alle Elkos das LS Relais und die wichtigsten Widerstände so wie das Lautstärke Poti.

für eure Tipps und Anregungen wäre ich dankbar.

Grüße
Christian

HiFi Fan
Routinier
Routinier
Beiträge: 196
Registriert: 24.06.2014, 18:01
Wohnort: Brühl bei Mannheim

Re: A2/2 Klangsteller ohne Funktion

#2 Beitrag von HiFi Fan » 04.12.2018, 17:55

Hallo Forum,

kurzer Zwischenbericht.

Dank eines Tipps per PN konnte der Fehler mit den Klangstellern schnell behoben werden,
es war die Ton Defeat Taste, die war fest und konnte mit etwas Isopropanol wieder gangbar gemacht werde, zumindest so lange bis Ersatz gefunden ist.
Sehr ärgerlich, hätte man auch selber drauf kommen können :wall:

Der Klang ist jetzt nochmal um längen besser aber das leise Brummen bei abgedrehter Lautstärke bleibt.
Wenn ich die Endstufen Stecker ziehe wird es deutlich lauter.
Jeweils nur mit Kopfhörer getestet, möchte meine Boxen nicht ins Nirvana schicken.


Wenn jemand eine Idee oder Vermutung hat, bin ich für jede Hilfe Dankbar.

Grüße
Christian

HiFi Fan
Routinier
Routinier
Beiträge: 196
Registriert: 24.06.2014, 18:01
Wohnort: Brühl bei Mannheim

Re: A2/2 Klangsteller ohne Funktion

#3 Beitrag von HiFi Fan » 07.12.2018, 20:53

Hallo Forum,

nach Austausch der Emitterwiederstände und der Trimmpotis lässt sich der Ruhestrom nun auch wieder einstellen,
das Brummen ist leider geblieben, wenn ich die tone defeat Taste drücke ist es weg, also denke ich es müsste die Klangstellerplatine sein und habe zum testen die Leistungsverstärker getauscht, das Brummen wurde leiser, kann auch ein subjektiver Eindruck sein :D .

Leider gehen mir langsam die Ideen aus, evtl. hatte ja jemand schon ein ähnliches Problem und kann mir auf die Sprünge helfen.


Grüße
Christian

HiFi Fan
Routinier
Routinier
Beiträge: 196
Registriert: 24.06.2014, 18:01
Wohnort: Brühl bei Mannheim

Re: A2/2 Klangsteller ohne Funktion

#4 Beitrag von HiFi Fan » 09.12.2018, 15:44

Hallo Forum,

trotz intensiver Prüfung konnte ich den Fehler nicht finden,
also Platine raus entlöten alles reinigen neu verlöten, wieder zusammen bauen und siehe da, das brummen ist weg.

nach nochmaligem Überprüfen aller Stromkreise wird es der A2/2 wohl in unser Wohnzimmer schaffen.
Bin gespannt wie er sich anhört.

Grüße
Christian

Antworten