Braun Nizo

Braun Nizo, Lectron, Rasierapparate, Haushaltsgeräte etc.
Antworten
Nachricht
Autor
Markus05
Mitglied
Mitglied
Beiträge: 36
Registriert: 16.04.2020, 21:31
Wohnort: 86853 Langerringen

Braun Nizo

#1 Beitrag von Markus05 » 05.05.2020, 20:20

Habe eine Braun Nizo 4080 Kamera. Kenne mich nicht aus. Hat vielleicht jemand eine Anleitung? Abfotografieren wenns lesbar ist würde reichen. Habe alle Knöpfe mit Nummern versehen um sie leichter zu beschreiben. Danke für eure Hilfe.
LG Markus
Bild

Bild

gstae
Experte
Experte
Beiträge: 299
Registriert: 03.02.2010, 15:07
Wohnort: Weserbergland

Re: Braun Nizo

#2 Beitrag von gstae » 05.05.2020, 23:51

hallo markus,
die gesamte anleitung hat 46 seiten.
ich könnte dir die ersten beiden übersichts-
seiten mit den funktionsangaben der einzelen
bedienungselemente senden.
wäre dir damit geholfen?
gruß
günter

Markus05
Mitglied
Mitglied
Beiträge: 36
Registriert: 16.04.2020, 21:31
Wohnort: 86853 Langerringen

Re: Braun Nizo

#3 Beitrag von Markus05 » 06.05.2020, 09:10

Hallo Günter, damit wäre mir sehr geholfen.
Gruß Markus

gstae
Experte
Experte
Beiträge: 299
Registriert: 03.02.2010, 15:07
Wohnort: Weserbergland

Re: Braun Nizo

#4 Beitrag von gstae » 06.05.2020, 09:55

hallo markus,
die beiden abbildungen mit den bezeichnungen der funktionen. gruß
günter
Dateianhänge
Nizo4080.02.jpg
Nizo4080.01.jpg

Markus05
Mitglied
Mitglied
Beiträge: 36
Registriert: 16.04.2020, 21:31
Wohnort: 86853 Langerringen

Re: Braun Nizo

#5 Beitrag von Markus05 » 06.05.2020, 21:44

Sobald ich den Akku hineinlegen und einschalte, hört man ein Relai schalten. Sobald ich die aufnahmetaste drücke tut sich gar nichts, Riemen im Inneren der Kamera sind zwar ein bisschen ausgeleiert aber da tut sich nix. Hat jemand einen schaltplan? Wäre für alle kleinen oder großen Hinweise mehr als dankbar

Grüße
Markus

Markus05
Mitglied
Mitglied
Beiträge: 36
Registriert: 16.04.2020, 21:31
Wohnort: 86853 Langerringen

Re: Braun Nizo

#6 Beitrag von Markus05 » 08.07.2020, 10:02

Die Kamera funktioniert wieder, es waren nur die Batterien, die zu schwach waren

Liebe Grüße
Markus Müller

Antworten