Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

Die aktiven und passiven HiFi-Lautsprecherboxen
Antworten
Nachricht
Autor
Benutzeravatar
Thomas aus F.
Experte
Experte
Beiträge: 373
Registriert: 03.11.2009, 11:36
Wohnort: Hamburg
Kontaktdaten:

Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#1 Beitrag von Thomas aus F. » 26.07.2016, 11:59

Moin, moin,

hatte bereits einige Elkos ausgetauscht, da bekomme ich nach einigen guten Hör-Sessions "Raschelgeräusche" im Mitteltonkanal.
Ich erinnerte mich an die Regie 510 Fehlerbeschreibung vom "Langen", wo Silizium Vorstufentransistoren ein ähnliches Gräusch im Leerlauf erzeugen (glaube BC108 Siemens). In der LV 720 sind fast nur BC171 verbaut, sollte ich die mal tauschen? Werde mal die Mitteltonendstufe NF-mässig vom vorgeschalteten Aktivfilter trennen um zu hören, ob es der Filter ist oder die eigentliche Endstufe??? ...oder gibt es bei Euch andere Erfahrungen. Danke für einen Tipp!
Gruß Thomas aus HH
Thomas aus Hamburg

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 912
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#2 Beitrag von henry2 » 26.07.2016, 13:37

Moin Thomas,

im Regie 510/520 sind die "Raschelkandidaten" fast immer die PNP-Vorstufentransistoren im SOT25-Gehäuse, also die BC157, BC158 und BC159. Die NPN-Transistoren sind dagegen sehr selten von diesem Defekt betroffen. Die BC171 gehören auch nicht zu diesen Verdächtigen. Ich würde mich bei einer Austauschaktion deshalb zunächst einmal auf die erstgenannten beschränken. Das sind ja glücklicherweise nicht viele :D und möglicherweise hast Du dann schon Glück bei Deinem Reparaturunterfangen.

Viele Grüße

Heinrich

Benutzeravatar
Thomas aus F.
Experte
Experte
Beiträge: 373
Registriert: 03.11.2009, 11:36
Wohnort: Hamburg
Kontaktdaten:

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#3 Beitrag von Thomas aus F. » 27.07.2016, 09:12

Moin, danke da ist von denen ja dann nur einer drin, der BC157 (T502).
wie ich aber im Schaltplan sehe, ist er in der Eingangsstufe vor allen 3 Endstufen, wenn es dieser wäre, müsste es in allen Endstufen "rascheln", tut es aber nicht, also wäre da noch der Eingangstransistor BC307 (hier T601) auf der Endstufe (n), der auch ein PNP ist.
Muss ich also mal die Mitteltonendstufe NF-mässig abklemmen.
We will see!
Gruß Thomas aus HH
Thomas aus Hamburg

Benutzeravatar
henry2
Moderator
Moderator
Beiträge: 912
Registriert: 03.10.2010, 10:39
Wohnort: Markgräflerland

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#4 Beitrag von henry2 » 27.07.2016, 21:42

Hallo Thomas,

versuche mal am betroffenen Verstärkerzweig von der ersten Stufe nach hinten nacheinander jeweils die Basis der einzelnen Transistoren mit einem kleinen Elko (2,2-4,7µF) NF-mäßig nach Masse hin kurzzuschließen. In der Stufe, an der das "rascheln" aufhört, steckt der Fehler (möglicherweise auch an der Stufe zuvor).

Gruß Heinrich

Benutzeravatar
Thomas aus F.
Experte
Experte
Beiträge: 373
Registriert: 03.11.2009, 11:36
Wohnort: Hamburg
Kontaktdaten:

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#5 Beitrag von Thomas aus F. » 28.07.2016, 09:20

Moin, habe MT- Endstufe getrennt, kein rascheln mehr bei Berührung des Eingangs aber Brummton in MT-Kalotte.
Habe daraufhin den BC157 (T502)im Eingang des Filters ersetzt, erst kein rascheln nach ca 2-5 min wieder rascheln.
Bei Pause + Einschalten wiederholt sich das Ganze.

Habe noch BC307 = BC556 als PNP-Ersatz auf der MT-Platine, aber macht erstmal keinen Sinn.

Was mich wundert ist, dass die Endstufen-Transitoren direkt ohne Isolierung und Glimmerplatte auf das Druckgusschassis geschraubt sind, kenne das nur mit el.-Isolierung!

Gruß Thomas
Thomas aus Hamburg

Benutzeravatar
Thomas aus F.
Experte
Experte
Beiträge: 373
Registriert: 03.11.2009, 11:36
Wohnort: Hamburg
Kontaktdaten:

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#6 Beitrag von Thomas aus F. » 29.07.2016, 08:58

also die Aktion war "selbstheilend", wie auch immer. Habe gestern Abend eingschaltet und es lief min 20Min ohne Störgeräusche, dann wieder etwas blubbern und später Ruhe. Es könnte höchstens noch der Siebelko C802 4500uF sein, der die Vorstufen versorgt??? Werde es mal beobachten, es ist zZt, die rechte hintere Box, also nicht so ganz entscheidend.
Danke und Gruß
Thomas aus HH
Thomas aus Hamburg

Benutzeravatar
pashka
Jungspund
Jungspund
Beiträge: 10
Registriert: 21.12.2017, 06:31
Wohnort: USA

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#7 Beitrag von pashka » 15.04.2018, 08:45

Ich spreche Deutsch nicht. Aber was ich verstanden habe, wird das Problem eines Rauschens des MT nicht behoben.

Das Mausrauschen im MT-Kalotte. wird wegen des schlechten Kontakts fues Halter geschaffen. Es ist für Lotbeine eines fues Halters notwendig.
My equipment: Маc Mini (JRiver) --> DAC: Antelope Zodiac --> Braun of LV1020.
What can sound better than LV 1020 ? Two pairs of LV1020. :D

Benutzeravatar
Paparierer
Moderator
Moderator
Beiträge: 1797
Registriert: 28.12.2010, 15:36
Wohnort: 85077 Manching

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#8 Beitrag von Paparierer » 15.04.2018, 09:34

Dear Pashka,
welcome to our forum!
We maintain a kind of familiar atmosphere here and call us by our first name.
If you want to introduce yourself, feel free to do it in the "Vorstellung" section - but it's not a mandatory thing!

You seem to feel more at home in another language - some Germans do so, too :wink: .
We do understand English quite well and can translate your contribution if necessary.
It may be better - I have to admit I did not understand all of your posting in German.

Yours,
Gereon
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:

Benutzeravatar
pashka
Jungspund
Jungspund
Beiträge: 10
Registriert: 21.12.2017, 06:31
Wohnort: USA

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#9 Beitrag von pashka » 15.04.2018, 22:39

Thanks Paparierer

I will try to tell now on English which is a little better than my German. :D
I'm Russian from USA.

I have lv1020. Unique speakers, but I got the same problem like LV 720.

I have received the same problem, the mid-frequency speaker has begun to do like cracklings, a rustle after cleaning and resoldering of contacts of fuses . ( amplifier board )
I'm resolder again contact fues holder , and problem disappears .

I have noticed that fuse holder is badly soldered to a board and from time or when replacement fues the holder can lose contact with a board.
This problem of bad contact does a silent rustle, noise in Mid speaker.
My equipment: Маc Mini (JRiver) --> DAC: Antelope Zodiac --> Braun of LV1020.
What can sound better than LV 1020 ? Two pairs of LV1020. :D

Benutzeravatar
Paparierer
Moderator
Moderator
Beiträge: 1797
Registriert: 28.12.2010, 15:36
Wohnort: 85077 Manching

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#10 Beitrag von Paparierer » 15.04.2018, 22:46

Thank you very much!
Pashka hat als Ursache der Raschelgeräusche bei seinen LV1020 eine schlechte Verlötung der Sicherungshalter ausgemacht und behoben.
Seitdem sind die Raschelgeräusche verschwunden.
Nachschauen kostet nix - Thomas kann uns ja Bescheid geben, ob das bei ihm auch zutrifft.
Gruß, Gereon
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:

Benutzeravatar
Thomas aus F.
Experte
Experte
Beiträge: 373
Registriert: 03.11.2009, 11:36
Wohnort: Hamburg
Kontaktdaten:

Re: Raschel-Geräusche auf LV720 Mitteltonkanal im Leerlauf

#11 Beitrag von Thomas aus F. » 16.04.2018, 13:59

Danke, guter Tipp, werde ich prüfen!
Gruß Thomas
Thomas aus Hamburg

Antworten