Die Suche ergab 134 Treffer

von braunb@r
03.07.2020, 22:36
Forum: Atelier-Reihe
Thema: Deckelschrauben Atelier
Antworten: 4
Zugriffe: 214

Re: Deckelschrauben Atelier

Hallo,

ich habe neulich noch original Schenkelpfannen (Unterlegscheiben) von Rainer Hebermehl, der ja kein unbekannter im Forum ist, gekauft.
Ich glaube, er hat da noch etliche in seinem Bestand.

MfG

Rainer
von braunb@r
22.06.2020, 21:14
Forum: Atelier-Reihe
Thema: CC4 Phono Sektion, Schlechte Tonqualität und Lautstärken Ausgabe
Antworten: 28
Zugriffe: 1150

Re: CC4 Phono Sektion, Schlechte Tonqualität und Lautstärken Ausgabe

Hallo Gunther,

ob da auch mal 0,33 original von BRAUN verbaut wurde, ist mir nicht bekannt. Ich würde auf Friedel hören, der ist ein alter Hase mit viel Erfahrung.
MfG

Rainer
von braunb@r
22.06.2020, 15:28
Forum: Atelier-Reihe
Thema: CC4 Phono Sektion, Schlechte Tonqualität und Lautstärken Ausgabe
Antworten: 28
Zugriffe: 1150

Re: CC4 Phono Sektion, Schlechte Tonqualität und Lautstärken Ausgabe

Hallo Gunther,

wenn ich die Wahl hätte zwischen Folienkondensator oder Elko würde ich den Folienkondensator bevorzugen. Die altern nicht so wie die Elkos. Bis jetzt habe ich bei meinen Revisionen immer alle Elkos unter 2,2uF in Folie getauscht. Funktioniert einwandfrei.

MfG

Rainer
von braunb@r
03.06.2020, 18:44
Forum: Atelier-Reihe
Thema: CC4 Phono Sektion, Schlechte Tonqualität und Lautstärken Ausgabe
Antworten: 28
Zugriffe: 1150

Re: CC4 Phono Sektion, Schlechte Tonqualität und Lautstärken Ausgabe

Hallo Gunther, herzlich willkommen im Forum. Wie du sicher gelesen hast, ist der Umschalter am Phonoeingang des CC4/R4 eine richtige Schwachstelle. Mehrmaliges hin- und her schalten wird ihn nicht wirklich heilen. Um festzustellen, ob der besagte Schalter nicht doch für die Fehler der Verursacher is...
von braunb@r
10.05.2020, 23:37
Forum: Atelier-Reihe
Thema: CD3: Abspielen von CDs klingt ziemlich verzerrt
Antworten: 21
Zugriffe: 1589

Re: CD3: Abspielen von CDs klingt ziemlich verzerrt

Hallo Manfred, danke für deine Erläuterungen. Könnte es sein, dass du im Oszilloskop eine Bandbreitenbegrenzung eingeschaltet hattest. Dann wird bei 17Mhz kein Rechteck mehr angezeigt. Ich habe mal einen Screenshot von meinem CD3 beigefügt. Oben ist das Eingangssignal von IC 203 Pin 11 zu sehen. Dar...
von braunb@r
10.05.2020, 20:07
Forum: Atelier-Reihe
Thema: CC4 Geräusch bei Lautstärkeregelung
Antworten: 11
Zugriffe: 3557

Re: CC4 Geräusch bei Lautstärkeregelung

Hallo Rüdiger, ich habe die Schaltung soweit es möglich war -über die Sony ICs findet man ja leider im Netz keinerlei Unterlagen- in LTspice simuliert. Es sieht so aus, dass der C271 den Frequenzgang unterhalb von 5Hz wieder abfallen lässt. Bei 100uf beginnt der Abfall so bei 2Hz, mit 47uF bei ca. 4...
von braunb@r
10.05.2020, 13:12
Forum: Atelier-Reihe
Thema: CD3: Abspielen von CDs klingt ziemlich verzerrt
Antworten: 21
Zugriffe: 1589

Re: CD3: Abspielen von CDs klingt ziemlich verzerrt

Hallo Manfred, Glückwunsch, dass der Fehler mit einem Abgleich wieder zu beheben war. Mich würde mal interessieren, wie das Signal an TP213 aussieht, wenn es nicht optimal abgeglichen ist. Ich hatte bei meinem Patienten damals auch mal vorsichtig am Spulenkern gedreht, konnte aber keine Signalveränd...
von braunb@r
06.05.2020, 08:53
Forum: Atelier-Reihe
Thema: CD3: Abspielen von CDs klingt ziemlich verzerrt
Antworten: 21
Zugriffe: 1589

Re: CD3: Abspielen von CDs klingt ziemlich verzerrt

Noch ein Nachtrag, ich habe das neue IC nicht direkt eingelötet, sondern habe eine Präzisionssockel für IC mit vergoldeten Kontakten eingelötet. Die kosten auch nicht mehr die Welt. Das Platinenmaterial in den BRAUN Ateliergeräten ist ja nicht von besonderer Qualität und wenn man es vermeiden kann, ...
von braunb@r
05.05.2020, 23:03
Forum: Atelier-Reihe
Thema: CD3: Abspielen von CDs klingt ziemlich verzerrt
Antworten: 21
Zugriffe: 1589

Re: CD3: Abspielen von CDs klingt ziemlich verzerrt

Hallo Manfred, ich will es nicht beschwören, aber ich glaube, du bist an der richtigen Stelle. IC203 macht das Taktsignal niederohmiger, damit es das IC207 richtig ansteuern kann. Der Ausgang Pin3 vom D/A-Wandler ist wohl zu hochohmig. Ich habe für das IC 203 bei Reichelt den Typ 74HCT 04 gekauft. F...
von braunb@r
01.05.2020, 10:11
Forum: Atelier-Reihe
Thema: CD3: Abspielen von CDs klingt ziemlich verzerrt
Antworten: 21
Zugriffe: 1589

Re: CD3: Abspielen von CDs klingt ziemlich verzerrt

Hallo Manfred, ohne Oszilloskop wird das Ganze wohl schwierig für dich. Der D/A Wandler IC209' erzeugt mit seinem Quarz X'TAL 201 den Mastertakt für die Wiedergabe. Dieser Takt ( 67,7.. MHz) wird im IC209 durch 4 geteilt und an PIN 3 ausgegeben. Über IC203 geht es weiter zum IC207. Ich hatte mal den...
von braunb@r
01.05.2020, 09:37
Forum: Atelier-Reihe
Thema: Kurzschluss beim Einschalten R4 - Fehlersuche und merkwürdiger Widerstand
Antworten: 11
Zugriffe: 896

Re: Kurzschluss beim Einschalten R4 - Fehlersuche und merkwürdiger Widerstand

Hallo Mirco,

der R4 hat 2 Endstufen. Heisst das, dass bei beiden Endstufen am Ausgang 52V anstehen ?

MfG
Rainer
von braunb@r
30.04.2020, 14:08
Forum: Atelier-Reihe
Thema: Kurzschluss beim Einschalten R4 - Fehlersuche und merkwürdiger Widerstand
Antworten: 11
Zugriffe: 896

Re: Kurzschluss beim Einschalten R4 - Fehlersuche und merkwürdiger Widerstand

Hallo Mirco, funktioniert denn deine Vorverstärkerplatine wieder richtig. Hast du an den Cinchbuchsen PreOut ein vernünftiges Signal? Hast du am Kopfhörerausgang ein Signal? Wenn nicht, überprüfe die Ausgangsspannung der beiden Endstufen direkt, vor den Relais. Die müssten, wenn alles in Ordnung ist...
von braunb@r
29.04.2020, 18:00
Forum: Atelier-Reihe
Thema: CD3: Abspielen von CDs klingt ziemlich verzerrt
Antworten: 21
Zugriffe: 1589

Re: CD3: Abspielen von CDs klingt ziemlich verzerrt

Hallo Manfred, wenn die CDs erkannt werden und du die Tracks problemlos anwählen kannst, liegt es mit grosser Wahrscheinlichkeit nicht am Laser. Es könnte eher ein Problem mit der Taktversorgung im Bereich der D/A Wandler sein. Bevor man sich auf die Fehlersuche gibt, sollte man aber erst einmal all...
von braunb@r
24.04.2020, 10:48
Forum: Atelier-Reihe
Thema: CC4 Geräusch bei Lautstärkeregelung
Antworten: 11
Zugriffe: 3557

Re: CC4 Geräusch bei Lautstärkeregelung

Hallo, ich möchte ein paar Infos zu den Kondensatoren C269/C270 beisteuern. BRAUN hat für den europäischen und den US-Markt unterschiedliche Frequenzgangkurven für die gehörrichtige Lautstärke (Loudness) realisiert. Im Pflichtenheft für den nie realisierten aber schon weit geplanten Nachfolger CC50/...
von braunb@r
20.04.2020, 12:41
Forum: Atelier-Reihe
Thema: Atelier CC4 UKW ganz leise
Antworten: 10
Zugriffe: 786

Re: Atelier CC4 UKW ganz leise

Sorry Friedel,
aber da hat sich wohl zeitlich was überschnitten. Bin beim Beantworten unterbrochen worden. Da habe ich deine Antwort wohl nicht mitbekommen.
MfG
Rainer
von braunb@r
20.04.2020, 12:04
Forum: Atelier-Reihe
Thema: Atelier CC4 UKW ganz leise
Antworten: 10
Zugriffe: 786

Re: Atelier CC4 UKW ganz leise

Hallo Erwin, Du schreibst, dass du die Eingangsrelais hast tauschen lassen. Nun, der CC4 hat keine Eingangsrelais, ich nehme an, du meinst die beiden Ausgangsrelais, die machen in der Tat oft Ärger, aber dann müssten alle Quellen gleich leise sein. Ist UKW auf dem Kopfhörer denn leiser als andere Ei...
von braunb@r
10.04.2020, 07:54
Forum: Atelier-Reihe
Thema: CD3 - CD5/2 bringt Linse putzen was?
Antworten: 0
Zugriffe: 580

CD3 - CD5/2 bringt Linse putzen was?

Ich habe vor einiger Zeit einen optisch sehr gut erhaltenen, funktionierenden CD5/2 erstanden und konnte es natürlich nicht lassen, auch mal ins Gerät zu schauen. Auch von innen macht das Gerät einen tadellosen, unverbastelten Eindruck. Was mir allerdings auffiel war ein leichter Schmutzschleier, de...
von braunb@r
06.04.2020, 11:47
Forum: Atelier-Reihe
Thema: Kurzschluss beim Einschalten R4 - Fehlersuche und merkwürdiger Widerstand
Antworten: 11
Zugriffe: 896

Re: Kurzschluss beim Einschalten R4 - Fehlersuche und merkwürdiger Widerstand

Hallo Mirco, die 1N5001 ist eine ganz normale Diode mit 100V / 3A. Im Serviceheft steht hierfür ein anderer Typ, 1N5401 , die hat auch 100V und 3A. Es geht auch eine 1N5402, die hält dann 200V aus. Gibt es bei Reichelt. Ich habe bei Reichelt aber noch eine alternative gefunden, eine MUR420. Die hat ...
von braunb@r
05.04.2020, 23:54
Forum: Atelier-Reihe
Thema: Kurzschluss beim Einschalten R4 - Fehlersuche und merkwürdiger Widerstand
Antworten: 11
Zugriffe: 896

Re: Kurzschluss beim Einschalten R4 - Fehlersuche und merkwürdiger Widerstand

Hallo MicroHH, Das mit den 4,7k könnte schon stimmen, da R729 laut Schaltbild auch 4,7k hat. Kontrolliere den doch auch mal. Der ist nur für das andere Relais zuständig. Eventuell hat BRAUN da mal wieder einen Druckfehler in den Serviceunterlagen. Ich kann mich nicht mehr genau erinnern, aber ich gl...
von braunb@r
31.03.2020, 23:03
Forum: Atelier-Reihe
Thema: Projekt CD-Gegenlager Modifikation
Antworten: 45
Zugriffe: 3498

Re: Projekt CD-Gegenlager Modifikation

Hallo Friedel, auch bei mir ist heute endlich dein Paket angekommen. Neugierig wie ich bin, habe ich natürlich das Lager erst einmal zerlegt, um zu sehen, was du gemacht hast. Das ist ja ein ganz schöner Fummelskram, die kleine Scheibe da passend einzukleben. Noch einmal vielen Dank für deine Mühe. ...
von braunb@r
26.03.2020, 21:09
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Deine Tabelle stimmt aber immer noch nicht. Der Kollektor von T606 ist laut Schaltbild mit Emitter T604 verbunden. Die Spannungen müssten also identisch sein. In deiner Tabelle ist das aber nicht. Aber sei es drum. Er funktioniert ja wieder. Was den Brumm betrifft, brummt er auch, wenn du die Vorstu...
von braunb@r
26.03.2020, 21:02
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Stimmt, R616, in meiner PDF ist die Zahl etwas undeutlich. Also R616, 100 Ohm
MfG
Rainer
von braunb@r
26.03.2020, 20:48
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Hallo Christian,
R615 ist der Emitterwiderstand von T606, natürlich jeweils mit a oder b, je nach Endstufenkanal.

MfG
Rainer
von braunb@r
25.03.2020, 22:52
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Hallo Christian,

überprüfe bitte noch einmal die Spannungen in deiner Tabelle. Am Kollektor von T604 können keine -45V sein.
MfG
Rainer
von braunb@r
25.03.2020, 22:02
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Hallo Christian, kann es sein, dass du Kollektor und Emitter in deiner Tabelle vertauscht hast? Ich finde die Spannung an T604 bei beiden Endstufen merkwürdig. Müsste hier nicht zwischen Emitter und Kollektor so ca. 4V anliegen (ungefähr je 2x BE Strecke von positivem und negativem Endstufenzweig). ...
von braunb@r
24.03.2020, 18:47
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Hallo Christian,

überprüfe mal R633a. Und die Spannung an C619a. Die müsste auch so um -45V liegen. So wie deine Spannungen aussehen, fehlt an T603a und T606a die -45V.

MfG
Rainer
von braunb@r
23.03.2020, 23:05
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Jetzt interessiert mich aber doch mal, welches Messgerät dich zu der Überzeugung geführt hat, dass da Z-Dioden eingebaut sind. Ich halte es für sehr schwierig, so etwas in nicht ausgebautem Zustand zu bestimmen, da die angrenzenden Bauteile ja immer mitgemessen werden und das Messergebnis hierdurch ...
von braunb@r
23.03.2020, 21:56
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Hallo Christian, ich verstehe es nicht. Wie kann man ohne Spannung einen Spannung einer Z-Diode messen? Es gibt unter Technikern den schönen Spruch: Wer misst, misst Mist. Friedel hat doch empfohlen, Vergleichsmessungen zwischen der defekten und intakten Endstufe zu machen. Ohne vergleichende Messun...
von braunb@r
23.03.2020, 20:00
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Hallo Christian, woher nimmst du die Erkenntnis, dass es Z-Dioden sind? Hast du die Dioden ausgelötet und gemessen, die Typenbezeichnung auf den Dioden abgelesen? Was bedeuten die Spannungen, die du in das Schaltbild eingetragen hast? Sind das die Spannungsabfälle an den Dioden oder ist es das Poten...
von braunb@r
23.03.2020, 09:57
Forum: Atelier-Reihe
Thema: A1 LS Relais schaltet nicht
Antworten: 62
Zugriffe: 3065

Re: A1 LS Relais schaltet nicht

Auf der unten zu sehenden Abbildung ist eingezeichnet, was ich gemessen getauscht und geprüft habe. Alle Elkos sind neu. An D404 messe ich am Eingang 50V. Kann mir leider keinen Reim drauf machen. Das Gerät ist noch nicht auf 240V umgebaut. Hallo Christian, du schreibst ganz am Anfang, dass du alle...