Die Suche ergab 63 Treffer

von braunb@r
29.09.2019, 15:57
Forum: Atelier-Reihe
Thema: R4/CC4 Revision Elkos Polarität vertauscht
Antworten: 3
Zugriffe: 313

Re: R4/CC4 Revision Elkos Polarität vertauscht

Hallo Christian, das mit dem Platzen passiert meistens, wenn die Elkos tatsächlich zur Spannungsglättung im Bereich der Stromversorgung eingesetzt werden. Hier können dann so hohe Ströme fließen, dass die Elkos platzen. In den von mir beschriebenen Fällen sind die Kondensatoren allerdings nicht in d...
von braunb@r
26.09.2019, 18:16
Forum: Atelier-Reihe
Thema: Abgebrochene Nadel im System Atelier P1
Antworten: 10
Zugriffe: 361

Re: Abgebrochene Nadel im System Atelier P1

Hallo Thomas,

versuche mal, eine Büroklammer derart umzubiegen, dass du an einem Ende einen kleinen Haken kriegst, dessen Schenkellänge so kurz ist, dass du ihn in die Tonabnehmeröffnung einführen kannst. Vielleicht kannst du damit den Rest ja rauspulen.

MfG

Rainer
von braunb@r
25.09.2019, 09:49
Forum: Atelier-Reihe
Thema: R4/CC4 Revision Elkos Polarität vertauscht
Antworten: 3
Zugriffe: 313

R4/CC4 Revision Elkos Polarität vertauscht

Hallo, bei der Revision meines R4 habe ich aus "wissenschaftlichen" Gründen mal bei vielen Elkos das anliegende Gleichspannungspotential gemessen und festgestellt, dass BRAUN offensichtlich einige Elkos mit vertauschter Polarität einsetzt. Ich habe bei meiner Revision diese Elkos entgegen den BRAUN ...
von braunb@r
19.09.2019, 09:46
Forum: Atelier-Reihe
Thema: Elkoliste R4 / CC4
Antworten: 2
Zugriffe: 200

Elkoliste R4 / CC4

Hallo, ich hatte vor ca. 3 Jahren für die Revision meines R4 in diesem Forum eine Elkoliste runtergeladen, die mir den Austausch der Elkos erheblich erleichtert hat. Aus aktuellem Anlass benötige ich diese Liste erneut, aber die Downloads aus dem Bereich Atelier-Reihe-Wichtig "Elkolisten A1, A2/2, R...
von braunb@r
19.09.2019, 09:28
Forum: Tonbandgeräte
Thema: TG1000 Brummklappe gesucht
Antworten: 0
Zugriffe: 172

TG1000 Brummklappe gesucht

Hallo erst einmal in diesem Forumsbereich, normalerweise bin ich ja mehr im Bereich ATELIER unterwegs. Durch einen glücklichen Umstand bin ich in den Besitz einer TG1000 gekommen. Mittlerweile läuft sie auch wieder. Die Probleme mit der rechten Bandzugregelung konnte ich durch Austausch des Regeltra...
von braunb@r
11.09.2019, 21:25
Forum: Atelier-Reihe
Thema: CC4 bei Sendersuche sehr hohes Signal
Antworten: 6
Zugriffe: 475

Re: CC4 bei Sendersuche sehr hohes Signal

Hallo Claus, ich habe mir mal die Datenblätter vom ZF Verstärker und des Levelmeters angeschaut. Wenn ich das richtig verstanden habe, dann kommt aus IC833 an Pin 13 abhängig von der Sendersignalstärke 0- 3,5V raus. D.h. ohne Eingangssignal sollten da 0V sein (im Schaltplan stehen andere Werte, ich ...
von braunb@r
11.09.2019, 20:52
Forum: Atelier-Reihe
Thema: A2 mit Spannungsproblemen
Antworten: 29
Zugriffe: 1096

Re: A2 mit Spannungsproblemen

Hallo Christian, bist du bei der Fehlersuche schon weitergekommen? Du solltest auf jeden Fall auch die Dioden auf der Endstufenplatine überprüfen. Wenn die nicht in ordnung sind, kann es auch zu Kurzschlüssen über die Transistoren kommen. Bevor du aber alles in Asche und Rauch verwandelst, hätte ich...
von braunb@r
09.09.2019, 23:10
Forum: Atelier-Reihe
Thema: CC4 bei Sendersuche sehr hohes Signal
Antworten: 6
Zugriffe: 475

Re: CC4 bei Sendersuche sehr hohes Signal

Hallo Claus, ich habe das bei meinem CC4, welcher am Kabel hängt, mal ausprobiert. Die Senderdichte ist ja im Kabel bei UKW recht hoch, da geht die Feldstärkeanzeige beim Suchlauf selten ganz auf null. Er bleibt aber nur bei den wirklichen Sendern stehen. Was zeigt denn die Anzeige, wenn du keine An...
von braunb@r
08.09.2019, 23:16
Forum: Atelier-Reihe
Thema: CC4 bei Sendersuche sehr hohes Signal
Antworten: 6
Zugriffe: 475

Re: CC4 bei Sendersuche sehr hohes Signal

Hallo Claus,

Zeigt er das hohe Signal nur beim Suchlauf an, und ansonsten wird die Signalstärke richtig angezeigt? Gibt es einen Unterschied zwischen manuellem und automatischem Suchlauf in der Anzeige?

MfG

Rainer
von braunb@r
08.09.2019, 21:26
Forum: Atelier-Reihe
Thema: Eingangsübersprechen beim CC4
Antworten: 3
Zugriffe: 199

Re: Eingangsübersprechen beim CC4

Hallo Claus, der Phonoeingang ist sehr emfindlich, da kommen normalerweise nur ein paar Millivolt vom Tonabnehmersystem an. In Stellung MM noch weniger. Wenn du den Eingang übersteuerst, könnte so etwas passieren. Da sind halt keine Relais zur Eingangsumschaltung verbaut, sondern elektronische Schal...
von braunb@r
02.09.2019, 09:57
Forum: Atelier-Reihe
Thema: A2 mit Spannungsproblemen
Antworten: 29
Zugriffe: 1096

Re: A2 mit Spannungsproblemen

Hallo Christian, das sieht so meiner Meinung nach nicht schlecht aus. Da die Treibertransistoren T605, T608 jetzt ins Leere laufen, hat die Endstufenschaltung quasi keine Gegenkopplung, daher kann die Spannung an den Treibertransistoren schon mal driften. Jetzt mal eine generelle Frage. Warum hast d...
von braunb@r
30.08.2019, 23:13
Forum: Atelier-Reihe
Thema: A2 mit Spannungsproblemen
Antworten: 29
Zugriffe: 1096

Re: A2 mit Spannungsproblemen

Hallo Gerhard,

da muss ich korrigieren. Ich habe jetzt gerade die Serviceunterlagen nicht greifbar, aber gemäß Schaltbild ist LV5/4 nicht der Massepunkt, sondern eine der beiden negativen Versorgungsspannungen der Endstufe.

MfG
Rainer
von braunb@r
30.08.2019, 18:35
Forum: Atelier-Reihe
Thema: A2 mit Spannungsproblemen
Antworten: 29
Zugriffe: 1096

Re: A2 mit Spannungsproblemen

Hallo Christian, ich meine Relais RS801, das schaltet die Versorgungsspannung um zwischen 8Ohm und 4Ohm Betrieb. LV6/2 ist auch Masse, aber da geht ja das schwarze Kabel vom Netztrafo nicht hin. Nach meinem Plan geht das auf LV6/21, was der gemeinsame Fußpunkt der großen Elkos ist. Die Verbindung mu...
von braunb@r
29.08.2019, 21:44
Forum: Atelier-Reihe
Thema: A2 mit Spannungsproblemen
Antworten: 29
Zugriffe: 1096

Re: A2 mit Spannungsproblemen

Hallo zusammen, ich hätte auch noch 2 Fehlermöglichkeiten, die man untersuchen könnte. 1. Die Umschaltrelais für die Endstufenversorgungsspannung 2. Die Mittelanzapfung des Netztrafos für die Versorgungsspannung der Endstufe. Es ist das schwarze Kabel und es muss auf jeden Fall eine niederohmige Ver...
von braunb@r
21.07.2019, 16:57
Forum: Atelier-Reihe
Thema: R2 Display
Antworten: 7
Zugriffe: 578

Re: R2 Display

Noch eine Frage,
ist denn ein Stereosignal bei besagtem Sender zu hören, oder kommt das gabze nur in mono raus, dann würde immerhin die nicht leuchtende STEREO anzeige nicht lügen.

MfG

Rainer
von braunb@r
21.07.2019, 16:49
Forum: Atelier-Reihe
Thema: R2 Display
Antworten: 7
Zugriffe: 578

Re: R2 Display

Hallo Christian, teste doch bitte mal folgendes: 1. funktioniert der Suchlauf an besagtem R2, d.h. findet er Sender und stoppt dort. 2. Versuche mal den besagten Sender manuell nachzustimmen (mit den tune+ und tune- Tasten. Krigst du da eine Mittenanzeige hin? 3. wenn wir schon einmal dabei sind, pr...
von braunb@r
19.07.2019, 11:06
Forum: Atelier-Reihe
Thema: R2 mit problemen
Antworten: 35
Zugriffe: 1890

Re: R2 mit problemen

Sorry,

ist ein altes Leiden von mir. Ist mir schon als Kind öfter passiert.
Ich meinte natürlich eine 1N4148.

MfG
Rainer
von braunb@r
18.07.2019, 18:11
Forum: Atelier-Reihe
Thema: R2 mit problemen
Antworten: 35
Zugriffe: 1890

Re: R2 mit problemen

Hallo Christian, das freut mich, dass wir den Fehler gefunden haben, war ja ein harter Brocken. Du hattest meine Frage nach der Messung mit dem Oszilloskop noch nicht beantwortet. Has du damit gemessen? Ich hatte ja wie gesagt schon einmal in einem C4 ein ähnliches Problem (für die, die es interessi...
von braunb@r
17.07.2019, 22:36
Forum: Atelier-Reihe
Thema: R2 mit problemen
Antworten: 35
Zugriffe: 1890

Re: R2 mit problemen

Hallo Christian, ich fasse noch einmal zusammen: Pin 1 +0,73V an Pin 1 ist auch R344 angeschlossen. Auf der Gegenseite von R344 am Kollektor von T307 +0,08V ??? Emitter und Basis von T307 ca. +41V. Die Basis Emitter Spannung an T307 (Spannungsabfall an R342) sollte unter 0,7V sein. An C355 misst du ...
von braunb@r
16.07.2019, 21:53
Forum: Atelier-Reihe
Thema: R2 mit problemen
Antworten: 35
Zugriffe: 1890

Re: R2 mit problemen

hallo Cristian,
sind denn die -30C an C355 vorhanden?
Wenn ja, dann kann die positive Spannung ja nur durch T307 kommen. Der liegt ja an +40V. An dessen Kollektor (R344) dürfte normalerweise keine Spannung sein.
Wie sind denn die Spannungen an R344?

MfG
Rainer
von braunb@r
16.07.2019, 18:43
Forum: Atelier-Reihe
Thema: R2 mit problemen
Antworten: 35
Zugriffe: 1890

Re: R2 mit problemen

Hallo Christian, da kommen wir doch der Sache schon näher. Über Pin1 wird eine simple Netzspannungsüberwachung und die Überstomabschaltung der Endstufe realisiert. Wenn da + 0,73 Volt anliegen, wird das Relais nicht angesteuert. Ich habe jetzt selber keinen R2 aber die Schaltung müsste fogender maße...
von braunb@r
15.07.2019, 14:41
Forum: Atelier-Reihe
Thema: R2 mit problemen
Antworten: 35
Zugriffe: 1890

Re: R2 mit problemen

Hallo Christian, wenn ich das so lese, hast du ja eventuell 2 Fehler. 1. Das Lautsprecherschutzrelais schaltet nicht. 2. Aus deinen Endstufen kommt überhaupt kein Signal. Wie hast du die Spannungen an R410 gemessen? Mit einem Oszilloskop oder einem Vielfachmessgerät. Wenn du hier NF Spannung messen ...
von braunb@r
11.07.2019, 14:32
Forum: Atelier-Reihe
Thema: R2 mit problemen
Antworten: 35
Zugriffe: 1890

Re: R2 mit problemen

Hallo Christian, das IC302 beinhaltet ja die Lautsprecherschutzschaltung. Das bedeutet, wenn Gleichspannung an den Endstufenausgängen vorhanden ist, zieht das Relais nicht an (daher die 30V an Pin 6). Hast du mal die Spannung an den Endstufenausgängen geprüft? Da müssten idealerweise 0V sein. Es kön...
von braunb@r
26.05.2019, 14:45
Forum: Atelier-Reihe
Thema: CC4 Remote-Problem mit PA4 und P4
Antworten: 2
Zugriffe: 313

Re: CC4 Remote-Problem mit PA4 und P4

Hallo, was die Fernsteuerung der PA4 betrifft, habe ich leider keine Erfahrung. Zum P4: Wenn du die Remotebefehle auf dem Display des CC4 im Klartext siehst, müsste die Fernbedienung in Ordnung sein un die Befehle werden vom CC4 richtig empfangen. Wichtig für die Fernsteuerung des P4 und auch der Ca...
von braunb@r
21.05.2019, 00:18
Forum: Atelier-Reihe
Thema: CC4 "pumpt" bei lautstärkeänderung
Antworten: 6
Zugriffe: 745

Re: CC4 "pumpt" bei lautstärkeänderung

Hallo Norman,

ist der Fehler erst seit deiner Revision vorhanden, oder hat der CC4 nach deiner Revision erst einmal einwandfrei funktioniert?
An den MKP Kondensatoren liegt es bestimmt nicht. Die habe ich in meinen Geräten auch bis 1uF eingesetzt, die funktionieren.

MfG

Rainer
von braunb@r
17.03.2019, 19:46
Forum: Atelier-Reihe
Thema: P2 Kabel
Antworten: 4
Zugriffe: 756

Re: P2 Kabel

Hallo Christian, du hast Glück. Ich habe zur Zeit einen P2 geöffnet auf dem Rücken liegen. Ich habe mal nachgeschaut. Wenn dieses schwarze Kabel zu der kleinen Metallbox geht, durch die die Audioleitungen zum Tonarm geführt werden, dann ist das auf der Unterseite der Platine direkt am Minuspol des d...
von braunb@r
13.03.2019, 15:46
Forum: Atelier-Reihe
Thema: T2 Taster TACT am fm und fm Suchlauf
Antworten: 14
Zugriffe: 10861

Re: T2 Taster TACT am fm und fm Suchlauf

Hallo Rüdiger,

es gibt die Taster ja mit zwei unterschiedlichen Operating forces. Ich hatte das vorher an den alten Schaltern ausgemessen und die neuen Taster vor dem Einbau mit den Alten verglichen. BRAUN hat definitiv die Taster mit der geringeren Betätigungskraft ( 0,78N ) verbaut.

MfG

Rainer
von braunb@r
13.03.2019, 10:34
Forum: Atelier-Reihe
Thema: T2 Taster TACT am fm und fm Suchlauf
Antworten: 14
Zugriffe: 10861

Re: T2 Taster TACT am fm und fm Suchlauf

Hallo zusammen, ich stand neulich vor dem gleichen Problem, die Tasten in meinem über 30 Jahre alten T2 zu ersetzen. durch Zufall habe ich im Internet die Tasten gefunden, die von BRAUN verwendet wurden. Es gibt sie noch :D . Es sind Taster von der Firma ALPS Typ SKEGADA010. Diese Taster sind zum Be...
von braunb@r
12.03.2019, 22:48
Forum: Atelier-Reihe
Thema: A2 Inputschalter verzerrt die Wiedergabe
Antworten: 12
Zugriffe: 1369

Re: A2 Inputschalter verzerrt die Wiedergabe

Hallo zusammen, ich glaube, dass ein geschmierter Schalter auf jeden Fall besseren Kontakt hat als ein oxydierter Schalter. Daher kommt für mich nur schmieren in Frage, da der Vaselineüberzug ja auch verhindet, dass der Luftsauerstoff sich wieder über das Silber der Kontakte hermachen kann. MfG Rainer
von braunb@r
11.03.2019, 20:17
Forum: Atelier-Reihe
Thema: A2 Inputschalter verzerrt die Wiedergabe
Antworten: 12
Zugriffe: 1369

Re: A2 Inputschalter verzerrt die Wiedergabe

Hallo ,

soweit ich gelesen habe, war das nichts anderes als Vaseline in hoher Reinheit.
Ich habe damit schon den Lautsprecherschalter im R4 sowie die Betätigungswippe im P4 damit konserviert. Funktioniert seit eineinhalb Jahren problemlos.

MfG

Rainer