Die Suche ergab 80 Treffer

von Fitzner2
08.07.2020, 19:11
Forum: Tuner
Thema: Braun CE 16 - Brummen auf dem linken Kanal
Antworten: 5
Zugriffe: 252

Re: Braun CE 16 - Brummen auf dem linken Kanal

Hallo Heinrich, ich bekomme ein Stereosignal, habe es deutlich heraus hören können, indem ich am Verstärker „Mono“ an und aus geschaltet habe. Hierbei ist mir allerdings aufgefallen das der rechte Kanal deutlich schwächer ankommt. Die Birne scheint ok, habe um die 40 Ohm gemessen. Vielen Dank für De...
von Fitzner2
08.07.2020, 17:03
Forum: Tuner
Thema: Braun CE 16 - Brummen auf dem linken Kanal
Antworten: 5
Zugriffe: 252

Re: Braun CE 16 - Brummen auf dem linken Kanal

Hallo Heinrich,
Volltreffer es lag am Kabel!
Auf die Idee muß man erst mal kommen, da hätte ich ja noch lange suchen können.... :)

Vielen herzlichen Dank!

Bzgl. Stereolampe werde ich nochmal in Ruhe alles checken.

Vielen Dank nochmal!

VG
Claus
von Fitzner2
08.07.2020, 07:46
Forum: Tuner
Thema: Braun CE 16 - Brummen auf dem linken Kanal
Antworten: 5
Zugriffe: 252

Re: Braun CE 16 - Brummen auf dem linken Kanal

Hallo, mir ist grad aufgefallen, das ich oben mal geschrieben hatte das es auch auf dem rechten Kanal brummt. Ich kann den Text oben nicht mehr editieren - das Brummen ist immer nur auf einer Seite - nämlich links. Dreht man am Verstärker die Balance immer weiter richtung rechts - wird das Brummen i...
von Fitzner2
07.07.2020, 16:23
Forum: Tuner
Thema: Braun CE 16 - Brummen auf dem linken Kanal
Antworten: 5
Zugriffe: 252

Braun CE 16 - Brummen auf dem linken Kanal

Hallo liebe Mitstreiter, ich versuche derzeit einen CE16 wiederzubeleben. Dabei habe ich ein merkwürdiges Phänomen, es brummt bei UKW auf dem linken Kanal. (Wäre es auf beiden Kanälen würde ich auf einen Versorgungselko tippen..) In UKW Stereo brummt er auf dem rechten Kanal, auch in Schalterstellun...
von Fitzner2
24.11.2019, 18:02
Forum: Ersatzteile/Reparaturen/Dienstleistungen
Thema: BRAUN PA4 Frontblenden - neu/restauriert
Antworten: 5
Zugriffe: 2309

Re: BRAUN PA4 Frontblenden - neu/restauriert

Vielen Dank für die schnelle Rückmeldung!
Ich melde mich per pn bei Dir, nachdem ich das geprüft habe.

Vielen Dank!

VG
Claus
von Fitzner2
24.11.2019, 11:49
Forum: Ersatzteile/Reparaturen/Dienstleistungen
Thema: BRAUN PA4 Frontblenden - neu/restauriert
Antworten: 5
Zugriffe: 2309

Re: BRAUN PA4 Frontblenden - neu/restauriert

Guten Tag Frank,
gilt das Angebot noch?

Vielen Dank!
LG
Claus
von Fitzner2
13.11.2019, 13:08
Forum: Atelier-Reihe
Thema: R4/CC4 Tape Remote Interface mit Arduino nano steuert ASC 5002
Antworten: 2
Zugriffe: 462

Re: R4/CC4 Tape Remote Interface mit Arduino nano steuert ASC 5002

Hallo Rainer,
interessantes Projekt, irgendwie eine gute Idee. :-)
Du hast meinen vollen :respekt: !

VG
Claus
von Fitzner2
12.09.2019, 21:43
Forum: Atelier-Reihe
Thema: CC4 bei Sendersuche sehr hohes Signal
Antworten: 6
Zugriffe: 1118

Re: CC4 bei Sendersuche sehr hohes Signal

Hallo Rainer, ich habe die Spannungen an allen Pins von IC833/911 gemessen und mit den Werten auf dem Schaltplan (soweit eingezeichnet) verglichen. Bei PIN 5 IC833 hatte ich 0,5V statt 0,1V gemessen, sonst waren die Werte wie vorgegeben. Nun noch zu Pin 4 und 13. Hier habe ich in Stellung „am“, in S...
von Fitzner2
10.09.2019, 10:05
Forum: Atelier-Reihe
Thema: CC4 bei Sendersuche sehr hohes Signal
Antworten: 6
Zugriffe: 1118

Re: CC4 bei Sendersuche sehr hohes Signal

Hallo Rainer, also wenn ich ohne Antenne den Suchlauf in "fm" laufen lassen, ist das Signal dauerhaft bei ca. 2/3 Signalstärke und er hält tatsächlich nur bei 2 Sendern an (Vollauschlag der LEDs), welche dann auch ein Signal haben.. Zu 2.) In der Stellung "am" zeigt er keinerlei Signalstriche (alle ...
von Fitzner2
09.09.2019, 07:18
Forum: Atelier-Reihe
Thema: CC4 bei Sendersuche sehr hohes Signal
Antworten: 6
Zugriffe: 1118

Re: CC4 bei Sendersuche sehr hohes Signal

Guten Morgen Rainer, das Signal ist sowohl beim Suchen, als auch wenn er etwas gefunden hat stets sehr hoch. (Es werden wärend des Suches viel. 2-3 Striche weniger angezeigt, ich würde aber erwarten das die Pegelanzeige sich zwischen den Sendern im linken Bereich aufhält..) Das führt dazu, das er im...
von Fitzner2
08.09.2019, 22:15
Forum: Atelier-Reihe
Thema: Eingangsübersprechen beim CC4
Antworten: 3
Zugriffe: 722

Re: Eingangsübersprechen beim CC4

Hallo Rainer
ich habe es eben verifiziert. Es ist genau so, wie Du es beschrieben hast! :oops:
Trotzdem bin ich sehr froh, d.h mein CC4 funktioniert wie er soll...

Vielen Dank nochmals!

VG
Claus
von Fitzner2
08.09.2019, 21:36
Forum: Atelier-Reihe
Thema: Eingangsübersprechen beim CC4
Antworten: 3
Zugriffe: 722

Re: Eingangsübersprechen beim CC4

Hallo Rainer,
vielen Dank für Deinen Hinweis, das hatte ich nicht bedacht!
Ich werde das Ganze mal mit kleineren Signalpegeln im mV Bereich probieren.

Vielen Dank nochmals für Deine Antwort und einen schönen Sonntagabend.

VG
Claus
von Fitzner2
08.09.2019, 13:26
Forum: Atelier-Reihe
Thema: CC4 bei Sendersuche sehr hohes Signal
Antworten: 6
Zugriffe: 1118

CC4 bei Sendersuche sehr hohes Signal

Hallo liebe Mitstreiter, mir ist aufgefallen das mein CC4/1 beim Sendersuchlauf ständig ein sehr hohes Signal zeigt, auch wenn es eigentlich kaum ein Signal gibt. Sender lassen sich damit aber finden.. Die Mitteleinstellung mit Hilfe der Messung an TP1/2 habe ich auch schon gecheckt.. War aber sehr ...
von Fitzner2
08.09.2019, 13:19
Forum: Braun-Produkte divers
Thema: Braun Audio is back..
Antworten: 2
Zugriffe: 798

Braun Audio is back..

Mal etwas kurioses für den der es noch nicht gelesen hat..

https://www.likehifi.de/news/braun-is-b ... r-modelle/

VG
Claus
von Fitzner2
08.09.2019, 13:15
Forum: Atelier-Reihe
Thema: Eingangsübersprechen beim CC4
Antworten: 3
Zugriffe: 722

Eingangsübersprechen beim CC4

Hallo liebe Mitstreiter, mir ist gestern aufgefallen das mein CC4 ein sehr starkes Übersprechen zeigt. Hatte an den Phonoeingang einen Sinus gelegt und diesen in der Stellung fm sehr laut überlagert zum Radioprogramm gehört. Bei Sinus auf CD weniger (klar da wird das Signal nicht so verstärkt), bei ...
von Fitzner2
19.02.2018, 19:26
Forum: Atelier-Reihe
Thema: R4 Display Problem
Antworten: 18
Zugriffe: 13251

Re: R4 Display Problem

Hallo Forum, es gibt ein Update.. Nachdem ich heute endlich die bestellten Mikrowiderstände bekommen habe und gleich das Widerstandsnetzwerk an den Prozessor gelötet habe, folgendes Verhalten: Nach dem ersten Einschalten nur der Punkt.. Super dachte ich, jetzt hab ich’s. Dann mal einen Reset gemacht...
von Fitzner2
06.02.2018, 10:36
Forum: Atelier-Reihe
Thema: R4 Display Problem
Antworten: 18
Zugriffe: 13251

Re: R4 Display Problem

Hallo Sven, die 2er Box kann man an der Steckerfarbe (braun) oder auch an der kleinen Zusatzplatine mit den (2 zusammengelöteteten Kondensatoren) erkennen. :-) Deinen Hinweis hatte ich schon verstanden. Nur mit einem anderen Prozessorboard hat das Display tadellos funktioniert, auch funktionieren al...
von Fitzner2
05.02.2018, 22:34
Forum: Atelier-Reihe
Thema: R4 Display Problem
Antworten: 18
Zugriffe: 13251

Re: R4 Display Problem

Hallo Ihr 2, Vielen Dank für die super schnelle Reaktion und die Hinweise! Die Spannungen an Display und Prozessor stimmen, ich messe dort um die 4,97V 7ner Kondensatoren sind getauscht auch auf dem Prozessorboard. Ich habe eben in einem R4/2 den gleichen Prozessor gefunden und dort ist das oben bes...
von Fitzner2
05.02.2018, 21:34
Forum: Atelier-Reihe
Thema: R4 Display Problem
Antworten: 18
Zugriffe: 13251

Re: R4 Display Problem

Hallo braunerhase, bist Du bei dem Fehler seiner Zeit zu einer Lösung gekommen? Ich habe derzeit bei einem CC4/1 das gleiche Problem. Ich habe per Auschluss herausgefunden das es wohl am Prozessorboard liegt. (Habe ein anderes Board in das Gerät eingebaut und damit hat es funktioniert.) Auf dem Prob...
von Fitzner2
13.09.2017, 16:44
Forum: Ersatzteilbörse
Thema: Kunststoffskala für den Braun CE 251 Tuner
Antworten: 5
Zugriffe: 5365

Re: Kunststoffskala für den Braun CE 251 Tuner

Hallo,
oder einfach mal bei braunberni.de nachfragen?!
Evtl. hat er ja auch so etwas noch.

Grüße
von Fitzner2
09.08.2017, 09:11
Forum: Smalltalk
Thema: Wer benutzt seinen Atelier VC4 noch??
Antworten: 3
Zugriffe: 2616

Re: Wer benutzt seinen Atelier VC4 noch??

Hallo Gereon, ich habe jeweils einen, einen VC4 in grau und einen VC4 in schwarz. Beide sind allerdings nur Statisten, um die Anlagen zu vervollständigen. Bin mir nicht mal sicher ob beide noch funktionieren, da ich sie schon sehr lange Zeit nicht mehr unter Spannung gesetzt habe. Vermutlich sind be...
von Fitzner2
19.07.2017, 16:56
Forum: Plattenspieler
Thema: Braun PS 500 - Tonarm ersetzen
Antworten: 4
Zugriffe: 3910

Re: Braun PS 500 - Tonarm ersetzen

Hallo Tobias,
herzlich willkommen im Forum.

Bzgl. Ersatzteile kannst Du evtl. mal hier anfragen:
http://www.braunberni.de/" onclick="window.open(this.href);return false;

Grüße,
Claus
von Fitzner2
16.06.2017, 19:55
Forum: Atelier-Reihe
Thema: CD2³ T 102-108
Antworten: 10
Zugriffe: 5783

Re: CD2³ T 102-108

Hi Udo, bei meinen Playern wird auch immer einer der Transistoren für SPD zu heiss.. Ist glaube ich Q107 oder Q108, müßte ich evtl. nochmal checken.. Wenn der Player nicht mehr sauber läuft, muß evtl. der Focus mehr nachregeln? Was ich mich auch frage ist, wenn man "hinten" mehr verbrät, muß man dan...
von Fitzner2
15.06.2017, 10:03
Forum: Atelier-Reihe
Thema: CD2³ T 102-108
Antworten: 10
Zugriffe: 5783

Re: CD2³ T 102-108

Hallo Friedel, der wirtschaftliche Aspekt spielt leider oft eine zu große Rolle ;-), heute aber vermutlich noch mehr als vor 30ig Jahren. Mal sehen, wenn einer meiner reparierten Geräte wieder ausfällt, werde ich den Lösungsvorschlag von Udo berücksichtigen. Auf der anderen Seite sollte man nicht ve...
von Fitzner2
14.06.2017, 21:40
Forum: Atelier-Reihe
Thema: CD2³ T 102-108
Antworten: 10
Zugriffe: 5783

Re: CD2³ T 102-108

Hallo Friedel, Danke für die Hinweise! Mal schauen, ob ich so einen Kandidaten habe. :-) Was mir bei einem Player mal aufgefallen ist, als ich den CD2 auf das Seitenteil gestellt hatte, wurden der Transistor zur Ansteuerung des Spindelmotors nicht mehr so extrem warm.. Zum einen konnte der Transisto...
von Fitzner2
14.06.2017, 19:16
Forum: Atelier-Reihe
Thema: CD2³ T 102-108
Antworten: 10
Zugriffe: 5783

Re: CD2³ T 102-108

Hallo Udo, den Fehler hatte ich auch schon ein paar mal.. Also 1 oder 2 defekte Transitoren der Q102 bis 108 Serie.. Mich würde die Ursache interessieren, also warum die Transistoren so heiß werden und dann sterben.. Ich glaube mich zu erinnern das der Transistor zur Ansteuerung des Spindelmotors de...
von Fitzner2
16.05.2017, 09:30
Forum: Ausstellungen/Veranstaltungen/Forentreffen
Thema: Braun + Design Börse 2017
Antworten: 40
Zugriffe: 24755

Re: Braun + Design Börse 2017

Hallo,
ich komme auch, inkl. Mittagessen, wenn noch möglich.

Grüße,
Claus
von Fitzner2
21.06.2016, 15:28
Forum: Atelier-Reihe
Thema: CC4/2 modifiziert
Antworten: 5
Zugriffe: 3484

Re: CC4/2 modifiziert

Hallo Stephan,
nimmst Du bei Deinem Umbau Bezug auf diesen Thread?
http://www.braun-hifi-forum.de/viewtopic.php?t=3759" onclick="window.open(this.href);return false;

Danke,
Claus
von Fitzner2
06.06.2016, 08:08
Forum: Ausstellungen/Veranstaltungen/Forentreffen
Thema: Braun+Design Börse auch 2016 wieder in Darmstadt!
Antworten: 36
Zugriffe: 28598

Re: Braun+Design Börse auch 2016 wieder in Darmstadt!

Hallo,
wenn möglich übernehme ich dann gerne den Platz von "wetterauer".. :wink:

Grüße,
Claus
von Fitzner2
02.06.2016, 08:31
Forum: Ersatzteile/Reparaturen/Dienstleistungen
Thema: Suche Gehäuseschrauben und Rosetten / Schenkelpfannen
Antworten: 5
Zugriffe: 3206

Re: Suche Gehäuseschrauben und Rosetten / Schenkelpfannen

Ich packe mal den Link zu den Deckelschrauben mit hier hinein:

Wo bekomme ich Deckelschrauben (im Forum)

Die gleichen Rosetten (wie oben) lediglich in schwarz:

http://www.screwsandmore.de/de/25-Stuec ... 3-SB1.html" onclick="window.open(this.href);return false;

Grüße,
Claus