Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 17.10.2018, 19:44

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Seltsamer Fehler CSV 500
BeitragVerfasst: 23.07.2018, 20:12 
Offline
Eroberer
Eroberer
Benutzeravatar

Registriert: 05.06.2013, 15:21
Beiträge: 97
Wohnort: Bielefeld
Hallo,
ich bekam von einem Bekannten einen CSV 500 zur Reparatur bei dem 1 Kanal ausgefallen war. Das kann ja nicht so schwer sein, dachte ich. Zunächst die obligatorische Überprüfung der Sicherungen und der Netzteilspannungen. Alles in Ordnung. Auch die Sichtprüfung von evtl. durchgebrannten Widerständen, ausgelaufenen Kondensatoren und kalten Lötstellen brachten keine Erkenntnis. Der rechte Kanal war vollkommen tot. Kein Rauschen oder Brummen, nichts. Auch die Betätigung von Eingangswahlschaltern, diversen Filtern, Klangreglungs- und Lautstärkepotis veränderte nichts.
Der Verdacht fiel zunächst auf das Relais der Kopfhörerschaltung (das hat der CSV 500 seltsamerweise aber kein Lautsprecherrelais zur Unterdrückung des Einschaltknacks). Schnell einen Adapter für die alte KH-Buchse gelötet und siehe da, im Kopfhörer waren beide Kanäle zu hören! Jetzt konnte es ja nur noch das Relais als solches oder die Verbindung bis zu den Lautsprecherbuchsen sein. Relais überbrückt, keine Änderung. Die Verkabelung bis zu den Buchsen überprüft und durchgemessen, kein Fehler. Testweise den Kopfhörer direkt an die Lautsprecherbuchsen angeschlossen: Beide Kanäle waren jetzt wieder zu hören. Das konnte irgendwie nicht mit rechten Dingen zu gehen.
Nur so der Vollständigkeit halber habe ich dann die Koppelkondensatoren der Endstufe (jeweils 3000 uF/80V) durchgemessen. Und Überraschung, einer war ohne Kapazität. Glücklicherweise hatte ich noch einen halbwegs passenden (4700 uF/100V) im Fundus. Nach dem Austausch funktionierte der Verstärker wieder einwandfrei. Aber wieso das Gerät mit dem -hochohmigen- Kopfhörer funktionierte ist mit rätselhaft.
Ich habe das mal hier gepostet, falls jemand ein ähnliches Fehlerbild bei einem BRAUN-Verstärker hat.

Gruß Udo


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Seltsamer Fehler CSV 500
BeitragVerfasst: 25.07.2018, 15:08 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Udo,

der Umstand, dass der eine Kanal des Verstärkers am Lautsprecherausgang kein Signal lieferte, wohl aber am Kopfhörerausgang, liegt an den sehr unterschiedlichen Impedanzen des Lautsprechers und des hochohmigen Kopfhörers. Außerdem ist bei Kopfhörerbetrieb im Signalweg jedem Kanal noch ein 680Ω-Widerstand vorgeschaltet. Dass der Auskoppelelko (3.000µF/80V) seine Kapazität vollständig verloren hatte, kann nicht sein, denn dann hättest Du ebenfalls im Kopfhörerbetrieb nichts gehört.

Treffen wir deshalb mal folgende Annahmen:
Die Kapazität des betroffenen Auskoppelelkos verringerte sich von 3.000µF auf mögliche 2µF bei einem grottenschlechten ESR. Die Impedanz Deines Kopfhörers betrüge 400Ω, die Deines Lautsprechers 4Ω.

Kopfhörerbetrieb:
Bei einem intakten Auskoppelelko wird im Kopfhörerbetrieb der Pegel des Ausgangssignals durch den 680Ω-Vorwiderstand nahezu frequenzunabhängig auf ca. 37% reduziert.

Bei einem Mitteltonsignal von z.B. 1KHz nimmt jedoch der defekte Auskoppelelko von 2µF eine Impedanz von ca. 80Ω (+ESR) an, die in Serie des Vorwiderstands liegt. Durch die relativ hohe Impedanz des Kopfhörers von 400Ω macht sich das aber nicht sehr bemerkbar; der Pegel des Ausgangssignals sinkt dadurch (ohne Berücksichtigung des ESR) von 37% auf ca. 34,5% ab. Das sind immerhin noch 93% vom Soll.

Bei einem Hochtonsignal von z.B. 10KHz macht sich das noch weniger bemerkbar. Der defekte Auskoppelelko nimmt dann eine Impedanz von nur ca. 8Ω (+ESR) an, die in Serie des Vorwiderstands liegt. Der Pegel des Ausgangssignals sinkt dadurch (ohne Berücksichtigung des ESR) lediglich von 37% auf ca. 36,7% ab. Das sind sogar noch 99% vom Soll.

Anders bei einem Tieftonsignal von z.B. 100Hz. Der defekte Auskoppelelko nimmt dann eine Impedanz von ca. 800Ω (+ESR) an, die in Serie des Vorwiderstands liegt. Der Pegel des Ausgangssignals sinkt dadurch (ohne Berücksichtigung des ESR) von 37% auf ca. 21,3% ab. Das sind jetzt nur noch 57,5% vom Soll, ist aber sicherlich noch gut wahrnehmbar.

Lautsprecherbetrieb:
Hier liegen völlig andere Betriebsbedingungen vor. Es befinden sich keine Vorwiderstände im Signalweg, d.h. der Lautsprecher ist quasi direkt am (defekten) Auskoppelelko angeschlossen. Bei einem Mitteltonsignal von 1KHz nimmt dieser wie schon beschrieben eine Impedanz von ca. 80Ω (+ESR) an. Der Pegel des Ausgangssignals sinkt dadurch (ohne Berücksichtigung des ESR) bei einer Lautsprecherimpedanz von 4Ω auf weniger als 5% ab. Da sich bei niederohmigen Lasten am Auskoppelelko dessen ESR erheblich stärker bemerkbar macht, wird der Pegel noch deutlich unter 5% des Solls liegen.

Selbst bei einem Hochtonsignal von 10KHz sinkt der Ausgangspegel ohne Berücksichtigung des ESR schon auf 33% ab. Der große Einfluss des ESR lässt den Sollpegel noch einmal beträchtlich absinken.

Noch gravierender stellt sich das Ganze bei einem Tieftonsignal von 100Hz dar. Der defekte Auskoppelelko nimmt dann eine Impedanz von ca. 800Ω (+ESR) an. Der Pegel des Ausgangssignals sinkt dadurch (ohne Berücksichtigung des ESR) auf nur noch 0,04‰ vom Soll ab, ist also absolut nicht mehr wahrnehmbar.

Die Werte der Kopfhörer- und Lautsprecherimpedanzen, wie auch der Wert der (Rest-)Kapazität des defekten Auskoppelelkos beruhen auf Annahmen. Ich wollte hier nur die Zusammenhänge erklären und hoffe, Dein Rätsel hiermit einigermaßen verständlich gelöst zu haben.

Viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Seltsamer Fehler CSV 500
BeitragVerfasst: 25.07.2018, 15:32 
Offline
Eroberer
Eroberer
Benutzeravatar

Registriert: 05.06.2013, 15:21
Beiträge: 97
Wohnort: Bielefeld
Hallo Heinrich,

ich bin begeistert von deiner fundierten Erklärung. Vielen Dank dafür. Nur so kann es gewesen sein, denn an Spuk glaube ich nicht.
Mein alter Sennheiser-KH hat 2000 Ohm und so einen kann man vielfältig zu Testzwecken einsetzen. Der defekte Koppelelko hatte tatsächlich noch eine minimale Restkapazität. Durch deine Erklärung ist mir nun klar, warum ich im KH noch etwas hörte.
Ich denke, dass deine Ausführungen auch für viele andere hier im Forum hilfreich sein werden.

Gruß Udo


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de