Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 28.05.2018, 08:39

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 
Autor Nachricht
BeitragVerfasst: 29.01.2013, 22:55 
Offline
Eroberer
Eroberer
Benutzeravatar

Registriert: 16.10.2010, 13:58
Beiträge: 96
Liebe Braun-Freunde,

ich habe bei meinem CE 1020 alle Lämpchen ersetzt, weil sie so dunkel waren und in den drei Skalenlämpchen ein Kontaktfehler war. Ich habe Lämpchen verwendet, die für eigentlich einen CEV 510/520 vorgesehen waren. Nach dem Tausch und Nachlöten passt alle bis auf die Lämpchen für die Feldstärke und die Mittenabstimmung, sie sind zu dunkel.

Kann bitte ein freundlicher Mensch in der SA des CE 1020 nachsehen, welche Werte die beiden Lämpchen haben müssen. Ich habe leider nur den Stromlaufplan des CEV 510: Die Stereoanzeige (La901) hat demnach 12V/30mA (ok), die drei [im CEC 520 vier] Skalenlämpchen haben 12V/0,1A (ok), die Instrumentenlämpchen auch mit 12V, 30mA sind im CE 1020 zu dunkel. Auf den Originallämpchen stand "12-5/30 Osram". Das sollte eigentlich passen.

Kann ich andere Werte nehmen um mehr Helligkeit zu erhalten?

Beste Grüße und Danke für eine Antwort
Gerhard 8)

_________________
CEV520; R4/CC4, CD5, C4, RC1, SW2/LS40; 4x RM7, RM5; LB500 (aus Bausatz)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 30.01.2013, 00:22 
Offline
Braun-Kenner
Braun-Kenner
Benutzeravatar

Registriert: 19.01.2009, 03:06
Beiträge: 792
Wohnort: Mount Forest, Kanada
Die beiden Skalenlampen fuer die Instrumentenbeleuchtung sollten 12V 30mA Typen sein. Diese beiden Lampen sind zusaetzlich mit einem 330 Ohm Widerstand (R001) parallel geschaltet und liegen in Reihe mit der Lampe (La003, 12V 0,1A)). Hieraus ergibt sich ein 1:1 Spannungsteiler fuer die 24V AC-Spannungsversorgung. Durch Veraenderung des Widerstandswertes von R001 kann man das Teilerverhaeltnis und somit die Spannung an den Lampen innerhalb eines gewissen Bereiches regulieren. Du kannst ja einmal die an den Lampen anliegende Spannung messen.

Bei meinem CE1020 ist die Helligkeit ausreichend.

Gruss
Wilhelm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: 30mA oder 0,1A
BeitragVerfasst: 30.01.2013, 09:14 
Offline
Eroberer
Eroberer
Benutzeravatar

Registriert: 16.10.2010, 13:58
Beiträge: 96
Hallo Wilhelm in good old Canada,

ich glaube den Fehler mit Deiner Hilfe gefunden zu haben. Wenn La003 das Lämpchen für die Stereoanzeige ist (?), habe ich dort falscherweise auch ein Lämpchen mit 12V / 30mA eingesteckt. Es müssen demnach dort 0,1A sein? Ich habe eine Serviceanleitung bei FHein bestellt, aber noch nicht erhalten. Bitte Bestätigung wo La003 liegt. Danke.

Kind Regards 8)
Gerhard

_________________
CEV520; R4/CC4, CD5, C4, RC1, SW2/LS40; 4x RM7, RM5; LB500 (aus Bausatz)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 30.01.2013, 11:12 
Offline
Braun-Kenner
Braun-Kenner
Benutzeravatar

Registriert: 19.01.2009, 03:06
Beiträge: 792
Wohnort: Mount Forest, Kanada
Hallo Gerhard,
Es sollte natuerlich .....die beiden Stecksockellampen fuer die Instrumentenbeleuchtung....und nicht....die beiden Skalenlampen fuer die Instrumentenbeleuchtung.....heissen.

Die Lampe fuer die Stereoanzeige hat 12V 30mA (Stecksockel) und traegt die Bezeichnung La006. Die La003 ist eine der drei Schraubsockellampen fuer die Skalenbeleuchtung (12V 100mA ). Du hast also keinen Fehler gemacht. Wie hoch ist denn die Spannung an den Lampen?



Gruss

Wilhelm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 30.01.2013, 16:13 
Offline
Braun-Kenner
Braun-Kenner
Benutzeravatar

Registriert: 19.01.2009, 03:06
Beiträge: 792
Wohnort: Mount Forest, Kanada
Die La003 ist die, von vorne gesehen, linke Lampe der Skalenbeleuchtung. Wie gesagt diese Lampe liegt in Reihe mit der Instrumentenbeleuchtung. An La003 und der Instrumentenbeleuchtung solltest Du jeweils 12 VAC messen.

Gruss
Wilhelm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Werte Widerstand R001
BeitragVerfasst: 30.01.2013, 23:13 
Offline
Eroberer
Eroberer
Benutzeravatar

Registriert: 16.10.2010, 13:58
Beiträge: 96
Hallo Wilhelm,

thank you so much. Wenn es nicht an den Lampen sondern am R001 liegt, kannst Du mir bitte der Wert des R sagen, das kann ich dann prüfen und den R ggf. ersetzen.

Kind Regards 8)
Gerhard

_________________
CEV520; R4/CC4, CD5, C4, RC1, SW2/LS40; 4x RM7, RM5; LB500 (aus Bausatz)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 31.01.2013, 00:00 
Offline
Braun-Kenner
Braun-Kenner
Benutzeravatar

Registriert: 19.01.2009, 03:06
Beiträge: 792
Wohnort: Mount Forest, Kanada
Hallo Gerhard,
gerne geschehen, aber wenn Du meine erste Stellungnahme ganz gelesen haettest, so haettest Du bemerkt, dass ich dort den Wert von R001 mit 330 Ohm schon angegeben habe. Ansonsten koenntest Du einmal ausprobieren die La003 auszutauschen, zumindest einen Versuch wert.

Nichtsdestotrotz, vielleicht solltest Du Dir einmal ein billiges Voltmeter zulegen, messen hilft fast immer.

Kind Regards
Wilhelm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Watt
BeitragVerfasst: 31.01.2013, 18:05 
Offline
Eroberer
Eroberer
Benutzeravatar

Registriert: 16.10.2010, 13:58
Beiträge: 96
Servus Wilhelm,

mit Wert des R meinte ich die Wattangabe. Aber das steht wohl auch nicht in der Serviceanleitung.

Kind Regards 8)
Gerhard

_________________
CEV520; R4/CC4, CD5, C4, RC1, SW2/LS40; 4x RM7, RM5; LB500 (aus Bausatz)


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 31.01.2013, 18:23 
Offline
Braun-Kenner
Braun-Kenner
Benutzeravatar

Registriert: 19.01.2009, 03:06
Beiträge: 792
Wohnort: Mount Forest, Kanada
Hi,
ein Missverstaendnis also. Der ab Werk eingebaute Widerstand ist 1/2W. Ich wuerde ihn mit einem 1W Typ ersetzen, da er mit .45W so ziemlich an der Grenze betrieben wird.

Gruss
Wilhelm


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags:
BeitragVerfasst: 31.01.2013, 19:34 
Offline
Eroberer
Eroberer
Benutzeravatar

Registriert: 16.10.2010, 13:58
Beiträge: 96
Hi Wilhelm,

Danke für die Auskunft. Ich bin sehr beeindruckt von diesem Detailwissen.

Gruß 8)
Gerhard

_________________
CEV520; R4/CC4, CD5, C4, RC1, SW2/LS40; 4x RM7, RM5; LB500 (aus Bausatz)


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 10 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de