Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 20.08.2018, 06:23

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 51 Beiträge ]  Gehe zu Seite Vorherige  1, 2
Autor Nachricht
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 15.01.2015, 19:52 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo Heinrich,
hier die Messungen: Versorgungsspannung am 50µF-Elko C49
bei MW: ...211 V
bei UKW: ...198 V

ECH81
Anodenspannung (Heptode) Pin 6
bei MW: ...203
bei UKW: ...169
Schirmgitterspannung Pin 1
bei MW: ...49 V
bei UKW: ...108 V
Anodenspannung (Triode) Pin 8
Bei MW: ...86 V

EF89
Anodenspannung Pin 7
bei MW: ...206 V
bei UKW: ...190 V
Schirmgitterspannung Pin 8
bei MW: ...38 V
bei UKW: ...30 V

EBF89
Anodenspannung (Pentode) Pin 6
bei MW: ...203 V
bei UKW: ...161 V
Schirmgitterspannung Pin 1
bei MW: ...76 V
bei UKW: ...78 V
Anodenspannung (Diode 1, Pin 7 )
bei MW (ohne Antennensignal): ... 0 V
bei MW (mit möglichst starkem Antennensignal): ...7 V
Anodenspannung (Diode 2, Pin 8 )
bei MW (ohne Antennensignal): ...0 V
bei UKW (ohne Antennensignal): ...33 V 2. Messung 43 V
bei MW (mit möglichst starkem Antennensignal): ...10 V
bei UKW (mit möglichst starkem Antennensignal aus Deinem kleinen Prüfsender): ...50 V

Spannung an R34 bzw. am Minuspol des 2µF-Elkos C50
bei UKW (ohne Antennensignal): ...0 bis 1 V
bei UKW (mit möglichst starkem Antennensignal aus Deinem kleinen Prüfsender): ...26 V

Auffällig war, dass mit angeklemmtem Multimeter an Pin 8 der EBF 89 der UKW-Empfang des kleinen Prüfsenders massiv schlechter wurde -> von Vollausschlag der EM 84 zu fast nicht sichtbarem Ausschlag. Auch das wiedergegebene Signal war sehr viel schlechter.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 17.01.2015, 17:37 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Gerhard,

mit den Messungen hast Du Dir viel Mühe gemacht, ich weiß jedoch nicht, ob sie tatsächlich weiterhelfen werden. Einige davon sind mir einfach unerklärlich, wie z.B. die um fast 130% zu hohe Schirmgitterspannung der ECH81 bei FM. Bei AM ist sie mit -5,8% noch völlig im zulässigen Toleranzbereich, zumal die Hauptversorgungsspannung an C49 schon -3,2% unter Soll liegt. Die Anodenspannung ist bei AM+FM soweit O.K. Mögliche (eher unwahrscheinliche) Ursache der zu hohen Schirmgitterspannung bei FM ist ein defekter C11 (10nF).

Die bei AM und FM um ca. 35% zu niedrigen Schirmgitterspannungen der EF89 könnten an R14 (68KΩ) liegen, dessen Wert sich erhöht hat, oder evtl. an C26 (10nF), der vielleicht einen Gleichstromwiderstand angenommen hat.

Die Spannungen an den Anoden der beiden Dioden der EBF89, wie auch die an R34 bzw. am Minuspol des 2µF-Elkos C50 müssen übrigens negativ sein. Das waren sie aber auch sicherlich, und Du hattest bestimmt nur das Minuszeichen vergessen. Tendenziell erscheinen aber die Ergebnisse dieser Messungen plausibel zu sein.

Könntest Du in diesem Zusammenhang an der EBF89 bitte nochmal die Spannungen am Bremsgitter (Pin 9) bei FM, einmal ohne und einmal mit möglichst starkem Antennensignal aus Deinem kleinen Prüfsender messen? Vielleicht lässt sich dann die Ursache der bei FM zu geringen Anoden- und zu hohen Schirmgitterspannung erklären.

Alle anderen hier nicht erwähnten Spannungen, die Du gemessen hast, liegen innerhalb des Toleranzbereichs bzw. sind plausiebel.

Noch eine Überprüfung: Sind die Kontakte D5 und D6 des Wellenschalters in der Stellung UKW tatsächlich miteinander verbunden?

Wenn wir danach mit Deinen letzten Überprüfungen und meinen Versuchen (oder vielleicht auch mit denen anderer Forumsmitglieder) einer Ferndiagnose nicht mehr weiterkommen sollten, helfen m.E. nur noch Untersuchungen mit Hilfe eines ZF-Messsenders weiter. In diesem Fall kann ich Dir dann leider nur noch dazu raten, Deinen CE11 einer guten Fachwerkstatt anzuvertrauen.

Viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 17.01.2015, 18:37 
Offline
Profi
Profi

Registriert: 01.02.2010, 18:20
Beiträge: 462
Wohnort: Bremen
Guten Abend Heinrich und Gerhard,

ungern störe ich Eure Zwiesprache, und ich kann Gerhards Instandsetzungsversuche auch nicht wirksam unterstützen, u.a. weil mir Heinrichs Geduld fehlt.

Aber, Gerhard, kann es sein, daß dein DMM defekt ist oder vielleicht auch nur eine frische Batterie benötigt? Ich mag mich irren, aber ich vermute, Du versorgst Heinrich mit Hausnummern, die er dann auszulegen versucht, weil er zu höflich ist, Dir zu sagen, daß Deine Messungen für die Tonne sind.

Ich darf Dich zitieren (in [] schreibe ich):
Zitat:
nachdem mein analoges Multimeter plötzlich defekt ist [...] mußte ich jetzt mit meinem digitalen Messgerät (ein Billigteil aus China) messen. Mit dem messe ich jetzt nur noch 150 Volt an der Anode bei UKW und etwa 200 Volt bei MW.

[...]bei UKW (ohne Antennensignal): ...33 V 2. Messung 43 V [Wieso 2. Messung, und warum weicht sie ab?]

Ihr kommt so nicht weiter. Gerhard, frag' Heinrich per PN, was er für die Instandsetzung Deines CE11 braucht, inklusive Verpackungs- und Versandkosten.

O.K., was geht's mich an...

Viele Grüße, Simon


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 17.01.2015, 19:30 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo Simon,
die einzige nennenswerte Abweichung zwischen den Werten vom analogen und dem digitalen Multimeter waren die an der Anode der EBF 89. Die ca. 310 V Versorgungsspannung vom CSV 13 werden z.B. immer richtig gemessen. Einige Messwerte sind sehr stark davon beeinflusst, ob und wie stark man einen Sender empfängt. Daher die angegebene Abweichung (2. Messung).
Die Suche mit dem Multimeter macht natürlich nur solange Sinn, wie man hoffen kann, das nicht irgendwer den Abgleich verdreht hat. Und ich habe den Vorteil, mit dem CE 12 ein fast baugleiches, funktionsfähiges Gerät zur Verfügung zu haben. Leider habe ich im Moment nur eine Stromversorgung, da mein CSV 60 nach Seriennummer schon ohne Hochvoltversorgung für den Tuner ist und der CV 11 noch irgendwo ein Schluß hat (Schutzlampe brennt hell).
Man muß halt geduldig weitermachen, dann findet man auch die Fehler. Und wenn einem Forumskollegen dabei helfen, geht es schneller und man lernt mehr dabei. Also vielen Dank an Heinrich! Trotzdem kann es natürlich sein, dass man irgendwann erkennt, ein Neuabgleich muß gemacht werden. Aber so weit bin ich noch nicht.


Herzliche Grüße
Gerhard

PS: alle angegebenen Spannungen sind negativ, deshalb habe ich die Angabe der Einfachheit weggelassen


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 17.01.2015, 21:11 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo Heinrich,
an C11 habe einen zusätzlichen Kondensator parallelgeschaltet. Ohne Prüfsender hatte man den Eindruck, dass man etwas mehr Rauschen empfängt. Habe mit gezogener Röhre versucht, ohne Auzulöten die Kapazität zu messen, aber da kam nicht sinnvolles raus.
Die gemessenen Spannungen waren alle negativ, deshalb habe ich das Minuszeichen nicht mehr angegeben.
D5 und D6 habe ich zur Sicherheit nochmal gereinigt, einwandfreier Kontakt.

An Pin 9 von EBF 11 messe ich 23 V ohne Prüfsendersignal und 29 V mit.

Da an der ECH 81 die Versorgungsspannung richtig anliegt, aber die Schirmgitterspannung deutlich zu hoch, macht es da Sinn an Pin 2 die am Steuergitter anliegende Spannung zu kontrollieren? Gibt es da so etwas wie einen Arbeitspunkt? Die Spannung ist dort unter 1V (etwa 0,8). Könnte C10 (wenn ich richtig verstehe, der Koppelkondensator) Gleichstrom durchlassen und daduch die Probleme verursachen? Die AM-Kreise, die zu A8 durchgeschaltet sind, haben ja keine Spannungsversorgung und liefern dementsprechend nur Wechselanteile ( habe gerade nachgemessen, der UKW-Tuner hat auch keinen Gleichanteil im Ausgang).

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 17.01.2015, 21:26 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo Heinrich,
habe gerade noch ein paar vergleichende Messungen am CE 12 gemacht. Am Minuspol von C50 (Ratioelko) messe ich bei vollem Signal vom Prüfsender 14 V, also etwa die Hälfte wie am CE 11.
An Pin 2 von ECH 11 messe ich mit hoher Genauigkeit 0V (drei Stellen hinter dem Komma), könnte das wichtig sein?

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 18.01.2015, 13:01 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo zusammen,
habe an Pin 8 der EBF 89 im CE 12 eine Vergleichsmessung gemacht. Bei UKW ohne Sender kommt dort ohne Antenne 0 V, mit starkem Sender 11 - 12 V und mit dem Prüfsender 24 V. Eine Rückwirkung des Messanschlusses auf die Empfangsqualität - wie sie beim CE 11 stark vorhanden war - ist am CE 12 gar nicht gegeben. Im Umfeld der EBF 89 passt also auch irgendetwas nicht.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 18.01.2015, 16:11 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Gerhard,

was die Polarität der von Dir gemessenen Spannungen angeht, irrst Du Dich. Es sind nicht alle negativ gegenüber Masse; die meisten, so die Anoden-Betriebsspannung am Elko C49 wie auch sämtliche Anoden- und Schirmgitterspannungen haben Pluspotential. Lediglich die Spannungen an den Anoden der beiden Dioden in der EBF89, an der Bremsgitterspannung des Pentodensystems und die Spannung am Elko C50 (Ratiodetektor) haben negatives Potential gegenüber Masse.

An Pin 9 (Bremsgitter) der EBF89 stört mich allerdings die hohe (negative) Spannung von -23 V ohne Antennensignal. Sie sollte in dem Fall eigentlich gegen 0 gehen und erst mit wachsendem Antennensignal ansteigen. Ein unterbrochener R19 könnte die Ursache dafür sein. Oder die Kiste schwingt; allerdings hattest Du schon alle Abblockkondensatoren in diesem Bereich überprüft, mit Ausnahme des C38, der an Pin 4 gegen Masse liegt. Kannst Du den auch mal checken?

Falls R19 und C38 i.O. sein sollten, könntest Du dann versuchshalber Pin 9 mal mit einer angelöteten Drahtbrücke auf Masse bzw. an die Kathode legen (keine Angst, passiert nix) und dann feststellen, inwieweit sich das Empfangsverhalten auf UKW evtl. verbessert hat?

Zu Deinen Fragen rund um die ECH81: Der Koppelkondensator an deren Steuergitter ist nur in den AM-Bereichen relevant. Er verhindert, das die geregelten Gittervorspannungen nicht nur der ECH81, sondern auch die der EF89 und EBF89 nicht über die Vorkreisspulen L1, L2 und L3 gegen Masse kurzgeschlossen werden. Bei FM könnte man sich diesen Kondensator sparen, da das Steuergitter der ECH81 über die Kontakte A7 und A8 des Wellenschalters auf das erste ZF-Filter im UKW-Baustein geschaltet wird. Es würde dann sowieso über C53/C54 vom Massepotential entkoppelt sein.

Bei FM dürfte die Gittervorspannung der drei Röhren bei höchstens ca. -0,2...-0,5 V liegen; sie entsteht lediglich aufgrund der geringen statischen Aufladung der Steuergitter durch den hindurchfließenden Elektronenstrom. Einige Elektronen treffen auf das Steuergitter auf, wodurch es etwas negativ aufgeladen wird. Wegen der relativ niederohmigen Gitterableitwiderstände kann sich aber nur eine sehr geringe Gitterspannung ausbilden.

Bei AM sieht das ganz anders aus. Die Kontakte D5/D6 des Wellenschalters sind geöffnet und die Gittervorspannung der drei Röhren wird im wesentlichen abhängig von der Intensität des Antennensignals durch den Gleichspannungsanteil der AM-Demodulation erzeugt. Sie kann bei stark einfallenden Sendern mehrere Volt annehmen. Je höher diese (negative) Gittervorspannung ist, desto mehr wird die Verstärkung der Röhren heruntergeregelt.

Für heute schöne Grüße, Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 18.01.2015, 20:25 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo Heinrich,
Du hast recht! Ich konnte mir einfach nicht vorstellen, dass mit einer reinen Gleichspannungsversorgung die Polarität wechseln kann. Daher hatte ich nicht darauf geachtet und mit dem digitalen Messgerät ist es auch nicht mehr so offensichtlich.

Die Spannungen an Pin 7,8 und 9 der EBF 89 sind alle negativ, an Pin 6 ist sie positiv.
Bei den in meinem letzten Post berichteten Vergleichsmessungen am CE 12 hatte ich auch einen Knoten hereingebracht: Da hatte ich an Pin 9 gemessen statt an Pin 8. An Pin 8 habe ich ein ähnliches Verhalten am CE 12 wie am CE 11: mit angeschlossenem Messkabel war der Empfang deutlich schlechter. Ohne Sender hatte ich - 8 Volt, mit starkem Sender - 1 V. Habe die Messung an CE 11 wegen der Polarität wiederholt, da hatte ich jetzt ohne Sender - 28 V, mit Sender - 13 V -> also vergleichsweise vernünftige Werte.
Sorry für die Konfusion!


Den C38 hatte ich auch schon mit einem parallel geschalteten Kondensator geprüft und R 19 habe ich zusammen mit R 20 bei gezogener Röhre gemessen, da war der Summenwiderstand i.O.

Wenn ich Pin 9 von EBF 89 auf Masse ziehe, ist das Empfangsverhalten nicht verändert: geht mit Prüfsender, aber nicht mit normalem Empfang.

Die Werte an ECH 81 habe ich auch nochmal nachgemessen, da habe ich immer noch die abnormen + 108 V am Schirmgitter. Am Steuergitter messe ich - 0,9 bis -1,0 V, da liegt der Wert im CE 12 etwas niediger von -0,6 bis -0,8 bei Werten am Schirmgitter von + 52 bis +87. Könnte es sein, dass vom UKW-Tuner ein Haufen Störpegel kommen, die die ECH 81 voll aussteuern? Die normalen UKW-Signale könnten darin ersaufen, und nur die starken Signale vom Prüfsender kommen durch. Dagegen spricht allerdings, dass ich mit dem Tuner auf dem SK1 Sender empfangen konnte.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 18.01.2015, 21:53 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo zusammen,
jetzt habe ich den Versuch mit dem SK1 als Testgerät für den UKW-Tuner nochmal wiederholt und dabei den CE 12 miteinbezogen.
Mit gezogener Tunerröhre im SK1 und über mit Kondensatoren vor Gleichanteilen geschützeten Leitungen zwischen den Tuner-Ausgängen konnte ich über den CE 11-Tuner 3 Sender relativ schwach empfangen - deutlich schwächer als mit dem SK1-Tuner. Mit dem CE 12-Tuner kamen bei gleicher Anordnung deutlich bessere Signale als mit dem SK1-Tuner. Der CE 11-Tuner empfängt also prinzipiell, ist aber trotzdem nicht vollständig i.O.
Dann habe ich das ganze umgedreht und im SK1-Tuner die Röhre gesteckt. Im CE 12 mit gezogener Röhre konnte ich dann Sender empfangen. Beim CE 11 kam dagegen nichts am Verstärker an.
Das Gerät scheint daher also immer noch mindestens 2 Probleme zu haben.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 19.01.2015, 16:32 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Gerhard,

die von Dir erwähnte Konfusion hält leider weiterhin an. Nun misst Du an Pin 8 der EBF89 ohne/mit starkem FM-Signal -28 bzw. -13V. In der von Dir ausgefüllten Liste (Dein posting vom 15.01.15) gabst Du an der gleichen Stelle ohne Signal 33V (2. Messung 43V) und mit Signal 50V an. Selbst wenn man die Polarität dieser Spannungen außer acht lässt, kommen hier schon wieder in den Werten völlig andere, dazu noch in ihrer Tendenz (ohne/mit Signal) entgegengesetzte Ergebnisse heraus. So kommen wir nicht mehr weiter.

Bitte habe Verständnis dafür, dass ich unter diesen Voraussetzungen nicht mehr weiterhelfen kann. Ich möchte Dir deshalb dazu raten, Dich nach einer geeigneten Servicewerkstatt umzusehen und dort Deinen CE11 in kundige Hände zu geben.

Es tut mir leid, dass wir den/die noch verbliebenen Fehler nicht gemeinsam beheben konnten.

Viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 19.01.2015, 19:10 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo Heinrich,
die entgegengesetzten Tendenzen waren mir auch schon aufgefallen, aber das war das, was bei dieser Messung herauskam. Die 2. Messung zeigt ja schon, das dort sehr schwankende Ergebnisse vorhanden waren und ich mir selber unsicher war. Teilweise hatte man das Problem, das in bestimmten Kanalbereichen ohne Antenne sehr hohe Pegel vorhanden waren. Zu Anfang hatte ich das eher so gedeutet, das dort besonders wenig Antennesignal vorhanden ist (bei der Anodenspannung ist das ja die Tendenz auch so). Bei den letzten Messungen ist mir klar geworden, das es auch die umgedrehte Tendenz gibt und ich habe Werte ohne Veränderung der Senderverstellung mit/ohne Prüfsender aufgeschrieben. Das nur als Erklärung für die widersprüchlichen Messergebnisse.
Aber im Fazit ändert das nichts und ich sehe das genauso wie Du; es geht ohne richtiges Equipment hier nicht mehr weiter. Der UKW-Tuner muß entgegen meiner Hoffnung neu oder wenigsten nachabgeglichen werden, wie mein letzter Vergleich mit dem CE 12 am SK1 eindeutig gezeigt hat. Dann schaut man den restlichen Abgleich auch mit an und man hat eine gute Chance, das es damit schon erledigt ist - mit dem starken Prüfsendersignal läuft der CE 11 ja. Wenn nicht, hat man deutlich bessere Voraussetzungen für die weitere Fehlersuche.

Ich habe auf jeden Fall bei der ganzen Aktion einiges gelernt und wir haben ja ja auch einige Fehler gefunden und behoben. Speziell Dir, Heinrich, dafür vielen Dank!
Gestern hatte ich schon aus reiner Begeisterung für einen ZF-Meßsender mitgeboten - aber das sollte ich mir vielleicht noch überlegen, mit dem Equipment allein ist es ja nicht getan.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 25.01.2015, 16:35 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo zusammen,
mich beschäftigt gedanklich immer noch der nicht funktionierende CE 11. Zum Thema Abgleich des FM-Tuners steht in der Abgleichanweisung nicht viel:

Bild


Das hört sich so an, als würde am Tuner nur eingestellt, das er überhaupt schwingt und dass dann die angezeigte Frequenz passt. Der Tuner schwingt ja und die Frequenz passt auch. Das würde heißen, dass ich von einem Nachabgleich keine bessere Empfindlichkeit zu erwarten habe. Verstehe ich das richtig? Dann müßte man logischerweise im Tuner nochmal auf Fehlersuche gehen, und zwar dann in Richtung mangelnde Verstärkung, oder ?

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 25.01.2015, 20:21 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Gerhard,

bei diesem ausgesprochen trivial aufgebauten UKW-Teil fällt auch die Abgleichanweisung entsprechend trivial aus. Allerdings beschreibt sie lediglich den HF-Abgleich und selbst der ist nur unvollständig behandelt, denn es fehlt die Angabe zum Abgleich von L101.

Nun kommt aber noch der ZF-Abgleich und der beginnt ebenfalls schon im UKW-Teil mit dem 1. ZF-Filter, deren Spulen L104/L105 auf 10,7 MHz abzugleichen sind.

Es folgt dann noch der gesamte ZF-Verstärker mit seinen ZF-Filtern in den Anodenkreisen der ECH81 und EF89 sowie dem Ratiofilter im Anodenkreis der EBF89. Das sind alles ZF-Filter, für deren Abgleich Du einen ZF-Messsender mit 10,7 MHz benötigst, bei sehr starker Verstimmung der Schwingkreise sogar einen ZF-Wobbler. Über diesen ganzen ZF-Bereich schweigt sich Deine Abgleichanweisung aus, es sei denn, sie ist nur ein kleines Fragment vom Ganzen.

Deinem letzten Beitrag entnehme ich, dass Du über die Funktionen und Zusammenhänge in einem Superhetempfänger nicht so sehr gut Bescheid weißt. Ich möchte Dir deshalb raten, Dich nicht selbst an einen Abgleich zu wagen, sondern das einem kompetenten Fachmann zu überlassen. Dieser könnte dann bestimmt auch recht schnell feststellen, ob die Unempfindlichkeit Deines Tuners im wesentlichen an verstimmten Schwingkreisen liegt oder, was vermutlich noch eher (oder darüber hinaus) der Fall ist, andere Ursachen hat.

Viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 25.01.2015, 22:02 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo Heinrich,
Du hast natürlich recht, wenn Du vermutest, dass ich in der im Tuner verwendeten Technik nicht so gut Bescheid weiß. Auf der anderen Seite habe ich durch meine Vergleiche mit dem CE 12 und dem SK1 -Tuner gesehen, dass der CE 11 Görler-Tuner immer noch ein Problem hat (also im HF-Bereich). Im ZF-Teil gibt es definitiv ein weiteres Problem, das ist mir klar. Da die Abgleichvorschrift für HF von Braun recht einfach aussieht (ist wahrscheinlich nur Nachabgleich), hatte ich schon überlegt, ob ich da selber etwas machen kann. Mit meinem Prüfsender könnte ich die 94 Mhz ja einspeisen.
Nach der Anleitung wird der Oszillator (der ja zu funktionieren scheint) mit C107 abgeglichen und der Vorkreis mit C104. Wenn ich das richtig verstehe, ist der Vorkreis der erste Schmalbandfilter, der nur das Nutzsignal durchlassen soll. Wenn der verstimmt ist, wäre das eine Erklärung für die mangelnde Empfindlichkeit.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 09.02.2015, 21:38 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo zusammen,
ich bin dem Thema mangelnde Empfindlichkeit des Görler-Moduls noch mal weiter nachgegangen. Ich habe unter anderem die Spannungen an der ECC 85 nochmal kontrolliert. Die Anodenspannung an Pin 6 liegt mit 120 /126 V deutlich höher als am CE 12 mit 103/108 V (jeweils ohne/mit Signal), an Pin 1 messe ich 118/148V. Der CE 12 ist hier (an Pin 1) nicht vergleichbar, weil die AFC-Version in diesem Bereich auch eine andere Speisespannung hat. Diese relativ hohen Spannungen haben mich dazu veranlasst, die Eingangsspannungen am Modul nochmal zu kontrollieren. Mit meinem alten Multimeter hatte ich dort ja nach dem Austausch des Kondensators und der Korrektur der beiden Unterbrechungen eine i.O.-Spannungslage von 98 bzw 120 V gefunden. Mit dem digitalen Messgerät habe ich nun deutlich höhere Werte gemessen (möglicherweise hatte das alte Gerät einen zu geringen Innenwiderstand) und zwar 128 bw 144 V ohne Signal und 130 bzw 150 mit Signal. Das Spannungsniveau ist also um 30 V nach oben verschoben. Der im Schaltplan angegeben Strom von 8,7 bzw 2,8 mA wird aber mit 8 bzw 3 mA gut eingehalten (gerechnet aus dem Spannungsabfall der Widerstände direkt vor dem Modul). Die Spannung am Elko C49 ist aber mit 210 V statt 192 V nur leicht erhöht, d.h. ist wohl eher eine Rückwirkung als der Auslöser. Das Görler-Modul scheint aus irgendeinem Grund einen erhöhten Innenwiderstand zu haben. Gibt es irgendeinen Bereich, der beide Systeme der ECC 85 gleich betrifft und so der Auslöser sein kann?

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 11.02.2015, 12:24 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 03.10.2010, 09:39
Beiträge: 883
Wohnort: Markgräflerland
Hallo Gerhard,

über den CE12 besitze ich leider keinerlei Unterlagen, weshalb ich zu Deinen vergleichenden Messungen nichts sagen kann. Dem Schaltplan des C11 kannst Du allerdings entnehmen, dass die darin angegebenen Spannungswerte mit einem (unverständlicherweise) extrem niederohmigen Messgerät mit 333Ω/V im 300V-Bereich gemessen wurden.

Natürlich misst Du nun mit Deinem digitalen Multimeter, dessen Innenwiderstand in der Regel im zweistelligen MΩ-Bereich liegt, z.T. deutlich höhere Spannungen, als im Schaltplan angegeben. Das gilt besonders für Messstellen, die etwas hochohmiger sind. Wenn Du es genau wissen wolltest, könntest Du ja die jeweiligen Werte, die im Schaltplan stehen auf die Werte umrechnen, die Dein Multimeter anzeigen müsste.

Da aber die Anodenströme, die Du errechnet hast, ziemlich gut mit den Sollwerten übereinstimmen, dürfte das UKW-Teil auch ordentlich funktionieren. Ich vermute Deinen früheren Beschreibungen zufolge den/die Fehler nach wie vor eher im ZF-Verstärker. Allerdings sehe ich - wie bereits gesagt - ohne entsprechende Hilfsmittel und ohne einige Kenntnisse und Erfahrungen wenig Chancen, den/die Fehler selbst beheben zu können.

Sorry und viele Grüße

Heinrich


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 14.02.2015, 16:20 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo Heinrich,
anbei zu Deiner Info der Schaltplan des CE 12 mit dem Görler AFC-Tuner.

Bild

In der Spannungsversorgung der zweiten Verstärkungsstufe ist R3 von 10 kOhm im CE 11 auf 25 KOhm im CE 12 geändert worden. Dementsprechend legen am Einspeisepunkt in den Tuner nur noch 74 V statt im CE 11 120 V an.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 29.05.2016, 10:04 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Hallo zusammen,
nachdem ich meinen CE11 jetzt bei einem kompetenten Forenmitglied (Jockel) zur Überprüfung hatte läuft der Tuner jetzt wieder einwandfrei. Es war eine Summe von Kleinigkeiten, die im Resultat den Tuner sehr unempfindlich machten. Die ECC 85 hatte im zweiten System nicht mehr die volle Leistung und wurde getauscht. Der Abgleich wurde an allen Punkten geringfügig nachjustiert. Und dann wurde der 3 kOhm Hochlastwiderstand (R32) in der Spannungszufuhr vom Verstärker auf 5 kOhm geändert. Ohne diese dritte Änderung hatte der Tuner deutlich mehr Rauschen bei leicht neben dem Maximum stehender Abstimmung und auch die Empfindlichkeit war einiges geringer. Das war sicherlich im Originalzustand nicht so und die Versorgungsspannung ist jetzt vom Sollwert im Schaltplan abweichend nur etwa 150 V. Daher ist die Anpassung von R32 möglicherweise die Kompensation eines noch unentdeckten Fehlers in einem anderen Bauteil - aber man muss ja irgendwann auch mal fertig werden. Ich werde jetzt jedenfalls die Restarbeiten am Gehäuse in Angriff nehmen und hoffentlich bald mal ein paar Bilder einstellen können.

Herzliche Grüße
Gerhard


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 07.08.2016, 11:18 
Offline
Braun-Kenner
Braun-Kenner

Registriert: 26.05.2009, 20:52
Beiträge: 685
Habe fertig!

Hier ein Bild vom CE 11, Bilder von der gesamten Anlage gibt's, wenn alles fertig ist.

Herzliche Grüße
Gerhard


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Reparatur CE 11
BeitragVerfasst: 07.08.2016, 13:12 
Offline
Braun-Insider
Braun-Insider
Benutzeravatar

Registriert: 13.01.2009, 18:37
Beiträge: 2760
Hallo Gerhard,
vielen Dank für die Bilder.
Die alte Technik ist doch immer wieder schön anzusehen.

Viele Grüße
Thomas

_________________
Nummer 10
Meine Homepage
Förderkreis-BraunSammlung


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 51 Beiträge ]  Gehe zu Seite Vorherige  1, 2

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de