Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 19.10.2018, 21:37

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: C2 nimmt nicht auf
BeitragVerfasst: 05.02.2018, 20:36 
Offline
Neuling
Neuling

Registriert: 05.02.2018, 20:25
Beiträge: 2
Hallo liebes Forum,
das ist mein erster Beitrag. Ich habe über die Bucht einen gut erhaltenen C2 für wenig Geld gekauft, der wunderbar abspielt.
Heute habe ich versucht aufzunehmen und bin auf Probleme gestossen. Wenn ich den Plattenspieler anstelle, kommen sofort die Leuchtbalken der Kanalpegel, aber beim Record Modus lässt sich der Pegel weder regeln, noch nimmt das Deck auf.

Hat dazu jemand eine Idee?


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: C2 nimmt nicht auf
BeitragVerfasst: 05.02.2018, 21:37 
Offline
Moderator
Moderator
Benutzeravatar

Registriert: 28.12.2010, 15:36
Beiträge: 1762
Wohnort: 85077 Manching
Hallo, ???, willkommen im Forum!
Wir Duzen uns hier und reden uns mit Vornamen an, da wäre es hilfreich, wenn Du uns Deinen verrätst.
Gerne kannst Du in der Rubrik "Vorstellung" etwas über Dich schreiben, es ist aber kein Muss!

Um Dir helfen zu können wären weitere Informationen hilfreich.
Ich vermute, Du hast einen Verstärker, an dem der Plattenspieler und Kassettenrecorder angeschlossen sind.
Wenn es ein A1 oder A2 ist, wäre an diesen der "record" Schalter auf Phono zu stellen, damit der C2 etwas aufnehmen kann.
Oder hast Du den Plattenspieler direkt am C2 angeschlossen?
Welche Pegelanzeige meinst Du, die des Verstärkers oder des C2?
Vielleicht kannst Du ein Foto der Verkabelung posten, dann können wir uns im wahrsten Sinne des Wortes ein Bild machen.

Gruß, Gereon

_________________
...meistens ist es was Mechanisches...
- wenn es nicht will, wende Gewalt an;
geht es kaputt, hätte es eh gewechselt werden müssen... :wink:


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: C2 nimmt nicht auf
BeitragVerfasst: 09.02.2018, 18:05 
Offline
Neuling
Neuling

Registriert: 05.02.2018, 20:25
Beiträge: 2
Ok, ein bißchen spät, aber doch noch.

Es war so einfach wie peinlich... ich hatte die Kabel vom Deck zum Verstärker falsch angeschlossen ;-)
So ist dass wohl, wenn man eine Cassettenpause von ca. 10-15 Jahren eingelegt hat. Jetzt funktioniert Alles, wie es soll.

Danke auf jeden Fall für Deine Antwort Cereon

Grüße, Matthias


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 3 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 3 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de