Privates Braun-Forum

Für Liebhaber und Sammler der Braun-Unterhaltungselektronik
Aktuelle Zeit: 19.09.2018, 08:25

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 
Autor Nachricht
 Betreff des Beitrags: Pegelanzeige A2
BeitragVerfasst: 27.06.2017, 10:22 
Offline
Mitglied
Mitglied

Registriert: 17.05.2017, 16:02
Beiträge: 36
Wohnort: Großraum Frankfurt
Guten Tag zusammen,

gestern Abend erfreute ich mich an ein paar guten LPs und den kürzlich von Rudolf (ARS) erworbenen RM5 :-D ... die Nachbarn waren nicht da .... der Lautstärkeregler des A2 ging nach und nach auf 50% (12 Uhr), bis es dem A2 zunehmend warm ums Herz wurde und die RM5 anfingen, sich etwas "gepresst" anzuhören ... :oops:

Der Schalter für die Pegelanzeige war gedrückt, also 'off'. Nach meinem Verständnis bedeutet 'off' aus, es sollte also keinen Ausschlag geben. Nur die Clipping Anzeige bleibt aktiv. So war ich etwas erstaunt, als die Pegelanzeige, die bei "11:00 Uhr" noch komplett dunkel war, bei "12:00 Uhr" auf einmal anfing, auszuschlagen. Die unteren 2 Segmente beider Kanäle erwachten zum Leben.

Der Schalter verändert beim A1 die Empfindlichkeit der Pegelanzeige. Beim A2 dagegen wird die Pegelanzeige an- / ausgeschaltet. Das war bisher mein Wissenstand. Kennt jemand dieses Phänomen, ist das vielleicht normal so, oder ist etwa die Anzeige defekt :?:

Verwirrt, Stefan

(Suche habe ich probiert, aber zu dieser Frage nichts gefunden)

_________________
CD5, C3, P3 -> A2 -> PA4 -> M12, LA Sound
CD2³ -> R2 -> RM5


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pegelanzeige A2
BeitragVerfasst: 11.04.2018, 22:04 
Offline
Mitglied
Mitglied

Registriert: 17.05.2017, 16:02
Beiträge: 36
Wohnort: Großraum Frankfurt
Ein "Hallo" an alle Atelier Technik-Kenner,

ich möchte diese Frage mit neuen Beobachtungen nochmal hochholen.

Zum Zeitpunkt der Frage, also im Juni 2017, betrieb ich RM5 am A2 im Orginalzustand. Inzwischen war A2 zur Revision bei Friedel, und ein Paar M12 kamen dazu.

Folgende Konfiguration ist aktuell im Einsatz:
CD5 -> R4 -> A2 -> M12

R4 arbeitet als Vorverstärker
- Equalizer am R4 ist abgeschaltet: Alle Klang-Regler auf neutral.
A2 arbeitet als Endstufe
- Die Pegelanzeige des A2 ist inaktiv, da A2 "nur" Endstufe ist

Eine Bass lastige CD wird auf dem CD5 abgespielt.

Beobachtung:
Bis Lautstärke 50 am R4 ist die Pegelanzeige des A2 aus - wie erwartet
Ab Lautstärke 51 fängt die Pegelanzeige an, auszuschlagen (!)
Ab Lautstärke 55 fangen zusätzlich die roten 'Clipping' LEDs des A2 an zu flackern (zunächst nur selten).

Nun frage ich mich: Wieso schlägt die Pegelanzeige des A2 aus, obwohl nur als Endstufe eingesetzt? Ich dachte, diese Anzeige 'hängt' am Vorverstärker, ist also beim Betrieb als reine Endstufe inaktiv. Die Stellung des Schalters "display off" hinter der Klappe spielt übrigens keine Rolle - es flackert, egal ob "display off" gedrückt ist oder nicht.

Ist es denkbar, dass das Flackern der Pegelanzeige durch ein zusammenbrechendes Netzteil (==> sinkende Versorgungsspannung) des A2 ausgelöst wird? Wie gesagt, die fragliche CD ist sehr Bass lastig gemischt.

Ich freue mich über jeden Hinweis!

Gruß, Stefan

_________________
CD5, C3, P3 -> A2 -> PA4 -> M12, LA Sound
CD2³ -> R2 -> RM5


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pegelanzeige A2
BeitragVerfasst: 13.04.2018, 11:04 
Offline
Experte
Experte
Benutzeravatar

Registriert: 15.01.2011, 23:16
Beiträge: 305
Wohnort: Bamberg
Sieh Dir im A2 mal vorrangig den C822 an - wie dann eigentlich alle C8xx des Netzteiles, wenn der A2 noch nicht revidiert wurde. Die gehören prinzipiell nach der langen Zeit und Wärme alle einmal gewechselt. In meiner Liste, die es hier im Forum gibt, findest Du auch die Werte.

Grüße - Rüdiger


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pegelanzeige A2
BeitragVerfasst: 16.04.2018, 19:12 
Offline
Mitglied
Mitglied

Registriert: 17.05.2017, 16:02
Beiträge: 36
Wohnort: Großraum Frankfurt
Hallo Rüdiger,

der A2 war dieses Jahr bei Friedel zur Revision. Die Cs des Netzteils erneuert er dabei immer, soweit ich das verstanden habe. Ich gehe also davon aus, dass in Sachen Stromversorgung alles in bester Ordnung ist.

Was ich mich frage ist, ob alle A2 sich so verhalten, wenn sie in die Nähe des Clippens getrieben werden... oder ob meiner eine versteckte Macke hat. Die normalerweise überhaupt nicht auffällt :?

Wer seinen A2 schon mal "ausgefahren" hat ... und davon erzählen möchte ... ich freue mich weiterhin über jede Erfahrung. Das ist insgesamt ja doch ein gutes und relativ weit verbreitetes Gerät, was man so liest. Und wer macht nicht (wenigstens gelegentlich :mrgreen:) gerne etwas Kravall ... einfach weil man's kann :D

Gruß,
Stefan

_________________
CD5, C3, P3 -> A2 -> PA4 -> M12, LA Sound
CD2³ -> R2 -> RM5


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pegelanzeige A2 / RE 1:
BeitragVerfasst: 17.04.2018, 09:32 
Offline
Experte
Experte
Benutzeravatar

Registriert: 17.06.2010, 22:32
Beiträge: 350
Wohnort: 42657 Solingen
Hallo Stefan,
in Sachen Pegelanzeige eines A2/2 habe ich noch Fotos von 2010.
Als Verstärker:
1_A2-2 Pegelanzeige bis "0" ausgesteuert
Dateianhang:
1_A2-2_PICT0419.JPG

2_A2-2 Pegelanzeige über "0" ausgesteuert, beim "Clipping" leuchtet das "rote Segment" kurz auf, hier am Linken Kanal.
Dateianhang:
2_A2-2_PICT0418.JPG

Als Endstufe:
Als Endstufe werden im Betrieb des A2/2 beide Pegelanzeigen nur mit einem "grünen Segment" angezeigt.
Wird die Endstufe gefordert ... leuchtet beim "Clipping" eines oder beides der "roten Segmente" auf.

Dateianhang:
Anlage_2008_PICT6447.JPG

Der A2/2 als Endstufe ist nicht mehr vorhanden ... dafür noch einige Fotos aus 2008.

Viele Grüße
Rudolf


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
ars


Nach oben
 Profil  
Mit Zitat antworten  
 Betreff des Beitrags: Re: Pegelanzeige A2
BeitragVerfasst: 17.04.2018, 19:51 
Offline
Mitglied
Mitglied

Registriert: 17.05.2017, 16:02
Beiträge: 36
Wohnort: Großraum Frankfurt
Hallo Rudolf,

danke für deine ausführliche und verständliche Antwort.

"Als Endstufe:
Als Endstufe werden im Betrieb des A2/2 beide Pegelanzeigen nur mit einem "grünen Segment" angezeigt.
Wird die Endstufe gefordert ... leuchtet beim "Clipping" eines oder beides der "roten Segmente" auf."


Genau so hätte ich das auch erwartet. Bei meinem A2 sieht das aber so aus:

Dateianhang:
A2clippt.jpg


Man sieht es leider nicht so gut, aber links clippt es.

Etwas ratlos, Stefan


Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.

_________________
CD5, C3, P3 -> A2 -> PA4 -> M12, LA Sound
CD2³ -> R2 -> RM5


Nach oben
 Profil  
Mit Zitat antworten  
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 6 Beiträge ] 

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 4 Gäste


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.
Du darfst keine Dateianhänge in diesem Forum erstellen.

Suche nach:
Gehe zu:  
Powered by phpBB® Forum Software © phpBB Group
Deutsche Übersetzung durch phpBB.de